<!DOCTYPE html>
<!--[if IE 8]>
<html class="no-js lt-ie10 lt-ie9" id="ie8" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"><![endif]-->
<!--[if IE 9]>
<html class="no-js lt-ie10" id="ie9" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"><![endif]-->
<!--[if !IE]><!-->
<html class="no-js" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"><!--<![endif]-->
<head><link rel="stylesheet" type="text/css" href="http://d23ipcd5miwp4q.cloudfront.net/wp-content/cache/minify/0a492.css" media="all" />

	<meta charset="UTF-8"/>
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="http://businessofcinema.com/xmlrpc.php"/>

	<title>Badrinath Ki Dulhania Trailer: Watch Varun Dhawan And Alia Bhatt&#039;s Quirky Desi Chemistry! - Businessofcinema.com</title>

<meta name="viewport" content="initial-scale=1.0, width=device-width" />

<!-- This site is optimized with the Yoast SEO plugin v4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Bollywood’s adorable and favourite onscreen couple, Varun Dhawan and Alia Bhatt are back again for their upcoming film &#039;Badrinath Ki Dulhania&#039;,"/>
<meta name="news_keywords" content="badrinath ki dulhania, varun dhawan, alia bhatt, bollywood, badrinath ki dulhania trailer, humpty sharma ki dulhania, karan johar, featured, entertainment, celebrities, movies, music, tv" />
<link rel="original-source" href="http://businessofcinema.com/bollywood_news/badrinath-ki-dulhania-trailer-watch-varun-dhawan-alia-bhatts-quirky-desi-chemistry/383265" />
<meta name="robots" content="noodp"/>
<meta name="keywords" content="Badrinath Ki Dulhania, Varun Dhawan, Alia Bhatt, Bollywood, Badrinath Ki Dulhania Trailer, Humpty Sharma Ki Dulhania, Karan Johar"/>
<link rel="canonical" href="http://businessofcinema.com/bollywood_news/badrinath-ki-dulhania-trailer-watch-varun-dhawan-alia-bhatts-quirky-desi-chemistry/383265" />
<!-- / Yoast SEO plugin. -->

<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Businessofcinema.com &raquo; Feed" href="http://businessofcinema.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Businessofcinema.com &raquo; Comments Feed" href="http://businessofcinema.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/businessofcinema.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=cb5d984356464f392a27ee5e9a66f847"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>



<link rel='stylesheet' id='bimber-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C700%7CPoppins%3A400%2C300%2C500%2C600%2C700&#038;subset=latin%2Clatin-ext&#038;ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-print-css'  href='http://d23ipcd5miwp4q.cloudfront.net/wp-content/themes/bimber/css/print.css?ver=2.1.1' type='text/css' media='print' />



<script type="text/javascript" src="http://d23ipcd5miwp4q.cloudfront.net/wp-content/cache/minify/36d06.js"></script>



<link rel='https://api.w.org/' href='http://businessofcinema.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://businessofcinema.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://d23ipcd5miwp4q.cloudfront.net/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://businessofcinema.com/?p=383265' />
<link rel="alternate" type="application/json+oembed" href="http://businessofcinema.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbusinessofcinema.com%2Fbollywood_news%2Fbadrinath-ki-dulhania-trailer-watch-varun-dhawan-alia-bhatts-quirky-desi-chemistry%2F383265" />
<link rel="alternate" type="text/xml+oembed" href="http://businessofcinema.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbusinessofcinema.com%2Fbollywood_news%2Fbadrinath-ki-dulhania-trailer-watch-varun-dhawan-alia-bhatts-quirky-desi-chemistry%2F383265&#038;format=xml" />
<meta property="fb:app_id" content="510095189187222"/>				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 1;
					var sampling_rate   = 2000;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://businessofcinema.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=f1e022c9e9&wpp_id=383265';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<script>
    (function (i, s, o, g, r, a, m) {
        i['GoogleAnalyticsObject'] = r;
        i[r] = i[r] || function () {
                (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date();
        a = s.createElement(o),
            m = s.getElementsByTagName(o)[0];
        a.async = 1;
        a.src = g;
        m.parentNode.insertBefore(a, m)
    })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');

    ga('create', 'UA-5204375-2', 'auto');
    ga('send', 'pageview');
</script>
<meta property="og:site_name" content="Businessofcinema.com">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="fb:app_id" content="510095189187222">
<meta property="og:url" content="http://businessofcinema.com/bollywood_news/badrinath-ki-dulhania-trailer-watch-varun-dhawan-alia-bhatts-quirky-desi-chemistry/383265">
<meta property="og:title" content="Badrinath Ki Dulhania Trailer: Watch Varun Dhawan And Alia Bhatt&#8217;s Quirky Desi Chemistry!">
<meta property="og:description" content="Bollywood’s adorable and favourite onscreen couple, Varun Dhawan and Alia Bhatt are back again for their upcoming film &#039;Badrinath Ki Dulhania&#039;,">
<meta property="og:image" content="http://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/02/Badrinath-Ki-Dulhania.jpg">
<meta property="og:image:width" content="620">
<meta property="og:image:height" content="400">
<meta property="article:published_time" content="2017-02-02T07:38:27+00:00">
<meta property="article:modified_time" content="2017-02-02T07:38:27+00:00">
<meta property="article:author" content="http://businessofcinema.com/author/businessofcinema-news-network">
<meta property="article:section" content="BOLLYWOOD">
<meta property="article:tag" content="Editors Picks">
<meta property="article:tag" content="Trailers">
<meta property="article:tag" content="Alia Bhatt">
<meta property="article:tag" content="Badrinath Ki Dulhania">
<meta property="article:tag" content="Badrinath Ki Dulhania Trailer">
<meta property="article:tag" content="bollywood">
<meta property="article:tag" content="featured">
<meta property="article:tag" content="Humpty Sharma Ki Dulhania">
<meta property="article:tag" content="karan johar">
<meta property="article:tag" content="Varun Dhawan">
<script type="text/javascript" src="//static.criteo.net/js/ld/publishertag.js"></script>

</head>

<body class="post-template-default single single-post postid-383265 single-format-standard g1-layout-stretched g1-hoverable" itemscope itemtype="http://schema.org/WebPage">

<div class="g1-body-inner">

	<div id="page">
		
	<aside class="g1-row g1-sharebar g1-sharebar-off">
		<div class="g1-row-inner">
			<div class="g1-column g1-sharebar-inner">
			</div>
		</div>
		<div class="g1-row-background">
		</div>
	</aside>

		

		<div class="g1-header g1-row g1-row-layout-page">
			<div class="g1-row-inner">
				<div class="g1-column">
					
<div class="g1-id">
				<p class="g1-mega g1-mega-2nd site-title">
			
			<a class="g1-logo-wrapper"
			   href="http://businessofcinema.com/" rel="home">
									<img class="g1-logo g1-logo-default" width="400" height="80" src="http://dev.businessofcinema.com/wp-content/uploads/2016/08/BOC400.png"  alt="Businessofcinema.com" />							</a>

				</p>

	</div>

											<nav class="g1-quick-nav">
							<ul class="g1-quick-nav-menu">
																	<li class="menu-item menu-item-type-g1-latest ">
										<a href="http://businessofcinema.com">Latest</a>
									</li>
								
																	<li class="menu-item menu-item-type-g1-popular ">
										<a href="http://businessofcinema.com/popular">Popular</a>
									</li>
								
																	<li class="menu-item menu-item-type-g1-hot ">
										<a href="http://businessofcinema.com/hot">Hot</a>
									</li>
								
																	<li class="menu-item menu-item-type-g1-trending ">
										<a href="http://businessofcinema.com/trending">Trending</a>
									</li>
															</ul>
						</nav>
									</div>

			</div>
			<div class="g1-row-background"></div>
		</div>

		<div class="g1-row g1-row-layout-page g1-navbar">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
					<a class="g1-hamburger g1-hamburger-show" href="">
						<span class="g1-hamburger-icon"></span>
						<span class="g1-hamburger-label">Menu</span>
					</a>

										
					<!-- BEGIN .g1-primary-nav -->
					<nav id="g1-primary-nav" class="g1-primary-nav"><ul id="g1-primary-nav-menu" class=""><li id="menu-item-49384" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49384"><a href="http://businessofcinema.com/category/bollywood_news">BOLLYWOOD</a></li>
<li id="menu-item-49386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49386"><a href="http://businessofcinema.com/category/hollywood">HOLLYWOOD</a></li>
<li id="menu-item-49389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49389"><a href="http://businessofcinema.com/category/videos">VIDEOS</a></li>
<li id="menu-item-49388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49388"><a href="http://businessofcinema.com/category/reviews">REVIEWS</a></li>
<li id="menu-item-49385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49385"><a href="http://businessofcinema.com/category/boxoffice">BOX OFFICE</a></li>
<li id="menu-item-209407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209407"><a href="http://businessofcinema.com/category/featured-2">FEATURED</a></li>
<li id="menu-item-80576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80576"><a href="http://businessofcinema.com/category/bollywood_hollywood_photos">PHOTOS</a></li>
<li id="menu-item-64970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64970"><a href="http://businessofcinema.com/category/business">BUSINESS</a></li>
<li id="menu-item-111282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111282"><a href="http://businessofcinema.com/category/tele">TV</a></li>
<li id="menu-item-156712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156712"><a href="http://businessofcinema.com/category/regionalmovies">REGIONAL</a></li>
<li id="menu-item-355732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-355732"><a href="http://businessofcinema.com/category/tele/salman-khan-bigg-boss-10">Bigg Boss 10</a></li>
</ul></nav>					<!-- END .g1-primary-nav -->

					

<!-- BEGIN .g1-user-nav -->
<!-- END .g1-user-nav -->


											<div class="g1-drop g1-drop-before g1-drop-the-search">
							<a class="g1-drop-toggle" href="#">
								<i class="bimber-icon bimber-icon-search"></i>Search								<span class="g1-drop-toggle-arrow"></span>
							</a>
							<div class="g1-drop-content">
								

<div role="search">
	<form method="get"
	      class="g1-searchform-tpl-default g1-form-s search-form"
	      action="http://businessofcinema.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"
			       placeholder="Search &hellip;"
			       value="" name="s"
			       title="Search for:"/>
		</label>
		<input type="submit" class="search-submit"
		       value="Search"/>
	</form>
</div>
							</div>
						</div>
					
											<div class="g1-drop g1-drop-the-socials">
							<a class="g1-drop-toggle" href="#" title="Follow us">
								<i class="bimber-icon bimber-icon-follow"></i> Follow us								<span class="g1-drop-toggle-arrow"></span>
							</a>
							<div class="g1-drop-content">
								<ul id="g1-social-icons-1" class="g1-socials-items g1-socials-items-tpl-grid">
            <li class="g1-socials-item g1-socials-item-facebook">
       <a class="g1-socials-item-link" href="https://www.facebook.com/businessofcinema/" target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-original g1-socials-item-icon-facebook"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">facebook</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-twitter">
       <a class="g1-socials-item-link" href="https://twitter.com/boclive" target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-original g1-socials-item-icon-twitter"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">twitter</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-googleplus">
       <a class="g1-socials-item-link" href="/" target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-original g1-socials-item-icon-googleplus"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">googleplus</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-instagram">
       <a class="g1-socials-item-link" href="/" target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-original g1-socials-item-icon-instagram"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">instagram</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-vine">
       <a class="g1-socials-item-link" href="/" target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-original g1-socials-item-icon-vine"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">vine</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-youtube">
       <a class="g1-socials-item-link" href="/businessofcinema" target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-original g1-socials-item-icon-youtube"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">youtube</span>
           </span>
       </a>
    </li>
    </ul>

							</div>
						</div>
					

				</div><!-- .g1-column -->

			</div>
		</div>

		
<aside class="g1-row g1-row-layout-page g1-featured-row">
	<div class="g1-row-inner">
		<div class="g1-column">

			<h2 class="g1-zeta g1-zeta-2nd g1-featured-title">Most viewed stories</h2>

							<div class="g1-featured g1-featured-viewport-start">
					<a href="#"
					   class="g1-featured-arrow g1-featured-arrow-prev">Previous</a>
					<a href="#"
					   class="g1-featured-arrow g1-featured-arrow-next">Next</a>

					<ul class="g1-featured-items">
						
							<li class="g1-featured-item">
								
<article class="entry-tpl-gridxs post-383082 post type-post status-publish format-standard has-post-thumbnail category-bollywood_news category-editors-picks tag-bollywood tag-featured tag-kajol tag-nysa tag-shahrukh-khan tag-vellai-illa-pattathari-2 wpp-post-trending">
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/bollywood_news/oops-kajol-gets-trolled-daughter-nysa/383082"><span class="g1-frame-inner" style="padding-bottom: 50%;"><img width="192" height="96" src="http://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/02/Kajol--192x96.jpg" class="attachment-bimber-grid-xs size-bimber-grid-xs wp-post-image" alt="" /><span class="g1-frame-icon"></span></span></a></figure>
	<header class="entry-header">
		<h3 class="g1-zeta g1-zeta-1st entry-title"><a href="http://businessofcinema.com/bollywood_news/oops-kajol-gets-trolled-daughter-nysa/383082" rel="bookmark">OOPS! Kajol Gets Trolled By Her Daughter Nysa</a></h3>	</header>
</article>
							</li>

						
							<li class="g1-featured-item">
								
<article class="entry-tpl-gridxs post-383022 post type-post status-publish format-standard has-post-thumbnail category-bollywood_news category-boxoffice category-business category-editors-picks tag-bollywood tag-box-office tag-featured tag-hrithik-roshan tag-kaabil tag-raees tag-rahul-dholkia tag-rakesh-roshan tag-shahrukh-khan tag-srk wpp-post-trending">
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/bollywood_news/shah-rukh-khans-raees-vs-hrithik-roshans-kaabil-won-first-week-worldwide-box-office-battle/383022"><span class="g1-frame-inner" style="padding-bottom: 50%;"><img width="192" height="96" src="http://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/01/Raees-Kaabil-vs-192x96.png" class="attachment-bimber-grid-xs size-bimber-grid-xs wp-post-image" alt="" /><span class="g1-frame-icon"></span></span></a></figure>
	<header class="entry-header">
		<h3 class="g1-zeta g1-zeta-1st entry-title"><a href="http://businessofcinema.com/bollywood_news/shah-rukh-khans-raees-vs-hrithik-roshans-kaabil-won-first-week-worldwide-box-office-battle/383022" rel="bookmark">Shah Rukh Khan&#8217;s Raees Vs Hrithik Roshan&#8217;s Kaabil: Who Won The First Week Worldwide Box Office Battle!</a></h3>	</header>
</article>
							</li>

						
							<li class="g1-featured-item">
								
<article class="entry-tpl-gridxs post-382920 post type-post status-publish format-standard has-post-thumbnail category-bollywood_news tag-bollywood tag-deepika-padukone tag-kangana-ranaut tag-priyanka-chopra tag-rangoon wpp-post-trending">
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/bollywood_news/kangana-ranaut-priyanka-chopra-deepika-padukone/382920"><span class="g1-frame-inner" style="padding-bottom: 50%;"><img width="192" height="96" src="http://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/01/Kangana-Ranaut-1-192x96.jpg" class="attachment-bimber-grid-xs size-bimber-grid-xs wp-post-image" alt="" /><span class="g1-frame-icon"></span></span></a></figure>
	<header class="entry-header">
		<h3 class="g1-zeta g1-zeta-1st entry-title"><a href="http://businessofcinema.com/bollywood_news/kangana-ranaut-priyanka-chopra-deepika-padukone/382920" rel="bookmark">Did Kangana Ranaut Indirectly Refer To Priyanka Chopra And Deepika Padukone As Stupid</a></h3>	</header>
</article>
							</li>

						
							<li class="g1-featured-item">
								
<article class="entry-tpl-gridxs post-382974 post type-post status-publish format-standard has-post-thumbnail category-bollywood_news category-editors-picks tag-bollywood tag-daniel-weber tag-featured tag-raees tag-shahrukh-khan tag-sunny-leone">
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/bollywood_news/sunny-leones-hot-photoshoot-husband-daniel-will-leave-wanting/382974"><span class="g1-frame-inner" style="padding-bottom: 50%;"><img width="192" height="96" src="http://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/02/Sunny-Leone-1-192x96.jpg" class="attachment-bimber-grid-xs size-bimber-grid-xs wp-post-image" alt="" /><span class="g1-frame-icon"></span></span></a></figure>
	<header class="entry-header">
		<h3 class="g1-zeta g1-zeta-1st entry-title"><a href="http://businessofcinema.com/bollywood_news/sunny-leones-hot-photoshoot-husband-daniel-will-leave-wanting/382974" rel="bookmark">Sunny Leone&#8217;s Hot Photoshoot With Husband Daniel Will Leave You Wanting For More!</a></h3>	</header>
</article>
							</li>

						
							<li class="g1-featured-item">
								
<article class="entry-tpl-gridxs post-383155 post type-post status-publish format-standard has-post-thumbnail category-bollywood_news tag-bollywood tag-featured tag-hrithik-kangana tag-hrithik-roshan tag-kangana-ranaut">
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/bollywood_news/kangana-ranaut-slams-hrithik-roshan-yet/383155"><span class="g1-frame-inner" style="padding-bottom: 64.4295302013%;"><img width="149" height="96" src="http://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2016/04/Kangana-Ranaut-Hrithik-Roshan.jpg" class="attachment-bimber-grid-xs size-bimber-grid-xs wp-post-image" alt="" srcset="http://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2016/04/Kangana-Ranaut-Hrithik-Roshan.jpg 620w, http://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2016/04/Kangana-Ranaut-Hrithik-Roshan-300x194.jpg 300w, http://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2016/04/Kangana-Ranaut-Hrithik-Roshan-85x54.jpg 85w" sizes="(max-width: 149px) 100vw, 149px" /><span class="g1-frame-icon"></span></span></a></figure>
	<header class="entry-header">
		<h3 class="g1-zeta g1-zeta-1st entry-title"><a href="http://businessofcinema.com/bollywood_news/kangana-ranaut-slams-hrithik-roshan-yet/383155" rel="bookmark">Kangana Ranaut SLAMS Hrithik Roshan Yet Again!</a></h3>	</header>
</article>
							</li>

						
							<li class="g1-featured-item">
								
<article class="entry-tpl-gridxs post-377208 post type-post status-publish format-standard has-post-thumbnail category-bollywood_news category-editors-picks category-featured-2 category-bollywood_hollywood_photos tag-bollywood tag-divya-bharti tag-featured tag-rambha tag-salman-khan-2 wpp-post-hot">
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/bollywood_news/remember-salman-khan-co-star-rambha-wont-believe-looks-now/377208"><span class="g1-frame-inner" style="padding-bottom: 50%;"><img width="192" height="96" src="http://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/01/RAMBHA-6-1-192x96.jpg" class="attachment-bimber-grid-xs size-bimber-grid-xs wp-post-image" alt="" /><span class="g1-frame-icon"></span></span></a></figure>
	<header class="entry-header">
		<h3 class="g1-zeta g1-zeta-1st entry-title"><a href="http://businessofcinema.com/bollywood_news/remember-salman-khan-co-star-rambha-wont-believe-looks-now/377208" rel="bookmark">Remember Salman Khan&#8217;s Co-Star Rambha? You Won’t Believe How She Looks Now!</a></h3>	</header>
</article>
							</li>

											</ul>

					<div class="g1-featured-fade g1-featured-fade-before"></div>
					<div class="g1-featured-fade g1-featured-fade-after"></div>
				</div>
						</div>
	</div>
	<div class="g1-row-background"></div>
</aside>




	<div class="g1-row g1-row-layout-page g1-row-padding-m">
		<div class="g1-row-inner">

			<div class="g1-column g1-column-2of3" id="primary">
				<div id="content" role="main">

					
<article id="post-383265" class="entry-tpl-classic post-383265 post type-post status-publish format-standard has-post-thumbnail category-bollywood_news category-editors-picks category-trailers-video-2 tag-alia-bhatt tag-badrinath-ki-dulhania tag-badrinath-ki-dulhania-trailer tag-bollywood tag-featured tag-humpty-sharma-ki-dulhania tag-karan-johar tag-varun-dhawan" itemscope="" itemtype="http://schema.org/Article">

	<header class="entry-header">
		
		<h1 class="g1-mega g1-mega-1st entry-title" itemprop="headline">Badrinath Ki Dulhania Trailer: Watch Varun Dhawan And Alia Bhatt&#8217;s Quirky Desi Chemistry!</h1>
		
					<p class="entry-meta entry-meta-m">
				<span class="entry-meta-wrap">
									<span class="entry-author" itemscope="" itemprop="author" itemtype="http://schema.org/Person">
	
		<span class="entry-meta-label">by</span>
			<a href="http://businessofcinema.com/author/businessofcinema-news-network" title="Posts by BusinessofCinema News Network" rel="author">
			
							<strong itemprop="name">BusinessofCinema News Network</strong>
					</a>
	</span>
	
						<time class="entry-date" datetime="2017-02-02T13:08:27" itemprop="datePublished">2017/02/02, 1:08 pm</time>				</span>

				<span class="entry-meta-wrap">

					
									</span>
			</p>
		
	</header>
<script type="text/javascript">
Criteo.DisplayAd({
    "zoneid": 191500,
    "async": false});
</script>

	<figure class="entry-featured-media entry-featured-media-main"  itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><span class="g1-frame"><span class="g1-frame-inner" style="padding-bottom: 64.5161290323%;"><img width="620" height="400" src="http://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/02/Badrinath-Ki-Dulhania.jpg" class="attachment-bimber-grid-2of3 size-bimber-grid-2of3 wp-post-image" alt="" itemprop="contentUrl" srcset="http://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/02/Badrinath-Ki-Dulhania.jpg 620w, http://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/02/Badrinath-Ki-Dulhania-300x194.jpg 300w" sizes="(max-width: 620px) 100vw, 620px" /></span></span><meta itemprop="url" content="http://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/02/Badrinath-Ki-Dulhania.jpg" /><meta itemprop="width" content="620" /><meta itemprop="height" content="400" /></figure>


	<div class="entry-content g1-typography-xl" itemprop="articleBody">
	<div class="entry-summary g1-typography-xl">
	


		<!-- WhatsApp Share Button for WordPress: http://peadig.com/wordpress-plugins/whatsapp-share-button/ --><div class="wabtn_container"><a href="whatsapp://send?text=Badrinath Ki Dulhania Trailer: Watch Varun Dhawan And Alia Bhatt&#8217;s Quirky Desi Chemistry! - http://businessofcinema.com/bollywood_news/badrinath-ki-dulhania-trailer-watch-varun-dhawan-alia-bhatts-quirky-desi-chemistry/383265?utm_source=WhatsApp%26utm_medium=IM%26amp;utm_campaign=share%20button" class="wabtn">Share this on WhatsApp</a></div><p>Bollywood’s adorable and favourite onscreen couple, <strong>Varun Dhawan</strong> and <strong>Alia Bhatt</strong> are back again. For their upcoming film &#8216;<em>Badrinath Ki Dulhania</em>&#8216;, a sequel to their 2014 rom-com &#8216;<em>Humpty Sharma Ki Dulhania</em>&#8216;. Fans were eagerly waiting for this big launch and finally, it’s here. The first much-awaited trailer of &#8216;<em>Badrinath Ki Dulhania</em>&#8216; is finally out!</p><div style="padding: 6px 6px 6px 6px;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Below featured image -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9792612773946820"
     data-ad-slot="8734381205"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>The trailer of the film sees <strong>Varun Dhawan</strong> as Badrinath Bansal and <strong>Alia Bhatt</strong> as Vaidehi Trivedi. They are in fun and quirky avatars. Unlike his other characters so far, <strong>Varun Dhawan</strong> is seen sweet, innocent, swami types. He is seen chasing to marry the girl he has fallen in love with. <strong>Alia Bhatt</strong> is seen bold, bling and fizz. It&#8217;s the coming together of raw and refined with a touch of desi-pan and a hatke definition of pyaar!</p>
<p><strong><a href="http://businessofcinema.com/" target="_blank">Click Here For All Latest Bollywood News</a></strong></p>
<p>The trailer looks absolutely beautiful with laughter, love, emotions and madness. It has a very colourful vibe to it, and the trailer promises to stay in the minds of the audience for long. Also, <strong>Varun Dhawan</strong> and <strong>Alia Bhatt</strong> dancing to 90s song <em>Tamma Tamma</em> is surprising and surely to be a new party song of the year.</p>
<p>BKD marks the third film of <strong>Alia</strong> and <strong>Varun</strong> together. Looks like they will yet again recreate the same magic on the screen. The poster, teasers, and the newly released trailer look promising and fun-filled. Directed by <strong>Shashank Khaitan</strong>, &#8216;<em>Badrinath Ki Dulhania</em>&#8216; is produced by <strong>Karan Johar</strong> and is releasing on March 10, 2017.</p>
<h3>Watch the trailer below:<br />
<iframe src="https://www.youtube.com/embed/ztX-iGlZ_Ug" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></h3>
</p>
<div class="fb-social-plugin fb-like" data-ref="below-post" data-href="http://businessofcinema.com/bollywood_news/badrinath-ki-dulhania-trailer-watch-varun-dhawan-alia-bhatts-quirky-desi-chemistry/383265" data-share="true" data-width="300"></div>
<!-- WhatsApp Share Button for WordPress: http://peadig.com/wordpress-plugins/whatsapp-share-button/ --><div class="wabtn_container"><a href="whatsapp://send?text=Badrinath Ki Dulhania Trailer: Watch Varun Dhawan And Alia Bhatt&#8217;s Quirky Desi Chemistry! - http://businessofcinema.com/bollywood_news/badrinath-ki-dulhania-trailer-watch-varun-dhawan-alia-bhatts-quirky-desi-chemistry/383265?utm_source=WhatsApp%26utm_medium=IM%26amp;utm_campaign=share%20button" class="wabtn">Share this on WhatsApp</a></div>		
	<div style="display:none; position: relative;">
  <iframe style="display:none;"></iframe>
  <script type="text/javascript">
    var data = {
      placementid: '510095189187222_515300795333328',
      format: 'native',
      testmode: false,
      onAdLoaded: function(element) {
        console.log('Audience Network ad loaded');
        element.style.display = 'block';
      },
      onAdError: function(errorCode, errorMessage) {
        console.log('Audience Network error (' + errorCode + ') ' + errorMessage);
      }
    };
    (function(w,l,d,t){var a=t();var b=d.currentScript||(function(){var c=d.getElementsByTagName('script');return c[c.length-1];})();var e=b.parentElement;e.dataset.placementid=data.placementid;var f=function(v){try{return v.document.referrer;}catch(e){}return'';};var g=function(h){var i=h.indexOf('/',h.indexOf('://')+3);if(i===-1){return h;}return h.substring(0,i);};var j=[l.href];var k=false;var m=false;if(w!==w.parent){var n;var o=w;while(o!==n){var h;try{m=m||(o.$sf&&o.$sf.ext);h=o.location.href;}catch(e){k=true;}j.push(h||f(n));n=o;o=o.parent;}}var p=l.ancestorOrigins;if(p){if(p.length>0){data.domain=p[p.length-1];}else{data.domain=g(j[j.length-1]);}}data.url=j[j.length-1];data.channel=g(j[0]);data.width=screen.width;data.height=screen.height;data.pixelratio=w.devicePixelRatio;data.placementindex=w.ADNW&&w.ADNW.Ads?w.ADNW.Ads.length:0;data.crossdomain=k;data.safeframe=!!m;var q={};q.iframe=e.firstElementChild;var r='https://www.facebook.com/audiencenetwork/web/?sdk=5.3';for(var s in data){q[s]=data[s];if(typeof(data[s])!=='function'){r+='&'+s+'='+encodeURIComponent(data[s]);}}q.iframe.src=r;q.tagJsInitTime=a;q.rootElement=e;q.events=[];w.addEventListener('message',function(u){if(u.source!==q.iframe.contentWindow){return;}u.data.receivedTimestamp=t();if(this.sdkEventHandler){this.sdkEventHandler(u.data);}else{this.events.push(u.data);}}.bind(q),false);q.tagJsIframeAppendedTime=t();w.ADNW=w.ADNW||{};w.ADNW.Ads=w.ADNW.Ads||[];w.ADNW.Ads.push(q);w.ADNW.init&&w.ADNW.init(q);})(window,location,document,Date.now||function(){return+new Date;});
  </script>
  <script type="text/javascript" src="https://connect.facebook.net/en_US/fbadnw.js" async></script>
  <style>
   .thirdPartyRoot {
        background-color: white;
        color: #444;
        border: 1px solid #ccc;
        border-left: 0;
        border-right: 0;
        font-family: sans-serif;
        font-size: 14px;
        line-height: 16px;
        width: 320px;
        text-align: left;
        position: relative;
      }
      .thirdPartyMediaClass {
        width: 320px;
        height: 168px;
        margin: 12px 0;
      }
      .thirdPartySubtitleClass {
        font-size: 18px;
        -webkit-line-clamp: 1;
        overflow: hidden;
        text-overflow: ellipsis;
        display: -webkit-box;
        height: 16px;
        -webkit-box-orient: vertical;
      }
      .thirdPartyTitleClass {
        padding-right: 12px;
        line-height: 18px;
        -webkit-line-clamp: 2;
        overflow: hidden;
        text-overflow: ellipsis;
        display: -webkit-box;
        height: 36px;
        -webkit-box-orient: vertical;
      }
      .thirdPartyCallToActionClass {
        background-color: #416BC4;
        color: white;
        border-radius: 4px;
        padding: 6px 20px;
        float: right;
        text-align: center;
        text-transform: uppercase;
        font-size: 11px;
      }
      .fbDefaultNativeAdWrapper {
        font-size: 12px;
        line-height: 14px;
        margin: 12px 0;
        height: 36px;
        vertical-align: top;
      }
  </style>
  <div class="thirdPartyRoot">
  <a class="fbAdLink">
    <div class="fbAdMedia thirdPartyMediaClass"></div>
    <div class="fbAdSubtitle thirdPartySubtitleClass"></div>
    <div class="fbDefaultNativeAdWrapper">
      <div class="fbAdCallToAction thirdPartyCallToActionClass"></div>
      <div class="fbAdTitle thirdPartyTitleClass"></div>
    </div>
  </a>
</div>
</div>


		
	<div style="width:100%;padding: 10px 10px 10px 10px;">
		<script type="text/javascript">
Criteo.DisplayAd({
    "zoneid": 181711,
    "async": false});
</script>
</div>

</div>

	<div class="entry-after">
		<p class="entry-tags "><span class="entry-tags-inner"><a href="http://businessofcinema.com/tag/alia-bhatt" class="entry-tag entry-tag-6032">Alia Bhatt</a><a href="http://businessofcinema.com/tag/badrinath-ki-dulhania" class="entry-tag entry-tag-27955">Badrinath Ki Dulhania</a><a href="http://businessofcinema.com/tag/badrinath-ki-dulhania-trailer" class="entry-tag entry-tag-31736">Badrinath Ki Dulhania Trailer</a><a href="http://businessofcinema.com/tag/bollywood" class="entry-tag entry-tag-324">bollywood</a><a href="http://businessofcinema.com/tag/featured" class="entry-tag entry-tag-236">featured</a><a href="http://businessofcinema.com/tag/humpty-sharma-ki-dulhania" class="entry-tag entry-tag-12419">Humpty Sharma Ki Dulhania</a><a href="http://businessofcinema.com/tag/karan-johar" class="entry-tag entry-tag-250">karan johar</a><a href="http://businessofcinema.com/tag/varun-dhawan" class="entry-tag entry-tag-6060">Varun Dhawan</a></span></p>
		
		<nav class="g1-nav-single">
	<div class="g1-nav-single-inner">
		<p class="g1-single-nav-label">See more</p>
		<ul class="g1-nav-single-links">
			<li class="g1-nav-single-prev"><a href="http://businessofcinema.com/bollywood_news/heres-taapsee-pannu-refused-part-fairness-cream-event/383232" rel="prev"><strong>Previous article</strong>  <span class="g1-gamma g1-gamma-1st">Here&#8217;s Why Taapsee Pannu REFUSED To Be Part Of Fairness Cream Event!</span></a></li>
			<li class="g1-nav-single-next"></li>
		</ul>
	</div>
</nav>

			</div>


	

	
	<aside class="g1-related-entries">

		
		<h2 class="g1-beta g1-beta-2nd">You may also like</h2>

		<div class="g1-collection g1-collection-columns-2">
			<div class="g1-collection-viewport">
				<ul class="g1-collection-items  ">
					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid post-382562 post type-post status-publish format-standard has-post-thumbnail category-bollywood_news category-editors-picks tag-alia-bhatt tag-badrinath-ki-dulhania tag-bollywood tag-featured tag-humpty-sharma-ki-dulhania tag-karan-johar tag-varun-dhawan">
		
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/bollywood_news/badrinath-ki-dulhania-first-teaser-varun-dhawan-begins-search-dulhania-quirkiest-way/382562"><span class="g1-frame-inner" style="padding-bottom: 56.3186813187%;"><img width="364" height="205" src="http://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/01/Badrinati-Ki-Dulhaniya-fi-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" /><span class="g1-frame-icon"></span></span></a></figure>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://businessofcinema.com/bollywood_news/badrinath-ki-dulhania-first-teaser-varun-dhawan-begins-search-dulhania-quirkiest-way/382562" rel="bookmark">Badrinath Ki Dulhania First Teaser: Varun Dhawan Begins The Search For His Dulhania In The Quirkiest Way!</a></h3>		</header>

		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid post-362768 post type-post status-publish format-standard has-post-thumbnail category-bollywood_news category-editors-picks tag-alia-bhatt tag-badrinath-ki-dulhania tag-bollywood tag-featured tag-karan-johar tag-varun-dhawan">
		
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/bollywood_news/badrinath-ki-dulhania-first-look-varun-dhawan-alia-bhatts-cute-chemistry/362768"><span class="g1-frame-inner" style="padding-bottom: 56.3186813187%;"><img width="364" height="205" src="http://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2016/11/Badrinath-ki-dulhania-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" /><span class="g1-frame-icon"></span></span></a></figure>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://businessofcinema.com/bollywood_news/badrinath-ki-dulhania-first-look-varun-dhawan-alia-bhatts-cute-chemistry/362768" rel="bookmark">Badrinath Ki Dulhania First Look: Varun Dhawan- Alia Bhatt&#8217;s Cute Chemistry</a></h3>		</header>

		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid post-320549 post type-post status-publish format-standard has-post-thumbnail category-bollywood_news tag-alia tag-alia-bhatt tag-badrinath-ki-dulhania tag-bollywood tag-featured tag-karan tag-karan-johar tag-udta-punjab">
		
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/bollywood_news/photo-alert-alia-bhatt-launches-someone-social-media-kiss/320549"><span class="g1-frame-inner" style="padding-bottom: 64.465408805%;"><img width="318" height="205" src="http://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2016/06/Alia-Bhatt-0014.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" srcset="http://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2016/06/Alia-Bhatt-0014.jpg 620w, http://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2016/06/Alia-Bhatt-0014-300x194.jpg 300w, http://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2016/06/Alia-Bhatt-0014-85x54.jpg 85w" sizes="(max-width: 318px) 100vw, 318px" /><span class="g1-frame-icon"></span></span></a></figure>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://businessofcinema.com/bollywood_news/photo-alert-alia-bhatt-launches-someone-social-media-kiss/320549" rel="bookmark">Photo Alert! Alia Bhatt Launches Someone On Social Media With A Kiss!</a></h3>		</header>

		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid post-382986 post type-post status-publish format-standard has-post-thumbnail category-bollywood_news category-editors-picks tag-alia-bhatt tag-badrinath-ki-dulhania tag-bollywood tag-featured tag-shraddha-kapoor tag-varun-dhawan">
		
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/bollywood_news/badrinath-ki-dulhania-shraddha-kapoors-special-message-alia-bhatt-varun-dhawan/382986"><span class="g1-frame-inner" style="padding-bottom: 56.3186813187%;"><img width="364" height="205" src="http://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/02/Shraddha-Kapoor-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" /><span class="g1-frame-icon"></span></span></a></figure>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://businessofcinema.com/bollywood_news/badrinath-ki-dulhania-shraddha-kapoors-special-message-alia-bhatt-varun-dhawan/382986" rel="bookmark">Badrinath Ki Dulhania: Shraddha Kapoor&#8217;s Special Message For Alia Bhatt And Varun Dhawan</a></h3>		</header>

		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid post-382658 post type-post status-publish format-standard has-post-thumbnail category-editors-picks category-tele tag-bollywood tag-farah-khan tag-featured tag-karan-johar tag-koffee-with-karan tag-sania-mirza tag-television">
		
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/editors-picks/koffee-with-karan-5-farah-khan-sania-mirza/382658"><span class="g1-frame-inner" style="padding-bottom: 56.3186813187%;"><img width="364" height="205" src="http://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/01/Karan-johar-Farah-Khan-sania-Mirza-364x205.png" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" /><span class="g1-frame-icon"></span></span></a></figure>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://businessofcinema.com/editors-picks/koffee-with-karan-5-farah-khan-sania-mirza/382658" rel="bookmark">Koffee With Karan 5: Farah Khan And Sania Mirza Talk About Shirtless Men, Ranveer Singh, Ranbir Kapoor And More!</a></h3>		</header>

		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid post-382653 post type-post status-publish format-standard has-post-thumbnail category-bollywood_news category-editors-picks tag-arjun-varma tag-bollywood tag-featured tag-karan-johar tag-rana-daggubati tag-the-ghazi-attack">
		
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/bollywood_news/no-body-doubles-rana-daggubati/382653"><span class="g1-frame-inner" style="padding-bottom: 56.3186813187%;"><img width="364" height="205" src="http://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/01/Rana-Daggubatti-364x205.png" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" /><span class="g1-frame-icon"></span></span></a></figure>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://businessofcinema.com/bollywood_news/no-body-doubles-rana-daggubati/382653" rel="bookmark">No Body Doubles For Rana Daggubati</a></h3>		</header>

		
			</div>
</article>
						</li>

									</ul>
			</div>
		</div>

					</aside>

	

	

		<aside class="g1-more-from">
		<h2 class="g1-beta g1-beta-2nd">More From: <a href="http://businessofcinema.com/category/bollywood_news">BOLLYWOOD</a></h2>

		<div class="g1-collection">
			<div class="g1-collection-viewport">
				<ul class="g1-collection-items">
					
						<li class="g1-collection-item">
							
<article class="entry-tpl-grid entry-tpl-list post-383232 post type-post status-publish format-standard has-post-thumbnail category-bollywood_news tag-bollywood tag-featured tag-pink tag-taapsee-pannu">
		
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/bollywood_news/heres-taapsee-pannu-refused-part-fairness-cream-event/383232"><span class="g1-frame-inner" style="padding-bottom: 64.465408805%;"><img width="318" height="205" src="http://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2016/01/Taapsee-Pannu-2.jpg" class="attachment-bimber-list-standard size-bimber-list-standard wp-post-image" alt="" srcset="http://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2016/01/Taapsee-Pannu-2.jpg 620w, http://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2016/01/Taapsee-Pannu-2-300x194.jpg 300w, http://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2016/01/Taapsee-Pannu-2-85x54.jpg 85w" sizes="(max-width: 318px) 100vw, 318px" /><span class="g1-frame-icon"></span></span></a></figure>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://businessofcinema.com/bollywood_news/heres-taapsee-pannu-refused-part-fairness-cream-event/383232" rel="bookmark">Here&#8217;s Why Taapsee Pannu REFUSED To Be Part Of Fairness Cream Event!</a></h3>		</header>

		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item">
							
<article class="entry-tpl-grid entry-tpl-list post-383236 post type-post status-publish format-standard has-post-thumbnail category-bollywood_news tag-bollywood tag-featured tag-shahrukh-khan tag-srk tag-tedtalks">
		
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/bollywood_news/whoa-need-know-shah-rukh-khans-new-tv-show-tedtalks/383236"><span class="g1-frame-inner" style="padding-bottom: 56.3186813187%;"><img width="364" height="205" src="http://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/01/Shahrukh-Khan-pic-364x205.jpg" class="attachment-bimber-list-standard size-bimber-list-standard wp-post-image" alt="" /><span class="g1-frame-icon"></span></span></a></figure>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://businessofcinema.com/bollywood_news/whoa-need-know-shah-rukh-khans-new-tv-show-tedtalks/383236" rel="bookmark">Whoa! All You Need To Know About Shah Rukh Khan&#8217;s New TV Show-TEDTalks</a></h3>		</header>

		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item">
							
<article class="entry-tpl-grid entry-tpl-list post-383205 post type-post status-publish format-standard has-post-thumbnail category-bollywood_news tag-bollywood tag-featured tag-hrithik-roshan tag-kaabil tag-lokmat-style-awards tag-raees tag-rakesh-roshan tag-shahrukh-khan tag-yami-gautam">
		
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/bollywood_news/rakesh-roshan-something-else-say-shah-rukh-khans-raees-clash-hrithik-roshans-kaabil/383205"><span class="g1-frame-inner" style="padding-bottom: 56.3186813187%;"><img width="364" height="205" src="http://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2016/09/Rakesh-roshan-Hrithik-Roshan-Shahrukh-Khan-364x205.jpg" class="attachment-bimber-list-standard size-bimber-list-standard wp-post-image" alt="" /><span class="g1-frame-icon"></span></span></a></figure>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://businessofcinema.com/bollywood_news/rakesh-roshan-something-else-say-shah-rukh-khans-raees-clash-hrithik-roshans-kaabil/383205" rel="bookmark">Rakesh Roshan Has Something Else To Say About Shah Rukh Khan&#8217;s Raees Clash With Hrithik Roshan&#8217;s Kaabil!</a></h3>		</header>

		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item">
							
<article class="entry-tpl-grid entry-tpl-list post-383190 post type-post status-publish format-standard has-post-thumbnail category-bollywood_news category-editors-picks tag-amitabh-bachchan tag-big-b tag-bollywood tag-featured tag-vodafone">
		
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/bollywood_news/amitabh-bachchan-takes-dig-vodafone-reliance-jio-comes-rescue-twitterati-splits/383190"><span class="g1-frame-inner" style="padding-bottom: 56.3186813187%;"><img width="364" height="205" src="http://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/02/Amitabh-Bachchan-364x205.jpg" class="attachment-bimber-list-standard size-bimber-list-standard wp-post-image" alt="" /><span class="g1-frame-icon"></span></span></a></figure>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://businessofcinema.com/bollywood_news/amitabh-bachchan-takes-dig-vodafone-reliance-jio-comes-rescue-twitterati-splits/383190" rel="bookmark">Amitabh Bachchan Takes A Dig At Vodafone, Reliance Jio Comes To Rescue- Twitterati In Splits!</a></h3>		</header>

		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item">
							
<article class="entry-tpl-grid entry-tpl-list post-383199 post type-post status-publish format-standard has-post-thumbnail category-bollywood_news tag-bollywood tag-featured tag-neerja tag-sonam-kapoor">
		
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/bollywood_news/another-big-win-sonam-kapoor/383199"><span class="g1-frame-inner" style="padding-bottom: 56.3186813187%;"><img width="364" height="205" src="http://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/02/SOnam-Kapoor-364x205.jpg" class="attachment-bimber-list-standard size-bimber-list-standard wp-post-image" alt="" /><span class="g1-frame-icon"></span></span></a></figure>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://businessofcinema.com/bollywood_news/another-big-win-sonam-kapoor/383199" rel="bookmark">Another Big Win For Sonam Kapoor!</a></h3>		</header>

		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item">
							
<article class="entry-tpl-grid entry-tpl-list post-383186 post type-post status-publish format-standard has-post-thumbnail category-bollywood_news category-bollywood_hollywood_photos tag-bollywood tag-featured tag-priyanka-chopra tag-priyanka-sidharth tag-sidharth-malhotra">
		
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/bollywood_news/stunning-priyanka-chopra-sidharth-malhotras-picture-will-surely-make-jaws-drop/383186"><span class="g1-frame-inner" style="padding-bottom: 56.3186813187%;"><img width="364" height="205" src="http://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/02/Priyanka-Chopra-Sidharth-Malhotra-364x205.jpg" class="attachment-bimber-list-standard size-bimber-list-standard wp-post-image" alt="" /><span class="g1-frame-icon"></span></span></a></figure>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://businessofcinema.com/bollywood_news/stunning-priyanka-chopra-sidharth-malhotras-picture-will-surely-make-jaws-drop/383186" rel="bookmark">STUNNING! Priyanka Chopra and Sidharth Malhotra&#8217;s Picture Will Surely Make Your Jaws Drop</a></h3>		</header>

		
			</div>
</article>
						</li>

									</ul>
			</div>
		</div>

					</aside>


	

				
	

	
<aside class="g1-dont-miss">
	<h2 class="g1-beta g1-beta-2nd">Don&#039;t Miss</h2>

	
				<div class="g1-collection g1-collection-columns-2">
			<div class="g1-collection-viewport">
				<ul class="g1-collection-items">
					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid post-377380 post type-post status-publish format-standard has-post-thumbnail category-editors-picks category-salman-khan-bigg-boss-10 category-tele tag-bb10 tag-bb10-eviction tag-bigg-boss-10 tag-bigg-boss-season-10 tag-bollywood tag-featured tag-gaurav-chopra tag-lopamudra-raut tag-manoj-punjabi tag-monalisa tag-nitibha-kaul tag-nominations tag-om-swami tag-priyanka-jagga tag-rohan-mehra tag-salman-khan-2 tag-salman-khan-bigg-boss-10 tag-vj-bani wpp-post-hot">
				<p class="entry-flags">
							<span class="entry-flag entry-flag-hot" title="Hot">
					Hot				</span>
					</p>
	
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/editors-picks/exclusive-bigg-boss-10-voting-list-popularity/377380"><span class="g1-frame-inner" style="padding-bottom: 56.3186813187%;"><img width="364" height="205" src="http://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/01/bigg-boss-contestants-fi-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" /><span class="g1-frame-icon"></span></span></a></figure>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://businessofcinema.com/editors-picks/exclusive-bigg-boss-10-voting-list-popularity/377380" rel="bookmark">Exclusive Bigg Boss 10: You Won&#8217;t Believe Who Is Leading In Voting List Popularity</a></h3>		</header>

		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid post-377208 post type-post status-publish format-standard has-post-thumbnail category-bollywood_news category-editors-picks category-featured-2 category-bollywood_hollywood_photos tag-bollywood tag-divya-bharti tag-featured tag-rambha tag-salman-khan-2 wpp-post-hot">
				<p class="entry-flags">
							<span class="entry-flag entry-flag-hot" title="Hot">
					Hot				</span>
					</p>
	
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/bollywood_news/remember-salman-khan-co-star-rambha-wont-believe-looks-now/377208"><span class="g1-frame-inner" style="padding-bottom: 56.3186813187%;"><img width="364" height="205" src="http://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/01/RAMBHA-6-1-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" /><span class="g1-frame-icon"></span></span></a></figure>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://businessofcinema.com/bollywood_news/remember-salman-khan-co-star-rambha-wont-believe-looks-now/377208" rel="bookmark">Remember Salman Khan&#8217;s Co-Star Rambha? You Won’t Believe How She Looks Now!</a></h3>		</header>

		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid post-378084 post type-post status-publish format-standard has-post-thumbnail category-editors-picks category-bollywood-news category-salman-khan-bigg-boss-10 category-tele tag-bb10 tag-bb10-eviction tag-bigg-boss-10 tag-bigg-boss-season-10 tag-bollywood tag-featured tag-gaurav-chopra tag-karan-mehra tag-lopamudra-raut tag-manoj-punjabi tag-monalisa tag-nitibha-kaul tag-nominations tag-om-swami tag-priyanka-jagga tag-rohan-mehra tag-salman-khan-2 tag-salman-khan-bigg-boss-10 tag-vj-bani wpp-post-hot">
				<p class="entry-flags">
							<span class="entry-flag entry-flag-hot" title="Hot">
					Hot				</span>
					</p>
	
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/bollywood-news/breaking-bigg-boss-10-eviction-om-swami-guess-gets-evicted/378084"><span class="g1-frame-inner" style="padding-bottom: 56.3186813187%;"><img width="364" height="205" src="http://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/01/BIGG-BOSS-10-EVICTIONS-REVEALED-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" /><span class="g1-frame-icon"></span></span></a></figure>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://businessofcinema.com/bollywood-news/breaking-bigg-boss-10-eviction-om-swami-guess-gets-evicted/378084" rel="bookmark">BREAKING Bigg Boss 10 Eviction: After Om Swami, Guess Who Gets Evicted!</a></h3>		</header>

		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid post-382554 post type-post status-publish format-standard has-post-thumbnail category-salman-khan-bigg-boss-10 category-tele tag-bb10 tag-bb10-eviction tag-bigg-boss-10 tag-bigg-boss-season-10 tag-bollywood tag-featured tag-gaurav-chopra tag-karan-mehra tag-lopamudra-raut tag-manoj-punjabi tag-monalisa tag-nitibha-kaul tag-nominations tag-om-swami tag-priyanka-jagga tag-rohan-mehra tag-salman-khan-2 tag-salman-khan-bigg-boss-10 tag-vj-bani wpp-post-hot">
				<p class="entry-flags">
							<span class="entry-flag entry-flag-hot" title="Hot">
					Hot				</span>
					</p>
	
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/tele/winning-bigg-boss-10-manveer-gurjar-makes-surprising-revelations/382554"><span class="g1-frame-inner" style="padding-bottom: 56.3186813187%;"><img width="364" height="205" src="http://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/01/Manveer-Bigg-Boss-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" /><span class="g1-frame-icon"></span></span></a></figure>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://businessofcinema.com/tele/winning-bigg-boss-10-manveer-gurjar-makes-surprising-revelations/382554" rel="bookmark">After Winning Bigg Boss 10, Manveer Gurjar Makes Some Surprising Revelations!</a></h3>		</header>

		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid post-380031 post type-post status-publish format-standard has-post-thumbnail category-editors-picks category-salman-khan-bigg-boss-10 category-tele tag-bb10 tag-bb10-eviction tag-bigg-boss-10 tag-bigg-boss-season-10 tag-bollywood tag-featured tag-gaurav-chopra tag-karan-mehra tag-lopamudra-raut tag-manoj-punjabi tag-monalisa tag-nitibha-kaul tag-nominations tag-om-swami tag-priyanka-jagga tag-rohan-mehra tag-salman-khan-2 tag-salman-khan-bigg-boss-10 tag-vj-bani wpp-post-hot">
				<p class="entry-flags">
							<span class="entry-flag entry-flag-hot" title="Hot">
					Hot				</span>
					</p>
	
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/editors-picks/breaking-bigg-boss-10-this-contestant-just-got-evicted-from-the-show/380031"><span class="g1-frame-inner" style="padding-bottom: 56.3186813187%;"><img width="364" height="205" src="http://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/01/BIGG-BOSS-CONTESTANTS-EVICTIONS-REVEALED-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" /><span class="g1-frame-icon"></span></span></a></figure>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://businessofcinema.com/editors-picks/breaking-bigg-boss-10-this-contestant-just-got-evicted-from-the-show/380031" rel="bookmark">Breaking Bigg Boss 10: This Contestant Just Got Evicted From The Show!</a></h3>		</header>

		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid post-382551 post type-post status-publish format-standard has-post-thumbnail category-salman-khan-bigg-boss-10 category-tele tag-bb10 tag-bb10-eviction tag-bigg-boss-10 tag-bigg-boss-season-10 tag-bollywood tag-featured tag-gaurav-chopra tag-karan-mehra tag-lopamudra-raut tag-manoj-punjabi tag-monalisa tag-nitibha-kaul tag-nominations tag-om-swami tag-priyanka-jagga tag-rohan-mehra tag-salman-khan-2 tag-salman-khan-bigg-boss-10 tag-vj-bani wpp-post-hot">
				<p class="entry-flags">
							<span class="entry-flag entry-flag-hot" title="Hot">
					Hot				</span>
					</p>
	
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/tele/bigg-boss-10-vj-bani-opens-losing-manveer-gurjar-much-first-interview-show/382551"><span class="g1-frame-inner" style="padding-bottom: 56.3186813187%;"><img width="364" height="205" src="http://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/01/Bigg-Boss-10-5-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" /><span class="g1-frame-icon"></span></span></a></figure>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://businessofcinema.com/tele/bigg-boss-10-vj-bani-opens-losing-manveer-gurjar-much-first-interview-show/382551" rel="bookmark">Bigg Boss 10: VJ Bani Opens Up On Losing Against Manveer Gurjar And Much More In Her First Interview After Show!</a></h3>		</header>

		
			</div>
</article>
						</li>

									</ul>
			</div>
		</div>

				
	
</aside>


	<meta itemprop="mainEntityOfPage" content="http://businessofcinema.com/bollywood_news/badrinath-ki-dulhania-trailer-watch-varun-dhawan-alia-bhatts-quirky-desi-chemistry/383265"/>
	<meta itemprop="dateModified"
	      content="2017-02-02T13:08:27"/>

	<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
		<meta itemprop="name" content="Businessofcinema.com" />
		<span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="" />
		</span>
	</span>
</article>

				</div><!-- #content -->
			</div><!-- #primary -->

			<div id="secondary" class="g1-column g1-column-1of3">
	<aside id="bimber_widget_facebook_page-4" class="widget widget_bimber_widget_facebook_page g1-widget-class"><header><h2 class="g1-delta g1-delta-2nd widgettitle">LIKE US ON FB</h2></header>			<div id="g1-widget-facebook-page-1"
			     class=" g1-widget-facebook-page">
				<script>
					(function (d, s, id) {
						var js, fjs = d.getElementsByTagName(s)[0];
						if (d.getElementById(id)) return;
						js = d.createElement(s);
						js.id = id;
						js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
						fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));
					// After FB Page plugin is loaded, the height of its container changes.
					// We need to notify theme about that so elements like eg. sticky widgets can react
					(function (object) {
						object.addEventListener('load', function () {
							FB.Event.subscribe('xfbml.render', function () {
								jQuery('body').trigger('g1PageHeightChanged');
							});
						});
					})(window);
				</script>
				<div class="fb-page"
				     data-href="https://www.facebook.com/businessofcinema"
				     data-adapt-container-width="true"
				     data-small-header="true"
				     data-hide-cover="false"
				     data-show-facepile="true"
				     data-show-posts="false">
				</div>
			</div>
			</aside><aside id="bimber_widget_posts-4" class="widget widget_bimber_widget_posts g1-widget-class"><header><h2 class="g1-delta g1-delta-2nd widgettitle">Trending Now</h2></header>			<div id="g1-widget-posts-1"
			     class=" g1-widget-posts">
				
					
					<div class="g1-collection">
						<div class="g1-collection-viewport">
							<ul class="g1-collection-items">
								
									<li class="g1-collection-item">
										
<article class="entry-tpl-grid post-383205 post type-post status-publish format-standard has-post-thumbnail category-bollywood_news tag-bollywood tag-featured tag-hrithik-roshan tag-kaabil tag-lokmat-style-awards tag-raees tag-rakesh-roshan tag-shahrukh-khan tag-yami-gautam">
		
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/bollywood_news/rakesh-roshan-something-else-say-shah-rukh-khans-raees-clash-hrithik-roshans-kaabil/383205"><span class="g1-frame-inner" style="padding-bottom: 56.3186813187%;"><img width="364" height="205" src="http://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2016/09/Rakesh-roshan-Hrithik-Roshan-Shahrukh-Khan-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" /><span class="g1-frame-icon"></span></span></a></figure>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-meta-stats g1-current-background"><span class="entry-shares"><strong>1.7k</strong> Shares</span></p>
				<p class="entry-categories entry-categories-solid"><span class="entry-categories-inner"><a href="http://businessofcinema.com/category/bollywood_news" class="entry-category entry-category-item-5943">BOLLYWOOD</a></span></p>			</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://businessofcinema.com/bollywood_news/rakesh-roshan-something-else-say-shah-rukh-khans-raees-clash-hrithik-roshans-kaabil/383205" rel="bookmark">Rakesh Roshan Has Something Else To Say About Shah Rukh Khan&#8217;s Raees Clash With Hrithik Roshan&#8217;s Kaabil!</a></h3>		</header>

					<div class="entry-summary">
				<p>Hrithik Roshan&#8217;s father and filmmaker Rakesh Roshan, who was earlier upset over the clash of Kaabil with Raees has something to say.</p>
			</div>
		
					<footer>
				<p class="entry-meta entry-meta-s entry-meta-byline">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="http://businessofcinema.com/author/businessofcinema-news-network" title="Posts by BusinessofCinema News Network" rel="author">
			
							<strong>BusinessofCinema News Network</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2017-02-02T11:51:53">2017/02/02, 11:51 am</time>				</p>
			</footer>
			</div>
</article>
									</li>

								
									<li class="g1-collection-item">
										
<article class="entry-tpl-grid post-383183 post type-post status-publish format-standard has-post-thumbnail category-bollywood_news tag-bollywood tag-fawad-khan tag-featured tag-mahira-khan tag-pakistani-actors tag-raees tag-rishi-kapoor">
		
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/bollywood_news/heres-rishi-kapoor-reacted-sudden-ban-pakistani-artists/383183"><span class="g1-frame-inner" style="padding-bottom: 56.3186813187%;"><img width="364" height="205" src="http://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/02/Rishi-Kapoor-Fawad-Khan-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" /><span class="g1-frame-icon"></span></span></a></figure>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-meta-stats g1-current-background"><span class="entry-shares"><strong>1.1k</strong> Shares</span></p>
				<p class="entry-categories entry-categories-solid"><span class="entry-categories-inner"><a href="http://businessofcinema.com/category/bollywood_news" class="entry-category entry-category-item-5943">BOLLYWOOD</a></span></p>			</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://businessofcinema.com/bollywood_news/heres-rishi-kapoor-reacted-sudden-ban-pakistani-artists/383183" rel="bookmark">Here&#8217;s How Rishi Kapoor Reacted On Sudden Ban On Pakistani Artists</a></h3>		</header>

					<div class="entry-summary">
				<p>Veteran actor Rishi Kapoor has always been an outspoken personality, one who speaks up his mind and then grabs the limelight for some controversial</p>
			</div>
		
					<footer>
				<p class="entry-meta entry-meta-s entry-meta-byline">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="http://businessofcinema.com/author/businessofcinema-news-network" title="Posts by BusinessofCinema News Network" rel="author">
			
							<strong>BusinessofCinema News Network</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2017-02-02T09:02:59">2017/02/02, 9:02 am</time>				</p>
			</footer>
			</div>
</article>
									</li>

								
									<li class="g1-collection-item">
										
<article class="entry-tpl-grid post-383087 post type-post status-publish format-standard has-post-thumbnail category-bollywood_news tag-bollywood tag-featured tag-nawazuddin-siddiqui tag-raees tag-rahul-dholakia tag-shahrukh-khan tag-srk">
		
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/bollywood_news/shah-rukh-khan-raees-city-ahmedabad-promotions/383087"><span class="g1-frame-inner" style="padding-bottom: 56.3186813187%;"><img width="364" height="205" src="http://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/01/Shahrukh-khan-raees-1-1-364x205.png" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" /><span class="g1-frame-icon"></span></span></a></figure>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-meta-stats g1-current-background"><span class="entry-shares"><strong>878</strong> Shares</span></p>
				<p class="entry-categories entry-categories-solid"><span class="entry-categories-inner"><a href="http://businessofcinema.com/category/bollywood_news" class="entry-category entry-category-item-5943">BOLLYWOOD</a></span></p>			</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://businessofcinema.com/bollywood_news/shah-rukh-khan-raees-city-ahmedabad-promotions/383087" rel="bookmark">Shah Rukh Khan In Raees City, Ahmedabad For Promotions</a></h3>		</header>

					<div class="entry-summary">
				<p>Shah Rukh Khan and team &#8216;Raees&#8217; have been on a multi-city promotional spree ever since the release of the film. </p>
			</div>
		
					<footer>
				<p class="entry-meta entry-meta-s entry-meta-byline">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="http://businessofcinema.com/author/businessofcinema-news-network" title="Posts by BusinessofCinema News Network" rel="author">
			
							<strong>BusinessofCinema News Network</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2017-02-01T16:28:07">2017/02/01, 4:28 pm</time>				</p>
			</footer>
			</div>
</article>
									</li>

								
									<li class="g1-collection-item">
										
<article class="entry-tpl-grid post-383022 post type-post status-publish format-standard has-post-thumbnail category-bollywood_news category-boxoffice category-business category-editors-picks tag-bollywood tag-box-office tag-featured tag-hrithik-roshan tag-kaabil tag-raees tag-rahul-dholkia tag-rakesh-roshan tag-shahrukh-khan tag-srk wpp-post-trending">
				<p class="entry-flags">
							<span class="entry-flag entry-flag-trending" title="Trending">
					Trending				</span>
					</p>
	
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/bollywood_news/shah-rukh-khans-raees-vs-hrithik-roshans-kaabil-won-first-week-worldwide-box-office-battle/383022"><span class="g1-frame-inner" style="padding-bottom: 56.3186813187%;"><img width="364" height="205" src="http://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/01/Raees-Kaabil-vs-364x205.png" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" /><span class="g1-frame-icon"></span></span></a></figure>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-meta-stats g1-current-background"><span class="entry-shares"><strong>1.7k</strong> Shares</span></p>
				<p class="entry-categories entry-categories-solid"><span class="entry-categories-inner"><a href="http://businessofcinema.com/category/bollywood_news" class="entry-category entry-category-item-5943">BOLLYWOOD</a><a href="http://businessofcinema.com/category/boxoffice" class="entry-category entry-category-item-5938">BOX OFFICE</a><a href="http://businessofcinema.com/category/business" class="entry-category entry-category-item-8553">Business</a><a href="http://businessofcinema.com/category/editors-picks" class="entry-category entry-category-item-18090">Editors Picks</a></span></p>			</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://businessofcinema.com/bollywood_news/shah-rukh-khans-raees-vs-hrithik-roshans-kaabil-won-first-week-worldwide-box-office-battle/383022" rel="bookmark">Shah Rukh Khan&#8217;s Raees Vs Hrithik Roshan&#8217;s Kaabil: Who Won The First Week Worldwide Box Office Battle!</a></h3>		</header>

					<div class="entry-summary">
				<p>The beginning of the year witnessed a supreme competition between Shah Rukh Khan’s Raees and Hrithik Roshan’s Kaabil at the Box Office. </p>
			</div>
		
					<footer>
				<p class="entry-meta entry-meta-s entry-meta-byline">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="http://businessofcinema.com/author/businessofcinema-news-network" title="Posts by BusinessofCinema News Network" rel="author">
			
							<strong>BusinessofCinema News Network</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2017-02-01T13:45:00">2017/02/01, 1:45 pm</time>				</p>
			</footer>
			</div>
</article>
									</li>

								
									<li class="g1-collection-item">
										
<article class="entry-tpl-grid post-382974 post type-post status-publish format-standard has-post-thumbnail category-bollywood_news category-editors-picks tag-bollywood tag-daniel-weber tag-featured tag-raees tag-shahrukh-khan tag-sunny-leone">
		
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/bollywood_news/sunny-leones-hot-photoshoot-husband-daniel-will-leave-wanting/382974"><span class="g1-frame-inner" style="padding-bottom: 56.3186813187%;"><img width="364" height="205" src="http://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/02/Sunny-Leone-1-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" /><span class="g1-frame-icon"></span></span></a></figure>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-meta-stats g1-current-background"><span class="entry-shares"><strong>1.3k</strong> Shares</span></p>
				<p class="entry-categories entry-categories-solid"><span class="entry-categories-inner"><a href="http://businessofcinema.com/category/bollywood_news" class="entry-category entry-category-item-5943">BOLLYWOOD</a><a href="http://businessofcinema.com/category/editors-picks" class="entry-category entry-category-item-18090">Editors Picks</a></span></p>			</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://businessofcinema.com/bollywood_news/sunny-leones-hot-photoshoot-husband-daniel-will-leave-wanting/382974" rel="bookmark">Sunny Leone&#8217;s Hot Photoshoot With Husband Daniel Will Leave You Wanting For More!</a></h3>		</header>

					<div class="entry-summary">
				<p>Our hotty &#8216;Laila&#8217; aka Sunny Leone made headlines few days back with her hot dance moves in Shah Rukh Khan starrer &#8216;Raees&#8217;. </p>
			</div>
		
					<footer>
				<p class="entry-meta entry-meta-s entry-meta-byline">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="http://businessofcinema.com/author/businessofcinema-news-network" title="Posts by BusinessofCinema News Network" rel="author">
			
							<strong>BusinessofCinema News Network</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2017-02-01T13:35:16">2017/02/01, 1:35 pm</time>				</p>
			</footer>
			</div>
</article>
									</li>

								
									<li class="g1-collection-item">
										
<article class="entry-tpl-grid post-382990 post type-post status-publish format-standard has-post-thumbnail category-bollywood_news tag-bollywood tag-dangal tag-featured tag-raees tag-shahrukh-khan tag-sultan">
		
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/bollywood_news/shah-rukh-khan-comparing-raees-aamir-khans-dangal-salman-khans-sultan/382990"><span class="g1-frame-inner" style="padding-bottom: 56.3186813187%;"><img width="364" height="205" src="http://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/01/Raees-Dangal-Sultan-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" /><span class="g1-frame-icon"></span></span></a></figure>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-meta-stats g1-current-background"><span class="entry-shares"><strong>1.4k</strong> Shares</span></p>
				<p class="entry-categories entry-categories-solid"><span class="entry-categories-inner"><a href="http://businessofcinema.com/category/bollywood_news" class="entry-category entry-category-item-5943">BOLLYWOOD</a></span></p>			</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://businessofcinema.com/bollywood_news/shah-rukh-khan-comparing-raees-aamir-khans-dangal-salman-khans-sultan/382990" rel="bookmark">Shah Rukh Khan On Comparing Raees With Aamir Khan&#8217;s Dangal and Salman Khan&#8217;s Sultan!</a></h3>		</header>

					<div class="entry-summary">
				<p>After the great success that Raees got, seems the Raees actor Shah Rukh Khan and team are in party mode. </p>
			</div>
		
					<footer>
				<p class="entry-meta entry-meta-s entry-meta-byline">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="http://businessofcinema.com/author/businessofcinema-news-network" title="Posts by BusinessofCinema News Network" rel="author">
			
							<strong>BusinessofCinema News Network</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2017-02-01T13:15:21">2017/02/01, 1:15 pm</time>				</p>
			</footer>
			</div>
</article>
									</li>

								
									<li class="g1-collection-item">
										
<article class="entry-tpl-grid post-382979 post type-post status-publish format-standard has-post-thumbnail category-bollywood_news category-boxoffice category-business category-editors-picks tag-bollywood tag-box-office tag-featured tag-hrithik-roshan tag-kaabil tag-mahira-khan tag-nawazuddin-siddiqui tag-raees tag-rahul-dholakia tag-shahrukh-khan tag-yami-gautam">
		
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/bollywood_news/box-office-shah-rukh-khans-raees-enters-100-crore-club-day-7/382979"><span class="g1-frame-inner" style="padding-bottom: 56.3186813187%;"><img width="364" height="205" src="http://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/01/Shahrukh-khan-raees-1-364x205.png" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" /><span class="g1-frame-icon"></span></span></a></figure>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-meta-stats g1-current-background"><span class="entry-shares"><strong>1.4k</strong> Shares</span></p>
				<p class="entry-categories entry-categories-solid"><span class="entry-categories-inner"><a href="http://businessofcinema.com/category/bollywood_news" class="entry-category entry-category-item-5943">BOLLYWOOD</a><a href="http://businessofcinema.com/category/boxoffice" class="entry-category entry-category-item-5938">BOX OFFICE</a><a href="http://businessofcinema.com/category/business" class="entry-category entry-category-item-8553">Business</a><a href="http://businessofcinema.com/category/editors-picks" class="entry-category entry-category-item-18090">Editors Picks</a></span></p>			</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://businessofcinema.com/bollywood_news/box-office-shah-rukh-khans-raees-enters-100-crore-club-day-7/382979" rel="bookmark">Box Office: Shah Rukh Khan&#8217;s Raees Enters The 100 Crore Club On Day 7!</a></h3>		</header>

					<div class="entry-summary">
				<p>Bollywood actor Shah Rukh Khan’s Raees is receiving rave response and is unstoppable at the Box Office since day 1. Raees, which released last Wednesday</p>
			</div>
		
					<footer>
				<p class="entry-meta entry-meta-s entry-meta-byline">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="http://businessofcinema.com/author/businessofcinema-news-network" title="Posts by BusinessofCinema News Network" rel="author">
			
							<strong>BusinessofCinema News Network</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2017-02-01T12:12:06">2017/02/01, 12:12 pm</time>				</p>
			</footer>
			</div>
</article>
									</li>

								
									<li class="g1-collection-item">
										
<article class="entry-tpl-grid post-382947 post type-post status-publish format-standard has-post-thumbnail category-bollywood_news category-bollywood_hollywood_photos tag-abram-khan tag-bollywood tag-featured tag-raees tag-shah-rukh-khan tag-srk-abram tag-srk-amritsar tag-srk-golden-temple">
		
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/bollywood_news/picture-shah-rukh-khan-abram-praying-golden-temple-amritsar-winning-hearts/382947"><span class="g1-frame-inner" style="padding-bottom: 56.3186813187%;"><img width="364" height="205" src="http://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/02/SHah-RUkh-Khan-008-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" /><span class="g1-frame-icon"></span></span></a></figure>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-meta-stats g1-current-background"><span class="entry-shares"><strong>1.9k</strong> Shares</span></p>
				<p class="entry-categories entry-categories-solid"><span class="entry-categories-inner"><a href="http://businessofcinema.com/category/bollywood_news" class="entry-category entry-category-item-5943">BOLLYWOOD</a><a href="http://businessofcinema.com/category/bollywood_hollywood_photos" class="entry-category entry-category-item-5849">PHOTOS</a></span></p>			</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://businessofcinema.com/bollywood_news/picture-shah-rukh-khan-abram-praying-golden-temple-amritsar-winning-hearts/382947" rel="bookmark">This Picture Of Shah Rukh Khan And AbRam Praying At The Golden Temple In Amritsar Is Winning Our Hearts!</a></h3>		</header>

					<div class="entry-summary">
				<p>Bollywood superstar Shah Rukh Khan is recently enjoying all the love from the audience since his movie is doing a great business at the box-office</p>
			</div>
		
					<footer>
				<p class="entry-meta entry-meta-s entry-meta-byline">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="http://businessofcinema.com/author/businessofcinema-news-network" title="Posts by BusinessofCinema News Network" rel="author">
			
							<strong>BusinessofCinema News Network</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2017-02-01T02:21:14">2017/02/01, 2:21 am</time>				</p>
			</footer>
			</div>
</article>
									</li>

								
									<li class="g1-collection-item">
										
<article class="entry-tpl-grid post-382883 post type-post status-publish format-standard has-post-thumbnail category-bollywood_news category-boxoffice category-business category-editors-picks tag-bollywood tag-box-office tag-hrithik-roshan tag-kaabil tag-raees tag-shahrukh-khan">
		
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/bollywood_news/raees-vs-kaabil-won-first-monday-box-office-battle-shah-rukh-khan-hrithik-roshan/382883"><span class="g1-frame-inner" style="padding-bottom: 56.3186813187%;"><img width="364" height="205" src="http://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/01/Raees-Kaabil-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" /><span class="g1-frame-icon"></span></span></a></figure>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-meta-stats g1-current-background"><span class="entry-shares"><strong>1.7k</strong> Shares</span></p>
				<p class="entry-categories entry-categories-solid"><span class="entry-categories-inner"><a href="http://businessofcinema.com/category/bollywood_news" class="entry-category entry-category-item-5943">BOLLYWOOD</a><a href="http://businessofcinema.com/category/boxoffice" class="entry-category entry-category-item-5938">BOX OFFICE</a><a href="http://businessofcinema.com/category/business" class="entry-category entry-category-item-8553">Business</a><a href="http://businessofcinema.com/category/editors-picks" class="entry-category entry-category-item-18090">Editors Picks</a></span></p>			</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://businessofcinema.com/bollywood_news/raees-vs-kaabil-won-first-monday-box-office-battle-shah-rukh-khan-hrithik-roshan/382883" rel="bookmark">Raees Vs Kaabil: Who Won The First Monday Box Office Battle- Shah Rukh Khan Or Hrithik Roshan</a></h3>		</header>

					<div class="entry-summary">
				<p>Raees or Kaabil? Here is the movie that showed a better jump at the Box Office on First Monday!</p>
			</div>
		
					<footer>
				<p class="entry-meta entry-meta-s entry-meta-byline">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="http://businessofcinema.com/author/businessofcinema-news-network" title="Posts by BusinessofCinema News Network" rel="author">
			
							<strong>BusinessofCinema News Network</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2017-01-31T17:37:53">2017/01/31, 5:37 pm</time>				</p>
			</footer>
			</div>
</article>
									</li>

								
									<li class="g1-collection-item">
										
<article class="entry-tpl-grid post-382816 post type-post status-publish format-standard has-post-thumbnail category-bollywood_news category-boxoffice category-business tag-bollywood tag-featured tag-hrithik-roshan tag-kaabil tag-kaabil-box-office tag-kaabil-raees tag-raees tag-shahrukh-khan">
		
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/boxoffice/box-office-shah-rukh-khans-raees-vs-hrithik-roshans-kaabil-worldwide-business/382816"><span class="g1-frame-inner" style="padding-bottom: 56.3186813187%;"><img width="364" height="205" src="http://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/01/Raees-Kaabil-vs-364x205.png" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" /><span class="g1-frame-icon"></span></span></a></figure>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-meta-stats g1-current-background"><span class="entry-shares"><strong>2.5k</strong> Shares</span></p>
				<p class="entry-categories entry-categories-solid"><span class="entry-categories-inner"><a href="http://businessofcinema.com/category/bollywood_news" class="entry-category entry-category-item-5943">BOLLYWOOD</a><a href="http://businessofcinema.com/category/boxoffice" class="entry-category entry-category-item-5938">BOX OFFICE</a><a href="http://businessofcinema.com/category/business" class="entry-category entry-category-item-8553">Business</a></span></p>			</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://businessofcinema.com/boxoffice/box-office-shah-rukh-khans-raees-vs-hrithik-roshans-kaabil-worldwide-business/382816" rel="bookmark">Box Office: Shah Rukh Khan&#8217;s Raees VS Hrithik Roshan&#8217;s Kaabil Worldwide Business!</a></h3>		</header>

					<div class="entry-summary">
				<p>Bollywood superstar Shah Rukh Khan&#8217;s Raees is witnessing an exceptional run at the Box office while Hrithik Roshan’s Kaabil is maintaining</p>
			</div>
		
					<footer>
				<p class="entry-meta entry-meta-s entry-meta-byline">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="http://businessofcinema.com/author/businessofcinema-news-network" title="Posts by BusinessofCinema News Network" rel="author">
			
							<strong>BusinessofCinema News Network</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2017-01-30T18:39:07">2017/01/30, 6:39 pm</time>				</p>
			</footer>
			</div>
</article>
									</li>

															</ul>
						</div>
					</div>

										
							</div>
			</aside></div><!-- #secondary -->



		</div>
		<div class="g1-row-background"></div>
	</div><!-- .g1-row -->



	<div class="g1-row g1-row-layout-page g1-prefooter">
		<div class="g1-row-inner">

			<div class="g1-column g1-column-1of3">
							</div>

			<div class="g1-column g1-column-1of3">
							</div>

			<div class="g1-column g1-column-1of3">
							</div>

		</div>
		<div class="g1-row-background">
		</div>
	</div>

<div class="g1-row g1-row-layout-page g1-footer">
	<div class="g1-row-inner">
		<div class="g1-column">

			<p class="g1-footer-text">Copyright Businessofcinema, Inc and JTD Media Pvt Ltd</p>

			<nav id="g1-footer-nav" class="g1-footer-nav"><ul id="g1-footer-nav-menu" class=""><li id="menu-item-42655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42655"><a href="http://businessofcinema.com/about">ABOUT</a></li>
<li id="menu-item-42657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42657"><a href="http://businessofcinema.com/contact-us">CONTACT US</a></li>
<li id="menu-item-42658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42658"><a href="http://businessofcinema.com/legal">LEGAL</a></li>
<li id="menu-item-42660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42660"><a href="http://businessofcinema.com/work-with-boc">WORK WITH BOC</a></li>
<li id="menu-item-42659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42659"><a href="http://businessofcinema.com/syndication">SYNDICATION</a></li>
<li id="menu-item-42656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42656"><a href="http://businessofcinema.com/advertise-with-boc">ADVERTISE WITH BOC</a></li>
<li id="menu-item-170166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170166"><a href="http://businessofcinema.com/privacy-policy">Privacy Policy</a></li>
</ul></nav>
			
	<a class="g1-footer-stamp" href="http://www.businessofcinema.com">
		<img class="g1-footer-stamp-icon" width="0" height="0" src="http://dev.businessofcinema.com/wp-content/uploads/2016/08/BOC400.png"  alt="" />					<span class="g1-footer-stamp-label">Businessofcinema</span>
			</a>

		</div><!-- .g1-column -->
	</div>
	<div class="g1-row-background">
	</div>
</div><!-- .g1-row -->

	<a href="#page" class="g1-back-to-top">Back to Top</a>

</div><!-- #page -->

<div class="g1-canvas-overlay"></div>

</div><!-- .g1-body-inner -->
<div id="g1-breakpoint-desktop"></div>
<div class="g1-canvas g1-canvas-global">
	<a class="g1-canvas-toggle" href="#"></a>
	<div class="g1-canvas-content">
	</div>
</div>




<script type="text/javascript" src="http://d23ipcd5miwp4q.cloudfront.net/wp-content/cache/minify/a018d.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>










<script type="text/javascript" src="http://d23ipcd5miwp4q.cloudfront.net/wp-content/cache/minify/17641.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var bimber_front_config = "{\"ajax_url\":\"http:\\\/\\\/businessofcinema.com\\\/wp-admin\\\/admin-ajax.php\",\"timeago\":\"on\",\"sharebar\":\"on\",\"i10n\":{\"subscribe_mail_subject_tpl\":\"Check out this great article: %subject%\"}}";
/* ]]> */
</script>


<script type="text/javascript" src="http://d23ipcd5miwp4q.cloudfront.net/wp-content/cache/minify/44b4c.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"510095189187222"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type="text/javascript" src="http://d23ipcd5miwp4q.cloudfront.net/wp-content/cache/minify/13d7d.js"></script>

<div id="fb-root"></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=510095189187222&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 7805/7993 objects using disk
Page Caching using disk: enhanced
Content Delivery Network via Amazon Web Services: CloudFront: d23ipcd5miwp4q.cloudfront.net
Minified using disk
Database Caching 19/121 queries in 0.026 seconds using disk

 Served from: businessofcinema.com @ 2017-02-02 13:09:14 by W3 Total Cache -->