<!DOCTYPE html>
<!--[if IE 8]>
<html class="no-js lt-ie10 lt-ie9" id="ie8" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"><![endif]-->
<!--[if IE 9]>
<html class="no-js lt-ie10" id="ie9" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"><![endif]-->
<!--[if !IE]><!-->
<html class="no-js" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"><!--<![endif]-->
<head><link rel="stylesheet" type="text/css" href="https://d23ipcd5miwp4q.cloudfront.net/wp-content/cache/minify/c113b.css" media="all" />

	<meta charset="UTF-8"/>
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="http://businessofcinema.com/xmlrpc.php"/>

	<title>Sonam Kapoor Writes Powerful Post On Social Media, Instead Gets Trolled Over National Anthem Comment - Businessofcinema.com</title>

<!-- Open Graph Meta Tags generated by MashShare 3.4.1 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Sonam Kapoor Writes Powerful Post On Social Media, Instead Gets Trolled Over National Anthem Comment" />
<meta property="og:description" content="Bollywood actress Sonam Kapoor has been trolled on social media over her comment on the national anthem. Was it her fault this time?" />
<meta property="og:image" content="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/04/Sonam-Kapoor.jpg" />
<meta property="og:url" content="http://businessofcinema.com/bollywood_news/sonam-kapoor-trolled-national-anthem/393036" />
<meta property="og:site_name" content="Businessofcinema.com" />
<meta property="article:published_time" content="2017-04-22T10:47:43+00:00" />
<meta property="article:modified_time" content="2017-04-22T10:47:43+00:00" />
<meta property="og:updated_time" content="2017-04-22T10:47:43+00:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.4.1 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.4.1 - https://www.mashshare.net -->
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Sonam Kapoor Writes Powerful Post On Social Media, Instead Gets Trolled Over National Anthem Comment">
<meta name="twitter:description" content="Bollywood actress Sonam Kapoor has been trolled on social media over her comment on the national anthem. Was it her fault this time?">
<meta name="twitter:image" content="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/04/Sonam-Kapoor.jpg">
<!-- Twitter Card generated by MashShare 3.4.1 - https://www.mashshare.net -->


<meta name="viewport" content="initial-scale=1.0, width=device-width" />

<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Bollywood actress Sonam Kapoor has been trolled on social media over her comment on the national anthem. Was it her fault this time?"/>
<meta name="robots" content="noodp"/>
<meta name="keywords" content="Bollywood, Sonam Kapoor, Sonam Kapoor Trolled, Anil Kapoor,"/>
<link rel="canonical" href="http://businessofcinema.com/bollywood_news/sonam-kapoor-trolled-national-anthem/393036" />
<!-- / Yoast SEO plugin. -->

<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Businessofcinema.com &raquo; Feed" href="http://businessofcinema.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Businessofcinema.com &raquo; Comments Feed" href="http://businessofcinema.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/businessofcinema.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>






<link rel='stylesheet' id='bimber-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C700%7CPoppins%3A400%2C300%2C500%2C600%2C700&#038;subset=latin%2Clatin-ext&#038;ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-print-css'  href='https://d23ipcd5miwp4q.cloudfront.net/wp-content/themes/bimber/css/print.css?ver=2.1.1' type='text/css' media='print' />



<script type="text/javascript" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/cache/minify/df983.js"></script>


<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"326","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/businessofcinema.com\/bollywood_news\/sonam-kapoor-trolled-national-anthem\/393036","title":"Sonam+Kapoor+Writes+Powerful+Post+On+Social+Media%2C+Instead+Gets+Trolled+Over+National+Anthem+Comment","image":"http:\/\/businessofcinema.com\/wp-content\/uploads\/2017\/04\/Sonam-Kapoor.jpg","desc":"Bollywood actress Sonam Kapoor has been trolled on social media over her comment on the national anthem. Was it her fault this time?","hashtag":"","subscribe":"link","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/* ]]> */
</script>
<script type="text/javascript" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/cache/minify/60914.js"></script>






<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=58aff3878ac4ff0012554197'></script>
<link rel='https://api.w.org/' href='http://businessofcinema.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://businessofcinema.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://d23ipcd5miwp4q.cloudfront.net/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://businessofcinema.com/?p=393036' />
<link rel="alternate" type="application/json+oembed" href="http://businessofcinema.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbusinessofcinema.com%2Fbollywood_news%2Fsonam-kapoor-trolled-national-anthem%2F393036" />
<link rel="alternate" type="text/xml+oembed" href="http://businessofcinema.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbusinessofcinema.com%2Fbollywood_news%2Fsonam-kapoor-trolled-national-anthem%2F393036&#038;format=xml" />
<meta property="fb:app_id" content="510095189187222"/>		<style>
			.theiaPostSlider_nav.fontTheme ._title,
			.theiaPostSlider_nav.fontTheme ._text {
				line-height: 48px;
			}

			.theiaPostSlider_nav.fontTheme ._button {
				color: #f08100;
			}

			.theiaPostSlider_nav.fontTheme ._button ._2 span {
				font-size: 48px;
				line-height: 48px;
			}

			.theiaPostSlider_nav.fontTheme ._button:hover,
			.theiaPostSlider_nav.fontTheme ._button:focus {
				color: #ffa338;
			}

			.theiaPostSlider_nav.fontTheme ._disabled {
				color: #777777 !important;
			}
		</style>
					<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 1;
					var sampling_rate   = 500;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://businessofcinema.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=88a3d6204b&wpp_id=393036';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<meta property="og:site_name" content="Businessofcinema.com">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="fb:app_id" content="510095189187222">
<meta property="og:url" content="http://businessofcinema.com/bollywood_news/sonam-kapoor-trolled-national-anthem/393036">
<meta property="og:title" content="Sonam Kapoor Writes Powerful Post On Social Media, Instead Gets Trolled Over National Anthem Comment">
<meta property="og:description" content="Bollywood actress Sonam Kapoor has been trolled on social media over her comment on the national anthem. Was it her fault this time?">
<meta property="og:image" content="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/04/Sonam-Kapoor.jpg">
<meta property="og:image:width" content="620">
<meta property="og:image:height" content="400">
<meta property="article:published_time" content="2017-04-22T05:17:43+00:00">
<meta property="article:modified_time" content="2017-04-22T05:17:43+00:00">
<meta property="article:author" content="http://businessofcinema.com/author/businessofcinema-news-network">
<meta property="article:section" content="BOLLYWOOD">
<meta property="article:tag" content="Anil Kapoor">
<meta property="article:tag" content="bollywood">
<meta property="article:tag" content="sonam kapoor">
<meta property="article:tag" content="Sonam Kapoor Trolled">
<link rel="amphtml" href="http://businessofcinema.com/bollywood_news/sonam-kapoor-trolled-national-anthem/393036/amp" /><script type="text/javascript" src="//static.criteo.net/js/ld/publishertag.js"></script>
<script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0027/3605.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
<!-- Compiled and minified JavaScript -->
<script type="text/javascript" src="//sdk.adspruce.com/1/adspruce.js?pid=3576&sid=1" defer></script>

</head>

<body class="post-template-default single single-post postid-393036 single-format-standard g1-layout-stretched g1-hoverable" itemscope itemtype="http://schema.org/WebPage">

<div class="g1-body-inner adspruce-streamlink ">

	<div id="page">
		
	<aside class="g1-row g1-sharebar g1-sharebar-off">
		<div class="g1-row-inner">
			<div class="g1-column g1-sharebar-inner">
			</div>
		</div>
		<div class="g1-row-background">
		</div>
	</aside>

		

		<div class="g1-header g1-row g1-row-layout-page">
			<div class="g1-row-inner">
				<div class="g1-column">
					
<div class="g1-id">
				<p class="g1-mega g1-mega-2nd site-title">
			
			<a class="g1-logo-wrapper"
			   href="http://businessofcinema.com/" rel="home">
									<img class="g1-logo g1-logo-default" width="400" height="80" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2016/10/BOC400.png"  alt="Businessofcinema.com" />							</a>

				</p>

	</div>

											<nav class="g1-quick-nav">
							<ul class="g1-quick-nav-menu">
																	<li class="menu-item menu-item-type-g1-latest ">
										<a href="http://businessofcinema.com">Latest</a>
									</li>
								
																	<li class="menu-item menu-item-type-g1-popular ">
										<a href="http://businessofcinema.com/popular">Popular</a>
									</li>
								
																	<li class="menu-item menu-item-type-g1-hot ">
										<a href="http://businessofcinema.com/hot">Hot</a>
									</li>
								
																	<li class="menu-item menu-item-type-g1-trending ">
										<a href="http://businessofcinema.com/trending">Trending</a>
									</li>
															</ul>
						</nav>
									</div>

			</div>
			<div class="g1-row-background"></div>
		</div>

		<div class="g1-row g1-row-layout-page g1-navbar">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
					<a class="g1-hamburger g1-hamburger-show" href="">
						<span class="g1-hamburger-icon"></span>
						<span class="g1-hamburger-label">Menu</span>
					</a>

										
					<!-- BEGIN .g1-primary-nav -->
					<nav id="g1-primary-nav" class="g1-primary-nav"><ul id="g1-primary-nav-menu" class=""><li id="menu-item-49384" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49384"><a href="http://businessofcinema.com/category/bollywood_news">BOLLYWOOD</a></li>
<li id="menu-item-49386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49386"><a href="http://businessofcinema.com/category/hollywood">HOLLYWOOD</a></li>
<li id="menu-item-49389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49389"><a href="http://businessofcinema.com/category/videos">VIDEOS</a></li>
<li id="menu-item-49388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49388"><a href="http://businessofcinema.com/category/reviews">REVIEWS</a></li>
<li id="menu-item-49385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49385"><a href="http://businessofcinema.com/category/boxoffice">BOX OFFICE</a></li>
<li id="menu-item-209407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209407"><a href="http://businessofcinema.com/category/featured-2">FEATURED</a></li>
<li id="menu-item-80576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80576"><a href="http://businessofcinema.com/category/bollywood_hollywood_photos">PHOTOS</a></li>
<li id="menu-item-64970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64970"><a href="http://businessofcinema.com/category/business">BUSINESS</a></li>
<li id="menu-item-111282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111282"><a href="http://businessofcinema.com/category/tele">TV</a></li>
<li id="menu-item-156712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156712"><a href="http://businessofcinema.com/category/regionalmovies">REGIONAL</a></li>
<li id="menu-item-355732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-355732"><a href="http://businessofcinema.com/category/tele/salman-khan-bigg-boss-10">Bigg Boss 10</a></li>
</ul></nav>					<!-- END .g1-primary-nav -->

					

<!-- BEGIN .g1-user-nav -->
<!-- END .g1-user-nav -->


											<div class="g1-drop g1-drop-before g1-drop-the-search">
							<a class="g1-drop-toggle" href="#">
								<i class="bimber-icon bimber-icon-search"></i>Search								<span class="g1-drop-toggle-arrow"></span>
							</a>
							<div class="g1-drop-content">
								

<div role="search">
	<form method="get"
	      class="g1-searchform-tpl-default g1-form-s search-form"
	      action="http://businessofcinema.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"
			       placeholder="Search &hellip;"
			       value="" name="s"
			       title="Search for:"/>
		</label>
		<input type="submit" class="search-submit"
		       value="Search"/>
	</form>
</div>
							</div>
						</div>
					
											<div class="g1-drop g1-drop-the-socials">
							<a class="g1-drop-toggle" href="#" title="Follow us">
								<i class="bimber-icon bimber-icon-follow"></i> Follow us								<span class="g1-drop-toggle-arrow"></span>
							</a>
							<div class="g1-drop-content">
								<ul id="g1-social-icons-1" class="g1-socials-items g1-socials-items-tpl-grid">
            <li class="g1-socials-item g1-socials-item-facebook">
       <a class="g1-socials-item-link" href="https://www.facebook.com/businessofcinema/" target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-original g1-socials-item-icon-facebook"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">facebook</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-twitter">
       <a class="g1-socials-item-link" href="https://twitter.com/boclive" target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-original g1-socials-item-icon-twitter"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">twitter</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-googleplus">
       <a class="g1-socials-item-link" href="/" target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-original g1-socials-item-icon-googleplus"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">googleplus</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-instagram">
       <a class="g1-socials-item-link" href="/" target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-original g1-socials-item-icon-instagram"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">instagram</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-vine">
       <a class="g1-socials-item-link" href="/" target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-original g1-socials-item-icon-vine"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">vine</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-youtube">
       <a class="g1-socials-item-link" href="/businessofcinema" target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-original g1-socials-item-icon-youtube"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">youtube</span>
           </span>
       </a>
    </li>
    </ul>

							</div>
						</div>
					

				</div><!-- .g1-column -->

			</div>
		</div>

		
<aside class="g1-row g1-row-layout-page g1-featured-row">
	<div class="g1-row-inner">
		<div class="g1-column">

			<h2 class="g1-zeta g1-zeta-2nd g1-featured-title">Most viewed stories</h2>

							<div class="g1-featured g1-featured-viewport-start">
					<a href="#"
					   class="g1-featured-arrow g1-featured-arrow-prev">Previous</a>
					<a href="#"
					   class="g1-featured-arrow g1-featured-arrow-next">Next</a>

					<ul class="g1-featured-items">
						
							<li class="g1-featured-item">
								
<article class="entry-tpl-gridxs post-392878 post type-post status-publish format-standard has-post-thumbnail category-bollywood_news tag-bollywood tag-featured tag-raabta tag-rajkumar-rao wpp-post-trending">
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/bollywood_news/bollywood-actors-extreme-transformation-will-shock/392878"><span class="g1-frame-inner" style="padding-bottom: 50%;"><img width="192" height="96" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/04/rajkummar-rao-192x96.jpg" class="attachment-bimber-grid-xs size-bimber-grid-xs wp-post-image" alt="" /><span class="g1-frame-icon"></span></span></a></figure>
	<header class="entry-header">
		<h3 class="g1-zeta g1-zeta-1st entry-title"><a href="http://businessofcinema.com/bollywood_news/bollywood-actors-extreme-transformation-will-shock/392878" rel="bookmark">This Bollywood Actors Extreme Transformation Will SHOCK You!</a></h3>	</header>
</article>
							</li>

						
							<li class="g1-featured-item">
								
<article class="entry-tpl-gridxs post-392996 post type-post status-publish format-standard has-post-thumbnail category-bollywood_news category-editors-picks tag-bollywood tag-shilpa-shetty tag-viaan wpp-post-trending">
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/bollywood_news/watch-shilpa-shettys-son-viaans-reaction-to-deepika-padukones-hoarding-is-insanely-cute/392996"><span class="g1-frame-inner" style="padding-bottom: 50%;"><img width="192" height="96" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/04/Shilpa-Shetty-192x96.jpg" class="attachment-bimber-grid-xs size-bimber-grid-xs wp-post-image" alt="Shilpa Shetty" /><span class="g1-frame-icon"></span></span></a></figure>
	<header class="entry-header">
		<h3 class="g1-zeta g1-zeta-1st entry-title"><a href="http://businessofcinema.com/bollywood_news/watch-shilpa-shettys-son-viaans-reaction-to-deepika-padukones-hoarding-is-insanely-cute/392996" rel="bookmark">Watch: Shilpa Shetty&#8217;s Son Viaan&#8217;s Reaction To Deepika Padukone&#8217;s Hoarding Is Insanely Cute!</a></h3>	</header>
</article>
							</li>

						
							<li class="g1-featured-item">
								
<article class="entry-tpl-gridxs post-393054 post type-post status-publish format-standard has-post-thumbnail category-bollywood_news category-tele tag-ali-asgar tag-chandan-prabhakar tag-kapil-sharma tag-sunil-grover tag-the-kapil-sharma-show wpp-post-trending">
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/bollywood_news/kapil-sharma-takes-dig-sunil-grover-sunils-reaction-unexpected/393054"><span class="g1-frame-inner" style="padding-bottom: 50%;"><img width="192" height="96" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/04/Kapil-Sharma-Sunil-Grover-2-192x96.jpg" class="attachment-bimber-grid-xs size-bimber-grid-xs wp-post-image" alt="kapil sharma sunil grover" /><span class="g1-frame-icon"></span></span></a></figure>
	<header class="entry-header">
		<h3 class="g1-zeta g1-zeta-1st entry-title"><a href="http://businessofcinema.com/bollywood_news/kapil-sharma-takes-dig-sunil-grover-sunils-reaction-unexpected/393054" rel="bookmark">After Kapil Sharma Takes A Dig At Sunil Grover, Sunil&#8217;s REACTION Is UNEXPECTED!</a></h3>	</header>
</article>
							</li>

						
							<li class="g1-featured-item">
								
<article class="entry-tpl-gridxs post-392774 post type-post status-publish format-standard has-post-thumbnail category-bollywood_news tag-ekta-kapoor tag-naagin-3 tag-poonam-narula-goel wpp-post-trending">
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/bollywood_news/naagin-3-is-coming-this-diwali-with-this-favourite-balaji-actress-as-vamp/392774"><span class="g1-frame-inner" style="padding-bottom: 50%;"><img width="192" height="96" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/04/Naagin-192x96.jpg" class="attachment-bimber-grid-xs size-bimber-grid-xs wp-post-image" alt="" /><span class="g1-frame-icon"></span></span></a></figure>
	<header class="entry-header">
		<h3 class="g1-zeta g1-zeta-1st entry-title"><a href="http://businessofcinema.com/bollywood_news/naagin-3-is-coming-this-diwali-with-this-favourite-balaji-actress-as-vamp/392774" rel="bookmark">Naagin 3 Is Coming This Diwali With This Favourite Balaji Actress As Vamp</a></h3>	</header>
</article>
							</li>

						
							<li class="g1-featured-item">
								
<article class="entry-tpl-gridxs post-392826 post type-post status-publish format-standard has-post-thumbnail category-bollywood_news category-editors-picks tag-bollywood tag-nandita-puri tag-om-puri wpp-post-trending">
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/bollywood_news/nandita-puri-reacts-to-husband-om-puris-ghost-video-calls-pakistani-anchor-a-joker/392826"><span class="g1-frame-inner" style="padding-bottom: 50%;"><img width="192" height="96" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/04/Om-Puri-1-192x96.jpg" class="attachment-bimber-grid-xs size-bimber-grid-xs wp-post-image" alt="" /><span class="g1-frame-icon"></span></span></a></figure>
	<header class="entry-header">
		<h3 class="g1-zeta g1-zeta-1st entry-title"><a href="http://businessofcinema.com/bollywood_news/nandita-puri-reacts-to-husband-om-puris-ghost-video-calls-pakistani-anchor-a-joker/392826" rel="bookmark">Nandita Puri Reacts To Husband Om Puri&#8217;s Ghost Video, Calls Pakistani Anchor A Joker!</a></h3>	</header>
</article>
							</li>

						
							<li class="g1-featured-item">
								
<article class="entry-tpl-gridxs post-393041 post type-post status-publish format-standard has-post-thumbnail category-bollywood_news tag-bollywood tag-kangana-ranaut tag-kangana-sonu-nigam tag-sonu-nigam-bald tag-sonu-nigam-controversy wpp-post-trending">
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/bollywood_news/kangana-ranaut-sonu-nigam-aazan/393041"><span class="g1-frame-inner" style="padding-bottom: 50%;"><img width="192" height="96" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/04/Sonu-Nigam-Kangana-Ranaut-192x96.jpg" class="attachment-bimber-grid-xs size-bimber-grid-xs wp-post-image" alt="Sonu Nigam Kangana Ranaut" /><span class="g1-frame-icon"></span></span></a></figure>
	<header class="entry-header">
		<h3 class="g1-zeta g1-zeta-1st entry-title"><a href="http://businessofcinema.com/bollywood_news/kangana-ranaut-sonu-nigam-aazan/393041" rel="bookmark">Here&#8217;s What Kangana Ranaut Has To Say About Sonu Nigam&#8217;s Aazan Controversy</a></h3>	</header>
</article>
							</li>

											</ul>

					<div class="g1-featured-fade g1-featured-fade-before"></div>
					<div class="g1-featured-fade g1-featured-fade-after"></div>
				</div>
						</div>
	</div>
	<div class="g1-row-background"></div>
</aside>




	<div class="g1-row g1-row-layout-page g1-row-padding-m">
		<div class="g1-row-inner">

			<div class="g1-column g1-column-2of3" id="primary">
				<div id="content" role="main">

					
<article id="post-393036" class="entry-tpl-classic post-393036 post type-post status-publish format-standard has-post-thumbnail category-bollywood_news tag-anil-kapoor tag-bollywood tag-sonam-kapoor tag-sonam-kapoor-trolled" itemscope="" itemtype="http://schema.org/Article">

	<header class="entry-header">
		
		<h1 class="g1-mega g1-mega-1st entry-title" itemprop="headline">Sonam Kapoor Writes Powerful Post On Social Media, Instead Gets Trolled Over National Anthem Comment</h1>
		
					<p class="entry-meta entry-meta-m">
				<span class="entry-meta-wrap">
									<span class="entry-author" itemscope="" itemprop="author" itemtype="http://schema.org/Person">
	
		<span class="entry-meta-label">by</span>
			<a href="http://businessofcinema.com/author/businessofcinema-news-network" title="Posts by BusinessofCinema News Network" rel="author">
			
							<strong itemprop="name">BusinessofCinema News Network</strong>
					</a>
	</span>
	
						<time class="entry-date" datetime="2017-04-22T10:47:43" itemprop="datePublished">2017/04/22, 10:47 am</time>				</span>

				<span class="entry-meta-wrap">

					
									</span>
			</p>
		
	</header>
<script type="text/javascript">
Criteo.DisplayAd({
    "zoneid": 191500,
    "async": false});
</script>



	<figure class="entry-featured-media entry-featured-media-main"  itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><span class="g1-frame"><span class="g1-frame-inner" style="padding-bottom: 64.5161290323%;"><img width="620" height="400" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/04/Sonam-Kapoor.jpg" class="attachment-bimber-grid-2of3 size-bimber-grid-2of3 wp-post-image" alt="Sonam Kapoor" itemprop="contentUrl" srcset="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/04/Sonam-Kapoor.jpg 620w, https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/04/Sonam-Kapoor-300x194.jpg 300w" sizes="(max-width: 620px) 100vw, 620px" /></span></span><meta itemprop="url" content="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/04/Sonam-Kapoor.jpg" /><meta itemprop="width" content="620" /><meta itemprop="height" content="400" /></figure>


	<div class="entry-content g1-typography-xl" itemprop="articleBody">
	<div class="entry-summary g1-typography-xl">
	


		<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count" style="float:left;"><div class="counts mashsbcount">326</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fbusinessofcinema.com%2Fbollywood_news%2Fsonam-kapoor-trolled-national-anthem%2F393036" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Sonam%20Kapoor%20Writes%20Powerful%20Post%20On%20Social%20Media%2C%20Instead%20Gets%20Trolled%20Over%20National%20Anthem%20Comment&url=http://businessofcinema.com/bollywood_news/sonam-kapoor-trolled-national-anthem/393036" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.4.1--><!-- WhatsApp Share Button for WordPress: http://peadig.com/wordpress-plugins/whatsapp-share-button/ --><div class="wabtn_container"><a href="whatsapp://send?text=Sonam Kapoor Writes Powerful Post On Social Media, Instead Gets Trolled Over National Anthem Comment - http://businessofcinema.com/bollywood_news/sonam-kapoor-trolled-national-anthem/393036?utm_source=WhatsApp%26utm_medium=IM%26amp;utm_campaign=share%20button" class="wabtn">Share this on WhatsApp</a></div><div id="tps_slideContainer_393036" class="theiaPostSlider_slides"><div>

<p>Bollywood actress Sonam Kapoor has been trolled on social media over her comment on the national anthem. Was it her fault this time?</p><div style="padding: 6px 6px 6px 6px;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Below featured image -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9792612773946820"
     data-ad-slot="8734381205"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Well, one wrong word, a typo or a wrong unintentional comment; it can just turn a nightmare for any Bollywood celebrity.  The recent example is of Bollywood actress Sonam Kapoor, who is currently being trolled on social media over her comment on the national anthem. The actress is being trolled for her recent article in Hindustan Times’ campaign, ‘Let’s Talk About Trolls’, an awareness on online abuse and bullying.</p>
<p>The actress begins her column in <em><a href="http://www.hindustantimes.com/india-news/lets-talk-about-trolls-call-me-bimbo-but-i-will-always-speak-up-sonam-kapoor/story-aVXlONvM9a4XzwsHmvDeWP.html" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://www.hindustantimes.com/india-news/lets-talk-about-trolls-call-me-bimbo-but-i-will-always-speak-up-sonam-kapoor/story-aVXlONvM9a4XzwsHmvDeWP.html&amp;source=gmail&amp;ust=1492923837308000&amp;usg=AFQjCNG8ebG2OstRcPL9658uC0SmT9EbbA">HT</a>,</em> saying, “You might call me a ‘bimbo’, a ‘naachne wali’, but you know what, I’m a terribly self-assured woman. I have a strong sense of self and I don’t need you to tell me who I am.” She adds, “The trolls can be sexist and judgmental but I know I’m smart and capable of expressing an opinion. I’m a successful woman, a feminist, a humanist, a national award winner and I say this with a great sense of pride and satisfaction: I get to live a fairy tale life every single day. I walk the international stage, I’m an avid reader with a library full of books, I am a consumer of news, an engaged Indian and so very capable of having a discussion on any issue, with anyone. Just because I’m an actor, it doesn’t mean I can’t have an opinion.  I’ve spoken up often.”</p>
<p>A quote from Kapoor’s piece was shared online that read, “I love my country but for some of you — and you’re the bigots, not me — I become ‘anti-national’ only because I ask questions or choose to be critical. Listen to the national anthem…recall the line you heard as kids, ‘Hindu, Muslim, Sikh, Issai…”.</p>
<p>In no time she became a target on social media and without reading out the whole article, people jumped to the conclusion. They got down to the conclusion on the basis of that one quote and decided that the actress doesn’t know the national anthem. The Neerja actress was reminded that the words ‘Hindu, Muslim and Sikh’ do not appear in the national song.</p>
<p>Believe it or not, the word “national anthem” started trending on twitter after people started trolling Sonam Kapoor. Reacting to the trolls, Sonam Kapoor took to twitter and wrote, “Thank you so much twitter for the amazing response to my article and also to the #trolls who proved my point by the way they responded .”</p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">Thank you so much twitter for the amazing response to my article and also to the <a href="https://twitter.com/hashtag/trolls?src=hash">#trolls</a> who proved my point by the way they responded 🤞❤🇮🇳</p>
<p>— Sonam Kapoor (@sonamakapoor) <a href="https://twitter.com/sonamakapoor/status/855404389728632832">April 21, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Here’s how Twitterati reacted:</p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">Never knew our National Anthem was updated around the time when Sonam was a kid.. <a href="https://t.co/POSf2E1tKw">pic.twitter.com/POSf2E1tKw</a></p>
<p>— Keh Ke Peheno (@coolfunnytshirt) <a href="https://twitter.com/coolfunnytshirt/status/855433580264144896">April 21, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">Like Sonam Kapoor, I also love that part of National Anthem where it says &#8220;Yeh Mera India, I love my India&#8221;</p>
<p>— Nerd Stark (@itsaashuu) <a href="https://twitter.com/itsaashuu/status/855447291343249408">April 21, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">Cool, so all this while <a href="https://twitter.com/sonamakapoor">@sonamakapoor</a> was passing off a song which has the lines &#8216;Hindu, Muslim, Sikh, Issai&#8217; as national anthem. 😂</p>
<p>— Nikhil (@red_devil22) <a href="https://twitter.com/red_devil22/status/855447634370207744">April 21, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">Cool, so all this while <a href="https://twitter.com/sonamakapoor">@sonamakapoor</a> was passing off a song which has the lines &#8216;Hindu, Muslim, Sikh, Issai&#8217; as national anthem. 😂</p>
<p>— Nikhil (@red_devil22) <a href="https://twitter.com/red_devil22/status/855447634370207744">April 21, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">Never Knew, We Were Singing The Wrong Rendition Of Our <a href="https://twitter.com/hashtag/NationalAnthem?src=hash">#NationalAnthem</a> All The Time<br />
Thanks <a href="https://twitter.com/sonamakapoor">@sonamakapoor</a> for making Us Realise<br />
1- NA<br />
2- S_NA <a href="https://t.co/9JWcYVKAcE">pic.twitter.com/9JWcYVKAcE</a></p>
<p>— Sangram Malik (@sangram_malik) <a href="https://twitter.com/sangram_malik/status/855448537005527041">April 21, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="und"><a href="https://twitter.com/sonamakapoor">@sonamakapoor</a> wisdom reached zenith. Hindu Muslim Sikh isai becomes national anthem for this converted secular. तेरा क्या होगा रे सोनम 😝</p>
<p>— Rajeev Sinha (@rajeevsinha2304) <a href="https://twitter.com/rajeevsinha2304/status/855457378824630272">April 21, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">Bollywood is going through a phase of REMIX (Laila O Laila, Tamma Tamma). So Sonam Kapoor thought of remixing our National Anthem.</p>
<p>— Mauryaa om (@OmMauryaa) <a href="https://twitter.com/OmMauryaa/status/855456881833381888">April 21, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en"><a href="https://twitter.com/gautamverma23">@gautamverma23</a> Its because of people like <a href="https://twitter.com/sonamakapoor">@sonamakapoor</a> ,SC made it mandatory to be played in Movies, Never judge SC intelligence and far sightedness 😀 😀</p>
<p>— Rohit Maheshwari (@bornintllgnt) <a href="https://twitter.com/bornintllgnt/status/855448031033868288">April 21, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">Dear Zakkas <a href="https://twitter.com/AnilKapoor">@AnilKapoor</a> which school <a href="https://twitter.com/sonamakapoor">@sonamakapoor</a> did her schooling? Our national anthem doesn&#8217;t have these words! <a href="https://twitter.com/hashtag/LetsTalkAboutTrolls?src=hash">#LetsTalkAboutTrolls</a> <a href="https://t.co/Wt8VEGEleJ">https://t.co/Wt8VEGEleJ</a></p>
<p>— Kailash Wagh 🇮🇳 (@kailashwg) <a href="https://twitter.com/kailashwg/status/855402604456792065">April 21, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>&nbsp;</p>
<p>In the same blog post, Sonam Kapoor also wrote that why is it wrong to question the status quo and even sometimes the government. She wrote, &#8220;You pounce on us when we criticize the government. Why can&#8217;t I criticize the government? Isn&#8217;t that what democracy is all about. It doesn&#8217;t matter whether I&#8217;ve voted for Narendra Modi or not. Either way, we have a right to ask questions.&#8221;</p>
<p>On the work front, Sonam will be seen in the Sanjay Dutt biopic. The actress will also feature in Padman with Akshay Kumar and her home production, Veerey Di Wedding that also stars Kareena Kapoor Khan.</p>

</div></div><div class="theiaPostSlider_footer _footer"><div style="float:left;margin:10px;"><span style="font-size:10px;">Sponsored Link</span><br/>
<script type="text/javascript" src="//static.criteo.net/js/ld/publishertag.js"></script>
<div id="crt-171845"></div>
<script type="text/javascript">
Criteo.DisplayAd({
    "zoneid": 171845,
    "containerid": "crt-171845"});
</script>
</div></div><p><!-- END THEIA POST SLIDER --></p>
</p>
<div class="fb-social-plugin fb-like" data-ref="below-post" data-href="http://businessofcinema.com/bollywood_news/sonam-kapoor-trolled-national-anthem/393036" data-share="true" data-width="300"></div>
<!-- WhatsApp Share Button for WordPress: http://peadig.com/wordpress-plugins/whatsapp-share-button/ --><div class="wabtn_container"><a href="whatsapp://send?text=Sonam Kapoor Writes Powerful Post On Social Media, Instead Gets Trolled Over National Anthem Comment - http://businessofcinema.com/bollywood_news/sonam-kapoor-trolled-national-anthem/393036?utm_source=WhatsApp%26utm_medium=IM%26amp;utm_campaign=share%20button" class="wabtn">Share this on WhatsApp</a></div>
                <script type='text/javascript'>
                    
                var tpsInstance;
                var tpsOptions = {"slideContainer":"#tps_slideContainer_393036","nav":[".theiaPostSlider_nav"],"navText":"%{currentSlide} of %{totalSlides}","helperText":"","defaultSlide":0,"transitionEffect":"slide","transitionSpeed":400,"keyboardShortcuts":true,"scrollAfterRefresh":true,"numberOfSlides":1,"slides":[],"useSlideSources":true,"themeType":"font","prevText":"PREVIOUS","nextText":"CLICK NEXT ","buttonWidth":"0","buttonWidth_post":"0","postUrl":"http:\/\/businessofcinema.com\/bollywood_news\/sonam-kapoor-trolled-national-anthem\/393036","postId":393036,"refreshAds":false,"refreshAdsEveryNSlides":1,"adRefreshingMechanism":"javascript","siteUrl":"http:\/\/businessofcinema.com","loopSlides":true,"scrollTopOffset":"0","prevFontIcon":"<span aria-hidden=\"true\" class=\"tps-icon-chevron-circle-left\"><\/span>","nextFontIcon":"<span aria-hidden=\"true\" class=\"tps-icon-chevron-circle-right\"><\/span>"};
            
                    (function ($) {
                        $(document).ready(function () {
                            
                            tpsInstance = new tps.createSlideshow(tpsOptions);
                        });
                    }(jQuery));
                </script>
            		
		

		
		
		


		
	

<div class="OUTBRAIN" data-src="http://businessofcinema.com/bollywood_news/sonam-kapoor-trolled-national-anthem/393036" data-widget-id="AR_2" data-ob-template="BusinessOfCinema"></div>
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>
</div>

</div>

	<div class="entry-after">
		<p class="entry-tags "><span class="entry-tags-inner"><a href="http://businessofcinema.com/tag/anil-kapoor" class="entry-tag entry-tag-913">Anil Kapoor</a><a href="http://businessofcinema.com/tag/bollywood" class="entry-tag entry-tag-324">bollywood</a><a href="http://businessofcinema.com/tag/sonam-kapoor" class="entry-tag entry-tag-1214">sonam kapoor</a><a href="http://businessofcinema.com/tag/sonam-kapoor-trolled" class="entry-tag entry-tag-32736">Sonam Kapoor Trolled</a></span></p>
		
		<nav class="g1-nav-single">
	<div class="g1-nav-single-inner">
		<p class="g1-single-nav-label">See more</p>
		<ul class="g1-nav-single-links">
			<li class="g1-nav-single-prev"><a href="http://businessofcinema.com/bollywood_news/deepika-padukone-share-irrfan-khan/392963" rel="prev"><strong>Previous article</strong>  <span class="g1-gamma g1-gamma-1st">Deepika Padukone To Share Screen Space Again With Irrfan Khan- Details Revealed</span></a></li>
			<li class="g1-nav-single-next"><a href="http://businessofcinema.com/bollywood_news/baahubali-conclusion-grand-premiere-%ef%bb%bf/392954" rel="next"><strong>Next article</strong> <span class="g1-gamma g1-gamma-1st">Baahubali: The Conclusion All Set For A Grand Premiere</span></a></li>
		</ul>
	</div>
</nav>

			</div>


	

	
	<aside class="g1-related-entries">

		
		<h2 class="g1-beta g1-beta-2nd">You may also like</h2>

		<div class="g1-collection g1-collection-columns-2">
			<div class="g1-collection-viewport">
				<ul class="g1-collection-items  ">
					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid post-393070 post type-post status-publish format-standard has-post-thumbnail category-bollywood_news category-bollywood_hollywood_photos tag-bollywood tag-katrina-kaif tag-ranveer-katrina tag-ranveer-singh tag-salman-khan-2 tag-zoya-akhtar">
		
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/bollywood_news/ranveer-singh-katrina-kaif-spotted/393070"><span class="g1-frame-inner" style="padding-bottom: 56.3186813187%;"><img width="364" height="205" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/04/Katrina-Kaif-Ranveer-Singh-Ziya-Akhtar-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Katrina Kaif Ranveer Singh Zoya Akhtar" /><span class="g1-frame-icon"></span></span></a></figure>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://businessofcinema.com/bollywood_news/ranveer-singh-katrina-kaif-spotted/393070" rel="bookmark">Ranveer Singh And Katrina Kaif Spotted At A Director&#8217;s House, Is A Film On Cards?</a></h3>		</header>

		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid post-393067 post type-post status-publish format-standard has-post-thumbnail category-bollywood_news tag-bollywood tag-kriti-sanon tag-kriti-sanon-sushant-singh-new-long-drive tag-sushant-kriti tag-sushant-singh-rajput">
		
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/bollywood_news/sushant-singh-rajput-breaks-silence/393067"><span class="g1-frame-inner" style="padding-bottom: 56.3186813187%;"><img width="364" height="205" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/04/Sushant-Singh-Rajput-Kriti-Sanon-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Sushant Singh Rajput Kriti Sanon" /><span class="g1-frame-icon"></span></span></a></figure>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://businessofcinema.com/bollywood_news/sushant-singh-rajput-breaks-silence/393067" rel="bookmark">Sushant Singh Rajput BREAKS SILENCE On Dating Kriti Sanon And Taking Her On A Ride In His New Car!</a></h3>		</header>

		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid post-393064 post type-post status-publish format-standard has-post-thumbnail category-bollywood_news tag-bollywood tag-salman-ahil tag-salman-khan-2 tag-salman-khan-ahil-sharma">
		
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/bollywood_news/salman-khan-nephew-ahil-playing/393064"><span class="g1-frame-inner" style="padding-bottom: 56.3186813187%;"><img width="364" height="205" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/04/Ahil-Sharma-Salman-Khan-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Ahil Sharma Salman Khan" /><span class="g1-frame-icon"></span></span></a></figure>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://businessofcinema.com/bollywood_news/salman-khan-nephew-ahil-playing/393064" rel="bookmark">Watch: Salman Khan&#8217;s Nephew Ahil Playing Piano With His Toes Is Too Cute To Miss!</a></h3>		</header>

		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid post-393059 post type-post status-publish format-standard has-post-thumbnail category-bollywood_news category-boxoffice category-business tag-bollywood tag-noor tag-noor-box-office tag-sonakshi-sinha">
		
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/bollywood_news/box-office-sonakshi-sinha-noor/393059"><span class="g1-frame-inner" style="padding-bottom: 56.3186813187%;"><img width="364" height="205" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/03/Noor-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Noor Sonakshi Sinha" /><span class="g1-frame-icon"></span></span></a></figure>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://businessofcinema.com/bollywood_news/box-office-sonakshi-sinha-noor/393059" rel="bookmark">Box Office: Sonakshi Sinha&#8217;s Noor First Day Collection!</a></h3>		</header>

		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid post-393050 post type-post status-publish format-standard has-post-thumbnail category-bollywood_news category-tele tag-akansha-sharma tag-bigg-boss-10 tag-bollywood tag-manveer-gurjar tag-yuvraj-singh">
		
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/bollywood_news/yuvraj-singhs-ex-sister-law-bigg-boss-10-contestant-akansha-sharma-takes-dig-failed-marriage-post/393050"><span class="g1-frame-inner" style="padding-bottom: 56.3186813187%;"><img width="364" height="205" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/04/akansha-sharma-bigg-boss-10-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" /><span class="g1-frame-icon"></span></span></a></figure>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://businessofcinema.com/bollywood_news/yuvraj-singhs-ex-sister-law-bigg-boss-10-contestant-akansha-sharma-takes-dig-failed-marriage-post/393050" rel="bookmark">Yuvraj Singh&#8217;s Ex Sister-In-Law And Bigg Boss 10 Contestant Akansha Sharma Takes A Dig At Her Failed Marriage With This Post!</a></h3>		</header>

		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid post-393047 post type-post status-publish format-standard has-post-thumbnail category-bollywood_news tag-bollywood tag-da-bangg-tour tag-hollywood tag-salman-khan-2 tag-tiger-zinda-hai tag-tubelight wpp-post-trending">
				<p class="entry-flags">
							<span class="entry-flag entry-flag-trending" title="Trending">
					Trending				</span>
					</p>
	
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/bollywood_news/hollywood-calling-salman-khan-actor-speaks/393047"><span class="g1-frame-inner" style="padding-bottom: 56.3186813187%;"><img width="364" height="205" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/04/Salman-Khan-kick-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Salman Khan Da-Bangg" /><span class="g1-frame-icon"></span></span></a></figure>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://businessofcinema.com/bollywood_news/hollywood-calling-salman-khan-actor-speaks/393047" rel="bookmark">Hollywood Calling For Salman Khan? Actor SPEAKS UP!</a></h3>		</header>

		
			</div>
</article>
						</li>

									</ul>
			</div>
		</div>

					</aside>

	

	

		<aside class="g1-more-from">
		<h2 class="g1-beta g1-beta-2nd">More From: <a href="http://businessofcinema.com/category/bollywood_news">BOLLYWOOD</a></h2>

		<div class="g1-collection">
			<div class="g1-collection-viewport">
				<ul class="g1-collection-items">
					
						<li class="g1-collection-item">
							
<article class="entry-tpl-grid entry-tpl-list post-393070 post type-post status-publish format-standard has-post-thumbnail category-bollywood_news category-bollywood_hollywood_photos tag-bollywood tag-katrina-kaif tag-ranveer-katrina tag-ranveer-singh tag-salman-khan-2 tag-zoya-akhtar">
		
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/bollywood_news/ranveer-singh-katrina-kaif-spotted/393070"><span class="g1-frame-inner" style="padding-bottom: 56.3186813187%;"><img width="364" height="205" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/04/Katrina-Kaif-Ranveer-Singh-Ziya-Akhtar-364x205.jpg" class="attachment-bimber-list-standard size-bimber-list-standard wp-post-image" alt="Katrina Kaif Ranveer Singh Zoya Akhtar" /><span class="g1-frame-icon"></span></span></a></figure>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://businessofcinema.com/bollywood_news/ranveer-singh-katrina-kaif-spotted/393070" rel="bookmark">Ranveer Singh And Katrina Kaif Spotted At A Director&#8217;s House, Is A Film On Cards?</a></h3>		</header>

		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item">
							
<article class="entry-tpl-grid entry-tpl-list post-393067 post type-post status-publish format-standard has-post-thumbnail category-bollywood_news tag-bollywood tag-kriti-sanon tag-kriti-sanon-sushant-singh-new-long-drive tag-sushant-kriti tag-sushant-singh-rajput">
		
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/bollywood_news/sushant-singh-rajput-breaks-silence/393067"><span class="g1-frame-inner" style="padding-bottom: 56.3186813187%;"><img width="364" height="205" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/04/Sushant-Singh-Rajput-Kriti-Sanon-364x205.jpg" class="attachment-bimber-list-standard size-bimber-list-standard wp-post-image" alt="Sushant Singh Rajput Kriti Sanon" /><span class="g1-frame-icon"></span></span></a></figure>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://businessofcinema.com/bollywood_news/sushant-singh-rajput-breaks-silence/393067" rel="bookmark">Sushant Singh Rajput BREAKS SILENCE On Dating Kriti Sanon And Taking Her On A Ride In His New Car!</a></h3>		</header>

		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item">
							
<article class="entry-tpl-grid entry-tpl-list post-393064 post type-post status-publish format-standard has-post-thumbnail category-bollywood_news tag-bollywood tag-salman-ahil tag-salman-khan-2 tag-salman-khan-ahil-sharma">
		
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/bollywood_news/salman-khan-nephew-ahil-playing/393064"><span class="g1-frame-inner" style="padding-bottom: 56.3186813187%;"><img width="364" height="205" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/04/Ahil-Sharma-Salman-Khan-364x205.jpg" class="attachment-bimber-list-standard size-bimber-list-standard wp-post-image" alt="Ahil Sharma Salman Khan" /><span class="g1-frame-icon"></span></span></a></figure>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://businessofcinema.com/bollywood_news/salman-khan-nephew-ahil-playing/393064" rel="bookmark">Watch: Salman Khan&#8217;s Nephew Ahil Playing Piano With His Toes Is Too Cute To Miss!</a></h3>		</header>

		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item">
							
<article class="entry-tpl-grid entry-tpl-list post-393061 post type-post status-publish format-standard has-post-thumbnail category-bollywood_news tag-akshay tag-akshay-kumar-rajinikanth tag-rajinikanth tag-robot-2-o">
		
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/bollywood_news/rajinikanth-akshay-kumar/393061"><span class="g1-frame-inner" style="padding-bottom: 56.3186813187%;"><img width="364" height="205" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/04/Rajinikanth-364x205.jpg" class="attachment-bimber-list-standard size-bimber-list-standard wp-post-image" alt="Rajinikanth" /><span class="g1-frame-icon"></span></span></a></figure>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://businessofcinema.com/bollywood_news/rajinikanth-akshay-kumar/393061" rel="bookmark">Rajinikanth And Akshay Kumar&#8217;s Big Budget 2.0 Postponed!</a></h3>		</header>

		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item">
							
<article class="entry-tpl-grid entry-tpl-list post-393059 post type-post status-publish format-standard has-post-thumbnail category-bollywood_news category-boxoffice category-business tag-bollywood tag-noor tag-noor-box-office tag-sonakshi-sinha">
		
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/bollywood_news/box-office-sonakshi-sinha-noor/393059"><span class="g1-frame-inner" style="padding-bottom: 56.3186813187%;"><img width="364" height="205" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/03/Noor-364x205.jpg" class="attachment-bimber-list-standard size-bimber-list-standard wp-post-image" alt="Noor Sonakshi Sinha" /><span class="g1-frame-icon"></span></span></a></figure>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://businessofcinema.com/bollywood_news/box-office-sonakshi-sinha-noor/393059" rel="bookmark">Box Office: Sonakshi Sinha&#8217;s Noor First Day Collection!</a></h3>		</header>

		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item">
							
<article class="entry-tpl-grid entry-tpl-list post-393054 post type-post status-publish format-standard has-post-thumbnail category-bollywood_news category-tele tag-ali-asgar tag-chandan-prabhakar tag-kapil-sharma tag-sunil-grover tag-the-kapil-sharma-show wpp-post-trending">
				<p class="entry-flags">
							<span class="entry-flag entry-flag-trending" title="Trending">
					Trending				</span>
					</p>
	
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/bollywood_news/kapil-sharma-takes-dig-sunil-grover-sunils-reaction-unexpected/393054"><span class="g1-frame-inner" style="padding-bottom: 56.3186813187%;"><img width="364" height="205" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/04/Kapil-Sharma-Sunil-Grover-2-364x205.jpg" class="attachment-bimber-list-standard size-bimber-list-standard wp-post-image" alt="kapil sharma sunil grover" /><span class="g1-frame-icon"></span></span></a></figure>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://businessofcinema.com/bollywood_news/kapil-sharma-takes-dig-sunil-grover-sunils-reaction-unexpected/393054" rel="bookmark">After Kapil Sharma Takes A Dig At Sunil Grover, Sunil&#8217;s REACTION Is UNEXPECTED!</a></h3>		</header>

		
			</div>
</article>
						</li>

									</ul>
			</div>
		</div>

					</aside>


	

				
	

	
<aside class="g1-dont-miss">
	<h2 class="g1-beta g1-beta-2nd">Don&#039;t Miss</h2>

	
				<div class="g1-collection g1-collection-columns-2">
			<div class="g1-collection-viewport">
				<ul class="g1-collection-items">
					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid post-377208 post type-post status-publish format-standard has-post-thumbnail category-bollywood_news category-editors-picks category-featured-2 category-bollywood_hollywood_photos tag-bollywood tag-divya-bharti tag-featured tag-rambha tag-salman-khan-2 wpp-post-popular wpp-post-hot">
				<p class="entry-flags">
							<span class="entry-flag entry-flag-hot" title="Hot">
					Hot				</span>
							<span class="entry-flag entry-flag-popular" title="Popular">
					Popular				</span>
					</p>
	
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/bollywood_news/remember-salman-khan-co-star-rambha-wont-believe-looks-now/377208"><span class="g1-frame-inner" style="padding-bottom: 56.3186813187%;"><img width="364" height="205" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/01/RAMBHA-6-1-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" /><span class="g1-frame-icon"></span></span></a></figure>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://businessofcinema.com/bollywood_news/remember-salman-khan-co-star-rambha-wont-believe-looks-now/377208" rel="bookmark">Remember Salman Khan&#8217;s Co-Star Rambha? You Won’t Believe How She Looks Now!</a></h3>		</header>

		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid post-390144 post type-post status-publish format-standard has-post-thumbnail category-salman-khan-bigg-boss-10 category-tele tag-bb10 tag-bigg-boss tag-bigg-boss-10 tag-sapna-bhavnani tag-vj-bani tag-yuvraj-thakur wpp-post-hot">
				<p class="entry-flags">
							<span class="entry-flag entry-flag-hot" title="Hot">
					Hot				</span>
					</p>
	
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/tele/bigg-boss-10s-bani-j-caught-locking-lips-bigg-boss-contestant-public/390144"><span class="g1-frame-inner" style="padding-bottom: 56.3186813187%;"><img width="364" height="205" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/03/bani-j-sapna-bhavnani-bigg-boss3-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" /><span class="g1-frame-icon"></span></span></a></figure>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://businessofcinema.com/tele/bigg-boss-10s-bani-j-caught-locking-lips-bigg-boss-contestant-public/390144" rel="bookmark">Bigg Boss 10&#8217;s Bani J Caught Locking Lips With This Bigg Boss Contestant In Public!</a></h3>		</header>

		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid post-391260 post type-post status-publish format-standard has-post-thumbnail category-bollywood_news tag-bollywood tag-kapil-sharma-the-kapil-sharma-show tag-sony tag-sunil-grover wpp-post-hot">
				<p class="entry-flags">
							<span class="entry-flag entry-flag-hot" title="Hot">
					Hot				</span>
					</p>
	
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/bollywood_news/sony-sunil-grover-kapil-sharma-show/391260"><span class="g1-frame-inner" style="padding-bottom: 56.3186813187%;"><img width="364" height="205" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/03/Sunil-Grover-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" /><span class="g1-frame-icon"></span></span></a></figure>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://businessofcinema.com/bollywood_news/sony-sunil-grover-kapil-sharma-show/391260" rel="bookmark">Sony Does Something Unexpected To Get Sunil Grover Back On The Kapil Sharma Show</a></h3>		</header>

		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid post-391434 post type-post status-publish format-standard has-post-thumbnail category-bollywood_news tag-bollywood tag-salman-khan-2 tag-salman-sanjay tag-sanjay-dutt wpp-post-hot">
				<p class="entry-flags">
							<span class="entry-flag entry-flag-hot" title="Hot">
					Hot				</span>
					</p>
	
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/bollywood_news/salman-khan-sanjay-dutt-split/391434"><span class="g1-frame-inner" style="padding-bottom: 56.3186813187%;"><img width="364" height="205" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/04/Salman-Khan-Blur-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" /><span class="g1-frame-icon"></span></span></a></figure>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://businessofcinema.com/bollywood_news/salman-khan-sanjay-dutt-split/391434" rel="bookmark">This Actress Is The Reason Behind Salman Khan and Sanjay Dutt’s Split</a></h3>		</header>

		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid post-390968 post type-post status-publish format-standard has-post-thumbnail category-bollywood_news category-tele tag-bigg-boss tag-bigg-boss-10 tag-om-swami tag-salman-khan-om-swami wpp-post-hot">
				<p class="entry-flags">
							<span class="entry-flag entry-flag-hot" title="Hot">
					Hot				</span>
					</p>
	
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/bollywood_news/bigg-boss-10-contestant-om-swami-back-funny-reason-see-pic/390968"><span class="g1-frame-inner" style="padding-bottom: 56.3186813187%;"><img width="364" height="205" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/04/Om-Swami-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" /><span class="g1-frame-icon"></span></span></a></figure>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://businessofcinema.com/bollywood_news/bigg-boss-10-contestant-om-swami-back-funny-reason-see-pic/390968" rel="bookmark">Bigg Boss 10 Contestant Om Swami Is Back And For A Funny Reason- See Pic!</a></h3>		</header>

		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid post-390248 post type-post status-publish format-standard has-post-thumbnail category-tele tag-ali-asgar tag-chandan-prabhakar tag-kapil-sharma tag-kiku-sharda tag-preeti-simoes tag-sony-tv tag-sunil-grover tag-the-kapil-sharma-show wpp-post-hot">
				<p class="entry-flags">
							<span class="entry-flag entry-flag-hot" title="Hot">
					Hot				</span>
					</p>
	
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/tele/shocking-sony-tv-takes-big-step-amid-kapil-sharma-sunil-grover-spat/390248"><span class="g1-frame-inner" style="padding-bottom: 56.3186813187%;"><img width="364" height="205" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/03/Preeti-Simoes-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" /><span class="g1-frame-icon"></span></span></a></figure>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://businessofcinema.com/tele/shocking-sony-tv-takes-big-step-amid-kapil-sharma-sunil-grover-spat/390248" rel="bookmark">SHOCKING! Sony TV Takes This BIG Step Amid Kapil Sharma-Sunil Grover Spat</a></h3>		</header>

		
			</div>
</article>
						</li>

									</ul>
			</div>
		</div>

				
	
</aside>


	<meta itemprop="mainEntityOfPage" content="http://businessofcinema.com/bollywood_news/sonam-kapoor-trolled-national-anthem/393036"/>
	<meta itemprop="dateModified"
	      content="2017-04-22T10:47:43"/>

	<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
		<meta itemprop="name" content="Businessofcinema.com" />
		<span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="" />
		</span>
	</span>
</article>

				</div><!-- #content -->
			</div><!-- #primary -->

			<div id="secondary" class="g1-column g1-column-1of3">
	<aside id="text-2" class="widget widget_text g1-widget-class">			<div class="textwidget"><script type="text/javascript"><!-- google_ad_client = "ca-pub-8834194653550774"; /* BusinessofCinema_300x250 */ google_ad_slot = "6103255062"; google_ad_width = 300; google_ad_height = 250; //--> </script> <script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"> </script></div>
		</aside><aside id="bimber_widget_facebook_page-4" class="widget widget_bimber_widget_facebook_page g1-widget-class"><header><h2 class="g1-delta g1-delta-2nd widgettitle">LIKE US ON FB</h2></header>			<div id="g1-widget-facebook-page-1"
			     class=" g1-widget-facebook-page">
				<script>
					(function (d, s, id) {
						var js, fjs = d.getElementsByTagName(s)[0];
						if (d.getElementById(id)) return;
						js = d.createElement(s);
						js.id = id;
						js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
						fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));
					// After FB Page plugin is loaded, the height of its container changes.
					// We need to notify theme about that so elements like eg. sticky widgets can react
					(function (object) {
						object.addEventListener('load', function () {
							FB.Event.subscribe('xfbml.render', function () {
								jQuery('body').trigger('g1PageHeightChanged');
							});
						});
					})(window);
				</script>
				<div class="fb-page"
				     data-href="https://www.facebook.com/businessofcinema"
				     data-adapt-container-width="true"
				     data-small-header="true"
				     data-hide-cover="false"
				     data-show-facepile="true"
				     data-show-posts="false">
				</div>
			</div>
			</aside><aside id="bimber_widget_posts-4" class="widget widget_bimber_widget_posts g1-widget-class"><header><h2 class="g1-delta g1-delta-2nd widgettitle">Trending Now</h2></header>			<div id="g1-widget-posts-1"
			     class=" g1-widget-posts">
				
					
					<div class="g1-collection">
						<div class="g1-collection-viewport">
							<ul class="g1-collection-items">
								
									<li class="g1-collection-item">
										
<article class="entry-tpl-grid post-391150 post type-post status-publish format-standard has-post-thumbnail category-bollywood_news tag-alia-bhatt tag-badrinath-ki-dulhania tag-bollywood tag-raees tag-shahrukh-khan tag-srk-raees tag-varun-dhawan">
		
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/bollywood_news/varun-dhawan-beats-shah-rukh-khan/391150"><span class="g1-frame-inner" style="padding-bottom: 56.3186813187%;"><img width="364" height="205" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/04/Varun-Dhawan--364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" /><span class="g1-frame-icon"></span></span></a></figure>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-meta-stats g1-current-background"><span class="entry-shares"><strong>621</strong> Shares</span></p>
				<p class="entry-categories entry-categories-solid"><span class="entry-categories-inner"><a href="http://businessofcinema.com/category/bollywood_news" class="entry-category entry-category-item-5943">BOLLYWOOD</a></span></p>			</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://businessofcinema.com/bollywood_news/varun-dhawan-beats-shah-rukh-khan/391150" rel="bookmark">Varun Dhawan Beats Shah Rukh Khan&#8217;s Record, Here&#8217;s How!</a></h3>		</header>

					<div class="entry-summary">
				<p>Shashank Khaitan directorial Badrinath Ki Dulhania starring Varun Dhawan and Alia Bhatt has become the second highest grosses of 2017.</p>
			</div>
		
					<footer>
				<p class="entry-meta entry-meta-s entry-meta-byline">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="http://businessofcinema.com/author/businessofcinema-news-network" title="Posts by BusinessofCinema News Network" rel="author">
			
							<strong>BusinessofCinema News Network</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2017-04-05T16:03:36">2017/04/05, 4:03 pm</time>				</p>
			</footer>
			</div>
</article>
									</li>

								
									<li class="g1-collection-item">
										
<article class="entry-tpl-grid post-390712 post type-post status-publish format-standard has-post-thumbnail category-bollywood_news tag-bollywood tag-featured tag-nawazuddin-siddiqui tag-raees tag-ranveer-singh">
		
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/bollywood_news/babumushai-bandookbaaz-will-see-transformed-nawazuddin-siddiqui/390712"><span class="g1-frame-inner" style="padding-bottom: 56.3186813187%;"><img width="364" height="205" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/03/Nawazuddin-Siddqui-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" /><span class="g1-frame-icon"></span></span></a></figure>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-meta-stats g1-current-background"><span class="entry-shares"><strong>172</strong> Shares</span></p>
				<p class="entry-categories entry-categories-solid"><span class="entry-categories-inner"><a href="http://businessofcinema.com/category/bollywood_news" class="entry-category entry-category-item-5943">BOLLYWOOD</a></span></p>			</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://businessofcinema.com/bollywood_news/babumushai-bandookbaaz-will-see-transformed-nawazuddin-siddiqui/390712" rel="bookmark">In Babumushai Bandookbaaz, You Will See A TRANSFORMED Nawazuddin Siddiqui!</a></h3>		</header>

					<div class="entry-summary">
				<p>Nawazuddin Siddiqui is always known for his versatile performances. From ‘Raman Raghav’ to ‘Bajrangi Bhaijaan’ to ‘Raees’,</p>
			</div>
		
					<footer>
				<p class="entry-meta entry-meta-s entry-meta-byline">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="http://businessofcinema.com/author/businessofcinema-news-network" title="Posts by BusinessofCinema News Network" rel="author">
			
							<strong>BusinessofCinema News Network</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2017-03-31T17:16:55">2017/03/31, 5:16 pm</time>				</p>
			</footer>
			</div>
</article>
									</li>

								
									<li class="g1-collection-item">
										
<article class="entry-tpl-grid post-390643 post type-post status-publish format-standard has-post-thumbnail category-bollywood_news tag-bollywood tag-hrithik-roshan tag-kaabil tag-raees tag-sanjay-gupta tag-shahrukh-khan">
		
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/bollywood_news/kaabil-director-sanjay-gupta-takes-dig-shah-rukh-khan-akshay-kumars-box-office-clash-deletes-tweet-later/390643"><span class="g1-frame-inner" style="padding-bottom: 56.3186813187%;"><img width="364" height="205" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/03/Shah-Rukh-Khan-Sanjay-Gupta-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" /><span class="g1-frame-icon"></span></span></a></figure>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-meta-stats g1-current-background"><span class="entry-shares"><strong>632</strong> Shares</span></p>
				<p class="entry-categories entry-categories-solid"><span class="entry-categories-inner"><a href="http://businessofcinema.com/category/bollywood_news" class="entry-category entry-category-item-5943">BOLLYWOOD</a></span></p>			</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://businessofcinema.com/bollywood_news/kaabil-director-sanjay-gupta-takes-dig-shah-rukh-khan-akshay-kumars-box-office-clash-deletes-tweet-later/390643" rel="bookmark">Kaabil Director Sanjay Gupta Takes A DIG At Shah Rukh Khan-Akshay Kumar&#8217;s Box Office Clash, Deletes The Tweet Later</a></h3>		</header>

					<div class="entry-summary">
				<p>As we all know, Shah Rukh Khan’s Raees and Hrithik Roshan’s Kaabil clash was one of the biggest cash of titans that began at the start of 2017.</p>
			</div>
		
					<footer>
				<p class="entry-meta entry-meta-s entry-meta-byline">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="http://businessofcinema.com/author/businessofcinema-news-network" title="Posts by BusinessofCinema News Network" rel="author">
			
							<strong>BusinessofCinema News Network</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2017-03-31T11:03:37">2017/03/31, 11:03 am</time>				</p>
			</footer>
			</div>
</article>
									</li>

								
									<li class="g1-collection-item">
										
<article class="entry-tpl-grid post-389675 post type-post status-publish format-standard has-post-thumbnail category-bollywood_news tag-bodyguard tag-bollywood tag-india-today-conclave tag-raees tag-shah-rukh-khan">
		
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/bollywood_news/whaat-shah-rukh-khan-women-bodyguards-reason/389675"><span class="g1-frame-inner" style="padding-bottom: 56.3186813187%;"><img width="364" height="205" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/03/shah-rukh-khan-2-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" /><span class="g1-frame-icon"></span></span></a></figure>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-meta-stats g1-current-background"><span class="entry-shares"><strong>999</strong> Shares</span></p>
				<p class="entry-categories entry-categories-solid"><span class="entry-categories-inner"><a href="http://businessofcinema.com/category/bollywood_news" class="entry-category entry-category-item-5943">BOLLYWOOD</a></span></p>			</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://businessofcinema.com/bollywood_news/whaat-shah-rukh-khan-women-bodyguards-reason/389675" rel="bookmark">WHAAT! Shah Rukh Khan Has Women Bodyguards For THIS Reason</a></h3>		</header>

					<div class="entry-summary">
				<p>Shah Rukh Khan Now Has Female Bodyguards And You Need To Know Why!</p>
			</div>
		
					<footer>
				<p class="entry-meta entry-meta-s entry-meta-byline">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="http://businessofcinema.com/author/businessofcinema-news-network" title="Posts by BusinessofCinema News Network" rel="author">
			
							<strong>BusinessofCinema News Network</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2017-03-22T14:05:34">2017/03/22, 2:05 pm</time>				</p>
			</footer>
			</div>
</article>
									</li>

								
									<li class="g1-collection-item">
										
<article class="entry-tpl-grid post-389534 post type-post status-publish format-standard has-post-thumbnail category-bollywood_news tag-bollywood tag-mahira-khan tag-raees tag-ranbir-kapoor">
		
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/bollywood_news/no-raees-star-mahira-khan-wasnt-pleading-ranbir-kapoor-heres-actually-happened/389534"><span class="g1-frame-inner" style="padding-bottom: 56.3186813187%;"><img width="364" height="205" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/03/mahira-khan-1-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" /><span class="g1-frame-icon"></span></span></a></figure>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-meta-stats g1-current-background"><span class="entry-shares"><strong>775</strong> Shares</span></p>
				<p class="entry-categories entry-categories-solid"><span class="entry-categories-inner"><a href="http://businessofcinema.com/category/bollywood_news" class="entry-category entry-category-item-5943">BOLLYWOOD</a></span></p>			</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://businessofcinema.com/bollywood_news/no-raees-star-mahira-khan-wasnt-pleading-ranbir-kapoor-heres-actually-happened/389534" rel="bookmark">No! Raees Star Mahira Khan Wasn&#8217;t PLEADING To Ranbir Kapoor-Here&#8217;s What Actually Happened</a></h3>		</header>

					<div class="entry-summary">
				<p>The social media was buzzing with a video of Ranbir Kapoor and Pakistani actress, Mahira Khan.</p>
			</div>
		
					<footer>
				<p class="entry-meta entry-meta-s entry-meta-byline">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="http://businessofcinema.com/author/businessofcinema-news-network" title="Posts by BusinessofCinema News Network" rel="author">
			
							<strong>BusinessofCinema News Network</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2017-03-21T12:44:36">2017/03/21, 12:44 pm</time>				</p>
			</footer>
			</div>
</article>
									</li>

								
									<li class="g1-collection-item">
										
<article class="entry-tpl-grid post-389401 post type-post status-publish format-standard has-post-thumbnail category-bollywood_news tag-bollywood tag-fawad-khan tag-mahira-khan tag-raees tag-ranbir-kapoor tag-shahrukh-khan tag-srk-mahira tag-srk-raees">
		
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/bollywood_news/leaked-raees-actress-mahira-khan-pleading-ranbir-kapoor-video/389401"><span class="g1-frame-inner" style="padding-bottom: 56.3186813187%;"><img width="364" height="205" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/03/Ranbir-Kapoor-Mahira-Khan-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" /><span class="g1-frame-icon"></span></span></a></figure>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-meta-stats g1-current-background"><span class="entry-shares"><strong>1.6k</strong> Shares</span></p>
				<p class="entry-categories entry-categories-solid"><span class="entry-categories-inner"><a href="http://businessofcinema.com/category/bollywood_news" class="entry-category entry-category-item-5943">BOLLYWOOD</a></span></p>			</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://businessofcinema.com/bollywood_news/leaked-raees-actress-mahira-khan-pleading-ranbir-kapoor-video/389401" rel="bookmark">Leaked: Why Is Raees Actress Mahira Khan PLEADING Ranbir Kapoor In This Video?</a></h3>		</header>

					<div class="entry-summary">
				<p>Bollywood heartthrob and Pakistani actress Mahira Khan were recently seen together at the Global Teacher Prize event in Dubai.</p>
			</div>
		
					<footer>
				<p class="entry-meta entry-meta-s entry-meta-byline">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="http://businessofcinema.com/author/businessofcinema-news-network" title="Posts by BusinessofCinema News Network" rel="author">
			
							<strong>BusinessofCinema News Network</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2017-03-20T10:49:20">2017/03/20, 10:49 am</time>				</p>
			</footer>
			</div>
</article>
									</li>

								
									<li class="g1-collection-item">
										
<article class="entry-tpl-grid post-389203 post type-post status-publish format-standard has-post-thumbnail category-bollywood_news category-videos tag-aamir-khan tag-bollywood tag-dangal tag-featured tag-raees tag-salman-khan-2 tag-shahrukh-khan tag-srk">
		
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/bollywood_news/shah-rukh-khan-aamir-khan/389203"><span class="g1-frame-inner" style="padding-bottom: 56.3186813187%;"><img width="364" height="205" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/03/Shah-Rukh-Khan-Aamir-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" srcset="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/03/Shah-Rukh-Khan-Aamir-364x205.jpg 364w, https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/03/Shah-Rukh-Khan-Aamir-300x169.jpg 300w, https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/03/Shah-Rukh-Khan-Aamir-768x432.jpg 768w, https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/03/Shah-Rukh-Khan-Aamir-1024x576.jpg 1024w, https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/03/Shah-Rukh-Khan-Aamir-758x426.jpg 758w, https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/03/Shah-Rukh-Khan-Aamir.jpg 1280w" sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon"></span></span></a></figure>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-meta-stats g1-current-background"><span class="entry-shares"><strong>387</strong> Shares</span></p>
				<p class="entry-categories entry-categories-solid"><span class="entry-categories-inner"><a href="http://businessofcinema.com/category/bollywood_news" class="entry-category entry-category-item-5943">BOLLYWOOD</a><a href="http://businessofcinema.com/category/videos" class="entry-category entry-category-item-5912">VIDEOS</a></span></p>			</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://businessofcinema.com/bollywood_news/shah-rukh-khan-aamir-khan/389203" rel="bookmark">Watch Video: Shah Rukh Khan SPEAKS Up On Doing A Film With Aamir Khan</a></h3>		</header>

					<div class="entry-summary">
				<p>Salman Khan and Shah Rukh Khan are the more discussed and hyped Khans friends-turned-foes-turned-friends of Bollywood.</p>
			</div>
		
					<footer>
				<p class="entry-meta entry-meta-s entry-meta-byline">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="http://businessofcinema.com/author/businessofcinema-news-network" title="Posts by BusinessofCinema News Network" rel="author">
			
							<strong>BusinessofCinema News Network</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2017-03-18T17:05:43">2017/03/18, 5:05 pm</time>				</p>
			</footer>
			</div>
</article>
									</li>

								
									<li class="g1-collection-item">
										
<article class="entry-tpl-grid post-388825 post type-post status-publish format-standard has-post-thumbnail category-bollywood_news category-editors-picks tag-alia-bhatt tag-anand-l-rai tag-anushka-sharma tag-bollywood tag-dear-zindagi tag-featured tag-imtiaz-ali tag-mahira-khan tag-nawazuddin-siddiqui tag-raees tag-salman-khan-2 tag-shahrukh-khan tag-srk tag-tubelight">
		
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/bollywood_news/shah-rukh-khan-car-ran-photographers/388825"><span class="g1-frame-inner" style="padding-bottom: 56.3186813187%;"><img width="364" height="205" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/03/maxresdefault-3-2-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" srcset="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/03/maxresdefault-3-2-364x205.jpg 364w, https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/03/maxresdefault-3-2-300x169.jpg 300w, https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/03/maxresdefault-3-2-768x432.jpg 768w, https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/03/maxresdefault-3-2-1024x576.jpg 1024w, https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/03/maxresdefault-3-2-758x426.jpg 758w, https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/03/maxresdefault-3-2.jpg 1280w" sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon"></span></span></a></figure>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-meta-stats g1-current-background"><span class="entry-shares"><strong>2.8k</strong> Shares</span></p>
				<p class="entry-categories entry-categories-solid"><span class="entry-categories-inner"><a href="http://businessofcinema.com/category/bollywood_news" class="entry-category entry-category-item-5943">BOLLYWOOD</a><a href="http://businessofcinema.com/category/editors-picks" class="entry-category entry-category-item-18090">Editors Picks</a></span></p>			</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://businessofcinema.com/bollywood_news/shah-rukh-khan-car-ran-photographers/388825" rel="bookmark">Shah Rukh Khan&#8217;s Car Ran Over A Photographer’s Leg And Guess What The Actor Did Next!</a></h3>		</header>

					<div class="entry-summary">
				<p>Shah Rukh Khan was headed To Alia Bhatt&#8217;s birthday bash when this incident happened.</p>
			</div>
		
					<footer>
				<p class="entry-meta entry-meta-s entry-meta-byline">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="http://businessofcinema.com/author/businessofcinema-news-network" title="Posts by BusinessofCinema News Network" rel="author">
			
							<strong>BusinessofCinema News Network</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2017-03-16T11:27:37">2017/03/16, 11:27 am</time>				</p>
			</footer>
			</div>
</article>
									</li>

								
									<li class="g1-collection-item">
										
<article class="entry-tpl-grid post-388262 post type-post status-publish format-standard has-post-thumbnail category-bollywood_news category-editors-picks tag-anushkha-sharma tag-bollywood tag-raees tag-shahrukh-khan tag-surgery">
		
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/bollywood_news/shah-rukh-khan-shares-picture-surgery-something-cute/388262"><span class="g1-frame-inner" style="padding-bottom: 56.3186813187%;"><img width="364" height="205" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/03/shah-Rukh-Khan-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" /><span class="g1-frame-icon"></span></span></a></figure>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-meta-stats g1-current-background"><span class="entry-shares"><strong>695</strong> Shares</span></p>
				<p class="entry-categories entry-categories-solid"><span class="entry-categories-inner"><a href="http://businessofcinema.com/category/bollywood_news" class="entry-category entry-category-item-5943">BOLLYWOOD</a><a href="http://businessofcinema.com/category/editors-picks" class="entry-category entry-category-item-18090">Editors Picks</a></span></p>			</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://businessofcinema.com/bollywood_news/shah-rukh-khan-shares-picture-surgery-something-cute/388262" rel="bookmark">Shah Rukh Khan Shares A Picture Of His Surgery And Something Very CUTE!</a></h3>		</header>

					<div class="entry-summary">
				<p>Shah Rukh Khan is a man of struggle, success, charm, passion and full of life.</p>
			</div>
		
					<footer>
				<p class="entry-meta entry-meta-s entry-meta-byline">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="http://businessofcinema.com/author/businessofcinema-news-network" title="Posts by BusinessofCinema News Network" rel="author">
			
							<strong>BusinessofCinema News Network</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2017-03-10T23:05:50">2017/03/10, 11:05 pm</time>				</p>
			</footer>
			</div>
</article>
									</li>

								
									<li class="g1-collection-item">
										
<article class="entry-tpl-grid post-388086 post type-post status-publish format-standard has-post-thumbnail category-bollywood_news category-boxoffice category-business tag-bollywood tag-mahira-khan tag-raees tag-raees-box-office tag-red-chillies tag-shah-rukh-khan tag-srk-raees">
		
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/bollywood_news/box-office-shah-rukh-khan-starrer-raees-worldwide-five-weeks-business/388086"><span class="g1-frame-inner" style="padding-bottom: 56.3186813187%;"><img width="364" height="205" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/01/Shahrukh-khan-raees-1-1-364x205.png" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" /><span class="g1-frame-icon"></span></span></a></figure>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-meta-stats g1-current-background"><span class="entry-shares"><strong>2k</strong> Shares</span></p>
				<p class="entry-categories entry-categories-solid"><span class="entry-categories-inner"><a href="http://businessofcinema.com/category/bollywood_news" class="entry-category entry-category-item-5943">BOLLYWOOD</a><a href="http://businessofcinema.com/category/boxoffice" class="entry-category entry-category-item-5938">BOX OFFICE</a><a href="http://businessofcinema.com/category/business" class="entry-category entry-category-item-8553">Business</a></span></p>			</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://businessofcinema.com/bollywood_news/box-office-shah-rukh-khan-starrer-raees-worldwide-five-weeks-business/388086" rel="bookmark">Box Office: Shah Rukh Khan Starrer Raees Worldwide Five Weeks Business!</a></h3>		</header>

					<div class="entry-summary">
				<p>Bollywood actor Shah Rukh Khan’s gangster thriller Raees has successfully surpassed five weeks at the Box Office. The film managed to perform well in India</p>
			</div>
		
					<footer>
				<p class="entry-meta entry-meta-s entry-meta-byline">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="http://businessofcinema.com/author/businessofcinema-news-network" title="Posts by BusinessofCinema News Network" rel="author">
			
							<strong>BusinessofCinema News Network</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2017-03-09T19:32:06">2017/03/09, 7:32 pm</time>				</p>
			</footer>
			</div>
</article>
									</li>

															</ul>
						</div>
					</div>

										
							</div>
			</aside></div><!-- #secondary -->



		</div>
		<div class="g1-row-background"></div>
	</div><!-- .g1-row -->



	<div class="g1-row g1-row-layout-page g1-prefooter">
		<div class="g1-row-inner">

			<div class="g1-column g1-column-1of3">
							</div>

			<div class="g1-column g1-column-1of3">
							</div>

			<div class="g1-column g1-column-1of3">
							</div>

		</div>
		<div class="g1-row-background">
		</div>
	</div>

<div class="g1-row g1-row-layout-page g1-footer">
	<div class="g1-row-inner">
		<div class="g1-column">

			<p class="g1-footer-text">Copyright Businessofcinema Inc.</p>

			<nav id="g1-footer-nav" class="g1-footer-nav"><ul id="g1-footer-nav-menu" class=""><li id="menu-item-42655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42655"><a href="http://businessofcinema.com/about">ABOUT</a></li>
<li id="menu-item-42657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42657"><a href="http://businessofcinema.com/contact-us">CONTACT US</a></li>
<li id="menu-item-42658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42658"><a href="http://businessofcinema.com/legal">LEGAL</a></li>
<li id="menu-item-42660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42660"><a href="http://businessofcinema.com/work-with-boc">WORK WITH BOC</a></li>
<li id="menu-item-42659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42659"><a href="http://businessofcinema.com/syndication">SYNDICATION</a></li>
<li id="menu-item-42656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42656"><a href="http://businessofcinema.com/advertise-with-boc">ADVERTISE WITH BOC</a></li>
<li id="menu-item-170166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170166"><a href="http://businessofcinema.com/privacy-policy">Privacy Policy</a></li>
</ul></nav>
			
	<a class="g1-footer-stamp" href="http://www.businessofcinema.com">
		<img class="g1-footer-stamp-icon" width="0" height="0" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2016/10/BOC400.png"  alt="" />					<span class="g1-footer-stamp-label">Businessofcinema</span>
			</a>

		</div><!-- .g1-column -->
	</div>
	<div class="g1-row-background">
	</div>
</div><!-- .g1-row -->

	<a href="#page" class="g1-back-to-top">Back to Top</a>

</div><!-- #page -->

<div class="g1-canvas-overlay"></div>

</div><!-- .g1-body-inner -->
<div id="g1-breakpoint-desktop"></div>
<div class="g1-canvas g1-canvas-global">
	<a class="g1-canvas-toggle" href="#"></a>
	<div class="g1-canvas-content">
	</div>
</div>


<script>
    jQuery(document).ready(function () {
		jQuery.post('http://businessofcinema.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script>

<script type="text/javascript" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/cache/minify/a018d.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>










<script type="text/javascript" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/cache/minify/17641.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var bimber_front_config = "{\"ajax_url\":\"http:\\\/\\\/businessofcinema.com\\\/wp-admin\\\/admin-ajax.php\",\"timeago\":\"on\",\"sharebar\":\"on\",\"i10n\":{\"subscribe_mail_subject_tpl\":\"Check out this great article: %subject%\"}}";
/* ]]> */
</script>


<script type="text/javascript" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/cache/minify/44b4c.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"510095189187222"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type="text/javascript" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/cache/minify/13d7d.js"></script>

<div id="fb-root"></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=510095189187222&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

  
</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 9636/9881 objects using disk
Page Caching using disk: enhanced
Content Delivery Network via Amazon Web Services: CloudFront: d23ipcd5miwp4q.cloudfront.net
Minified using disk
Database Caching 117/144 queries in 0.032 seconds using disk

 Served from: businessofcinema.com @ 2017-04-22 19:13:09 by W3 Total Cache -->