<!DOCTYPE html>
<!--[if IE 8]>
<html class="no-js lt-ie10 lt-ie9" id="ie8" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"><![endif]-->
<!--[if IE 9]>
<html class="no-js lt-ie10" id="ie9" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"><![endif]-->
<!--[if !IE]><!-->
<html class="no-js" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"><!--<![endif]-->
<head><link rel="stylesheet" type="text/css" href="https://d23ipcd5miwp4q.cloudfront.net/wp-content/cache/minify/e6a29.css" media="all" />

	<meta charset="UTF-8"/>
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="http://businessofcinema.com/xmlrpc.php"/>

	<title>Watch: Deepika Padukone&#039;s Workout Secret Revealed - Businessofcinema.com</title>

<!-- Open Graph Meta Tags generated by MashShare 3.4.2 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Deepika Padukone’s Throwback Video Will Give You Fitness Goals" />
<meta property="og:description" content="Farhan Dhalla who trained Deepika for the Hollywood movie posted a throwback video of Deepika Padukone's workout during the shooting of the movie." />
<meta property="og:image" content="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/06/dee-w.jpg" />
<meta property="og:url" content="http://businessofcinema.com/bollywood_news/watch-deepika-padukones-workout-secret-revealed/403897" />
<meta property="og:site_name" content="Businessofcinema.com" />
<meta property="article:published_time" content="2017-06-30T15:27:30+00:00" />
<meta property="article:modified_time" content="2017-06-30T15:27:30+00:00" />
<meta property="og:updated_time" content="2017-06-30T15:27:30+00:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.4.2 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.4.2 - https://www.mashshare.net -->
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Watch: Deepika Padukone’s Workout Secret Revealed">
<meta name="twitter:description" content="Check out this throwback video of Deepika Padukone training.">
<meta name="twitter:image" content="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/06/dee-w.jpg">
<!-- Twitter Card generated by MashShare 3.4.2 - https://www.mashshare.net -->


<meta name="viewport" content="initial-scale=1.0, width=device-width" />

<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Farhan Dhalla who trained Deepika for the Hollywood movie posted a throwback video of Deepika Padukone&#039;s workout during the shooting of the movie."/>
<meta name="keywords" content="deepika padukone, xXx: return of xander cage, farhan dhalla, padmavati, bollywood"/>
<link rel="canonical" href="http://businessofcinema.com/bollywood_news/watch-deepika-padukones-workout-secret-revealed/403897" />
<!-- / Yoast SEO plugin. -->

<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Businessofcinema.com &raquo; Feed" href="http://businessofcinema.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Businessofcinema.com &raquo; Comments Feed" href="http://businessofcinema.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/businessofcinema.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>






<link rel='stylesheet' id='bimber-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C700%7CPoppins%3A400%2C300%2C500%2C600%2C700&#038;subset=latin%2Clatin-ext&#038;ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-print-css'  href='https://d23ipcd5miwp4q.cloudfront.net/wp-content/themes/bimber/css/print.css?ver=2.1.1' type='text/css' media='print' />


<script type="text/javascript" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/cache/minify/df983.js"></script>


<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/businessofcinema.com\/bollywood_news\/watch-deepika-padukones-workout-secret-revealed\/403897","title":"Watch%3A+Deepika+Padukone%E2%80%99s+Workout+Secret+Revealed","image":"http:\/\/businessofcinema.com\/wp-content\/uploads\/2017\/06\/dee-w.jpg","desc":"Check out this throwback video of Deepika Padukone training.","hashtag":"","subscribe":"link","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/* ]]> */
</script>
<script type="text/javascript" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/cache/minify/60914.js"></script>






<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=58aff3878ac4ff0012554197'></script>
<link rel='https://api.w.org/' href='http://businessofcinema.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://businessofcinema.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://d23ipcd5miwp4q.cloudfront.net/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://businessofcinema.com/?p=403897' />
<link rel="alternate" type="application/json+oembed" href="http://businessofcinema.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbusinessofcinema.com%2Fbollywood_news%2Fwatch-deepika-padukones-workout-secret-revealed%2F403897" />
<link rel="alternate" type="text/xml+oembed" href="http://businessofcinema.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbusinessofcinema.com%2Fbollywood_news%2Fwatch-deepika-padukones-workout-secret-revealed%2F403897&#038;format=xml" />
<meta property="fb:app_id" content="510095189187222"/>		<style>
			.theiaPostSlider_nav.fontTheme ._title,
			.theiaPostSlider_nav.fontTheme ._text {
				line-height: 48px;
			}

			.theiaPostSlider_nav.fontTheme ._button {
				color: #f08100;
			}

			.theiaPostSlider_nav.fontTheme ._button ._2 span {
				font-size: 48px;
				line-height: 48px;
			}

			.theiaPostSlider_nav.fontTheme ._button:hover,
			.theiaPostSlider_nav.fontTheme ._button:focus {
				color: #ffa338;
			}

			.theiaPostSlider_nav.fontTheme ._disabled {
				color: #777777 !important;
			}
		</style>
	<meta property="og:site_name" content="Businessofcinema.com">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="fb:app_id" content="510095189187222">
<meta property="og:url" content="http://businessofcinema.com/bollywood_news/watch-deepika-padukones-workout-secret-revealed/403897">
<meta property="og:title" content="Watch: Deepika Padukone&#8217;s Workout Secret Revealed">
<meta property="og:description" content="Check out this throwback video of Deepika Padukone training.">
<meta property="og:image" content="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/06/dee-w.jpg">
<meta property="og:image:width" content="620">
<meta property="og:image:height" content="400">
<meta property="og:image" content="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/06/deepika.jpg">
<meta property="og:image:width" content="620">
<meta property="og:image:height" content="400">
<meta property="og:image" content="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/06/workout.jpg">
<meta property="og:image:width" content="620">
<meta property="og:image:height" content="400">
<meta property="article:published_time" content="2017-06-30T09:57:30+00:00">
<meta property="article:modified_time" content="2017-06-30T09:57:30+00:00">
<meta property="article:author" content="http://businessofcinema.com/author/businessofcinema-news-network">
<meta property="article:section" content="BOLLYWOOD">
<meta property="article:tag" content="bollywood">
<meta property="article:tag" content="deepika padukone">
<meta property="article:tag" content="farhan dhalla">
<meta property="article:tag" content="featured">
<meta property="article:tag" content="Padmavati">
<meta property="article:tag" content="xXx: Return of Xander Cage">
<link rel="amphtml" href="http://businessofcinema.com/bollywood_news/watch-deepika-padukones-workout-secret-revealed/403897/amp" />
<!-- Compiled and minified JavaScript -->
<script type="text/javascript" src="//sdk.adspruce.com/1/adspruce.js?pid=3576&sid=1" defer></script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3452818097917548",
    enable_page_level_ads: true
  });
</script>

</head>

<body class="post-template-default single single-post postid-403897 single-format-standard g1-layout-stretched g1-hoverable" itemscope itemtype="http://schema.org/WebPage">

<div class="g1-body-inner  ">

	<div id="page">
		
	<aside class="g1-row g1-sharebar g1-sharebar-off">
		<div class="g1-row-inner">
			<div class="g1-column g1-sharebar-inner">
			</div>
		</div>
		<div class="g1-row-background">
		</div>
	</aside>

		

		<div class="g1-header g1-row g1-row-layout-page">
			<div class="g1-row-inner">
				<div class="g1-column">
					
<div class="g1-id">
				<p class="g1-mega g1-mega-2nd site-title">
			
			<a class="g1-logo-wrapper"
			   href="http://businessofcinema.com/" rel="home">
									<img class="g1-logo g1-logo-default" width="400" height="80" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2016/10/BOC400.png"  alt="Businessofcinema.com" />							</a>

				</p>

	</div>

									</div>

			</div>
			<div class="g1-row-background"></div>
		</div>

		<div class="g1-row g1-row-layout-page g1-navbar">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
					<a class="g1-hamburger g1-hamburger-show" href="">
						<span class="g1-hamburger-icon"></span>
						<span class="g1-hamburger-label">Menu</span>
					</a>

										
					<!-- BEGIN .g1-primary-nav -->
					<nav id="g1-primary-nav" class="g1-primary-nav"><ul id="g1-primary-nav-menu" class=""><li id="menu-item-49384" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49384"><a href="http://businessofcinema.com/category/bollywood_news">BOLLYWOOD</a></li>
<li id="menu-item-49386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49386"><a href="http://businessofcinema.com/category/hollywood">HOLLYWOOD</a></li>
<li id="menu-item-49389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49389"><a href="http://businessofcinema.com/category/videos">VIDEOS</a></li>
<li id="menu-item-49388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49388"><a href="http://businessofcinema.com/category/reviews">REVIEWS</a></li>
<li id="menu-item-49385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49385"><a href="http://businessofcinema.com/category/boxoffice">BOX OFFICE</a></li>
<li id="menu-item-209407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209407"><a href="http://businessofcinema.com/category/featured-2">FEATURED</a></li>
<li id="menu-item-80576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80576"><a href="http://businessofcinema.com/category/bollywood_hollywood_photos">PHOTOS</a></li>
<li id="menu-item-64970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64970"><a href="http://businessofcinema.com/category/business">BUSINESS</a></li>
<li id="menu-item-111282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111282"><a href="http://businessofcinema.com/category/tele">TV</a></li>
<li id="menu-item-156712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156712"><a href="http://businessofcinema.com/category/regionalmovies">REGIONAL</a></li>
<li id="menu-item-355732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-355732"><a href="http://businessofcinema.com/category/tele/salman-khan-bigg-boss-10">Bigg Boss 10</a></li>
</ul></nav>					<!-- END .g1-primary-nav -->

					

<!-- BEGIN .g1-user-nav -->
<!-- END .g1-user-nav -->


											<div class="g1-drop g1-drop-before g1-drop-the-search">
							<a class="g1-drop-toggle" href="#">
								<i class="bimber-icon bimber-icon-search"></i>Search								<span class="g1-drop-toggle-arrow"></span>
							</a>
							<div class="g1-drop-content">
								

<div role="search">
	<form method="get"
	      class="g1-searchform-tpl-default g1-form-s search-form"
	      action="http://businessofcinema.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"
			       placeholder="Search &hellip;"
			       value="" name="s"
			       title="Search for:"/>
		</label>
		<input type="submit" class="search-submit"
		       value="Search"/>
	</form>
</div>
							</div>
						</div>
					
											<div class="g1-drop g1-drop-the-socials">
							<a class="g1-drop-toggle" href="#" title="Follow us">
								<i class="bimber-icon bimber-icon-follow"></i> Follow us								<span class="g1-drop-toggle-arrow"></span>
							</a>
							<div class="g1-drop-content">
								<ul id="g1-social-icons-1" class="g1-socials-items g1-socials-items-tpl-grid">
            <li class="g1-socials-item g1-socials-item-facebook">
       <a class="g1-socials-item-link" href="https://www.facebook.com/businessofcinema/" target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-original g1-socials-item-icon-facebook"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">facebook</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-twitter">
       <a class="g1-socials-item-link" href="https://twitter.com/boclive" target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-original g1-socials-item-icon-twitter"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">twitter</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-googleplus">
       <a class="g1-socials-item-link" href="/" target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-original g1-socials-item-icon-googleplus"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">googleplus</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-instagram">
       <a class="g1-socials-item-link" href="/" target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-original g1-socials-item-icon-instagram"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">instagram</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-vine">
       <a class="g1-socials-item-link" href="/" target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-original g1-socials-item-icon-vine"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">vine</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-youtube">
       <a class="g1-socials-item-link" href="/businessofcinema" target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-original g1-socials-item-icon-youtube"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">youtube</span>
           </span>
       </a>
    </li>
    </ul>

							</div>
						</div>
					

				</div><!-- .g1-column -->

			</div>
		</div>

		



<div class="g1-row g1-row-layout-page g1-advertisement g1-advertisement-before-content-theme-area">
		<div class="g1-row-inner">
			<div class="g1-column">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<!-- AD1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3452818097917548"
     data-ad-slot="5784487118"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

			</div>
		</div>
		<div class="g1-row-background"></div>
	</div>


	<div class="g1-row g1-row-layout-page g1-row-padding-m">
		<div class="g1-row-inner">

			<div class="g1-column g1-column-2of3" id="primary">
				<div id="content" role="main">

					
<article id="post-403897" class="entry-tpl-classic post-403897 post type-post status-publish format-standard has-post-thumbnail category-bollywood_news tag-bollywood tag-deepika-padukone tag-farhan-dhalla tag-featured tag-padmavati tag-xxx-return-of-xander-cage" itemscope="" itemtype="http://schema.org/Article">

	<header class="entry-header">
		
		<h1 class="g1-mega g1-mega-1st entry-title" itemprop="headline">Watch: Deepika Padukone&#8217;s Workout Secret Revealed</h1>
		
					<p class="entry-meta entry-meta-m">
				<span class="entry-meta-wrap">
									<span class="entry-author" itemscope="" itemprop="author" itemtype="http://schema.org/Person">
	
		<span class="entry-meta-label">by</span>
			<a href="http://businessofcinema.com/author/businessofcinema-news-network" title="Posts by BusinessofCinema News Network" rel="author">
			
							<strong itemprop="name">BusinessofCinema News Network</strong>
					</a>
	</span>
	
						<time class="entry-date" datetime="2017-06-30T15:27:30" itemprop="datePublished">2017/06/30, 3:27 pm</time>				</span>

				<span class="entry-meta-wrap">

					
									</span>
			</p>
		
	</header>

	<figure class="entry-featured-media entry-featured-media-main"  itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><span class="g1-frame"><span class="g1-frame-inner" style="padding-bottom: 64.5161290323%;"><img width="620" height="400" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/06/dee-w.jpg" class="attachment-bimber-grid-2of3 size-bimber-grid-2of3 wp-post-image" alt="Deepika Padukone’s Throwback Video Will Give You Fitness Goals" itemprop="contentUrl" srcset="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/06/dee-w.jpg 620w, https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/06/dee-w-300x194.jpg 300w" sizes="(max-width: 620px) 100vw, 620px" /></span></span><meta itemprop="url" content="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/06/dee-w.jpg" /><meta itemprop="width" content="620" /><meta itemprop="height" content="400" /></figure>


	<div class="entry-content g1-typography-xl" itemprop="articleBody">
	<div class="entry-summary g1-typography-xl">
	


		<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count" style="float:left;"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fbusinessofcinema.com%2Fbollywood_news%2Fwatch-deepika-padukones-workout-secret-revealed%2F403897" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Watch%3A%20Deepika%20Padukone%E2%80%99s%20Workout%20Secret%20Revealed&url=http://businessofcinema.com/bollywood_news/watch-deepika-padukones-workout-secret-revealed/403897" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.4.2--><!-- WhatsApp Share Button for WordPress: http://peadig.com/wordpress-plugins/whatsapp-share-button/ --><div class="wabtn_container"><a href="whatsapp://send?text=Watch: Deepika Padukone&#8217;s Workout Secret Revealed - http://businessofcinema.com/bollywood_news/watch-deepika-padukones-workout-secret-revealed/403897?utm_source=WhatsApp%26utm_medium=IM%26amp;utm_campaign=share%20button" class="wabtn">Share this on WhatsApp</a></div><div id="tps_slideContainer_403897" class="theiaPostSlider_slides"><div>

<h3>Check out the video of Deepika Padukone’s training during her shooting for xXx: Return of Xander Cage.</h3>
<p>Deepika Padukone has been a badminton player when she was young. Along with having an athletic body, the actress is well known for her flexibility due to her regular exercise schedules. This year, the actress debuted in Hollywood with xXx: Return of Xander Cage and her action sequences were remarkable. Recently, Farhan Dhalla who trained Deepika for the Hollywood movie posted a throwback video of Deepika’s workout during the shooting of the movie.</p><div style="padding: 6px 6px 6px 6px;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AD2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3452818097917548"
     data-ad-slot="7261220312"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
<p><em><strong><a href="http://businessofcinema.com/"><span class="im">Click Here For All Latest Bollywood News</span></a></strong></em></p>
<p>In the video, Deepika is seen performing a few exercises while flaunting her toned legs in an all black outfit. The actress seems quite flexible while exercising due to her early influence with athletics.</p>
<p>The caption of the video read, <em><strong>“#ThrowbackThursday A sample of the training I did with Deepika Padukone to help prepare for her role in #XXXTheReturnOfXanderCage. Every moment is an opportunity for us to grow and transform. We are all unique and have a unique path. No two paths and no two bodies are the same. You are the star of your own life. It&#8217;s important we strive to be the best version of ourselves always. Let this video inspire you to reflect and take inspired action. Who are you today? Who do you wish to become? How can you grow? Set an intention. Have a vision and ask yourself What can I do even if it&#8217;s a small step today to grow and evolve honouring my uniqueness? Then pay attention and the guidance you seek will come. I&#8217;m sending you all lots of love and Angel blessings #bollywoodtrainer #deepikapadukone.&#8221;</strong></em></p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 658px; padding: 0; width: calc(100% - 2px);" data-instgrm-captioned="" data-instgrm-version="7">
<div style="padding: 8px;">
<div style="background: #F8F8F8; line-height: 0; margin-top: 40px; padding: 28.26388888888889% 0; text-align: center; width: 100%;"></div>
<p style="margin: 8px 0 0 0; padding: 0 4px;"><a style="color: #000; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none; word-wrap: break-word;" href="https://www.instagram.com/p/BV6XLxhllQa/" target="_blank" rel="noopener">#ThrowbackThursday A sample of the training I did with Deepika Padukone to help prepare for her role in #XXXTheReturnOfXanderCage. Every moment is an opportunity for us to grow and transform. We are all unique and have a unique path. No two paths and no two bodies are the same. You are the star of your own life 🌟. It&#8217;s important we strive to be the best version of ourselves always. Let this video inspire you to reflect and take inspired action. Who are you today? Who do you wish to become? How can you grow? Set an intention. Have a vision and ask yourself What can I do even if it&#8217;s a small step today to grow and evolve honouring my uniqueness? 🙏🏽Then pay attention and the guidance you seek will come. I&#8217;m sending you all lots of love and Angel blessings 😇#bollywoodtrainer 🎬🇳🇪#deepikapadukone</a></p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;">A post shared by Farhan Dhalla (@farhandhalla) on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2017-06-29T05:34:03+00:00">Jun 28, 2017 at 10:34pm PDT</time></p>
</div>
</blockquote>
<p><script async defer src="//platform.instagram.com/en_US/embeds.js"></script></p>
<p>While on the work front, Deepika is currently busy shooting for Sanjay Leela Bhansali’s Padmavati.</p>
<p><em><strong>Watch Video Deepika Padukone&#8217;s Airport Style Is Worth Stealing! </strong></em></p>
<p><iframe src="https://www.youtube.com/embed/Hu4YSVnXJuE" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>

</div></div><div class="theiaPostSlider_footer _footer"><div style="float:left;margin:10px;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ad 3 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3452818097917548"
     data-ad-slot="1214686716"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><p><!-- END THEIA POST SLIDER --></p>
</p>
<div class="fb-social-plugin fb-like" data-ref="below-post" data-href="http://businessofcinema.com/bollywood_news/watch-deepika-padukones-workout-secret-revealed/403897" data-share="true" data-width="300"></div>
<!-- WhatsApp Share Button for WordPress: http://peadig.com/wordpress-plugins/whatsapp-share-button/ --><div class="wabtn_container"><a href="whatsapp://send?text=Watch: Deepika Padukone&#8217;s Workout Secret Revealed - http://businessofcinema.com/bollywood_news/watch-deepika-padukones-workout-secret-revealed/403897?utm_source=WhatsApp%26utm_medium=IM%26amp;utm_campaign=share%20button" class="wabtn">Share this on WhatsApp</a></div>
                <script type='text/javascript'>
                    
                var tpsInstance;
                var tpsOptions = {"slideContainer":"#tps_slideContainer_403897","nav":[".theiaPostSlider_nav"],"navText":"%{currentSlide} of %{totalSlides}","helperText":"","defaultSlide":0,"transitionEffect":"slide","transitionSpeed":400,"keyboardShortcuts":true,"scrollAfterRefresh":true,"numberOfSlides":1,"slides":[],"useSlideSources":true,"themeType":"font","prevText":"PREVIOUS","nextText":"CLICK NEXT ","buttonWidth":"0","buttonWidth_post":"0","postUrl":"http:\/\/businessofcinema.com\/bollywood_news\/watch-deepika-padukones-workout-secret-revealed\/403897","postId":403897,"refreshAds":true,"refreshAdsEveryNSlides":"1","adRefreshingMechanism":"page","siteUrl":"http:\/\/businessofcinema.com","loopSlides":true,"scrollTopOffset":"0","prevFontIcon":"<span aria-hidden=\"true\" class=\"tps-icon-chevron-circle-left\"><\/span>","nextFontIcon":"<span aria-hidden=\"true\" class=\"tps-icon-chevron-circle-right\"><\/span>"};
            
                    (function ($) {
                        $(document).ready(function () {
                            
                            tpsInstance = new tps.createSlideshow(tpsOptions);
                        });
                    }(jQuery));
                </script>
            		

		

<div class="OUTBRAIN" data-src="http://businessofcinema.com/bollywood_news/watch-deepika-padukones-workout-secret-revealed/403897" data-widget-id="AR_2" data-ob-template="BusinessOfCinema"></div>
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"      style="display:block"      data-ad-format="autorelaxed"      data-ad-client="ca-pub-9792612773946820"      data-ad-slot="3564436803"></ins> <script>      (adsbygoogle = window.adsbygoogle || []).push({}); </script>

</div>

</div>

	<div class="entry-after">
		<p class="entry-tags "><span class="entry-tags-inner"><a href="http://businessofcinema.com/tag/bollywood" class="entry-tag entry-tag-324">bollywood</a><a href="http://businessofcinema.com/tag/deepika-padukone" class="entry-tag entry-tag-292">deepika padukone</a><a href="http://businessofcinema.com/tag/farhan-dhalla" class="entry-tag entry-tag-33859">farhan dhalla</a><a href="http://businessofcinema.com/tag/featured" class="entry-tag entry-tag-236">featured</a><a href="http://businessofcinema.com/tag/padmavati" class="entry-tag entry-tag-29097">Padmavati</a><a href="http://businessofcinema.com/tag/xxx-return-of-xander-cage" class="entry-tag entry-tag-25737">xXx: Return of Xander Cage</a></span></p>
		
		<nav class="g1-nav-single">
	<div class="g1-nav-single-inner">
		<p class="g1-single-nav-label">See more</p>
		<ul class="g1-nav-single-links">
			<li class="g1-nav-single-prev"><a href="http://businessofcinema.com/tele/bharti-singh-heated-argument-kapil-sharma-first-day-shoot-bharti-reacts/403911" rel="prev"><strong>Previous article</strong>  <span class="g1-gamma g1-gamma-1st">Did Bharti Singh Have A Heated Argument With Kapil Sharma On First Day Of Shoot? Bharti Reacts!</span></a></li>
			<li class="g1-nav-single-next"></li>
		</ul>
	</div>
</nav>

			</div>


	

	
	

	

	

				
	

	
	<meta itemprop="mainEntityOfPage" content="http://businessofcinema.com/bollywood_news/watch-deepika-padukones-workout-secret-revealed/403897"/>
	<meta itemprop="dateModified"
	      content="2017-06-30T15:27:30"/>

	<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
		<meta itemprop="name" content="Businessofcinema.com" />
		<span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="" />
		</span>
	</span>
</article>

				</div><!-- #content -->
			</div><!-- #primary -->

			<div id="secondary" class="g1-column g1-column-1of3">
	<aside id="bimber_widget_facebook_page-4" class="widget widget_bimber_widget_facebook_page g1-widget-class"><header><h2 class="g1-delta g1-delta-2nd widgettitle">LIKE US ON FB</h2></header>			<div id="g1-widget-facebook-page-1"
			     class=" g1-widget-facebook-page">
				<script>
					(function (d, s, id) {
						var js, fjs = d.getElementsByTagName(s)[0];
						if (d.getElementById(id)) return;
						js = d.createElement(s);
						js.id = id;
						js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
						fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));
					// After FB Page plugin is loaded, the height of its container changes.
					// We need to notify theme about that so elements like eg. sticky widgets can react
					(function (object) {
						object.addEventListener('load', function () {
							FB.Event.subscribe('xfbml.render', function () {
								jQuery('body').trigger('g1PageHeightChanged');
							});
						});
					})(window);
				</script>
				<div class="fb-page"
				     data-href="https://www.facebook.com/businessofcinema"
				     data-adapt-container-width="true"
				     data-small-header="true"
				     data-hide-cover="false"
				     data-show-facepile="true"
				     data-show-posts="false">
				</div>
			</div>
			</aside><aside id="bimber_widget_posts-4" class="widget widget_bimber_widget_posts g1-widget-class"><header><h2 class="g1-delta g1-delta-2nd widgettitle">Latest Stories</h2></header>			<div id="g1-widget-posts-1"
			     class=" g1-widget-posts">
				
					
					<div class="g1-collection">
						<div class="g1-collection-viewport">
							<ul class="g1-collection-items">
																	<li class="g1-collection-item">
										
<article class="entry-tpl-grid post-403897 post type-post status-publish format-standard has-post-thumbnail category-bollywood_news tag-bollywood tag-deepika-padukone tag-farhan-dhalla tag-featured tag-padmavati tag-xxx-return-of-xander-cage">
		
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/bollywood_news/watch-deepika-padukones-workout-secret-revealed/403897"><span class="g1-frame-inner" style="padding-bottom: 56.3186813187%;"><img width="364" height="205" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/06/dee-w-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Deepika Padukone’s Throwback Video Will Give You Fitness Goals" /><span class="g1-frame-icon"></span></span></a></figure>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-meta-stats g1-current-background"><span class="entry-shares"><strong>0</strong> Shares</span></p>
				<p class="entry-categories entry-categories-solid"><span class="entry-categories-inner"><a href="http://businessofcinema.com/category/bollywood_news" class="entry-category entry-category-item-5943">BOLLYWOOD</a></span></p>			</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://businessofcinema.com/bollywood_news/watch-deepika-padukones-workout-secret-revealed/403897" rel="bookmark">Watch: Deepika Padukone&#8217;s Workout Secret Revealed</a></h3>		</header>

					<div class="entry-summary">
				<p>Check out this throwback video of Deepika Padukone training.</p>
			</div>
		
					<footer>
				<p class="entry-meta entry-meta-s entry-meta-byline">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="http://businessofcinema.com/author/businessofcinema-news-network" title="Posts by BusinessofCinema News Network" rel="author">
			
							<strong>BusinessofCinema News Network</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2017-06-30T15:27:30">2017/06/30, 3:27 pm</time>				</p>
			</footer>
			</div>
</article>
									</li>

																	<li class="g1-collection-item">
										
<article class="entry-tpl-grid post-403911 post type-post status-publish format-standard has-post-thumbnail category-tele tag-bharti-singh tag-bollywood tag-kapil-sharma tag-the-kapil-sharma-show">
		
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/tele/bharti-singh-heated-argument-kapil-sharma-first-day-shoot-bharti-reacts/403911"><span class="g1-frame-inner" style="padding-bottom: 56.3186813187%;"><img width="364" height="205" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/06/Bharti-Singh-1-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Bharti Singh Kapil Sharma" /><span class="g1-frame-icon"></span></span></a></figure>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-meta-stats g1-current-background"><span class="entry-shares"><strong>1</strong> Shares</span></p>
				<p class="entry-categories entry-categories-solid"><span class="entry-categories-inner"><a href="http://businessofcinema.com/category/tele" class="entry-category entry-category-item-13480">TV</a></span></p>			</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://businessofcinema.com/tele/bharti-singh-heated-argument-kapil-sharma-first-day-shoot-bharti-reacts/403911" rel="bookmark">Did Bharti Singh Have A Heated Argument With Kapil Sharma On First Day Of Shoot? Bharti Reacts!</a></h3>		</header>

					<div class="entry-summary">
				<p>Bharti Singh speaks up on the reports of her tiff with Kapil Sharma with an Instagram post.</p>
			</div>
		
					<footer>
				<p class="entry-meta entry-meta-s entry-meta-byline">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="http://businessofcinema.com/author/businessofcinema-news-network" title="Posts by BusinessofCinema News Network" rel="author">
			
							<strong>BusinessofCinema News Network</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2017-06-30T15:21:14">2017/06/30, 3:21 pm</time>				</p>
			</footer>
			</div>
</article>
									</li>

																	<li class="g1-collection-item">
										
<article class="entry-tpl-grid post-403903 post type-post status-publish format-standard has-post-thumbnail category-bollywood_news tag-bollywood tag-featured tag-femina tag-femina-wedding-times tag-karisma-dazzling-look tag-karisma-kapoor">
		
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/bollywood_news/karisma-kapoor-looks-dazzling-as-she-poses-for-the-coverpage-of-femina/403903"><span class="g1-frame-inner" style="padding-bottom: 56.3186813187%;"><img width="364" height="205" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/06/karishma-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Karisma Kapoor Looks Dazzling As She Poses For The Coverpage Of Femina" /><span class="g1-frame-icon"></span></span></a></figure>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-meta-stats g1-current-background"><span class="entry-shares"><strong>0</strong> Shares</span></p>
				<p class="entry-categories entry-categories-solid"><span class="entry-categories-inner"><a href="http://businessofcinema.com/category/bollywood_news" class="entry-category entry-category-item-5943">BOLLYWOOD</a></span></p>			</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://businessofcinema.com/bollywood_news/karisma-kapoor-looks-dazzling-as-she-poses-for-the-coverpage-of-femina/403903" rel="bookmark">Karisma Kapoor Looks Dazzling As She Poses For The Coverpage Of Femina</a></h3>		</header>

					<div class="entry-summary">
				<p>The Bollywood actress Karisma Kapoor, although away from films for quite a while now, is still very much a part of the industry.</p>
			</div>
		
					<footer>
				<p class="entry-meta entry-meta-s entry-meta-byline">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="http://businessofcinema.com/author/businessofcinema-news-network" title="Posts by BusinessofCinema News Network" rel="author">
			
							<strong>BusinessofCinema News Network</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2017-06-30T15:19:15">2017/06/30, 3:19 pm</time>				</p>
			</footer>
			</div>
</article>
									</li>

																	<li class="g1-collection-item">
										
<article class="entry-tpl-grid post-403898 post type-post status-publish format-standard has-post-thumbnail category-tele tag-featured tag-kashmera-shah tag-krushna-abhishek tag-krushna-and-kashmera tag-tv tag-twin-baby-boys tag-twin-sons">
		
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/tele/famous-celeb-couple-now-proud-parents-twins-surrogacy/403898"><span class="g1-frame-inner" style="padding-bottom: 56.3186813187%;"><img width="364" height="205" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/06/ks-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="This Celeb Couple Is Now Proud Parents To Twins Through Surrogacy" /><span class="g1-frame-icon"></span></span></a></figure>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-meta-stats g1-current-background"><span class="entry-shares"><strong>14</strong> Shares</span></p>
				<p class="entry-categories entry-categories-solid"><span class="entry-categories-inner"><a href="http://businessofcinema.com/category/tele" class="entry-category entry-category-item-13480">TV</a></span></p>			</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://businessofcinema.com/tele/famous-celeb-couple-now-proud-parents-twins-surrogacy/403898" rel="bookmark">This Famous Celeb Couple Is Now Proud Parents To Twins Through Surrogacy!</a></h3>		</header>

					<div class="entry-summary">
				<p>The famous celeb couple have welcomed their twin sons in the world through surrogacy.</p>
			</div>
		
					<footer>
				<p class="entry-meta entry-meta-s entry-meta-byline">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="http://businessofcinema.com/author/businessofcinema-news-network" title="Posts by BusinessofCinema News Network" rel="author">
			
							<strong>BusinessofCinema News Network</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2017-06-30T14:42:57">2017/06/30, 2:42 pm</time>				</p>
			</footer>
			</div>
</article>
									</li>

																	<li class="g1-collection-item">
										
<article class="entry-tpl-grid post-403925 post type-post status-publish format-standard has-post-thumbnail category-bollywood_news tag-anil-kumble tag-anil-kumble-quit tag-bcci tag-cricket tag-featured tag-indian-cricket-team tag-indian-cricket-team-captain tag-virat-kohli">
		
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/bollywood_news/anil-kumble-quits-virat-kohli-opens-indian-cricket-teams-next-coach/403925"><span class="g1-frame-inner" style="padding-bottom: 56.3186813187%;"><img width="364" height="205" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/06/virat-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Watch: Pakistani Reporter’s Hysterical Question Leaves Virat Kohli Confused" /><span class="g1-frame-icon"></span></span></a></figure>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-meta-stats g1-current-background"><span class="entry-shares"><strong>0</strong> Shares</span></p>
				<p class="entry-categories entry-categories-solid"><span class="entry-categories-inner"><a href="http://businessofcinema.com/category/bollywood_news" class="entry-category entry-category-item-5943">BOLLYWOOD</a></span></p>			</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://businessofcinema.com/bollywood_news/anil-kumble-quits-virat-kohli-opens-indian-cricket-teams-next-coach/403925" rel="bookmark">After Anil Kumble Quits, Virat Kohli Opens Up About Indian Cricket Team&#8217;s Next Coach!</a></h3>		</header>

					<div class="entry-summary">
				<p>After this, many blamed Virat Kohli for being the reason why Kumble had to quit as a coach for the team. Finally, Indian Cricket team captain Virat Kohli reacts to the same.</p>
			</div>
		
					<footer>
				<p class="entry-meta entry-meta-s entry-meta-byline">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="http://businessofcinema.com/author/businessofcinema-news-network" title="Posts by BusinessofCinema News Network" rel="author">
			
							<strong>BusinessofCinema News Network</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2017-06-30T14:36:58">2017/06/30, 2:36 pm</time>				</p>
			</footer>
			</div>
</article>
									</li>

																	<li class="g1-collection-item">
										
<article class="entry-tpl-grid post-403905 post type-post status-publish format-standard has-post-thumbnail category-bollywood_news category-boxoffice category-business category-editors-picks tag-bajrangi-bhaijaan tag-bajrangi-bhaijaan-box-office-record tag-bollywood tag-box-office tag-salman-khan-2 tag-sultan tag-tubelight tag-tubelight-first-week tag-tubelight-on-box-office">
		
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/bollywood_news/box-office-salman-khans-tubelight-vs-sultan-vs-bajrangi-bhaijaan-first-week/403905"><span class="g1-frame-inner" style="padding-bottom: 56.3186813187%;"><img width="364" height="205" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/06/Salman-Khan-Tubelight-3-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Salman Khan Tubelight" /><span class="g1-frame-icon"></span></span></a></figure>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-meta-stats g1-current-background"><span class="entry-shares"><strong>160</strong> Shares</span></p>
				<p class="entry-categories entry-categories-solid"><span class="entry-categories-inner"><a href="http://businessofcinema.com/category/bollywood_news" class="entry-category entry-category-item-5943">BOLLYWOOD</a><a href="http://businessofcinema.com/category/boxoffice" class="entry-category entry-category-item-5938">BOX OFFICE</a><a href="http://businessofcinema.com/category/business" class="entry-category entry-category-item-8553">Business</a><a href="http://businessofcinema.com/category/editors-picks" class="entry-category entry-category-item-18090">Editors Picks</a></span></p>			</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://businessofcinema.com/bollywood_news/box-office-salman-khans-tubelight-vs-sultan-vs-bajrangi-bhaijaan-first-week/403905" rel="bookmark">Box Office: Salman Khan&#8217;s Tubelight Vs Sultan Vs Bajrangi Bhaijaan First Week!</a></h3>		</header>

					<div class="entry-summary">
				<p>Superstar Salman Khan is not just known for breaking records of other films, but the superstar is also known for breaking his own records at the box office.</p>
			</div>
		
					<footer>
				<p class="entry-meta entry-meta-s entry-meta-byline">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="http://businessofcinema.com/author/businessofcinema-news-network" title="Posts by BusinessofCinema News Network" rel="author">
			
							<strong>BusinessofCinema News Network</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2017-06-30T13:18:32">2017/06/30, 1:18 pm</time>				</p>
			</footer>
			</div>
</article>
									</li>

																	<li class="g1-collection-item">
										
<article class="entry-tpl-grid post-403895 post type-post status-publish format-standard has-post-thumbnail category-bollywood_news category-boxoffice category-business category-editors-picks tag-box-office tag-featured tag-kabir-khan tag-matin-rey-tangu tag-salman-khan-2 tag-sohail-khan tag-tubelight tag-tubelight-box-office-income tag-tubelight-first-week tag-tubelight-first-week-business tag-tubelight-first-week-on-box-offcie tag-tubelight-on-box-office tag-zhu-zhu">
		
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/bollywood_news/box-office-salman-khan-starrer-tubelight-first-week-business/403895"><span class="g1-frame-inner" style="padding-bottom: 56.3186813187%;"><img width="364" height="205" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/06/salman-khan-tubelight-2-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Box Office Prediction Of Salman Khan Starrer Tubelight!" /><span class="g1-frame-icon"></span></span></a></figure>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-meta-stats g1-current-background"><span class="entry-shares"><strong>325</strong> Shares</span></p>
				<p class="entry-categories entry-categories-solid"><span class="entry-categories-inner"><a href="http://businessofcinema.com/category/bollywood_news" class="entry-category entry-category-item-5943">BOLLYWOOD</a><a href="http://businessofcinema.com/category/boxoffice" class="entry-category entry-category-item-5938">BOX OFFICE</a><a href="http://businessofcinema.com/category/business" class="entry-category entry-category-item-8553">Business</a><a href="http://businessofcinema.com/category/editors-picks" class="entry-category entry-category-item-18090">Editors Picks</a></span></p>			</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://businessofcinema.com/bollywood_news/box-office-salman-khan-starrer-tubelight-first-week-business/403895" rel="bookmark">Box Office: Salman Khan Starrer Tubelight First Week Business</a></h3>		</header>

					<div class="entry-summary">
				<p>Bollywood superstar Salman Khan’s Tubelight completes its first week at the Box Office and the collections are disappointing.</p>
			</div>
		
					<footer>
				<p class="entry-meta entry-meta-s entry-meta-byline">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="http://businessofcinema.com/author/businessofcinema-news-network" title="Posts by BusinessofCinema News Network" rel="author">
			
							<strong>BusinessofCinema News Network</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2017-06-30T12:29:19">2017/06/30, 12:29 pm</time>				</p>
			</footer>
			</div>
</article>
									</li>

																	<li class="g1-collection-item">
										
<article class="entry-tpl-grid post-403886 post type-post status-publish format-standard has-post-thumbnail category-bollywood_news category-tele tag-akshay-kumar tag-bigg-boss tag-bigg-boss-11 tag-bollywood tag-featured tag-salman-and-akshay tag-salman-khan-2 tag-tv">
		
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/bollywood_news/akshay-kumar-replace-salman-khan-bigg-boss-11/403886"><span class="g1-frame-inner" style="padding-bottom: 56.3186813187%;"><img width="364" height="205" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/06/Salman-Khan-Akshay-Kumar-1-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Salman Khan Akshay Kumar" /><span class="g1-frame-icon"></span></span></a></figure>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-meta-stats g1-current-background"><span class="entry-shares"><strong>411</strong> Shares</span></p>
				<p class="entry-categories entry-categories-solid"><span class="entry-categories-inner"><a href="http://businessofcinema.com/category/bollywood_news" class="entry-category entry-category-item-5943">BOLLYWOOD</a><a href="http://businessofcinema.com/category/tele" class="entry-category entry-category-item-13480">TV</a></span></p>			</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://businessofcinema.com/bollywood_news/akshay-kumar-replace-salman-khan-bigg-boss-11/403886" rel="bookmark">Akshay Kumar To Replace Salman Khan In Bigg Boss 11?</a></h3>		</header>

					<div class="entry-summary">
				<p>However, with the recent report, looks like Salman won’t be hosting the 11th season of the reality show. If reports are to be believed then Salman Khan is going to be replaced by Akshay Kumar.</p>
			</div>
		
					<footer>
				<p class="entry-meta entry-meta-s entry-meta-byline">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="http://businessofcinema.com/author/businessofcinema-news-network" title="Posts by BusinessofCinema News Network" rel="author">
			
							<strong>BusinessofCinema News Network</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2017-06-30T11:50:14">2017/06/30, 11:50 am</time>				</p>
			</footer>
			</div>
</article>
									</li>

																	<li class="g1-collection-item">
										
<article class="entry-tpl-grid post-403879 post type-post status-publish format-standard has-post-thumbnail category-tele tag-chai-walla tag-chandan-prabhakar tag-chandan-prabhakar-back tag-chandan-prabhakar-back-on-kapil-sharma-show tag-featured tag-kapil-and-chandan tag-kapil-sharma tag-sunil-gover tag-the-kapil-sharma-show tag-tv">
		
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/tele/watch-chandan-prabhakar-takes-dig-kapil-sharma-sunil-grovers-mid-air-fight/403879"><span class="g1-frame-inner" style="padding-bottom: 56.3186813187%;"><img width="364" height="205" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/06/Kapil-Sharma-Chandan-Prabhakar-1-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Kapil Sharma Chandan Prabhakar" /><span class="g1-frame-icon"></span></span></a></figure>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-meta-stats g1-current-background"><span class="entry-shares"><strong>568</strong> Shares</span></p>
				<p class="entry-categories entry-categories-solid"><span class="entry-categories-inner"><a href="http://businessofcinema.com/category/tele" class="entry-category entry-category-item-13480">TV</a></span></p>			</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://businessofcinema.com/tele/watch-chandan-prabhakar-takes-dig-kapil-sharma-sunil-grovers-mid-air-fight/403879" rel="bookmark">Watch: Chandan Prabhakar Takes A Dig At Kapil Sharma And Sunil Grover&#8217;s Mid-Air Fight</a></h3>		</header>

					<div class="entry-summary">
				<p>As earlier we reported, Chandan Prabhakar (Chai Walla) is back on ‘The Kapil Sharma Show’. Chandan’s comeback might have taken everyone by surprise but yes, that has happened.</p>
			</div>
		
					<footer>
				<p class="entry-meta entry-meta-s entry-meta-byline">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="http://businessofcinema.com/author/businessofcinema-news-network" title="Posts by BusinessofCinema News Network" rel="author">
			
							<strong>BusinessofCinema News Network</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2017-06-30T11:16:39">2017/06/30, 11:16 am</time>				</p>
			</footer>
			</div>
</article>
									</li>

															</ul>
						</div>
					</div>

										
							</div>
			</aside></div><!-- #secondary -->



		</div>
		<div class="g1-row-background"></div>
	</div><!-- .g1-row -->



	<div class="g1-row g1-row-layout-page g1-prefooter">
		<div class="g1-row-inner">

			<div class="g1-column g1-column-1of3">
							</div>

			<div class="g1-column g1-column-1of3">
							</div>

			<div class="g1-column g1-column-1of3">
							</div>

		</div>
		<div class="g1-row-background">
		</div>
	</div>

<div class="g1-row g1-row-layout-page g1-footer">
	<div class="g1-row-inner">
		<div class="g1-column">

			<p class="g1-footer-text">Copyright Businessofcinema Inc.</p>

			<nav id="g1-footer-nav" class="g1-footer-nav"><ul id="g1-footer-nav-menu" class=""><li id="menu-item-42655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42655"><a href="http://businessofcinema.com/about">ABOUT</a></li>
<li id="menu-item-42657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42657"><a href="http://businessofcinema.com/contact-us">CONTACT US</a></li>
<li id="menu-item-42658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42658"><a href="http://businessofcinema.com/legal">LEGAL</a></li>
<li id="menu-item-42660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42660"><a href="http://businessofcinema.com/work-with-boc">WORK WITH BOC</a></li>
<li id="menu-item-42659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42659"><a href="http://businessofcinema.com/syndication">SYNDICATION</a></li>
<li id="menu-item-42656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42656"><a href="http://businessofcinema.com/advertise-with-boc">ADVERTISE WITH BOC</a></li>
<li id="menu-item-170166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170166"><a href="http://businessofcinema.com/privacy-policy">Privacy Policy</a></li>
</ul></nav>
			
	<a class="g1-footer-stamp" href="http://www.businessofcinema.com">
		<img class="g1-footer-stamp-icon" width="0" height="0" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2016/10/BOC400.png"  alt="" />					<span class="g1-footer-stamp-label">Businessofcinema</span>
			</a>

		</div><!-- .g1-column -->
	</div>
	<div class="g1-row-background">
	</div>
</div><!-- .g1-row -->

	<a href="#page" class="g1-back-to-top">Back to Top</a>

</div><!-- #page -->

<div class="g1-canvas-overlay"></div>

</div><!-- .g1-body-inner -->
<div id="g1-breakpoint-desktop"></div>
<div class="g1-canvas g1-canvas-global">
	<a class="g1-canvas-toggle" href="#"></a>
	<div class="g1-canvas-content">
	</div>
</div>


<script>
    jQuery(document).ready(function () {
		jQuery.post('http://businessofcinema.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script>

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/businessofcinema.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>










<script type="text/javascript" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/cache/minify/17641.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var bimber_front_config = "{\"ajax_url\":\"http:\\\/\\\/businessofcinema.com\\\/wp-admin\\\/admin-ajax.php\",\"timeago\":\"on\",\"sharebar\":\"on\",\"i10n\":{\"subscribe_mail_subject_tpl\":\"Check out this great article: %subject%\"}}";
/* ]]> */
</script>


<script type="text/javascript" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/cache/minify/44b4c.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"510095189187222"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type="text/javascript" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/cache/minify/13d7d.js"></script>

<div id="fb-root"></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=510095189187222&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

  
</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 4772/4877 objects using disk
Page Caching using disk: enhanced
Content Delivery Network via Amazon Web Services: CloudFront: d23ipcd5miwp4q.cloudfront.net
Minified using disk
Database Caching 33/45 queries in 0.016 seconds using disk

 Served from: businessofcinema.com @ 2017-06-30 15:27:44 by W3 Total Cache -->