<!DOCTYPE html>
<!--[if IE 8]>
<html class="no-js lt-ie10 lt-ie9" id="ie8" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"><![endif]-->
<!--[if IE 9]>
<html class="no-js lt-ie10" id="ie9" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"><![endif]-->
<!--[if !IE]><!-->
<html class="no-js" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"><!--<![endif]-->
<head><link rel="stylesheet" type="text/css" href="http://d23ipcd5miwp4q.cloudfront.net/wp-content/cache/minify/0a492.css" media="all" />

	<meta charset="UTF-8"/>
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="http://businessofcinema.com/xmlrpc.php"/>

	<title>Exclusive Bigg Boss 10: Om Swami Throws His Pee On VJ Bani And Rohan Mehra, You Won&#039;t Believe Why!</title>

<meta name="viewport" content="initial-scale=1.0, width=device-width" />

<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="As we all know Bigg Boss 10 contestant Om Swami along with Priyanka Jagga gave sleepless nights to the fellow contestants. He has made personal remarks on the women and has also tried threatening the housemates."/>
<meta name="news_keywords" content="bb10, bb10 eviction, bigg boss 10, bigg boss season 10, bollywood, featured, gaurav chopra, karan mehra, lopamudra raut, manoj punjabi, monalisa, nitibha kaul, nominations, om swami, priyanka jagga, rohan mehra, salman khan, salman khan bigg boss 10, vj bani, entertainment, celebrities, movies, music, tv" />
<link rel="original-source" href="http://businessofcinema.com/editors-picks/exclusive-bigg-boss-10-om-swami-throws-pee-vj-bani-rohan-mehra-wont-believe/377452" />
<meta name="robots" content="noodp"/>
<meta name="keywords" content="BB10, Bb10 Eviction, Bigg Boss 10, Bigg Boss Season 10, bollywood, featured, Gaurav Chopra, Karan Mehra, Lopamudra Raut, Manoj Punjabi, MonaLisa, Nitibha Kaul, nominations, Om Swami, Priyanka Jagga, Rohan Mehra, salman khan, Salman Khan Bigg Boss 10, VJ Bani"/>
<link rel="canonical" href="http://businessofcinema.com/editors-picks/exclusive-bigg-boss-10-om-swami-throws-pee-vj-bani-rohan-mehra-wont-believe/377452" />
<link rel="next" href="http://businessofcinema.com/editors-picks/exclusive-bigg-boss-10-om-swami-throws-pee-vj-bani-rohan-mehra-wont-believe/377452/2" />
<!-- / Yoast SEO plugin. -->

<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Businessofcinema.com &raquo; Feed" href="http://businessofcinema.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Businessofcinema.com &raquo; Comments Feed" href="http://businessofcinema.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/businessofcinema.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>



<link rel='stylesheet' id='bimber-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C700%7CPoppins%3A400%2C300%2C500%2C600%2C700&#038;subset=latin%2Clatin-ext&#038;ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-print-css'  href='http://d23ipcd5miwp4q.cloudfront.net/wp-content/themes/bimber/css/print.css?ver=2.1.1' type='text/css' media='print' />



<script type="text/javascript" src="http://d23ipcd5miwp4q.cloudfront.net/wp-content/cache/minify/36d06.js"></script>



<link rel='https://api.w.org/' href='http://businessofcinema.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://businessofcinema.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://d23ipcd5miwp4q.cloudfront.net/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://businessofcinema.com/?p=377452' />
<link rel="alternate" type="application/json+oembed" href="http://businessofcinema.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbusinessofcinema.com%2Feditors-picks%2Fexclusive-bigg-boss-10-om-swami-throws-pee-vj-bani-rohan-mehra-wont-believe%2F377452" />
<link rel="alternate" type="text/xml+oembed" href="http://businessofcinema.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbusinessofcinema.com%2Feditors-picks%2Fexclusive-bigg-boss-10-om-swami-throws-pee-vj-bani-rohan-mehra-wont-believe%2F377452&#038;format=xml" />
<meta property="fb:app_id" content="510095189187222"/>				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 1;
					var sampling_rate   = 2000;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://businessofcinema.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=64659d8e22&wpp_id=377452';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<script>
    (function (i, s, o, g, r, a, m) {
        i['GoogleAnalyticsObject'] = r;
        i[r] = i[r] || function () {
                (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date();
        a = s.createElement(o),
            m = s.getElementsByTagName(o)[0];
        a.async = 1;
        a.src = g;
        m.parentNode.insertBefore(a, m)
    })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');

    ga('create', 'UA-5204375-2', 'auto');
    ga('send', 'pageview');
</script>
<meta property="og:site_name" content="Businessofcinema.com">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="fb:app_id" content="510095189187222">
<meta property="og:url" content="http://businessofcinema.com/editors-picks/exclusive-bigg-boss-10-om-swami-throws-pee-vj-bani-rohan-mehra-wont-believe/377452">
<meta property="og:title" content="Exclusive Bigg Boss 10: Om Swami Throws His Pee On VJ Bani And Rohan Mehra, You Won&#8217;t Believe Why!">
<meta property="og:description" content="As we all know Bigg Boss 10 contestant Om Swami along with Priyanka Jagga gave sleepless nights to the fellow contestants. He has made personal remarks on the women and has also tried threatening the housemates.">
<meta property="og:image" content="http://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/01/Om-Swami-.jpg">
<meta property="og:image:width" content="620">
<meta property="og:image:height" content="400">
<meta property="article:published_time" content="2017-01-04T14:41:32+00:00">
<meta property="article:modified_time" content="2017-01-04T14:57:45+00:00">
<meta property="article:author" content="http://businessofcinema.com/author/businessofcinema-news-network">
<meta property="article:section" content="Editors Picks">
<meta property="article:tag" content="Salman Khan Bigg Boss 10">
<meta property="article:tag" content="TV">
<meta property="article:tag" content="BB10">
<meta property="article:tag" content="Bb10 Eviction">
<meta property="article:tag" content="Bigg Boss 10">
<meta property="article:tag" content="Bigg Boss Season 10">
<meta property="article:tag" content="bollywood">
<meta property="article:tag" content="featured">
<meta property="article:tag" content="Gaurav Chopra">
<meta property="article:tag" content="Karan Mehra">
<meta property="article:tag" content="Lopamudra Raut">
<meta property="article:tag" content="Manoj Punjabi">
<meta property="article:tag" content="MonaLisa">
<meta property="article:tag" content="Nitibha Kaul">
<meta property="article:tag" content="nominations">
<meta property="article:tag" content="Om Swami">
<meta property="article:tag" content="Priyanka Jagga">
<meta property="article:tag" content="Rohan Mehra">
<meta property="article:tag" content="salman khan">
<meta property="article:tag" content="Salman Khan Bigg Boss 10">
<meta property="article:tag" content="VJ Bani">
<link rel="amphtml" href="http://businessofcinema.com/editors-picks/exclusive-bigg-boss-10-om-swami-throws-pee-vj-bani-rohan-mehra-wont-believe/377452/amp" /><script type="text/javascript" src="//static.criteo.net/js/ld/publishertag.js"></script>
</head>

<body class="post-template-default single single-post postid-377452 single-format-standard g1-layout-stretched g1-hoverable" itemscope itemtype="http://schema.org/WebPage">

<div class="g1-body-inner">

	<div id="page">
		
	<aside class="g1-row g1-sharebar g1-sharebar-off">
		<div class="g1-row-inner">
			<div class="g1-column g1-sharebar-inner">
			</div>
		</div>
		<div class="g1-row-background">
		</div>
	</aside>

		

		<div class="g1-header g1-row g1-row-layout-page">
			<div class="g1-row-inner">
				<div class="g1-column">
					
<div class="g1-id">
				<p class="g1-mega g1-mega-2nd site-title">
			
			<a class="g1-logo-wrapper"
			   href="http://businessofcinema.com/" rel="home">
									<img class="g1-logo g1-logo-default" width="400" height="80" src="http://dev.businessofcinema.com/wp-content/uploads/2016/08/BOC400.png"  alt="Businessofcinema.com" />							</a>

				</p>

	</div>

											<nav class="g1-quick-nav">
							<ul class="g1-quick-nav-menu">
																	<li class="menu-item menu-item-type-g1-latest ">
										<a href="http://businessofcinema.com">Latest</a>
									</li>
								
																	<li class="menu-item menu-item-type-g1-popular ">
										<a href="http://businessofcinema.com/popular">Popular</a>
									</li>
								
																	<li class="menu-item menu-item-type-g1-hot ">
										<a href="http://businessofcinema.com/hot">Hot</a>
									</li>
								
																	<li class="menu-item menu-item-type-g1-trending ">
										<a href="http://businessofcinema.com/trending">Trending</a>
									</li>
															</ul>
						</nav>
									</div>

			</div>
			<div class="g1-row-background"></div>
		</div>

		<div class="g1-row g1-row-layout-page g1-navbar">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
					<a class="g1-hamburger g1-hamburger-show" href="">
						<span class="g1-hamburger-icon"></span>
						<span class="g1-hamburger-label">Menu</span>
					</a>

										
					<!-- BEGIN .g1-primary-nav -->
					<nav id="g1-primary-nav" class="g1-primary-nav"><ul id="g1-primary-nav-menu" class=""><li id="menu-item-49384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49384"><a href="http://businessofcinema.com/category/bollywood_news">BOLLYWOOD</a></li>
<li id="menu-item-49386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49386"><a href="http://businessofcinema.com/category/hollywood">HOLLYWOOD</a></li>
<li id="menu-item-49389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49389"><a href="http://businessofcinema.com/category/videos">VIDEOS</a></li>
<li id="menu-item-49388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49388"><a href="http://businessofcinema.com/category/reviews">REVIEWS</a></li>
<li id="menu-item-49385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49385"><a href="http://businessofcinema.com/category/boxoffice">BOX OFFICE</a></li>
<li id="menu-item-209407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209407"><a href="http://businessofcinema.com/category/featured-2">FEATURED</a></li>
<li id="menu-item-80576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80576"><a href="http://businessofcinema.com/category/bollywood_hollywood_photos">PHOTOS</a></li>
<li id="menu-item-64970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64970"><a href="http://businessofcinema.com/category/business">BUSINESS</a></li>
<li id="menu-item-111282" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-111282"><a href="http://businessofcinema.com/category/tele">TV</a></li>
<li id="menu-item-156712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156712"><a href="http://businessofcinema.com/category/regionalmovies">REGIONAL</a></li>
<li id="menu-item-355732" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-355732"><a href="http://businessofcinema.com/category/tele/salman-khan-bigg-boss-10">Bigg Boss 10</a></li>
</ul></nav>					<!-- END .g1-primary-nav -->

					

<!-- BEGIN .g1-user-nav -->
<!-- END .g1-user-nav -->


											<div class="g1-drop g1-drop-before g1-drop-the-search">
							<a class="g1-drop-toggle" href="#">
								<i class="bimber-icon bimber-icon-search"></i>Search								<span class="g1-drop-toggle-arrow"></span>
							</a>
							<div class="g1-drop-content">
								

<div role="search">
	<form method="get"
	      class="g1-searchform-tpl-default g1-form-s search-form"
	      action="http://businessofcinema.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"
			       placeholder="Search &hellip;"
			       value="" name="s"
			       title="Search for:"/>
		</label>
		<input type="submit" class="search-submit"
		       value="Search"/>
	</form>
</div>
							</div>
						</div>
					
											<div class="g1-drop g1-drop-the-socials">
							<a class="g1-drop-toggle" href="#" title="Follow us">
								<i class="bimber-icon bimber-icon-follow"></i> Follow us								<span class="g1-drop-toggle-arrow"></span>
							</a>
							<div class="g1-drop-content">
								<ul id="g1-social-icons-1" class="g1-socials-items g1-socials-items-tpl-grid">
            <li class="g1-socials-item g1-socials-item-facebook">
       <a class="g1-socials-item-link" href="https://www.facebook.com/businessofcinema/" target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-original g1-socials-item-icon-facebook"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">facebook</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-twitter">
       <a class="g1-socials-item-link" href="https://twitter.com/boclive" target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-original g1-socials-item-icon-twitter"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">twitter</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-googleplus">
       <a class="g1-socials-item-link" href="/" target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-original g1-socials-item-icon-googleplus"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">googleplus</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-instagram">
       <a class="g1-socials-item-link" href="/" target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-original g1-socials-item-icon-instagram"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">instagram</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-vine">
       <a class="g1-socials-item-link" href="/" target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-original g1-socials-item-icon-vine"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">vine</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-youtube">
       <a class="g1-socials-item-link" href="/businessofcinema" target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-original g1-socials-item-icon-youtube"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">youtube</span>
           </span>
       </a>
    </li>
    </ul>

							</div>
						</div>
					

				</div><!-- .g1-column -->

			</div>
		</div>

		
<aside class="g1-row g1-row-layout-page g1-featured-row">
	<div class="g1-row-inner">
		<div class="g1-column">

			<h2 class="g1-zeta g1-zeta-2nd g1-featured-title">Most viewed stories</h2>

							<div class="g1-featured g1-featured-viewport-start">
					<a href="#"
					   class="g1-featured-arrow g1-featured-arrow-prev">Previous</a>
					<a href="#"
					   class="g1-featured-arrow g1-featured-arrow-next">Next</a>

					<ul class="g1-featured-items">
						
							<li class="g1-featured-item">
								
<article class="entry-tpl-gridxs post-377073 post type-post status-publish format-standard has-post-thumbnail category-bollywood_news tag-akshat-verma tag-bollywood tag-featured tag-isha-talwar tag-saif-ali-khan tag-salman-khan-2 tag-tubelight wpp-post-trending">
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/bollywood_news/wow-isha-talwar-grabs-role-salman-khans-tubelight/377073"><span class="g1-frame-inner" style="padding-bottom: 50%;"><img width="192" height="96" src="http://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/01/Isha-Talwar-Tubelight-192x96.jpg" class="attachment-bimber-grid-xs size-bimber-grid-xs wp-post-image" alt="" /><span class="g1-frame-icon"></span></span></a></figure>
	<header class="entry-header">
		<h3 class="g1-zeta g1-zeta-1st entry-title"><a href="http://businessofcinema.com/bollywood_news/wow-isha-talwar-grabs-role-salman-khans-tubelight/377073" rel="bookmark">WOW! Isha Talwar Grabs A Role In Salman Khan&#8217;s &#8216;Tubelight&#8217;</a></h3>	</header>
</article>
							</li>

						
							<li class="g1-featured-item">
								
<article class="entry-tpl-gridxs post-376834 post type-post status-publish format-standard has-post-thumbnail category-bollywood_news category-boxoffice category-business category-editors-picks tag-aamir-khan tag-babita-phogat tag-bollywood tag-box-office tag-dangal tag-featured tag-geeta-phogat tag-mahavir-singh-phogat tag-salman-khan-2 tag-sultan wpp-post-trending">
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/bollywood_news/box-office-could-aamir-khan-starrer-dangal-beat-salman-khans-sultan-worldwide-collection/376834"><span class="g1-frame-inner" style="padding-bottom: 50%;"><img width="192" height="96" src="http://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2016/12/Dangal-Poster-Sultan-poster-192x96.jpg" class="attachment-bimber-grid-xs size-bimber-grid-xs wp-post-image" alt="" /><span class="g1-frame-icon"></span></span></a></figure>
	<header class="entry-header">
		<h3 class="g1-zeta g1-zeta-1st entry-title"><a href="http://businessofcinema.com/bollywood_news/box-office-could-aamir-khan-starrer-dangal-beat-salman-khans-sultan-worldwide-collection/376834" rel="bookmark">Box Office: Could Aamir Khan Starrer Dangal Beat Salman Khan&#8217;s Sultan Worldwide Collection?</a></h3>	</header>
</article>
							</li>

						
							<li class="g1-featured-item">
								
<article class="entry-tpl-gridxs post-376934 post type-post status-publish format-standard has-post-thumbnail category-bollywood_news tag-alimony tag-arbaaz-khan tag-bollywood tag-featured tag-malaika-arbaaz-divorce tag-malaika-arora-khan wpp-post-trending">
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/bollywood_news/truth-behind-malaika-arora-khans-10-crore-alimony-demand-revealed/376934"><span class="g1-frame-inner" style="padding-bottom: 64.4295302013%;"><img width="149" height="96" src="http://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2016/02/Arbaaz-khan-malika-Arora-khna.jpg" class="attachment-bimber-grid-xs size-bimber-grid-xs wp-post-image" alt="" srcset="http://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2016/02/Arbaaz-khan-malika-Arora-khna.jpg 620w, http://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2016/02/Arbaaz-khan-malika-Arora-khna-300x194.jpg 300w, http://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2016/02/Arbaaz-khan-malika-Arora-khna-85x54.jpg 85w" sizes="(max-width: 149px) 100vw, 149px" /><span class="g1-frame-icon"></span></span></a></figure>
	<header class="entry-header">
		<h3 class="g1-zeta g1-zeta-1st entry-title"><a href="http://businessofcinema.com/bollywood_news/truth-behind-malaika-arora-khans-10-crore-alimony-demand-revealed/376934" rel="bookmark">The Truth Behind Malaika Arora Khan&#8217;s 10 Crore Alimony Demand REVEALED!</a></h3>	</header>
</article>
							</li>

						
							<li class="g1-featured-item">
								
<article class="entry-tpl-gridxs post-377123 post type-post status-publish format-standard has-post-thumbnail category-bollywood_news category-salman-khan-bigg-boss-10 category-tele tag-bb10 tag-bb10-eviction tag-bigg-boss-10 tag-bigg-boss-season-10 tag-bollywood tag-featured tag-gaurav-chopra tag-karan-mehra tag-lopamudra-raut tag-manoj-punjabi tag-monalisa tag-nitibha-kaul tag-nominations tag-om-swami tag-priyanka-jagga tag-rohan-mehra tag-salman-khan-2 tag-salman-khan-bigg-boss-10 tag-vj-bani">
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/bollywood_news/vj-bani-finally-reveals-about-her-boyfriend-yuvraj-thakur-on-bigg-boss-10/377123"><span class="g1-frame-inner" style="padding-bottom: 50%;"><img width="192" height="96" src="http://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/01/Vj-Bani-Yuvraj-Thakur-192x96.jpg" class="attachment-bimber-grid-xs size-bimber-grid-xs wp-post-image" alt="" /><span class="g1-frame-icon"></span></span></a></figure>
	<header class="entry-header">
		<h3 class="g1-zeta g1-zeta-1st entry-title"><a href="http://businessofcinema.com/bollywood_news/vj-bani-finally-reveals-about-her-boyfriend-yuvraj-thakur-on-bigg-boss-10/377123" rel="bookmark">Vj Bani Finally Reveals About Her Boyfriend Yuvraj Thakur On Bigg Boss 10!</a></h3>	</header>
</article>
							</li>

						
							<li class="g1-featured-item">
								
<article class="entry-tpl-gridxs post-376867 post type-post status-publish format-standard has-post-thumbnail category-bollywood_news tag-bollywood tag-farhan-akhtar tag-featured tag-shakti-kapoor tag-shraddha-kapoor">
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/bollywood_news/shraddha-kapoor-finally-speaks-living-farhan-akhtar/376867"><span class="g1-frame-inner" style="padding-bottom: 50%;"><img width="192" height="96" src="http://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/01/Shraddha-Kapoor--192x96.jpg" class="attachment-bimber-grid-xs size-bimber-grid-xs wp-post-image" alt="" /><span class="g1-frame-icon"></span></span></a></figure>
	<header class="entry-header">
		<h3 class="g1-zeta g1-zeta-1st entry-title"><a href="http://businessofcinema.com/bollywood_news/shraddha-kapoor-finally-speaks-living-farhan-akhtar/376867" rel="bookmark">Shraddha Kapoor Finally SPEAKS UP On Living In With Farhan Akhtar!</a></h3>	</header>
</article>
							</li>

						
							<li class="g1-featured-item">
								
<article class="entry-tpl-gridxs post-377133 post type-post status-publish format-standard has-post-thumbnail category-bollywood_news tag-bollywood tag-featured tag-kaabil tag-raees tag-raees-kaabil-clash tag-rakesh-roshan tag-srk">
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/bollywood_news/rakesh-roshan-finally-reveals-chose-clash-kaabil-raees/377133"><span class="g1-frame-inner" style="padding-bottom: 50%;"><img width="192" height="96" src="http://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2016/12/Rakesh-ROshan-192x96.jpg" class="attachment-bimber-grid-xs size-bimber-grid-xs wp-post-image" alt="" /><span class="g1-frame-icon"></span></span></a></figure>
	<header class="entry-header">
		<h3 class="g1-zeta g1-zeta-1st entry-title"><a href="http://businessofcinema.com/bollywood_news/rakesh-roshan-finally-reveals-chose-clash-kaabil-raees/377133" rel="bookmark">Rakesh Roshan Finally REVEALS Why He Chose To Clash Kaabil With Raees</a></h3>	</header>
</article>
							</li>

											</ul>

					<div class="g1-featured-fade g1-featured-fade-before"></div>
					<div class="g1-featured-fade g1-featured-fade-after"></div>
				</div>
						</div>
	</div>
	<div class="g1-row-background"></div>
</aside>




	<div class="g1-row g1-row-layout-page g1-row-padding-m">
		<div class="g1-row-inner">

			<div class="g1-column g1-column-2of3" id="primary">
				<div id="content" role="main">

					
<article id="post-377452" class="entry-tpl-classic post-377452 post type-post status-publish format-standard has-post-thumbnail category-editors-picks category-salman-khan-bigg-boss-10 category-tele tag-bb10 tag-bb10-eviction tag-bigg-boss-10 tag-bigg-boss-season-10 tag-bollywood tag-featured tag-gaurav-chopra tag-karan-mehra tag-lopamudra-raut tag-manoj-punjabi tag-monalisa tag-nitibha-kaul tag-nominations tag-om-swami tag-priyanka-jagga tag-rohan-mehra tag-salman-khan-2 tag-salman-khan-bigg-boss-10 tag-vj-bani" itemscope="" itemtype="http://schema.org/Article">

	<header class="entry-header">
		
		<h1 class="g1-mega g1-mega-1st entry-title" itemprop="headline">Exclusive Bigg Boss 10: Om Swami Throws His Pee On VJ Bani And Rohan Mehra, You Won&#8217;t Believe Why!</h1>
		
					<p class="entry-meta entry-meta-m">
				<span class="entry-meta-wrap">
									<span class="entry-author" itemscope="" itemprop="author" itemtype="http://schema.org/Person">
	
		<span class="entry-meta-label">by</span>
			<a href="http://businessofcinema.com/author/businessofcinema-news-network" title="Posts by BusinessofCinema News Network" rel="author">
			
							<strong itemprop="name">BusinessofCinema News Network</strong>
					</a>
	</span>
	
						<time class="entry-date" datetime="2017-01-04T20:11:32" itemprop="datePublished">2017/01/04, 8:11 pm</time>				</span>

				<span class="entry-meta-wrap">

					
									</span>
			</p>
		
	</header>

	<figure class="entry-featured-media entry-featured-media-main"  itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><span class="g1-frame"><span class="g1-frame-inner" style="padding-bottom: 64.5161290323%;"><img width="620" height="400" src="http://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/01/Om-Swami-.jpg" class="attachment-bimber-grid-2of3 size-bimber-grid-2of3 wp-post-image" alt="" itemprop="contentUrl" srcset="http://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/01/Om-Swami-.jpg 620w, http://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/01/Om-Swami--300x194.jpg 300w" sizes="(max-width: 620px) 100vw, 620px" /></span></span><meta itemprop="url" content="http://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/01/Om-Swami-.jpg" /><meta itemprop="width" content="620" /><meta itemprop="height" content="400" /></figure><script type="text/javascript">
Criteo.DisplayAd({
    "zoneid": 191500,
    "async": false});
</script>

<!-- iframe src="//z-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetAdHtml&ID=OneJS&OneJS=1&banner_type=setandforget&campaigns=holsetforget2016&placement=assoc_banner_placement_default&region=US&marketplace=amazon&ad_type=banner&height=250&width=300&f=ifr&linkID=997a0d108fcf5a8eb295ee8015fa7eda&t=business0f3-20&tracking_id=business0f3-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe -->


	<div class="entry-content g1-typography-xl" itemprop="articleBody">
	<div class="entry-summary g1-typography-xl">
	
		<div class="wabtn_container"><a href="whatsapp://send?text=Exclusive Bigg Boss 10: Om Swami Throws His Pee On VJ Bani And Rohan Mehra, You Won&#8217;t Believe Why! - http%3A%2F%2Fbusinessofcinema.com%2Feditors-picks%2Fexclusive-bigg-boss-10-om-swami-throws-pee-vj-bani-rohan-mehra-wont-believe%2F377452?utm_source=WhatsApp%26utm_medium=IM%26amp;utm_campaign=share%20button" class="wabtn">Share this on WhatsApp</a></div><p>As we all know Bigg Boss 10 contestant <strong>Om Swami</strong> along with <strong>Priyanka Jagga</strong> gave sleepless nights to the fellow contestants. He has made personal remarks on the women and has also tried threatening the housemates. From peeing in front of everyone in the kitchen area of the house to instigating everyone at a low level, the self-proclaimed Godman has been unbelievable. <strong>Om Swami</strong> has done it all in last 12 weeks but despite that, he is surviving on the show like a boss. Hold on, you won’t believe what <strong>Om Swami</strong> has done this time.</p><div style="padding: 6px 6px 6px 6px;"><script type="text/javascript">
Criteo.DisplayAd({
    "zoneid": 171845,
    "async": false});
</script></div>
<p>We EXCLUSIVELY reveal, <strong>Om Swami</strong> has crossed all the limits and this time, he has thrown his pee on <b>VJ Bani</b> and <strong>Rohan Mehra</strong>. Yes, you read that right! There is no doubt that Om Swami is an intolerable and bizarre contestant of the show but what he has done now is beyond all the limits. <strong>CLICK NEXT TO READ WHAT MADE Om Swami to do this!</strong></p>
</p>
<div class="fb-social-plugin fb-like" data-ref="below-post" data-href="http://businessofcinema.com/editors-picks/exclusive-bigg-boss-10-om-swami-throws-pee-vj-bani-rohan-mehra-wont-believe/377452" data-share="true" data-width="300"></div>
<div class="wabtn_container"><a href="whatsapp://send?text=Exclusive Bigg Boss 10: Om Swami Throws His Pee On VJ Bani And Rohan Mehra, You Won&#8217;t Believe Why! - http%3A%2F%2Fbusinessofcinema.com%2Feditors-picks%2Fexclusive-bigg-boss-10-om-swami-throws-pee-vj-bani-rohan-mehra-wont-believe%2F377452?utm_source=WhatsApp%26utm_medium=IM%26amp;utm_campaign=share%20button" class="wabtn">Share this on WhatsApp</a></div>		
	<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=7c75f8ff-9a95-470d-ba70-04d743c26fb6&storeId=business0f3-20"></script>

		
	<div style="display:none; position: relative;">
  <iframe style="display:none;"></iframe>
  <script type="text/javascript">
    var data = {
      placementid: '510095189187222_515300795333328',
      format: 'native',
      testmode: false,
      onAdLoaded: function(element) {
        console.log('Audience Network ad loaded');
        element.style.display = 'block';
      },
      onAdError: function(errorCode, errorMessage) {
        console.log('Audience Network error (' + errorCode + ') ' + errorMessage);
      }
    };
    (function(w,l,d,t){var a=t();var b=d.currentScript||(function(){var c=d.getElementsByTagName('script');return c[c.length-1];})();var e=b.parentElement;e.dataset.placementid=data.placementid;var f=function(v){try{return v.document.referrer;}catch(e){}return'';};var g=function(h){var i=h.indexOf('/',h.indexOf('://')+3);if(i===-1){return h;}return h.substring(0,i);};var j=[l.href];var k=false;var m=false;if(w!==w.parent){var n;var o=w;while(o!==n){var h;try{m=m||(o.$sf&&o.$sf.ext);h=o.location.href;}catch(e){k=true;}j.push(h||f(n));n=o;o=o.parent;}}var p=l.ancestorOrigins;if(p){if(p.length>0){data.domain=p[p.length-1];}else{data.domain=g(j[j.length-1]);}}data.url=j[j.length-1];data.channel=g(j[0]);data.width=screen.width;data.height=screen.height;data.pixelratio=w.devicePixelRatio;data.placementindex=w.ADNW&&w.ADNW.Ads?w.ADNW.Ads.length:0;data.crossdomain=k;data.safeframe=!!m;var q={};q.iframe=e.firstElementChild;var r='https://www.facebook.com/audiencenetwork/web/?sdk=5.3';for(var s in data){q[s]=data[s];if(typeof(data[s])!=='function'){r+='&'+s+'='+encodeURIComponent(data[s]);}}q.iframe.src=r;q.tagJsInitTime=a;q.rootElement=e;q.events=[];w.addEventListener('message',function(u){if(u.source!==q.iframe.contentWindow){return;}u.data.receivedTimestamp=t();if(this.sdkEventHandler){this.sdkEventHandler(u.data);}else{this.events.push(u.data);}}.bind(q),false);q.tagJsIframeAppendedTime=t();w.ADNW=w.ADNW||{};w.ADNW.Ads=w.ADNW.Ads||[];w.ADNW.Ads.push(q);w.ADNW.init&&w.ADNW.init(q);})(window,location,document,Date.now||function(){return+new Date;});
  </script>
  <script type="text/javascript" src="https://connect.facebook.net/en_US/fbadnw.js" async></script>
  <style>
   .thirdPartyRoot {
        background-color: white;
        color: #444;
        border: 1px solid #ccc;
        border-left: 0;
        border-right: 0;
        font-family: sans-serif;
        font-size: 14px;
        line-height: 16px;
        width: 320px;
        text-align: left;
        position: relative;
      }
      .thirdPartyMediaClass {
        width: 320px;
        height: 168px;
        margin: 12px 0;
      }
      .thirdPartySubtitleClass {
        font-size: 18px;
        -webkit-line-clamp: 1;
        overflow: hidden;
        text-overflow: ellipsis;
        display: -webkit-box;
        height: 16px;
        -webkit-box-orient: vertical;
      }
      .thirdPartyTitleClass {
        padding-right: 12px;
        line-height: 18px;
        -webkit-line-clamp: 2;
        overflow: hidden;
        text-overflow: ellipsis;
        display: -webkit-box;
        height: 36px;
        -webkit-box-orient: vertical;
      }
      .thirdPartyCallToActionClass {
        background-color: #416BC4;
        color: white;
        border-radius: 4px;
        padding: 6px 20px;
        float: right;
        text-align: center;
        text-transform: uppercase;
        font-size: 11px;
      }
      .fbDefaultNativeAdWrapper {
        font-size: 12px;
        line-height: 14px;
        margin: 12px 0;
        height: 36px;
        vertical-align: top;
      }
  </style>
  <div class="thirdPartyRoot">
  <a class="fbAdLink">
    <div class="fbAdMedia thirdPartyMediaClass"></div>
    <div class="fbAdSubtitle thirdPartySubtitleClass"></div>
    <div class="fbDefaultNativeAdWrapper">
      <div class="fbAdCallToAction thirdPartyCallToActionClass"></div>
      <div class="fbAdTitle thirdPartyTitleClass"></div>
    </div>
  </a>
</div>
</div>

		<nav class="g1-pagination pagelinks"><p class="g1-pagination-label g1-pagination-label-xofy">Page 1 of 2</p><ul> <li class="g1-pagination-item-current"><span>1</span></li><li class="g1-pagination-item"><a href="http://businessofcinema.com/editors-picks/exclusive-bigg-boss-10-om-swami-throws-pee-vj-bani-rohan-mehra-wont-believe/377452/2"><span>2</span></a></li><li class="g1-pagination-item-next"><a class="g1-button g1-button-m g1-button-simple next" href="http://businessofcinema.com/editors-picks/exclusive-bigg-boss-10-om-swami-throws-pee-vj-bani-rohan-mehra-wont-believe/377452/2"><span>Next</span></a></li></ul></nav>


	<div style="width:100%;padding: 10px 10px 10px 10px;">
		<script type="text/javascript">
Criteo.DisplayAd({
    "zoneid": 181711,
    "async": false});
</script>
</div>

	</div>

	<div class="entry-after">
		<p class="entry-tags "><span class="entry-tags-inner"><a href="http://businessofcinema.com/tag/bb10" class="entry-tag entry-tag-25767">BB10</a><a href="http://businessofcinema.com/tag/bb10-eviction" class="entry-tag entry-tag-30402">Bb10 Eviction</a><a href="http://businessofcinema.com/tag/bigg-boss-10" class="entry-tag entry-tag-27356">Bigg Boss 10</a><a href="http://businessofcinema.com/tag/bigg-boss-season-10" class="entry-tag entry-tag-25766">Bigg Boss Season 10</a><a href="http://businessofcinema.com/tag/bollywood" class="entry-tag entry-tag-324">bollywood</a><a href="http://businessofcinema.com/tag/featured" class="entry-tag entry-tag-236">featured</a><a href="http://businessofcinema.com/tag/gaurav-chopra" class="entry-tag entry-tag-8939">Gaurav Chopra</a><a href="http://businessofcinema.com/tag/karan-mehra" class="entry-tag entry-tag-24245">Karan Mehra</a><a href="http://businessofcinema.com/tag/lopamudra-raut" class="entry-tag entry-tag-30392">Lopamudra Raut</a><a href="http://businessofcinema.com/tag/manoj-punjabi" class="entry-tag entry-tag-30398">Manoj Punjabi</a><a href="http://businessofcinema.com/tag/monalisa" class="entry-tag entry-tag-30393">MonaLisa</a><a href="http://businessofcinema.com/tag/nitibha-kaul" class="entry-tag entry-tag-30395">Nitibha Kaul</a><a href="http://businessofcinema.com/tag/nominations" class="entry-tag entry-tag-9264">nominations</a><a href="http://businessofcinema.com/tag/om-swami" class="entry-tag entry-tag-30399">Om Swami</a><a href="http://businessofcinema.com/tag/priyanka-jagga" class="entry-tag entry-tag-30400">Priyanka Jagga</a><a href="http://businessofcinema.com/tag/rohan-mehra" class="entry-tag entry-tag-29669">Rohan Mehra</a><a href="http://businessofcinema.com/tag/salman-khan-2" class="entry-tag entry-tag-267">salman khan</a><a href="http://businessofcinema.com/tag/salman-khan-bigg-boss-10" class="entry-tag entry-tag-30368">Salman Khan Bigg Boss 10</a><a href="http://businessofcinema.com/tag/vj-bani" class="entry-tag entry-tag-17397">VJ Bani</a></span></p>
		
		<nav class="g1-nav-single">
	<div class="g1-nav-single-inner">
		<p class="g1-single-nav-label">See more</p>
		<ul class="g1-nav-single-links">
			<li class="g1-nav-single-prev"><a href="http://businessofcinema.com/bollywood_news/real-reason-sunil-grover-not-promotion-movie-kapils-show/377445" rel="prev"><strong>Previous article</strong>  <span class="g1-gamma g1-gamma-1st">The Real Reason Why Sunil Grover Is Not Promoting His Movie On Kapil&#8217;s Show</span></a></li>
			<li class="g1-nav-single-next"></li>
		</ul>
	</div>
</nav>

			</div>


	
<div style="display:none; position: relative;">
  <iframe style="display:none;"></iframe>
  <script type="text/javascript">
    var data = {
      placementid: '510095189187222_516973148499426',
      format: 'native',
      testmode: false,
      onAdLoaded: function(element) {
        console.log('Audience Network ad loaded');
        element.style.display = 'block';
      },
      onAdError: function(errorCode, errorMessage) {
        console.log('Audience Network error (' + errorCode + ') ' + errorMessage);
      }
    };
    (function(w,l,d,t){var a=t();var b=d.currentScript||(function(){var c=d.getElementsByTagName('script');return c[c.length-1];})();var e=b.parentElement;e.dataset.placementid=data.placementid;var f=function(v){try{return v.document.referrer;}catch(e){}return'';};var g=function(h){var i=h.indexOf('/',h.indexOf('://')+3);if(i===-1){return h;}return h.substring(0,i);};var j=[l.href];var k=false;var m=false;if(w!==w.parent){var n;var o=w;while(o!==n){var h;try{m=m||(o.$sf&&o.$sf.ext);h=o.location.href;}catch(e){k=true;}j.push(h||f(n));n=o;o=o.parent;}}var p=l.ancestorOrigins;if(p){if(p.length>0){data.domain=p[p.length-1];}else{data.domain=g(j[j.length-1]);}}data.url=j[j.length-1];data.channel=g(j[0]);data.width=screen.width;data.height=screen.height;data.pixelratio=w.devicePixelRatio;data.placementindex=w.ADNW&&w.ADNW.Ads?w.ADNW.Ads.length:0;data.crossdomain=k;data.safeframe=!!m;var q={};q.iframe=e.firstElementChild;var r='https://www.facebook.com/audiencenetwork/web/?sdk=5.3';for(var s in data){q[s]=data[s];if(typeof(data[s])!=='function'){r+='&'+s+'='+encodeURIComponent(data[s]);}}q.iframe.src=r;q.tagJsInitTime=a;q.rootElement=e;q.events=[];w.addEventListener('message',function(u){if(u.source!==q.iframe.contentWindow){return;}u.data.receivedTimestamp=t();if(this.sdkEventHandler){this.sdkEventHandler(u.data);}else{this.events.push(u.data);}}.bind(q),false);q.tagJsIframeAppendedTime=t();w.ADNW=w.ADNW||{};w.ADNW.Ads=w.ADNW.Ads||[];w.ADNW.Ads.push(q);w.ADNW.init&&w.ADNW.init(q);})(window,location,document,Date.now||function(){return+new Date;});
  </script>
  <script type="text/javascript" src="https://connect.facebook.net/en_US/fbadnw.js" async></script>
  <style>
   .thirdPartyRoot {
        background-color: white;
        color: #444;
        border: 1px solid #ccc;
        border-left: 0;
        border-right: 0;
        font-family: sans-serif;
        font-size: 14px;
        line-height: 16px;
        width: 320px;
        text-align: left;
        position: relative;
      }
      .thirdPartyMediaClass {
        width: 320px;
        height: 168px;
        margin: 12px 0;
      }
      .thirdPartySubtitleClass {
        font-size: 18px;
        -webkit-line-clamp: 1;
        overflow: hidden;
        text-overflow: ellipsis;
        display: -webkit-box;
        height: 16px;
        -webkit-box-orient: vertical;
      }
      .thirdPartyTitleClass {
        padding-right: 12px;
        line-height: 18px;
        -webkit-line-clamp: 2;
        overflow: hidden;
        text-overflow: ellipsis;
        display: -webkit-box;
        height: 36px;
        -webkit-box-orient: vertical;
      }
      .thirdPartyCallToActionClass {
        background-color: #416BC4;
        color: white;
        border-radius: 4px;
        padding: 6px 20px;
        float: right;
        text-align: center;
        text-transform: uppercase;
        font-size: 11px;
      }
      .fbDefaultNativeAdWrapper {
        font-size: 12px;
        line-height: 14px;
        margin: 12px 0;
        height: 36px;
        vertical-align: top;
      }
  </style>
  <div class="thirdPartyRoot">
  <a class="fbAdLink">
    <div class="fbAdMedia thirdPartyMediaClass"></div>
    <div class="fbAdSubtitle thirdPartySubtitleClass"></div>
    <div class="fbDefaultNativeAdWrapper">
      <div class="fbAdCallToAction thirdPartyCallToActionClass"></div>
      <div class="fbAdTitle thirdPartyTitleClass"></div>
    </div>
  </a>
</div>
</div>


	
	<aside class="g1-related-entries">

		
		<h2 class="g1-beta g1-beta-2nd">You may also like</h2>

		<div class="g1-collection g1-collection-columns-2">
			<div class="g1-collection-viewport">
				<ul class="g1-collection-items  ">
					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid post-377146 post type-post status-publish format-standard has-post-thumbnail category-editors-picks category-salman-khan-bigg-boss-10 category-tele tag-bb10 tag-bb10-eviction tag-bigg-boss-10 tag-bigg-boss-season-10 tag-bollywood tag-featured tag-gaurav-chopra tag-karan-mehra tag-lopamudra-raut tag-manoj-punjabi tag-monalisa tag-nitibha-kaul tag-nominations tag-om-swami tag-priyanka-jagga tag-rohan-mehra tag-salman-khan-2 tag-salman-khan-bigg-boss-10 tag-vj-bani">
		
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/editors-picks/bigg-boss-10-om-swami-starts-bleeding-wont-believe-next/377146"><span class="g1-frame-inner" style="padding-bottom: 56.3186813187%;"><img width="364" height="205" src="http://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/01/OM-SWAMI-BIGG-BOSS-10-1-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" /><span class="g1-frame-icon"></span></span></a></figure>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://businessofcinema.com/editors-picks/bigg-boss-10-om-swami-starts-bleeding-wont-believe-next/377146" rel="bookmark">Bigg Boss 10: Om Swami Starts Bleeding And You Won&#8217;t Believe What He Did Next!</a></h3>		</header>

		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid post-377123 post type-post status-publish format-standard has-post-thumbnail category-bollywood_news category-salman-khan-bigg-boss-10 category-tele tag-bb10 tag-bb10-eviction tag-bigg-boss-10 tag-bigg-boss-season-10 tag-bollywood tag-featured tag-gaurav-chopra tag-karan-mehra tag-lopamudra-raut tag-manoj-punjabi tag-monalisa tag-nitibha-kaul tag-nominations tag-om-swami tag-priyanka-jagga tag-rohan-mehra tag-salman-khan-2 tag-salman-khan-bigg-boss-10 tag-vj-bani">
		
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/bollywood_news/vj-bani-finally-reveals-about-her-boyfriend-yuvraj-thakur-on-bigg-boss-10/377123"><span class="g1-frame-inner" style="padding-bottom: 56.3186813187%;"><img width="364" height="205" src="http://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/01/Vj-Bani-Yuvraj-Thakur-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" /><span class="g1-frame-icon"></span></span></a></figure>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://businessofcinema.com/bollywood_news/vj-bani-finally-reveals-about-her-boyfriend-yuvraj-thakur-on-bigg-boss-10/377123" rel="bookmark">Vj Bani Finally Reveals About Her Boyfriend Yuvraj Thakur On Bigg Boss 10!</a></h3>		</header>

		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid post-377108 post type-post status-publish format-standard has-post-thumbnail category-editors-picks category-salman-khan-bigg-boss-10 category-tele tag-bb10 tag-bb10-eviction tag-bigg-boss-10 tag-bigg-boss-season-10 tag-bollywood tag-featured tag-gaurav-chopra tag-karan-mehra tag-lopamudra-raut tag-manoj-punjabi tag-monalisa tag-nitibha-kaul tag-nominations tag-om-swami tag-priyanka-jagga tag-rohan-mehra tag-salman-khan-2 tag-salman-khan-bigg-boss-10 tag-vj-bani wpp-post-trending">
				<p class="entry-flags">
							<span class="entry-flag entry-flag-trending" title="Trending">
					Trending				</span>
					</p>
	
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/editors-picks/exclusive-bigg-boss-10-om-swami-threatens-bigg-boss-team-before-entering-the-house/377108"><span class="g1-frame-inner" style="padding-bottom: 56.3186813187%;"><img width="364" height="205" src="http://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/01/Om-Swami-Bigg-Boss-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" /><span class="g1-frame-icon"></span></span></a></figure>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://businessofcinema.com/editors-picks/exclusive-bigg-boss-10-om-swami-threatens-bigg-boss-team-before-entering-the-house/377108" rel="bookmark">Exclusive Bigg Boss 10: Om Swami Threatens To Shut The Bigg Boss Show</a></h3>		</header>

		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid post-377098 post type-post status-publish format-standard has-post-thumbnail category-editors-picks category-salman-khan-bigg-boss-10 category-tele tag-bb10 tag-bb10-eviction tag-bigg-boss-10 tag-bigg-boss-season-10 tag-bollywood tag-featured tag-gaurav-chopra tag-karan-mehra tag-lopamudra-raut tag-manoj-punjabi tag-monalisa tag-nitibha-kaul tag-nominations tag-om-swami tag-priyanka-jagga tag-rohan-mehra tag-salman-khan-2 tag-salman-khan-bigg-boss-10 tag-vj-bani wpp-post-trending">
				<p class="entry-flags">
							<span class="entry-flag entry-flag-trending" title="Trending">
					Trending				</span>
					</p>
	
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/editors-picks/exclusive-bigg-boss-10-this-is-the-final-winning-prize-money-after-the-new-captaincy-task/377098"><span class="g1-frame-inner" style="padding-bottom: 56.3186813187%;"><img width="364" height="205" src="http://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/01/Bigg-Boss-10-Winning-Amount-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" /><span class="g1-frame-icon"></span></span></a></figure>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://businessofcinema.com/editors-picks/exclusive-bigg-boss-10-this-is-the-final-winning-prize-money-after-the-new-captaincy-task/377098" rel="bookmark">Exclusive Bigg Boss 10: This Is The WHOPPING Final Winning Prize Money After The New Captaincy Task!</a></h3>		</header>

		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid post-377089 post type-post status-publish format-standard has-post-thumbnail category-salman-khan-bigg-boss-10 category-tele tag-bb10 tag-bb10-eviction tag-bigg-boss-10 tag-bigg-boss-season-10 tag-bollywood tag-featured tag-gaurav-chopra tag-karan-mehra tag-lopamudra-raut tag-manoj-punjabi tag-monalisa tag-nitibha-kaul tag-nominations tag-om-swami tag-priyanka-jagga tag-rohan-mehra tag-salman-khan-2 tag-salman-khan-bigg-boss-10 tag-vj-bani wpp-post-trending">
				<p class="entry-flags">
							<span class="entry-flag entry-flag-trending" title="Trending">
					Trending				</span>
					</p>
	
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/tele/exclusive-bigg-boss-10-you-wont-believe-what-om-swami-did-outside-before-entering-the-house-again/377089"><span class="g1-frame-inner" style="padding-bottom: 56.3186813187%;"><img width="364" height="205" src="http://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/01/Om-Swami-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" /><span class="g1-frame-icon"></span></span></a></figure>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://businessofcinema.com/tele/exclusive-bigg-boss-10-you-wont-believe-what-om-swami-did-outside-before-entering-the-house-again/377089" rel="bookmark">Exclusive Bigg Boss 10: You Won&#8217;t Believe What Om Swami Did Outside Before Entering The House Again!</a></h3>		</header>

		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid post-376957 post type-post status-publish format-standard has-post-thumbnail category-bollywood_news category-salman-khan-bigg-boss-10 category-tele tag-bb10 tag-bb10-eviction tag-bigg-boss-10 tag-bigg-boss-season-10 tag-bollywood tag-featured tag-gaurav-chopra tag-karan-mehra tag-lopamudra-raut tag-manoj-punjabi tag-monalisa tag-nitibha-kaul tag-nominations tag-om-swami tag-priyanka-jagga tag-raees tag-rohan-mehra tag-salman-khan-2 tag-salman-khan-bigg-boss-10 tag-shahrukh-khan tag-vj-bani">
		
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/bollywood_news/bigg-boss-10-heres-when-shah-rukh-khan-will-promote-raees-on-salman-khans-show/376957"><span class="g1-frame-inner" style="padding-bottom: 56.3186813187%;"><img width="364" height="205" src="http://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/01/Shahrukh-Khan-Salman-Khan-bigg-boss-10-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" /><span class="g1-frame-icon"></span></span></a></figure>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://businessofcinema.com/bollywood_news/bigg-boss-10-heres-when-shah-rukh-khan-will-promote-raees-on-salman-khans-show/376957" rel="bookmark">Bigg Boss 10: Here&#8217;s When Shah Rukh Khan Will Promote Raees On Salman Khan&#8217;s Show!</a></h3>		</header>

		
			</div>
</article>
						</li>

									</ul>
			</div>
		</div>

					</aside>

	

	

		<aside class="g1-more-from">
		<h2 class="g1-beta g1-beta-2nd">More From: <a href="http://businessofcinema.com/category/editors-picks">Editors Picks</a></h2>

		<div class="g1-collection">
			<div class="g1-collection-viewport">
				<ul class="g1-collection-items">
					
						<li class="g1-collection-item">
							
<article class="entry-tpl-grid entry-tpl-list post-377284 post type-post status-publish format-standard has-post-thumbnail category-bollywood_news category-editors-picks tag-arjun-rampal tag-arun-gawli tag-bollywood tag-featured tag-kahaani-2-2">
		
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/bollywood_news/ouchhh-just-happened-arjun-rampal/377284"><span class="g1-frame-inner" style="padding-bottom: 56.3186813187%;"><img width="364" height="205" src="http://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/01/Arjun-Rampal-364x205.jpg" class="attachment-bimber-list-standard size-bimber-list-standard wp-post-image" alt="" /><span class="g1-frame-icon"></span></span></a></figure>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://businessofcinema.com/bollywood_news/ouchhh-just-happened-arjun-rampal/377284" rel="bookmark">Ouchhh! What Just Happened To Arjun Rampal?</a></h3>		</header>

		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item">
							
<article class="entry-tpl-grid entry-tpl-list post-377380 post type-post status-publish format-standard has-post-thumbnail category-editors-picks category-salman-khan-bigg-boss-10 category-tele tag-bb10 tag-bb10-eviction tag-bigg-boss-10 tag-bigg-boss-season-10 tag-bollywood tag-featured tag-gaurav-chopra tag-lopamudra-raut tag-manoj-punjabi tag-monalisa tag-nitibha-kaul tag-nominations tag-om-swami tag-priyanka-jagga tag-rohan-mehra tag-salman-khan-2 tag-salman-khan-bigg-boss-10 tag-vj-bani">
		
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/editors-picks/exclusive-bigg-boss-10-voting-list-popularity/377380"><span class="g1-frame-inner" style="padding-bottom: 56.3186813187%;"><img width="364" height="205" src="http://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/01/bigg-boss-contestants-fi-364x205.jpg" class="attachment-bimber-list-standard size-bimber-list-standard wp-post-image" alt="" /><span class="g1-frame-icon"></span></span></a></figure>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://businessofcinema.com/editors-picks/exclusive-bigg-boss-10-voting-list-popularity/377380" rel="bookmark">Exclusive Bigg Boss 10: You Won&#8217;t Believe Who Is Leading In Voting List Popularity</a></h3>		</header>

		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item">
							
<article class="entry-tpl-grid entry-tpl-list post-377218 post type-post status-publish format-standard has-post-thumbnail category-bollywood_news category-editors-picks category-regionalmovies tag-deepika-padukone tag-dhanush tag-featured tag-raanjhanaa tag-rajinikanth tag-soundarya-rajinikanth tag-velaiyilla-pattathari-2 tag-vip-2">
		
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/bollywood_news/377218/377218"><span class="g1-frame-inner" style="padding-bottom: 56.3186813187%;"><img width="364" height="205" src="http://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/01/VIP-2-still-364x205.jpg" class="attachment-bimber-list-standard size-bimber-list-standard wp-post-image" alt="" /><span class="g1-frame-icon"></span></span></a></figure>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://businessofcinema.com/bollywood_news/377218/377218" rel="bookmark">Second Motion Teaser Of Kajol And Dhanush’s VIP 2 Out</a></h3>		</header>

		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item">
							
<article class="entry-tpl-grid entry-tpl-list post-377334 post type-post status-publish format-standard has-post-thumbnail category-editors-picks category-salman-khan-bigg-boss-10 category-tele tag-bb10 tag-bb10-eviction tag-bigg-boss-10 tag-bigg-boss-season-10 tag-bollywood tag-featured tag-gaurav-chopra tag-lopamudra-raut tag-manoj-punjabi tag-monalisa tag-nitibha-kaul tag-nominations tag-om-swami tag-priyanka-jagga tag-rohan-mehra tag-salman-khan-2 tag-salman-khan-bigg-boss-10 tag-vj-bani">
		
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/editors-picks/bigg-boss-10-manveer-and-manu-punjabi-all-praises-for-gaurav-chopra-heres-why/377334"><span class="g1-frame-inner" style="padding-bottom: 56.3186813187%;"><img width="364" height="205" src="http://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/01/Manu-Manveer-Gaurav-Bigg-boss-10-364x205.jpg" class="attachment-bimber-list-standard size-bimber-list-standard wp-post-image" alt="" /><span class="g1-frame-icon"></span></span></a></figure>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://businessofcinema.com/editors-picks/bigg-boss-10-manveer-and-manu-punjabi-all-praises-for-gaurav-chopra-heres-why/377334" rel="bookmark">Bigg Boss 10: Manveer And Manu Punjabi All Praises For Gaurav Chopra, Here&#8217;s Why!</a></h3>		</header>

		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item">
							
<article class="entry-tpl-grid entry-tpl-list post-377296 post type-post status-publish format-standard has-post-thumbnail category-bollywood_news category-boxoffice category-business category-editors-picks tag-aamir-khan tag-babita-phogat tag-bollywood tag-box-office tag-dangal tag-featured tag-geeta-phogat tag-mahavir-singh-phogat">
		
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/editors-picks/box-office-aamir-khan-starrer-dangal-second-tuesday-business/377296"><span class="g1-frame-inner" style="padding-bottom: 56.3186813187%;"><img width="364" height="205" src="http://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/01/DANGAL-SECOND-TUESDAY-364x205.jpg" class="attachment-bimber-list-standard size-bimber-list-standard wp-post-image" alt="" /><span class="g1-frame-icon"></span></span></a></figure>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://businessofcinema.com/editors-picks/box-office-aamir-khan-starrer-dangal-second-tuesday-business/377296" rel="bookmark">Box Office: Aamir Khan Starrer Dangal Second Tuesday Business!</a></h3>		</header>

		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item">
							
<article class="entry-tpl-grid entry-tpl-list post-377291 post type-post status-publish format-standard has-post-thumbnail category-bollywood_news category-editors-picks tag-annu-kapoor tag-arshad-warsi tag-boman-irani tag-featured tag-go-pagal tag-huma-qureshi tag-jolly-llb-2 tag-raftaar tag-subhash-kapoor">
		
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/bollywood_news/first-track-akshay-kumars-jolly-llb-2-go-pagal-colourful-crazy/377291"><span class="g1-frame-inner" style="padding-bottom: 56.3186813187%;"><img width="364" height="205" src="http://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/01/Go-Pagal-Fi-364x205.jpg" class="attachment-bimber-list-standard size-bimber-list-standard wp-post-image" alt="" /><span class="g1-frame-icon"></span></span></a></figure>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://businessofcinema.com/bollywood_news/first-track-akshay-kumars-jolly-llb-2-go-pagal-colourful-crazy/377291" rel="bookmark">The First Track Of Akshay Kumar’s Jolly LLB 2, Go Pagal Is Colourful And Crazy</a></h3>		</header>

		
			</div>
</article>
						</li>

									</ul>
			</div>
		</div>

					</aside>


	

				
	

	
<aside class="g1-dont-miss">
	<h2 class="g1-beta g1-beta-2nd">Don&#039;t Miss</h2>

	
				<div class="g1-collection g1-collection-columns-2">
			<div class="g1-collection-viewport">
				<ul class="g1-collection-items">
					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid post-376670 post type-post status-publish format-standard has-post-thumbnail category-editors-picks category-salman-khan-bigg-boss-10 category-tele tag-bb10 tag-bb10-eviction tag-bigg-boss-10 tag-bigg-boss-season-10 tag-bollywood tag-featured tag-gaurav-chopra tag-karan-mehra tag-lopamudra-raut tag-manoj-punjabi tag-monalisa tag-nitibha-kaul tag-nominations tag-om-swami tag-priyanka-jagga tag-rohan-mehra tag-salman-khan-2 tag-salman-khan-bigg-boss-10 tag-vj-bani wpp-post-popular wpp-post-hot">
				<p class="entry-flags">
							<span class="entry-flag entry-flag-hot" title="Hot">
					Hot				</span>
							<span class="entry-flag entry-flag-popular" title="Popular">
					Popular				</span>
					</p>
	
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/editors-picks/exclusive-bigg-boss-10-nomination-task-takes-drastic-turn-guess-nominated-next-eviction/376670"><span class="g1-frame-inner" style="padding-bottom: 56.3186813187%;"><img width="364" height="205" src="http://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/01/Bigg-Boss-10-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" /><span class="g1-frame-icon"></span></span></a></figure>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://businessofcinema.com/editors-picks/exclusive-bigg-boss-10-nomination-task-takes-drastic-turn-guess-nominated-next-eviction/376670" rel="bookmark">Exclusive Bigg Boss 10: The Nomination Task Takes A Drastic Turn, Guess Who Are Nominated For The Next Eviction</a></h3>		</header>

		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid post-376878 post type-post status-publish format-standard has-post-thumbnail category-salman-khan-bigg-boss-10 category-tele tag-bb10 tag-bb10-eviction tag-bigg-boss-10 tag-bigg-boss-season-10 tag-bollywood tag-featured tag-gaurav-chopra tag-karan-mehra tag-lopamudra-raut tag-manoj-punjabi tag-monalisa tag-nitibha-kaul tag-nominations tag-om-swami tag-priyanka-jagga tag-rohan-mehra tag-salman-khan-2 tag-salman-khan-bigg-boss-10 tag-vj-bani wpp-post-trending wpp-post-popular wpp-post-hot">
				<p class="entry-flags">
							<span class="entry-flag entry-flag-trending" title="Trending">
					Trending				</span>
							<span class="entry-flag entry-flag-hot" title="Hot">
					Hot				</span>
							<span class="entry-flag entry-flag-popular" title="Popular">
					Popular				</span>
					</p>
	
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/tele/bigg-boss-10-post-eviction-gaurav-chopra-makes-revelations-that-will-shock-you/376878"><span class="g1-frame-inner" style="padding-bottom: 56.3186813187%;"><img width="364" height="205" src="http://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/01/gaurav-Shocking-Revealtions-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" /><span class="g1-frame-icon"></span></span></a></figure>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://businessofcinema.com/tele/bigg-boss-10-post-eviction-gaurav-chopra-makes-revelations-that-will-shock-you/376878" rel="bookmark">Bigg Boss 10: Post Eviction Gaurav Chopra Makes Revelations That Will Shock You!</a></h3>		</header>

		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid post-371113 post type-post status-publish format-standard has-post-thumbnail category-salman-khan-bigg-boss-10 category-tele tag-bb10 tag-bb10-eviction tag-bigg-boss-10 tag-bigg-boss-season-10 tag-bollywood tag-featured tag-gaurav-chopra tag-karan-mehra tag-lopamudra-raut tag-manoj-punjabi tag-monalisa tag-nitibha-kaul tag-nominations tag-om-swami tag-priyanka-jagga tag-rohan-mehra tag-salman-khan-2 tag-salman-khan-bigg-boss-10 tag-vj-bani wpp-post-hot">
				<p class="entry-flags">
							<span class="entry-flag entry-flag-hot" title="Hot">
					Hot				</span>
					</p>
	
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/tele/exclusive-bigg-boss-10-guess-who-just-got-evicted-from-the-show/371113"><span class="g1-frame-inner" style="padding-bottom: 56.3186813187%;"><img width="364" height="205" src="http://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2016/12/victions-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" /><span class="g1-frame-icon"></span></span></a></figure>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://businessofcinema.com/tele/exclusive-bigg-boss-10-guess-who-just-got-evicted-from-the-show/371113" rel="bookmark">Exclusive Bigg Boss 10: Guess Who Just Got EVICTED From The Show</a></h3>		</header>

		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid post-373654 post type-post status-publish format-standard has-post-thumbnail category-bollywood_news category-bollywood_hollywood_photos tag-bollywood tag-featured tag-kareena-kapoor-khan-2 tag-kareena-kapoor-khan-pregnant tag-saif-ali-khan tag-taimur-ali-khan wpp-post-hot">
				<p class="entry-flags">
							<span class="entry-flag entry-flag-hot" title="Hot">
					Hot				</span>
					</p>
	
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/bollywood_news/checkout-first-adorable-photo-of-kareena-kapoor-khan-saif-ali-khans-baby-boy/373654"><span class="g1-frame-inner" style="padding-bottom: 56.3186813187%;"><img width="364" height="205" src="http://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2016/12/Kareena-Kapoor-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" /><span class="g1-frame-icon"></span></span></a></figure>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://businessofcinema.com/bollywood_news/checkout-first-adorable-photo-of-kareena-kapoor-khan-saif-ali-khans-baby-boy/373654" rel="bookmark">Checkout First Adorable Photo Of Kareena Kapoor Khan, Saif Ali Khan&#8217;s Baby Boy!</a></h3>		</header>

		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid post-376885 post type-post status-publish format-standard has-post-thumbnail category-bollywood_hollywood_photos category-salman-khan-bigg-boss-10 category-tele tag-bb10 tag-bb10-eviction tag-bigg-boss-10 tag-bigg-boss-season-10 tag-bollywood tag-featured tag-gaurav-chopra tag-karan-mehra tag-lopamudra-raut tag-manoj-punjabi tag-monalisa tag-nitibha-kaul tag-nominations tag-om-swami tag-priyanka-jagga tag-rohan-mehra tag-salman-khan-2 tag-salman-khan-bigg-boss-10 tag-vj-bani wpp-post-trending wpp-post-hot">
				<p class="entry-flags">
							<span class="entry-flag entry-flag-trending" title="Trending">
					Trending				</span>
							<span class="entry-flag entry-flag-hot" title="Hot">
					Hot				</span>
					</p>
	
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/bollywood_hollywood_photos/bigg-boss-10-ex-contestant-lokesh-kumaris-hot-makeover-photos-will-blow-your-mind/376885"><span class="g1-frame-inner" style="padding-bottom: 56.3186813187%;"><img width="364" height="205" src="http://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/01/Lokesh-Kumari-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" /><span class="g1-frame-icon"></span></span></a></figure>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://businessofcinema.com/bollywood_hollywood_photos/bigg-boss-10-ex-contestant-lokesh-kumaris-hot-makeover-photos-will-blow-your-mind/376885" rel="bookmark">Bigg Boss 10 Ex-Contestant Lokesh Kumari&#8217;s Hot Makeover Photos Will Blow Your Mind!</a></h3>		</header>

		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid post-371458 post type-post status-publish format-standard has-post-thumbnail category-editors-picks category-salman-khan-bigg-boss-10 category-tele tag-bb10 tag-bb10-eviction tag-bigg-boss-10 tag-bigg-boss-season-10 tag-bollywood tag-featured tag-gaurav-chopra tag-karan-mehra tag-lopamudra-raut tag-manoj-punjabi tag-monalisa tag-nitibha-kaul tag-nominations tag-om-swami tag-priyanka-jagga tag-rohan-mehra tag-salman-khan-2 tag-salman-khan-bigg-boss-10 tag-vj-bani wpp-post-hot">
				<p class="entry-flags">
							<span class="entry-flag entry-flag-hot" title="Hot">
					Hot				</span>
					</p>
	
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/editors-picks/exclusive-bigg-boss-10-nominations-take-shocking-turn-5-contestants-nominated/371458"><span class="g1-frame-inner" style="padding-bottom: 56.3186813187%;"><img width="364" height="205" src="http://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2016/12/Bb10-Breaking-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" /><span class="g1-frame-icon"></span></span></a></figure>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://businessofcinema.com/editors-picks/exclusive-bigg-boss-10-nominations-take-shocking-turn-5-contestants-nominated/371458" rel="bookmark">Exclusive Bigg Boss 10: Nominations Take Shocking Turn, 5 Contestants NOMINATED!</a></h3>		</header>

		
			</div>
</article>
						</li>

									</ul>
			</div>
		</div>

				
	
</aside>


	<meta itemprop="mainEntityOfPage" content="http://businessofcinema.com/editors-picks/exclusive-bigg-boss-10-om-swami-throws-pee-vj-bani-rohan-mehra-wont-believe/377452"/>
	<meta itemprop="dateModified"
	      content="2017-01-04T20:27:45"/>

	<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
		<meta itemprop="name" content="Businessofcinema.com" />
		<span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="" />
		</span>
	</span>
</article>

				</div><!-- #content -->
			</div><!-- #primary -->

			<div id="secondary" class="g1-column g1-column-1of3">
	<aside id="bimber_widget_facebook_page-4" class="widget widget_bimber_widget_facebook_page g1-widget-class"><header><h2 class="g1-delta g1-delta-2nd widgettitle">LIKE US ON FB</h2></header>			<div id="g1-widget-facebook-page-1"
			     class=" g1-widget-facebook-page">
				<script>
					(function (d, s, id) {
						var js, fjs = d.getElementsByTagName(s)[0];
						if (d.getElementById(id)) return;
						js = d.createElement(s);
						js.id = id;
						js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
						fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));
					// After FB Page plugin is loaded, the height of its container changes.
					// We need to notify theme about that so elements like eg. sticky widgets can react
					(function (object) {
						object.addEventListener('load', function () {
							FB.Event.subscribe('xfbml.render', function () {
								jQuery('body').trigger('g1PageHeightChanged');
							});
						});
					})(window);
				</script>
				<div class="fb-page"
				     data-href="https://www.facebook.com/businessofcinema"
				     data-adapt-container-width="true"
				     data-small-header="true"
				     data-hide-cover="false"
				     data-show-facepile="true"
				     data-show-posts="false">
				</div>
			</div>
			</aside><aside id="text-27" class="widget widget_text g1-widget-class">			<div class="textwidget"><!-- WhatsApp Share Button for WordPress: http://peadig.com/wordpress-plugins/whatsapp-share-button/ --><div class="wabtn_container"><a href="whatsapp://send?text=Exclusive Bigg Boss 10: Om Swami Throws His Pee On VJ Bani And Rohan Mehra, You Won&#8217;t Believe Why! - http://businessofcinema.com/editors-picks/exclusive-bigg-boss-10-om-swami-throws-pee-vj-bani-rohan-mehra-wont-believe/377452?utm_source=WhatsApp%26utm_medium=IM%26amp;utm_campaign=share%20button" class="wabtn">Share this on WhatsApp</a></div></div>
		</aside><aside id="bimber_widget_posts-4" class="widget widget_bimber_widget_posts g1-widget-class"><header><h2 class="g1-delta g1-delta-2nd widgettitle">Trending Now</h2></header>			<div id="g1-widget-posts-1"
			     class=" g1-widget-posts">
				
					
					<div class="g1-collection">
						<div class="g1-collection-viewport">
							<ul class="g1-collection-items">
								
									<li class="g1-collection-item">
										
<article class="entry-tpl-grid post-377452 post type-post status-publish format-standard has-post-thumbnail category-editors-picks category-salman-khan-bigg-boss-10 category-tele tag-bb10 tag-bb10-eviction tag-bigg-boss-10 tag-bigg-boss-season-10 tag-bollywood tag-featured tag-gaurav-chopra tag-karan-mehra tag-lopamudra-raut tag-manoj-punjabi tag-monalisa tag-nitibha-kaul tag-nominations tag-om-swami tag-priyanka-jagga tag-rohan-mehra tag-salman-khan-2 tag-salman-khan-bigg-boss-10 tag-vj-bani">
		
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/editors-picks/exclusive-bigg-boss-10-om-swami-throws-pee-vj-bani-rohan-mehra-wont-believe/377452"><span class="g1-frame-inner" style="padding-bottom: 56.3186813187%;"><img width="364" height="205" src="http://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/01/Om-Swami--364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" /><span class="g1-frame-icon"></span></span></a></figure>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-meta-stats g1-current-background"><span class="entry-shares"><strong>1.9k</strong> Shares</span></p>
				<p class="entry-categories entry-categories-solid"><span class="entry-categories-inner"><a href="http://businessofcinema.com/category/editors-picks" class="entry-category entry-category-item-18090">Editors Picks</a><a href="http://businessofcinema.com/category/tele/salman-khan-bigg-boss-10" class="entry-category entry-category-item-30114">Salman Khan Bigg Boss 10</a><a href="http://businessofcinema.com/category/tele" class="entry-category entry-category-item-13480">TV</a></span></p>			</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://businessofcinema.com/editors-picks/exclusive-bigg-boss-10-om-swami-throws-pee-vj-bani-rohan-mehra-wont-believe/377452" rel="bookmark">Exclusive Bigg Boss 10: Om Swami Throws His Pee On VJ Bani And Rohan Mehra, You Won&#8217;t Believe Why!</a></h3>		</header>

					<div class="entry-summary">
				<p>As we all know Bigg Boss 10 contestant Om Swami along with Priyanka Jagga gave sleepless nights to the fellow contestants. He has made personal remarks on the women and has also tried threatening the housemates.</p>
			</div>
		
					<footer>
				<p class="entry-meta entry-meta-s entry-meta-byline">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="http://businessofcinema.com/author/businessofcinema-news-network" title="Posts by BusinessofCinema News Network" rel="author">
			
							<strong>BusinessofCinema News Network</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2017-01-04T20:11:32">2017/01/04, 8:11 pm</time>				</p>
			</footer>
			</div>
</article>
									</li>

								
									<li class="g1-collection-item">
										
<article class="entry-tpl-grid post-377380 post type-post status-publish format-standard has-post-thumbnail category-editors-picks category-salman-khan-bigg-boss-10 category-tele tag-bb10 tag-bb10-eviction tag-bigg-boss-10 tag-bigg-boss-season-10 tag-bollywood tag-featured tag-gaurav-chopra tag-lopamudra-raut tag-manoj-punjabi tag-monalisa tag-nitibha-kaul tag-nominations tag-om-swami tag-priyanka-jagga tag-rohan-mehra tag-salman-khan-2 tag-salman-khan-bigg-boss-10 tag-vj-bani">
		
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/editors-picks/exclusive-bigg-boss-10-voting-list-popularity/377380"><span class="g1-frame-inner" style="padding-bottom: 56.3186813187%;"><img width="364" height="205" src="http://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/01/bigg-boss-contestants-fi-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" /><span class="g1-frame-icon"></span></span></a></figure>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-meta-stats g1-current-background"><span class="entry-shares"><strong>1.4k</strong> Shares</span></p>
				<p class="entry-categories entry-categories-solid"><span class="entry-categories-inner"><a href="http://businessofcinema.com/category/editors-picks" class="entry-category entry-category-item-18090">Editors Picks</a><a href="http://businessofcinema.com/category/tele/salman-khan-bigg-boss-10" class="entry-category entry-category-item-30114">Salman Khan Bigg Boss 10</a><a href="http://businessofcinema.com/category/tele" class="entry-category entry-category-item-13480">TV</a></span></p>			</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://businessofcinema.com/editors-picks/exclusive-bigg-boss-10-voting-list-popularity/377380" rel="bookmark">Exclusive Bigg Boss 10: You Won&#8217;t Believe Who Is Leading In Voting List Popularity</a></h3>		</header>

					<div class="entry-summary">
				<p>Bigg Boss 10 has turned out to be one of the unexpected seasons so far. </p>
			</div>
		
					<footer>
				<p class="entry-meta entry-meta-s entry-meta-byline">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="http://businessofcinema.com/author/businessofcinema-news-network" title="Posts by BusinessofCinema News Network" rel="author">
			
							<strong>BusinessofCinema News Network</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2017-01-04T17:55:54">2017/01/04, 5:55 pm</time>				</p>
			</footer>
			</div>
</article>
									</li>

								
									<li class="g1-collection-item">
										
<article class="entry-tpl-grid post-377334 post type-post status-publish format-standard has-post-thumbnail category-editors-picks category-salman-khan-bigg-boss-10 category-tele tag-bb10 tag-bb10-eviction tag-bigg-boss-10 tag-bigg-boss-season-10 tag-bollywood tag-featured tag-gaurav-chopra tag-lopamudra-raut tag-manoj-punjabi tag-monalisa tag-nitibha-kaul tag-nominations tag-om-swami tag-priyanka-jagga tag-rohan-mehra tag-salman-khan-2 tag-salman-khan-bigg-boss-10 tag-vj-bani">
		
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/editors-picks/bigg-boss-10-manveer-and-manu-punjabi-all-praises-for-gaurav-chopra-heres-why/377334"><span class="g1-frame-inner" style="padding-bottom: 56.3186813187%;"><img width="364" height="205" src="http://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/01/Manu-Manveer-Gaurav-Bigg-boss-10-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" /><span class="g1-frame-icon"></span></span></a></figure>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-meta-stats g1-current-background"><span class="entry-shares"><strong>1.4k</strong> Shares</span></p>
				<p class="entry-categories entry-categories-solid"><span class="entry-categories-inner"><a href="http://businessofcinema.com/category/editors-picks" class="entry-category entry-category-item-18090">Editors Picks</a><a href="http://businessofcinema.com/category/tele/salman-khan-bigg-boss-10" class="entry-category entry-category-item-30114">Salman Khan Bigg Boss 10</a><a href="http://businessofcinema.com/category/tele" class="entry-category entry-category-item-13480">TV</a></span></p>			</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://businessofcinema.com/editors-picks/bigg-boss-10-manveer-and-manu-punjabi-all-praises-for-gaurav-chopra-heres-why/377334" rel="bookmark">Bigg Boss 10: Manveer And Manu Punjabi All Praises For Gaurav Chopra, Here&#8217;s Why!</a></h3>		</header>

					<div class="entry-summary">
				<p>Bigg Boss 10 contestant Gaurav Chopra is out of the show but it seems, housemates can’t stop talking about him.</p>
			</div>
		
					<footer>
				<p class="entry-meta entry-meta-s entry-meta-byline">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="http://businessofcinema.com/author/businessofcinema-news-network" title="Posts by BusinessofCinema News Network" rel="author">
			
							<strong>BusinessofCinema News Network</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2017-01-04T16:44:18">2017/01/04, 4:44 pm</time>				</p>
			</footer>
			</div>
</article>
									</li>

								
									<li class="g1-collection-item">
										
<article class="entry-tpl-grid post-377366 post type-post status-publish format-standard has-post-thumbnail category-editors-picks category-salman-khan-bigg-boss-10 category-tele tag-bb10 tag-bb10-eviction tag-bigg-boss-10 tag-bigg-boss-season-10 tag-bollywood tag-gaurav-chopra tag-lopamudra-raut tag-manoj-punjabi tag-monalisa tag-nitibha-kaul tag-nominations tag-om-swami tag-priyanka-jagga tag-rohan-mehra tag-salman-khan-2 tag-salman-khan-bigg-boss-10 tag-vj-bani">
		
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/editors-picks/exclusive-bigg-boss-10-om-swami-does-this-funny-thing-to-apologise-housemates/377366"><span class="g1-frame-inner" style="padding-bottom: 56.3186813187%;"><img width="364" height="205" src="http://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/01/Om-swami-bigg-boss-10-EXCLSUIVE-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" /><span class="g1-frame-icon"></span></span></a></figure>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-meta-stats g1-current-background"><span class="entry-shares"><strong>1.3k</strong> Shares</span></p>
				<p class="entry-categories entry-categories-solid"><span class="entry-categories-inner"><a href="http://businessofcinema.com/category/editors-picks" class="entry-category entry-category-item-18090">Editors Picks</a><a href="http://businessofcinema.com/category/tele/salman-khan-bigg-boss-10" class="entry-category entry-category-item-30114">Salman Khan Bigg Boss 10</a><a href="http://businessofcinema.com/category/tele" class="entry-category entry-category-item-13480">TV</a></span></p>			</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://businessofcinema.com/editors-picks/exclusive-bigg-boss-10-om-swami-does-this-funny-thing-to-apologise-housemates/377366" rel="bookmark">Exclusive Bigg Boss 10: Om Swami Does This Funny Thing To Apologise Housemates!</a></h3>		</header>

					<div class="entry-summary">
				<p>Bigg Boss 10 contestant Om Swami stoops to a new low with each passing day.</p>
			</div>
		
					<footer>
				<p class="entry-meta entry-meta-s entry-meta-byline">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="http://businessofcinema.com/author/businessofcinema-news-network" title="Posts by BusinessofCinema News Network" rel="author">
			
							<strong>BusinessofCinema News Network</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2017-01-04T15:50:44">2017/01/04, 3:50 pm</time>				</p>
			</footer>
			</div>
</article>
									</li>

								
									<li class="g1-collection-item">
										
<article class="entry-tpl-grid post-377175 post type-post status-publish format-standard has-post-thumbnail category-editors-picks category-salman-khan-bigg-boss-10 category-tele tag-bb10 tag-bb10-eviction tag-bigg-boss-10 tag-bigg-boss-season-10 tag-bollywood tag-featured tag-gaurav-chopra tag-lopamudra-raut tag-manoj-punjabi tag-monalisa tag-nitibha-kaul tag-nominations tag-om-swami tag-priyanka-jagga tag-rohan-mehra tag-salman-khan-2 tag-salman-khan-bigg-boss-10 tag-vj-bani">
		
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/editors-picks/bigg-boss-10-manu-punjabi-bad-mouths-his-bff-manveer-gurjar/377175"><span class="g1-frame-inner" style="padding-bottom: 56.3186813187%;"><img width="364" height="205" src="http://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/01/Manu-Punjabi-Mnaveer-Gujjar-Bigg-boss-10-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" /><span class="g1-frame-icon"></span></span></a></figure>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-meta-stats g1-current-background"><span class="entry-shares"><strong>976</strong> Shares</span></p>
				<p class="entry-categories entry-categories-solid"><span class="entry-categories-inner"><a href="http://businessofcinema.com/category/editors-picks" class="entry-category entry-category-item-18090">Editors Picks</a><a href="http://businessofcinema.com/category/tele/salman-khan-bigg-boss-10" class="entry-category entry-category-item-30114">Salman Khan Bigg Boss 10</a><a href="http://businessofcinema.com/category/tele" class="entry-category entry-category-item-13480">TV</a></span></p>			</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://businessofcinema.com/editors-picks/bigg-boss-10-manu-punjabi-bad-mouths-his-bff-manveer-gurjar/377175" rel="bookmark">Bigg Boss 10: Manu Punjabi Bad-Mouths His BFF Manveer Gurjar!</a></h3>		</header>

					<div class="entry-summary">
				<p>As the show is heading towards the finale, equations in Bigg Boss 10 house are seen changing at a lightning speed.</p>
			</div>
		
					<footer>
				<p class="entry-meta entry-meta-s entry-meta-byline">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="http://businessofcinema.com/author/businessofcinema-news-network" title="Posts by BusinessofCinema News Network" rel="author">
			
							<strong>BusinessofCinema News Network</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2017-01-04T11:28:04">2017/01/04, 11:28 am</time>				</p>
			</footer>
			</div>
</article>
									</li>

								
									<li class="g1-collection-item">
										
<article class="entry-tpl-grid post-377153 post type-post status-publish format-standard has-post-thumbnail category-editors-picks category-salman-khan-bigg-boss-10 category-tele tag-bb10 tag-bb10-eviction tag-bigg-boss-10 tag-bigg-boss-season-10 tag-bollywood tag-gaurav-chopra tag-lopamudra-raut tag-manoj-punjabi tag-monalisa tag-nitibha-kaul tag-nominations tag-om-swami tag-priyanka-jagga tag-rohan-mehra tag-salman-khan-2 tag-salman-khan-bigg-boss-10 tag-vj-bani">
		
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/editors-picks/bigg-boss-10-lopamudra-raut-says-something-unbelievable-about-vj-bani-to-rohan-mehra/377153"><span class="g1-frame-inner" style="padding-bottom: 56.3186813187%;"><img width="364" height="205" src="http://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/01/Rohan-Mehra-Lopamudra-raut-Bani-J-bigg-boss-10-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" /><span class="g1-frame-icon"></span></span></a></figure>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-meta-stats g1-current-background"><span class="entry-shares"><strong>1.4k</strong> Shares</span></p>
				<p class="entry-categories entry-categories-solid"><span class="entry-categories-inner"><a href="http://businessofcinema.com/category/editors-picks" class="entry-category entry-category-item-18090">Editors Picks</a><a href="http://businessofcinema.com/category/tele/salman-khan-bigg-boss-10" class="entry-category entry-category-item-30114">Salman Khan Bigg Boss 10</a><a href="http://businessofcinema.com/category/tele" class="entry-category entry-category-item-13480">TV</a></span></p>			</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://businessofcinema.com/editors-picks/bigg-boss-10-lopamudra-raut-says-something-unbelievable-about-vj-bani-to-rohan-mehra/377153" rel="bookmark">Bigg Boss 10: Lopamudra Raut Says Something Unbelievable About VJ Bani To Rohan Mehra</a></h3>		</header>

					<div class="entry-summary">
				<p>After surviving so many fights, arguments, evictions, tasks and much more, Bigg Boss 10 contestants have finally entered to the finale month of the show. </p>
			</div>
		
					<footer>
				<p class="entry-meta entry-meta-s entry-meta-byline">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="http://businessofcinema.com/author/businessofcinema-news-network" title="Posts by BusinessofCinema News Network" rel="author">
			
							<strong>BusinessofCinema News Network</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2017-01-04T11:24:44">2017/01/04, 11:24 am</time>				</p>
			</footer>
			</div>
</article>
									</li>

								
									<li class="g1-collection-item">
										
<article class="entry-tpl-grid post-377146 post type-post status-publish format-standard has-post-thumbnail category-editors-picks category-salman-khan-bigg-boss-10 category-tele tag-bb10 tag-bb10-eviction tag-bigg-boss-10 tag-bigg-boss-season-10 tag-bollywood tag-featured tag-gaurav-chopra tag-karan-mehra tag-lopamudra-raut tag-manoj-punjabi tag-monalisa tag-nitibha-kaul tag-nominations tag-om-swami tag-priyanka-jagga tag-rohan-mehra tag-salman-khan-2 tag-salman-khan-bigg-boss-10 tag-vj-bani">
		
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/editors-picks/bigg-boss-10-om-swami-starts-bleeding-wont-believe-next/377146"><span class="g1-frame-inner" style="padding-bottom: 56.3186813187%;"><img width="364" height="205" src="http://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/01/OM-SWAMI-BIGG-BOSS-10-1-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" /><span class="g1-frame-icon"></span></span></a></figure>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-meta-stats g1-current-background"><span class="entry-shares"><strong>1.5k</strong> Shares</span></p>
				<p class="entry-categories entry-categories-solid"><span class="entry-categories-inner"><a href="http://businessofcinema.com/category/editors-picks" class="entry-category entry-category-item-18090">Editors Picks</a><a href="http://businessofcinema.com/category/tele/salman-khan-bigg-boss-10" class="entry-category entry-category-item-30114">Salman Khan Bigg Boss 10</a><a href="http://businessofcinema.com/category/tele" class="entry-category entry-category-item-13480">TV</a></span></p>			</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://businessofcinema.com/editors-picks/bigg-boss-10-om-swami-starts-bleeding-wont-believe-next/377146" rel="bookmark">Bigg Boss 10: Om Swami Starts Bleeding And You Won&#8217;t Believe What He Did Next!</a></h3>		</header>

					<div class="entry-summary">
				<p>Bigg Boss 10 contestant Om Swami’s re-entry in the house was quite a worry and a danger sign for the housemates. </p>
			</div>
		
					<footer>
				<p class="entry-meta entry-meta-s entry-meta-byline">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="http://businessofcinema.com/author/businessofcinema-news-network" title="Posts by BusinessofCinema News Network" rel="author">
			
							<strong>BusinessofCinema News Network</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2017-01-04T10:54:13">2017/01/04, 10:54 am</time>				</p>
			</footer>
			</div>
</article>
									</li>

								
									<li class="g1-collection-item">
										
<article class="entry-tpl-grid post-377123 post type-post status-publish format-standard has-post-thumbnail category-bollywood_news category-salman-khan-bigg-boss-10 category-tele tag-bb10 tag-bb10-eviction tag-bigg-boss-10 tag-bigg-boss-season-10 tag-bollywood tag-featured tag-gaurav-chopra tag-karan-mehra tag-lopamudra-raut tag-manoj-punjabi tag-monalisa tag-nitibha-kaul tag-nominations tag-om-swami tag-priyanka-jagga tag-rohan-mehra tag-salman-khan-2 tag-salman-khan-bigg-boss-10 tag-vj-bani">
		
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/bollywood_news/vj-bani-finally-reveals-about-her-boyfriend-yuvraj-thakur-on-bigg-boss-10/377123"><span class="g1-frame-inner" style="padding-bottom: 56.3186813187%;"><img width="364" height="205" src="http://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/01/Vj-Bani-Yuvraj-Thakur-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" /><span class="g1-frame-icon"></span></span></a></figure>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-meta-stats g1-current-background"><span class="entry-shares"><strong>1.3k</strong> Shares</span></p>
				<p class="entry-categories entry-categories-solid"><span class="entry-categories-inner"><a href="http://businessofcinema.com/category/bollywood_news" class="entry-category entry-category-item-5943">BOLLYWOOD</a><a href="http://businessofcinema.com/category/tele/salman-khan-bigg-boss-10" class="entry-category entry-category-item-30114">Salman Khan Bigg Boss 10</a><a href="http://businessofcinema.com/category/tele" class="entry-category entry-category-item-13480">TV</a></span></p>			</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://businessofcinema.com/bollywood_news/vj-bani-finally-reveals-about-her-boyfriend-yuvraj-thakur-on-bigg-boss-10/377123" rel="bookmark">Vj Bani Finally Reveals About Her Boyfriend Yuvraj Thakur On Bigg Boss 10!</a></h3>		</header>

					<div class="entry-summary">
				<p>The real truth at last moved into the open when Bigg Boss 10 contestant Bani J&#8217;s sweetheart Yuvraj Thakur at long last proved his relationship with her on Instagram</p>
			</div>
		
					<footer>
				<p class="entry-meta entry-meta-s entry-meta-byline">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="http://businessofcinema.com/author/businessofcinema-news-network" title="Posts by BusinessofCinema News Network" rel="author">
			
							<strong>BusinessofCinema News Network</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2017-01-03T21:25:52">2017/01/03, 9:25 pm</time>				</p>
			</footer>
			</div>
</article>
									</li>

								
									<li class="g1-collection-item">
										
<article class="entry-tpl-grid post-377108 post type-post status-publish format-standard has-post-thumbnail category-editors-picks category-salman-khan-bigg-boss-10 category-tele tag-bb10 tag-bb10-eviction tag-bigg-boss-10 tag-bigg-boss-season-10 tag-bollywood tag-featured tag-gaurav-chopra tag-karan-mehra tag-lopamudra-raut tag-manoj-punjabi tag-monalisa tag-nitibha-kaul tag-nominations tag-om-swami tag-priyanka-jagga tag-rohan-mehra tag-salman-khan-2 tag-salman-khan-bigg-boss-10 tag-vj-bani wpp-post-trending">
				<p class="entry-flags">
							<span class="entry-flag entry-flag-trending" title="Trending">
					Trending				</span>
					</p>
	
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/editors-picks/exclusive-bigg-boss-10-om-swami-threatens-bigg-boss-team-before-entering-the-house/377108"><span class="g1-frame-inner" style="padding-bottom: 56.3186813187%;"><img width="364" height="205" src="http://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/01/Om-Swami-Bigg-Boss-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" /><span class="g1-frame-icon"></span></span></a></figure>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-meta-stats g1-current-background"><span class="entry-shares"><strong>1.5k</strong> Shares</span></p>
				<p class="entry-categories entry-categories-solid"><span class="entry-categories-inner"><a href="http://businessofcinema.com/category/editors-picks" class="entry-category entry-category-item-18090">Editors Picks</a><a href="http://businessofcinema.com/category/tele/salman-khan-bigg-boss-10" class="entry-category entry-category-item-30114">Salman Khan Bigg Boss 10</a><a href="http://businessofcinema.com/category/tele" class="entry-category entry-category-item-13480">TV</a></span></p>			</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://businessofcinema.com/editors-picks/exclusive-bigg-boss-10-om-swami-threatens-bigg-boss-team-before-entering-the-house/377108" rel="bookmark">Exclusive Bigg Boss 10: Om Swami Threatens To Shut The Bigg Boss Show</a></h3>		</header>

					<div class="entry-summary">
				<p>Bigg Boss 10 contestant Om swami has given many sleepless nights to the housemates since day 1 along with his partner in crime Priyanka Jagga</p>
			</div>
		
					<footer>
				<p class="entry-meta entry-meta-s entry-meta-byline">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="http://businessofcinema.com/author/businessofcinema-news-network" title="Posts by BusinessofCinema News Network" rel="author">
			
							<strong>BusinessofCinema News Network</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2017-01-03T20:08:26">2017/01/03, 8:08 pm</time>				</p>
			</footer>
			</div>
</article>
									</li>

								
									<li class="g1-collection-item">
										
<article class="entry-tpl-grid post-377098 post type-post status-publish format-standard has-post-thumbnail category-editors-picks category-salman-khan-bigg-boss-10 category-tele tag-bb10 tag-bb10-eviction tag-bigg-boss-10 tag-bigg-boss-season-10 tag-bollywood tag-featured tag-gaurav-chopra tag-karan-mehra tag-lopamudra-raut tag-manoj-punjabi tag-monalisa tag-nitibha-kaul tag-nominations tag-om-swami tag-priyanka-jagga tag-rohan-mehra tag-salman-khan-2 tag-salman-khan-bigg-boss-10 tag-vj-bani wpp-post-trending">
				<p class="entry-flags">
							<span class="entry-flag entry-flag-trending" title="Trending">
					Trending				</span>
					</p>
	
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/editors-picks/exclusive-bigg-boss-10-this-is-the-final-winning-prize-money-after-the-new-captaincy-task/377098"><span class="g1-frame-inner" style="padding-bottom: 56.3186813187%;"><img width="364" height="205" src="http://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/01/Bigg-Boss-10-Winning-Amount-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" /><span class="g1-frame-icon"></span></span></a></figure>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-meta-stats g1-current-background"><span class="entry-shares"><strong>1.7k</strong> Shares</span></p>
				<p class="entry-categories entry-categories-solid"><span class="entry-categories-inner"><a href="http://businessofcinema.com/category/editors-picks" class="entry-category entry-category-item-18090">Editors Picks</a><a href="http://businessofcinema.com/category/tele/salman-khan-bigg-boss-10" class="entry-category entry-category-item-30114">Salman Khan Bigg Boss 10</a><a href="http://businessofcinema.com/category/tele" class="entry-category entry-category-item-13480">TV</a></span></p>			</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://businessofcinema.com/editors-picks/exclusive-bigg-boss-10-this-is-the-final-winning-prize-money-after-the-new-captaincy-task/377098" rel="bookmark">Exclusive Bigg Boss 10: This Is The WHOPPING Final Winning Prize Money After The New Captaincy Task!</a></h3>		</header>

					<div class="entry-summary">
				<p>As earlier we revealed, Bigg Boss has introduced yet another interesting task of the week. Rohan Mehra and Monalisa are the jailers of the “Maalgadi” task </p>
			</div>
		
					<footer>
				<p class="entry-meta entry-meta-s entry-meta-byline">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="http://businessofcinema.com/author/businessofcinema-news-network" title="Posts by BusinessofCinema News Network" rel="author">
			
							<strong>BusinessofCinema News Network</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2017-01-03T19:48:26">2017/01/03, 7:48 pm</time>				</p>
			</footer>
			</div>
</article>
									</li>

															</ul>
						</div>
					</div>

										
							</div>
			</aside></div><!-- #secondary -->



		</div>
		<div class="g1-row-background"></div>
	</div><!-- .g1-row -->



	<div class="g1-row g1-row-layout-page g1-prefooter">
		<div class="g1-row-inner">

			<div class="g1-column g1-column-1of3">
							</div>

			<div class="g1-column g1-column-1of3">
							</div>

			<div class="g1-column g1-column-1of3">
							</div>

		</div>
		<div class="g1-row-background">
		</div>
	</div>

<div class="g1-row g1-row-layout-page g1-footer">
	<div class="g1-row-inner">
		<div class="g1-column">

			<p class="g1-footer-text">Copyright Businessofcinema, Inc and JTD Media Pvt Ltd</p>

			<nav id="g1-footer-nav" class="g1-footer-nav"><ul id="g1-footer-nav-menu" class=""><li id="menu-item-42655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42655"><a href="http://businessofcinema.com/about">ABOUT</a></li>
<li id="menu-item-42657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42657"><a href="http://businessofcinema.com/contact-us">CONTACT US</a></li>
<li id="menu-item-42658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42658"><a href="http://businessofcinema.com/legal">LEGAL</a></li>
<li id="menu-item-42660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42660"><a href="http://businessofcinema.com/work-with-boc">WORK WITH BOC</a></li>
<li id="menu-item-42659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42659"><a href="http://businessofcinema.com/syndication">SYNDICATION</a></li>
<li id="menu-item-42656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42656"><a href="http://businessofcinema.com/advertise-with-boc">ADVERTISE WITH BOC</a></li>
<li id="menu-item-170166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170166"><a href="http://businessofcinema.com/privacy-policy">Privacy Policy</a></li>
</ul></nav>
			
	<a class="g1-footer-stamp" href="http://www.businessofcinema.com">
		<img class="g1-footer-stamp-icon" width="0" height="0" src="http://dev.businessofcinema.com/wp-content/uploads/2016/08/BOC400.png"  alt="" />					<span class="g1-footer-stamp-label">Businessofcinema</span>
			</a>

		</div><!-- .g1-column -->
	</div>
	<div class="g1-row-background">
	</div>
</div><!-- .g1-row -->

	<a href="#page" class="g1-back-to-top">Back to Top</a>

</div><!-- #page -->

<div class="g1-canvas-overlay"></div>

</div><!-- .g1-body-inner -->
<div id="g1-breakpoint-desktop"></div>
<div class="g1-canvas g1-canvas-global">
	<a class="g1-canvas-toggle" href="#"></a>
	<div class="g1-canvas-content">
	</div>
</div>




<script type="text/javascript" src="http://d23ipcd5miwp4q.cloudfront.net/wp-content/cache/minify/a018d.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>










<script type="text/javascript" src="http://d23ipcd5miwp4q.cloudfront.net/wp-content/cache/minify/17641.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var bimber_front_config = "{\"ajax_url\":\"http:\\\/\\\/businessofcinema.com\\\/wp-admin\\\/admin-ajax.php\",\"timeago\":\"on\",\"sharebar\":\"on\",\"i10n\":{\"subscribe_mail_subject_tpl\":\"Check out this great article: %subject%\"}}";
/* ]]> */
</script>


<script type="text/javascript" src="http://d23ipcd5miwp4q.cloudfront.net/wp-content/cache/minify/44b4c.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"510095189187222"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type="text/javascript" src="http://d23ipcd5miwp4q.cloudfront.net/wp-content/cache/minify/13d7d.js"></script>

<div id="fb-root"></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=510095189187222&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script type="text/javascript">
    amzn_assoc_ad_type = "link_enhancement_widget";
    amzn_assoc_tracking_id = "business0f3-20";
    amzn_assoc_linkid = "52e497811339d923bf63bbf3f973d3c5";
    amzn_assoc_placement = "";
    amzn_assoc_marketplace = "amazon";
    amzn_assoc_region = "US";
</script>
<script src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1&MarketPlace=US"></script>

</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 9321/9478 objects using disk
Page Caching using disk: enhanced
Content Delivery Network via Amazon Web Services: CloudFront: d23ipcd5miwp4q.cloudfront.net
Minified using disk
Database Caching 61/116 queries in 0.378 seconds using disk

 Served from: businessofcinema.com @ 2017-01-04 20:28:01 by W3 Total Cache -->