<!DOCTYPE html>
<!--[if IE 8]>
<html class="no-js lt-ie10 lt-ie9" id="ie8" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"><![endif]-->
<!--[if IE 9]>
<html class="no-js lt-ie10" id="ie9" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"><![endif]-->
<!--[if !IE]><!-->
<html class="no-js" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"><!--<![endif]-->
<head><link rel="stylesheet" type="text/css" href="https://d23ipcd5miwp4q.cloudfront.net/wp-content/cache/minify/e6a29.css" media="all" />

	<meta charset="UTF-8"/>
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="http://businessofcinema.com/xmlrpc.php"/>

	<title>A Restaurant Gets Inspired By Bareilly Ki Barfi - Businessofcinema.com</title>

<!-- Open Graph Meta Tags generated by MashShare 3.4.4 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="A Restaurant Gets Inspired By Bareilly Ki Barfi" />
<meta property="og:description" content="A popular restaurant in Mumbai known for its continental cuisine has made an addition to their dessert menu with Bareilly Ki Barfi.  " />
<meta property="og:image" content="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/08/kriti-sanon-ayushmann-khurrana-rajkummar-rao4.jpg" />
<meta property="og:url" content="http://businessofcinema.com/bollywood_news/restaurant-gets-inspired-bareilly-ki-barfi/408882" />
<meta property="og:site_name" content="Businessofcinema.com" />
<meta property="article:published_time" content="2017-08-04T16:50:32+00:00" />
<meta property="article:modified_time" content="2017-08-04T16:50:32+00:00" />
<meta property="og:updated_time" content="2017-08-04T16:50:32+00:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.4.4 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.4.4 - https://www.mashshare.net -->
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="A Restaurant Gets Inspired By Bareilly Ki Barfi">
<meta name="twitter:description" content="A popular restaurant in Mumbai known for its continental cuisine has made an addition to their dessert menu with Bareilly Ki Barfi.">
<meta name="twitter:image" content="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/08/kriti-sanon-ayushmann-khurrana-rajkummar-rao4.jpg">
<!-- Twitter Card generated by MashShare 3.4.4 - https://www.mashshare.net -->


<meta name="viewport" content="initial-scale=1.0, width=device-width" />

<!-- This site is optimized with the Yoast SEO Premium plugin v5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="A popular restaurant in Mumbai known for its continental cuisine has made an addition to their dessert menu with Bareilly Ki Barfi."/>
<meta name="news_keywords" content="ayushmann khurrana, bareilly ki barfi, bollywood, kriti sanon, rajkummar rao, entertainment, celebrities, movies, music, tv" />
<meta name="original-source" content="http://businessofcinema.com/bollywood_news/restaurant-gets-inspired-bareilly-ki-barfi/408882" />
<meta name="keywords" content="bareilly ki barfi, kriti sanon, ayushmann khurrana, rajkummar rao, bollywood"/>
<link rel="canonical" href="http://businessofcinema.com/bollywood_news/restaurant-gets-inspired-bareilly-ki-barfi/408882" />
<link rel="next" href="http://businessofcinema.com/bollywood_news/restaurant-gets-inspired-bareilly-ki-barfi/408882/2" />
<meta property="DC.date.issued" content="2017-08-04T16:50:32+05:30" />
<!-- / Yoast SEO Premium plugin. -->

<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Businessofcinema.com &raquo; Feed" href="http://businessofcinema.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Businessofcinema.com &raquo; Comments Feed" href="http://businessofcinema.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/businessofcinema.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>






<link rel='stylesheet' id='bimber-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C700%7CPoppins%3A400%2C300%2C500%2C600%2C700&#038;subset=latin%2Clatin-ext&#038;ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-print-css'  href='https://d23ipcd5miwp4q.cloudfront.net/wp-content/themes/bimber/css/print.css?ver=2.1.1' type='text/css' media='print' />


<script type="text/javascript" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/cache/minify/df983.js"></script>


<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/businessofcinema.com\/bollywood_news\/restaurant-gets-inspired-bareilly-ki-barfi\/408882","title":"A+Restaurant+Gets+Inspired+By+Bareilly+Ki+Barfi","image":"http:\/\/businessofcinema.com\/wp-content\/uploads\/2017\/08\/kriti-sanon-ayushmann-khurrana-rajkummar-rao4.jpg","desc":"A popular restaurant in Mumbai known for its continental cuisine has made an addition to their dessert menu with Bareilly Ki Barfi.\r\n","hashtag":"","subscribe":"link","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/* ]]> */
</script>
<script type="text/javascript" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/cache/minify/60914.js"></script>






<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=58aff3878ac4ff0012554197'></script>
<link rel='https://api.w.org/' href='http://businessofcinema.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://businessofcinema.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://d23ipcd5miwp4q.cloudfront.net/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://businessofcinema.com/?p=408882' />
<link rel="alternate" type="application/json+oembed" href="http://businessofcinema.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbusinessofcinema.com%2Fbollywood_news%2Frestaurant-gets-inspired-bareilly-ki-barfi%2F408882" />
<link rel="alternate" type="text/xml+oembed" href="http://businessofcinema.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbusinessofcinema.com%2Fbollywood_news%2Frestaurant-gets-inspired-bareilly-ki-barfi%2F408882&#038;format=xml" />
<meta property="fb:app_id" content="510095189187222"/>		<style>
			.theiaPostSlider_nav.fontTheme ._title,
			.theiaPostSlider_nav.fontTheme ._text {
				line-height: 48px;
			}

			.theiaPostSlider_nav.fontTheme ._button {
				color: #f08100;
			}

			.theiaPostSlider_nav.fontTheme ._button ._2 span {
				font-size: 48px;
				line-height: 48px;
			}

			.theiaPostSlider_nav.fontTheme ._button:hover,
			.theiaPostSlider_nav.fontTheme ._button:focus {
				color: #ffa338;
			}

			.theiaPostSlider_nav.fontTheme ._disabled {
				color: #777777 !important;
			}
		</style>
	<meta property="og:site_name" content="Businessofcinema.com">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="fb:app_id" content="510095189187222">
<meta property="og:url" content="http://businessofcinema.com/bollywood_news/restaurant-gets-inspired-bareilly-ki-barfi/408882">
<meta property="og:title" content="A Restaurant Gets Inspired By Bareilly Ki Barfi">
<meta property="og:description" content="A popular restaurant in Mumbai known for its continental cuisine has made an addition to their dessert menu with Bareilly Ki Barfi.">
<meta property="og:image" content="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/08/kriti-sanon-ayushmann-khurrana-rajkummar-rao4.jpg">
<meta property="og:image:width" content="620">
<meta property="og:image:height" content="400">
<meta property="og:image" content="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/08/kriti-sanon-ayushmann-khurrana-rajkummar-rao1.jpg">
<meta property="og:image:width" content="620">
<meta property="og:image:height" content="400">
<meta property="og:image" content="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/08/kriti-sanon-ayushmann-khurrana-rajkummar-rao2.jpg">
<meta property="og:image:width" content="620">
<meta property="og:image:height" content="400">
<meta property="article:published_time" content="2017-08-04T11:20:32+00:00">
<meta property="article:modified_time" content="2017-08-04T11:20:32+00:00">
<meta property="article:author" content="http://businessofcinema.com/author/businessofcinema-news-network">
<meta property="article:section" content="BOLLYWOOD">
<meta property="article:tag" content="PHOTOS">
<meta property="article:tag" content="Ayushmann Khurrana">
<meta property="article:tag" content="Bareilly Ki Barfi">
<meta property="article:tag" content="bollywood">
<meta property="article:tag" content="Kriti Sanon">
<meta property="article:tag" content="Rajkummar Rao">
<link rel="amphtml" href="http://businessofcinema.com/bollywood_news/restaurant-gets-inspired-bareilly-ki-barfi/408882/amp" />
<!-- Compiled and minified JavaScript -->
<script type="text/javascript" src="//sdk.adspruce.com/1/adspruce.js?pid=3576&sid=1" defer></script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script type="text/javascript" src="//static.criteo.net/js/ld/publishertag.js"></script>
</head>

<body class="post-template-default single single-post postid-408882 single-format-standard g1-layout-stretched g1-hoverable" itemscope itemtype="http://schema.org/WebPage">

<div class="g1-body-inner  ">

	<div id="page">
		
	<aside class="g1-row g1-sharebar g1-sharebar-off">
		<div class="g1-row-inner">
			<div class="g1-column g1-sharebar-inner">
			</div>
		</div>
		<div class="g1-row-background">
		</div>
	</aside>

		

		<div class="g1-header g1-row g1-row-layout-page">
			<div class="g1-row-inner">
				<div class="g1-column">
					
<div class="g1-id">
				<p class="g1-mega g1-mega-2nd site-title">
			
			<a class="g1-logo-wrapper"
			   href="http://businessofcinema.com/" rel="home">
									<img class="g1-logo g1-logo-default" width="400" height="80" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2016/10/BOC400.png"  alt="Businessofcinema.com" />							</a>

				</p>

	</div>

									</div>

			</div>
			<div class="g1-row-background"></div>
		</div>

		<div class="g1-row g1-row-layout-page g1-navbar">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
					<a class="g1-hamburger g1-hamburger-show" href="">
						<span class="g1-hamburger-icon"></span>
						<span class="g1-hamburger-label">Menu</span>
					</a>

										
					<!-- BEGIN .g1-primary-nav -->
					<nav id="g1-primary-nav" class="g1-primary-nav"><ul id="g1-primary-nav-menu" class=""><li id="menu-item-49384" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49384"><a href="http://businessofcinema.com/category/bollywood_news">BOLLYWOOD</a></li>
<li id="menu-item-49386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49386"><a href="http://businessofcinema.com/category/hollywood">HOLLYWOOD</a></li>
<li id="menu-item-49389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49389"><a href="http://businessofcinema.com/category/videos">VIDEOS</a></li>
<li id="menu-item-49388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49388"><a href="http://businessofcinema.com/category/reviews">REVIEWS</a></li>
<li id="menu-item-49385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49385"><a href="http://businessofcinema.com/category/boxoffice">BOX OFFICE</a></li>
<li id="menu-item-209407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209407"><a href="http://businessofcinema.com/category/featured-2">FEATURED</a></li>
<li id="menu-item-80576" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-80576"><a href="http://businessofcinema.com/category/bollywood_hollywood_photos">PHOTOS</a></li>
<li id="menu-item-64970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64970"><a href="http://businessofcinema.com/category/business">BUSINESS</a></li>
<li id="menu-item-111282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111282"><a href="http://businessofcinema.com/category/tele">TV</a></li>
<li id="menu-item-156712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156712"><a href="http://businessofcinema.com/category/regionalmovies">REGIONAL</a></li>
<li id="menu-item-407759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-407759"><a href="http://businessofcinema.com/category/tele/salman-khan-bigg-boss-11">Bigg Boss 11</a></li>
</ul></nav>					<!-- END .g1-primary-nav -->

					

<!-- BEGIN .g1-user-nav -->
<!-- END .g1-user-nav -->


											<div class="g1-drop g1-drop-before g1-drop-the-search">
							<a class="g1-drop-toggle" href="#">
								<i class="bimber-icon bimber-icon-search"></i>Search								<span class="g1-drop-toggle-arrow"></span>
							</a>
							<div class="g1-drop-content">
								

<div role="search">
	<form method="get"
	      class="g1-searchform-tpl-default g1-form-s search-form"
	      action="http://businessofcinema.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"
			       placeholder="Search &hellip;"
			       value="" name="s"
			       title="Search for:"/>
		</label>
		<input type="submit" class="search-submit"
		       value="Search"/>
	</form>
</div>
							</div>
						</div>
					
											<div class="g1-drop g1-drop-the-socials">
							<a class="g1-drop-toggle" href="#" title="Follow us">
								<i class="bimber-icon bimber-icon-follow"></i> Follow us								<span class="g1-drop-toggle-arrow"></span>
							</a>
							<div class="g1-drop-content">
								<ul id="g1-social-icons-1" class="g1-socials-items g1-socials-items-tpl-grid">
            <li class="g1-socials-item g1-socials-item-facebook">
       <a class="g1-socials-item-link" href="https://www.facebook.com/businessofcinema/" target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-original g1-socials-item-icon-facebook"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">facebook</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-twitter">
       <a class="g1-socials-item-link" href="https://twitter.com/boclive" target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-original g1-socials-item-icon-twitter"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">twitter</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-googleplus">
       <a class="g1-socials-item-link" href="/" target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-original g1-socials-item-icon-googleplus"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">googleplus</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-instagram">
       <a class="g1-socials-item-link" href="/" target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-original g1-socials-item-icon-instagram"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">instagram</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-vine">
       <a class="g1-socials-item-link" href="/" target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-original g1-socials-item-icon-vine"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">vine</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-youtube">
       <a class="g1-socials-item-link" href="/businessofcinema" target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-original g1-socials-item-icon-youtube"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">youtube</span>
           </span>
       </a>
    </li>
    </ul>

							</div>
						</div>
					

				</div><!-- .g1-column -->

			</div>
		</div>

		



<div class="g1-row g1-row-layout-page g1-advertisement g1-advertisement-before-content-theme-area">
		<div class="g1-row-inner">
			<div class="g1-column">
<script type="text/javascript">
Criteo.DisplayAd({
    "zoneid": 171845,
    "async": false});
</script>
			</div>
		</div>
		<div class="g1-row-background"></div>
	</div>


	<div class="g1-row g1-row-layout-page g1-row-padding-m">
		<div class="g1-row-inner">

			<div class="g1-column g1-column-2of3" id="primary">
				<div id="content" role="main">

					
<article id="post-408882" class="entry-tpl-classic post-408882 post type-post status-publish format-standard has-post-thumbnail category-bollywood_news category-bollywood_hollywood_photos tag-ayushmann-khurrana tag-bareilly-ki-barfi tag-bollywood tag-kriti-sanon tag-rajkummar-rao" itemscope="" itemtype="http://schema.org/Article">

	<header class="entry-header">
		
		<h1 class="g1-mega g1-mega-1st entry-title" itemprop="headline">A Restaurant Gets Inspired By Bareilly Ki Barfi</h1>
		
					<p class="entry-meta entry-meta-m">
				<span class="entry-meta-wrap">
									<span class="entry-author" itemscope="" itemprop="author" itemtype="http://schema.org/Person">
	
		<span class="entry-meta-label">by</span>
			<a href="http://businessofcinema.com/author/businessofcinema-news-network" title="Posts by BusinessofCinema News Network" rel="author">
			
							<strong itemprop="name">BusinessofCinema News Network</strong>
					</a>
	</span>
	
						<time class="entry-date" datetime="2017-08-04T16:50:32" itemprop="datePublished">2017/08/04, 4:50 pm</time>				</span>

				<span class="entry-meta-wrap">

					
									</span>
			</p>
		
	</header>

	


	<div class="entry-content g1-typography-xl" itemprop="articleBody">
	<div class="entry-summary g1-typography-xl">
	


		<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count" style="float:left;"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fbusinessofcinema.com%2Fbollywood_news%2Frestaurant-gets-inspired-bareilly-ki-barfi%2F408882" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=A%20Restaurant%20Gets%20Inspired%20By%20Bareilly%20Ki%20Barfi&url=http://businessofcinema.com/bollywood_news/restaurant-gets-inspired-bareilly-ki-barfi/408882" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.4.4--><!-- WhatsApp Share Button for WordPress: http://peadig.com/wordpress-plugins/whatsapp-share-button/ --><div class="wabtn_container"><a href="whatsapp://send?text=A Restaurant Gets Inspired By Bareilly Ki Barfi - http://businessofcinema.com/bollywood_news/restaurant-gets-inspired-bareilly-ki-barfi/408882?utm_source=WhatsApp%26utm_medium=IM%26amp;utm_campaign=share%20button" class="wabtn">Share this on WhatsApp</a></div><div id="tps_nav_upper_408882" class="theiaPostSlider_nav _center fontTheme _upper"><div class="_buttons"><a href="http://businessofcinema.com/bollywood_news/restaurant-gets-inspired-bareilly-ki-barfi/408882/5" class="_button _prev"><span class="_1"></span><span class="_2" ><span aria-hidden="true" class="tps-icon-chevron-circle-left"></span></span><span class="_3">PREVIOUS</span></a><span class="_text">1 of 5</span><a href="http://businessofcinema.com/bollywood_news/restaurant-gets-inspired-bareilly-ki-barfi/408882/2" class="_button _next"><span class="_1">CLICK NEXT </span><span class="_2" ><span aria-hidden="true" class="tps-icon-chevron-circle-right"></span></span><span class="_3"></span></a></div><div class="_title"><span class="_helper"></span></div></div><div id="tps_slideContainer_408882" class="theiaPostSlider_slides"><div>

<p><img class="alignnone size-full wp-image-408886" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/08/kriti-sanon-ayushmann-khurrana-rajkummar-rao4.jpg" alt="A Restaurant Gets Inspired By Bareilly Ki Barfi" width="620" height="400" srcset="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/08/kriti-sanon-ayushmann-khurrana-rajkummar-rao4.jpg 620w, https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/08/kriti-sanon-ayushmann-khurrana-rajkummar-rao4-300x194.jpg 300w" sizes="(max-width: 620px) 100vw, 620px" /></p><div style="padding: 6px 6px 6px 6px;"><script type="text/javascript">
Criteo.DisplayAd({
    "zoneid": 181711,
    "async": false});
</script> </div>
<p>Bareilly Ki Barfi has been making right noise ever since the trailer has been released.</p>
<p>A popular restaurant in Mumbai known for its continental cuisine has made an addition to their dessert menu with Bareilly Ki Barfi.</p>
<p>Despite being a continental restaurant the owner has come up with a new dessert to their menu with Barfi.</p>
<p>The owner of the restaurant has loved the trailer so much so that he decided to add Barfi in his dessert naming Bareilly Ki Barfi.</p>
<p>&#8216;Bareilly Ki Barfi&#8217; title is catching eyeballs of the audiences in all possible ways.</p>
<p>The film is touted as the tastiest entertainer of the year featuring Kriti Sanon along side Ayushmann Khurrana and Rajkummar Rao in the lead.</p>
<p>Bareilly Ki Barfi is Ashiwny Iyer Tiwari&#8217;s second film as a director and the film has created a lot of right noise and her direction has been praised by everyone.</p>
<p>Juno Chopra is the creative producer who has been involved with all aspects of the film.</p>
<p>Written by Dangal&#8217;s writer director Nitesh Tiwari and Shreyas Jain, Bareilly Ki Barfi is scheduled to release on 18th August 2017.</p>
<p>Bareilly Ki Barfi is produced by Junglee Pictures and BR Studios.</p>
<p><strong>CLICK NEXT TO SEE MORE PHOTOS</strong></p>
<p><img class="alignnone size-full wp-image-408883" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/08/kriti-sanon-ayushmann-khurrana-rajkummar-rao1.jpg" alt="A Restaurant Gets Inspired By Bareilly Ki Barfi" width="620" height="400" srcset="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/08/kriti-sanon-ayushmann-khurrana-rajkummar-rao1.jpg 620w, https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/08/kriti-sanon-ayushmann-khurrana-rajkummar-rao1-300x194.jpg 300w" sizes="(max-width: 620px) 100vw, 620px" /></p>

</div></div><div id="tps_nav_lower_408882" class="theiaPostSlider_nav _center fontTheme _lower"><div class="_buttons"><a href="http://businessofcinema.com/bollywood_news/restaurant-gets-inspired-bareilly-ki-barfi/408882/5" class="_button _prev"><span class="_1"></span><span class="_2" ><span aria-hidden="true" class="tps-icon-chevron-circle-left"></span></span><span class="_3">PREVIOUS</span></a><span class="_text">1 of 5</span><a href="http://businessofcinema.com/bollywood_news/restaurant-gets-inspired-bareilly-ki-barfi/408882/2" class="_button _next"><span class="_1">CLICK NEXT </span><span class="_2" ><span aria-hidden="true" class="tps-icon-chevron-circle-right"></span></span><span class="_3"></span></a></div><div class="_title"><span class="_helper"></span></div></div><div class="theiaPostSlider_footer _footer"><div style="float:left;margin:10px;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ad 3 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3452818097917548"
     data-ad-slot="1214686716"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><p><!-- END THEIA POST SLIDER --></p>
<p><span itemprop="video" itemscope itemtype="http://schema.org/VideoObject"><meta itemprop="name" content="A Restaurant Gets Inspired By Bareilly Ki Barfi" /><meta itemprop="thumbnailUrl" content="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/08/katjhxuiss8.jpg" /><meta itemprop="description" content="A popular restaurant in Mumbai known for its continental cuisine has made an addition to their dessert menu with Bareilly Ki Barfi." /><meta itemprop="uploadDate" content="2017-08-04T16:50:32+00:00" /><meta itemprop="embedUrl" content="https://www.youtube.com/embed/KATjhXUisS8" /><meta itemprop="duration" content="PT4M25S" /><meta itemprop="isFamilyFriendly" content="true" /></span></p>
</p>
<div class="fb-social-plugin fb-like" data-ref="below-post" data-href="http://businessofcinema.com/bollywood_news/restaurant-gets-inspired-bareilly-ki-barfi/408882" data-share="true" data-width="300"></div>
<!-- WhatsApp Share Button for WordPress: http://peadig.com/wordpress-plugins/whatsapp-share-button/ --><div class="wabtn_container"><a href="whatsapp://send?text=A Restaurant Gets Inspired By Bareilly Ki Barfi - http://businessofcinema.com/bollywood_news/restaurant-gets-inspired-bareilly-ki-barfi/408882?utm_source=WhatsApp%26utm_medium=IM%26amp;utm_campaign=share%20button" class="wabtn">Share this on WhatsApp</a></div>
                <script type='text/javascript'>
                    
                var tpsInstance;
                var tpsOptions = {"slideContainer":"#tps_slideContainer_408882","nav":[".theiaPostSlider_nav"],"navText":"%{currentSlide} of %{totalSlides}","helperText":"","defaultSlide":0,"transitionEffect":"slide","transitionSpeed":400,"keyboardShortcuts":true,"scrollAfterRefresh":true,"numberOfSlides":5,"slides":[],"useSlideSources":true,"themeType":"font","prevText":"PREVIOUS","nextText":"CLICK NEXT ","buttonWidth":"0","buttonWidth_post":"0","postUrl":"http:\/\/businessofcinema.com\/bollywood_news\/restaurant-gets-inspired-bareilly-ki-barfi\/408882","postId":408882,"refreshAds":true,"refreshAdsEveryNSlides":"1","adRefreshingMechanism":"page","siteUrl":"http:\/\/businessofcinema.com","loopSlides":true,"scrollTopOffset":"0","prevFontIcon":"<span aria-hidden=\"true\" class=\"tps-icon-chevron-circle-left\"><\/span>","nextFontIcon":"<span aria-hidden=\"true\" class=\"tps-icon-chevron-circle-right\"><\/span>"};
            
                    (function ($) {
                        $(document).ready(function () {
                            
                            tpsInstance = new tps.createSlideshow(tpsOptions);
                        });
                    }(jQuery));
                </script>
            		

		

<div class="OUTBRAIN" data-src="http://businessofcinema.com/bollywood_news/restaurant-gets-inspired-bareilly-ki-barfi/408882" data-widget-id="AR_2" data-ob-template="BusinessOfCinema"></div>
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"      style="display:block"      data-ad-format="autorelaxed"      data-ad-client="ca-pub-9792612773946820"      data-ad-slot="3564436803"></ins> <script>      (adsbygoogle = window.adsbygoogle || []).push({}); </script>

</div>

</div>

	<div class="entry-after">
		<p class="entry-tags "><span class="entry-tags-inner"><a href="http://businessofcinema.com/tag/ayushmann-khurrana" class="entry-tag entry-tag-5954">Ayushmann Khurrana</a><a href="http://businessofcinema.com/tag/bareilly-ki-barfi" class="entry-tag entry-tag-29796">Bareilly Ki Barfi</a><a href="http://businessofcinema.com/tag/bollywood" class="entry-tag entry-tag-324">bollywood</a><a href="http://businessofcinema.com/tag/kriti-sanon" class="entry-tag entry-tag-15289">Kriti Sanon</a><a href="http://businessofcinema.com/tag/rajkummar-rao" class="entry-tag entry-tag-14537">Rajkummar Rao</a></span></p>
		
		<nav class="g1-nav-single">
	<div class="g1-nav-single-inner">
		<p class="g1-single-nav-label">See more</p>
		<ul class="g1-nav-single-links">
			<li class="g1-nav-single-prev"><a href="http://businessofcinema.com/bollywood_news/heres-aishwarya-rai-bachchan-anil-kapoor-will-playing-fanney-khan/408890" rel="prev"><strong>Previous article</strong>  <span class="g1-gamma g1-gamma-1st">So Here&#8217;s What Aishwarya Rai Bachchan And Anil Kapoor Will Be Playing In Fanney Khan!</span></a></li>
			<li class="g1-nav-single-next"></li>
		</ul>
	</div>
</nav>

			</div>


	

	
	

	

	

				
	

	
	<meta itemprop="mainEntityOfPage" content="http://businessofcinema.com/bollywood_news/restaurant-gets-inspired-bareilly-ki-barfi/408882"/>
	<meta itemprop="dateModified"
	      content="2017-08-04T16:50:32"/>

	<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
		<meta itemprop="name" content="Businessofcinema.com" />
		<span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="" />
		</span>
	</span>
</article>

				</div><!-- #content -->
			</div><!-- #primary -->

			<div id="secondary" class="g1-column g1-column-1of3">
	<aside id="bimber_widget_facebook_page-4" class="widget widget_bimber_widget_facebook_page g1-widget-class"><header><h2 class="g1-delta g1-delta-2nd widgettitle">LIKE US ON FB</h2></header>			<div id="g1-widget-facebook-page-1"
			     class=" g1-widget-facebook-page">
				<script>
					(function (d, s, id) {
						var js, fjs = d.getElementsByTagName(s)[0];
						if (d.getElementById(id)) return;
						js = d.createElement(s);
						js.id = id;
						js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
						fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));
					// After FB Page plugin is loaded, the height of its container changes.
					// We need to notify theme about that so elements like eg. sticky widgets can react
					(function (object) {
						object.addEventListener('load', function () {
							FB.Event.subscribe('xfbml.render', function () {
								jQuery('body').trigger('g1PageHeightChanged');
							});
						});
					})(window);
				</script>
				<div class="fb-page"
				     data-href="https://www.facebook.com/businessofcinema"
				     data-adapt-container-width="true"
				     data-small-header="true"
				     data-hide-cover="false"
				     data-show-facepile="true"
				     data-show-posts="false">
				</div>
			</div>
			</aside><aside id="bimber_widget_posts-4" class="widget widget_bimber_widget_posts g1-widget-class"><header><h2 class="g1-delta g1-delta-2nd widgettitle">Latest Stories</h2></header>			<div id="g1-widget-posts-1"
			     class=" g1-widget-posts">
				
					
					<div class="g1-collection">
						<div class="g1-collection-viewport">
							<ul class="g1-collection-items">
																	<li class="g1-collection-item">
										
<article class="entry-tpl-grid post-408882 post type-post status-publish format-standard has-post-thumbnail category-bollywood_news category-bollywood_hollywood_photos tag-ayushmann-khurrana tag-bareilly-ki-barfi tag-bollywood tag-kriti-sanon tag-rajkummar-rao">
		
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/bollywood_news/restaurant-gets-inspired-bareilly-ki-barfi/408882"><span class="g1-frame-inner" style="padding-bottom: 56.3186813187%;"><img width="364" height="205" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/08/kriti-sanon-ayushmann-khurrana-rajkummar-rao4-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="A Restaurant Gets Inspired By Bareilly Ki Barfi" /><span class="g1-frame-icon"></span></span></a></figure>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-meta-stats g1-current-background"><span class="entry-shares"><strong>0</strong> Shares</span></p>
				<p class="entry-categories entry-categories-solid"><span class="entry-categories-inner"><a href="http://businessofcinema.com/category/bollywood_news" class="entry-category entry-category-item-5943">BOLLYWOOD</a><a href="http://businessofcinema.com/category/bollywood_hollywood_photos" class="entry-category entry-category-item-5849">PHOTOS</a></span></p>			</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://businessofcinema.com/bollywood_news/restaurant-gets-inspired-bareilly-ki-barfi/408882" rel="bookmark">A Restaurant Gets Inspired By Bareilly Ki Barfi</a></h3>		</header>

					<div class="entry-summary">
				<p>A popular restaurant in Mumbai known for its continental cuisine has made an addition to their dessert menu with Bareilly Ki Barfi.</p>
			</div>
		
					<footer>
				<p class="entry-meta entry-meta-s entry-meta-byline">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="http://businessofcinema.com/author/businessofcinema-news-network" title="Posts by BusinessofCinema News Network" rel="author">
			
							<strong>BusinessofCinema News Network</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2017-08-04T16:50:32">2017/08/04, 4:50 pm</time>				</p>
			</footer>
			</div>
</article>
									</li>

																	<li class="g1-collection-item">
										
<article class="entry-tpl-grid post-408890 post type-post status-publish format-standard has-post-thumbnail category-bollywood_news tag-aishwarya-rai-bachchan tag-aishwarya-rai-bachchan-and-anil-kapoor-together tag-anil-kapoor tag-bollywood tag-fanney-khan tag-subhash-ghai tag-taal">
		
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/bollywood_news/heres-aishwarya-rai-bachchan-anil-kapoor-will-playing-fanney-khan/408890"><span class="g1-frame-inner" style="padding-bottom: 56.3186813187%;"><img width="364" height="205" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/08/Aishwarya-Rai-Bachchan-Anil-Kapoor-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Aishwarya Rai Bachchan Anil Kapoor" /><span class="g1-frame-icon"></span></span></a></figure>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-meta-stats g1-current-background"><span class="entry-shares"><strong>0</strong> Shares</span></p>
				<p class="entry-categories entry-categories-solid"><span class="entry-categories-inner"><a href="http://businessofcinema.com/category/bollywood_news" class="entry-category entry-category-item-5943">BOLLYWOOD</a></span></p>			</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://businessofcinema.com/bollywood_news/heres-aishwarya-rai-bachchan-anil-kapoor-will-playing-fanney-khan/408890" rel="bookmark">So Here&#8217;s What Aishwarya Rai Bachchan And Anil Kapoor Will Be Playing In Fanney Khan!</a></h3>		</header>

					<div class="entry-summary">
				<p>Bollywood actors Aishwarya Rai Bachchan and Anil Kapoor were last seen in Subhash Ghai’s ‘Taal’ in 1999 and haven’t worked together since then.</p>
			</div>
		
					<footer>
				<p class="entry-meta entry-meta-s entry-meta-byline">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="http://businessofcinema.com/author/businessofcinema-news-network" title="Posts by BusinessofCinema News Network" rel="author">
			
							<strong>BusinessofCinema News Network</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2017-08-04T16:26:43">2017/08/04, 4:26 pm</time>				</p>
			</footer>
			</div>
</article>
									</li>

																	<li class="g1-collection-item">
										
<article class="entry-tpl-grid post-408823 post type-post status-publish format-standard has-post-thumbnail category-bollywood_news tag-bollywood tag-jab-harry-met-sejal tag-kangana-ranaut tag-nepotism tag-nepotism-controversy tag-shahrukh-khan">
		
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/bollywood_news/shah-rukh-khan-answers-big-question-nepotism-unusual-reply/408823"><span class="g1-frame-inner" style="padding-bottom: 56.3186813187%;"><img width="364" height="205" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/07/Shah-Rukh-Khan-The-Way-People-Have-Voted-They-Should-Come-And-Watch-The-Film-Too3-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Shah Rukh Khan Anushka Sharma Jab Harry Met Sejal Nepotism" /><span class="g1-frame-icon"></span></span></a></figure>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-meta-stats g1-current-background"><span class="entry-shares"><strong>0</strong> Shares</span></p>
				<p class="entry-categories entry-categories-solid"><span class="entry-categories-inner"><a href="http://businessofcinema.com/category/bollywood_news" class="entry-category entry-category-item-5943">BOLLYWOOD</a></span></p>			</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://businessofcinema.com/bollywood_news/shah-rukh-khan-answers-big-question-nepotism-unusual-reply/408823" rel="bookmark">Shah Rukh Khan Answers The Big Question On Nepotism With This Unusual Reply</a></h3>		</header>

					<div class="entry-summary">
				<p>Bollywood Superstar Shah Rukh Khan has finally spoken up on the nepotism controversy and has stunned us all with his reply</p>
			</div>
		
					<footer>
				<p class="entry-meta entry-meta-s entry-meta-byline">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="http://businessofcinema.com/author/businessofcinema-news-network" title="Posts by BusinessofCinema News Network" rel="author">
			
							<strong>BusinessofCinema News Network</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2017-08-04T15:47:03">2017/08/04, 3:47 pm</time>				</p>
			</footer>
			</div>
</article>
									</li>

																	<li class="g1-collection-item">
										
<article class="entry-tpl-grid post-408855 post type-post status-publish format-standard has-post-thumbnail category-bollywood_news category-videos tag-anushka-sharma tag-bollywood tag-imtiaz-ali tag-jab-harry-met-sejal tag-jab-harry-met-sejal-first-day tag-jab-harry-met-sejal-public-review tag-shahrukh-khan">
		
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/bollywood_news/watch-shah-rukh-khan-and-anushka-sharma-starrer-jab-harry-met-sejals-first-day-first-show-public-review/408855"><span class="g1-frame-inner" style="padding-bottom: 56.3186813187%;"><img width="364" height="205" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/08/Jab-Harry-Met-Sejal-Public-Review-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="jab harry met sejal public review" /><span class="g1-frame-icon"></span></span></a></figure>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-meta-stats g1-current-background"><span class="entry-shares"><strong>0</strong> Shares</span></p>
				<p class="entry-categories entry-categories-solid"><span class="entry-categories-inner"><a href="http://businessofcinema.com/category/bollywood_news" class="entry-category entry-category-item-5943">BOLLYWOOD</a><a href="http://businessofcinema.com/category/videos" class="entry-category entry-category-item-5912">VIDEOS</a></span></p>			</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://businessofcinema.com/bollywood_news/watch-shah-rukh-khan-and-anushka-sharma-starrer-jab-harry-met-sejals-first-day-first-show-public-review/408855" rel="bookmark">Watch: Shah Rukh Khan And Anushka Sharma Starrer Jab Harry Met Sejal&#8217;s First Day First Show Public Review</a></h3>		</header>

					<div class="entry-summary">
				<p>One of the most awaited films of the year, Jab Harry Met Sejal has finally been released today. The film stars Shah Rukh Khan and Anushka Sharma.</p>
			</div>
		
					<footer>
				<p class="entry-meta entry-meta-s entry-meta-byline">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="http://businessofcinema.com/author/businessofcinema-news-network" title="Posts by BusinessofCinema News Network" rel="author">
			
							<strong>BusinessofCinema News Network</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2017-08-04T15:23:47">2017/08/04, 3:23 pm</time>				</p>
			</footer>
			</div>
</article>
									</li>

																	<li class="g1-collection-item">
										
<article class="entry-tpl-grid post-408867 post type-post status-publish format-standard has-post-thumbnail category-bollywood_news category-editors-picks category-reviews tag-anushka-sharma tag-bollywood tag-imtiaz-ali tag-jab-harry-met-sejal tag-jab-harry-met-sejal-review tag-jhms tag-shahrukh-khan tag-srk">
		
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/bollywood_news/jab-harry-met-sejal-review-imtiaz-alis-latest-romance-doesnt-ring-ttrue/408867"><span class="g1-frame-inner" style="padding-bottom: 56.3186813187%;"><img width="364" height="205" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/08/Shah-Rukh-Khan-Anushka-Sharma-Jab-Harry-Met-Sejal-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Shah Rukh Khan Anushka Sharma Jab Harry Met Sejal" /><span class="g1-frame-icon"></span></span></a></figure>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-meta-stats g1-current-background"><span class="entry-shares"><strong>155</strong> Shares</span></p>
				<p class="entry-categories entry-categories-solid"><span class="entry-categories-inner"><a href="http://businessofcinema.com/category/bollywood_news" class="entry-category entry-category-item-5943">BOLLYWOOD</a><a href="http://businessofcinema.com/category/editors-picks" class="entry-category entry-category-item-18090">Editors Picks</a><a href="http://businessofcinema.com/category/reviews" class="entry-category entry-category-item-5997">REVIEWS</a></span></p>			</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://businessofcinema.com/bollywood_news/jab-harry-met-sejal-review-imtiaz-alis-latest-romance-doesnt-ring-ttrue/408867" rel="bookmark">Jab Harry Met Sejal Review: Imtiaz Ali&#8217;s Latest Romance Doesn&#8217;t Ring True</a></h3>		</header>

					<div class="entry-summary">
				<p>This love story Jaba Harry Met Sejal just doesn’t ring true. For one it’s a mismatched casting with a 50-something Khan and a 20-something Sharma.</p>
			</div>
		
					<footer>
				<p class="entry-meta entry-meta-s entry-meta-byline">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="http://businessofcinema.com/author/Tara%20Agrawal" title="Posts by Tara Agrawal" rel="author">
			
							<strong>Tara Agrawal</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2017-08-04T15:14:42">2017/08/04, 3:14 pm</time>				</p>
			</footer>
			</div>
</article>
									</li>

																	<li class="g1-collection-item">
										
<article class="entry-tpl-grid post-408804 post type-post status-publish format-standard has-post-thumbnail category-bollywood_news tag-bollywood tag-mika-singh tag-mika-singh-trouble tag-pakistan-independence">
		
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/bollywood_news/singer-mika-singh-gets-abused-pakistan-independence-post/408804"><span class="g1-frame-inner" style="padding-bottom: 56.3186813187%;"><img width="364" height="205" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/08/mika-singh-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Singer Mika Singh Gets ABUSED And How Over Pakistan Independence Post!" /><span class="g1-frame-icon"></span></span></a></figure>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-meta-stats g1-current-background"><span class="entry-shares"><strong>49</strong> Shares</span></p>
				<p class="entry-categories entry-categories-solid"><span class="entry-categories-inner"><a href="http://businessofcinema.com/category/bollywood_news" class="entry-category entry-category-item-5943">BOLLYWOOD</a></span></p>			</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://businessofcinema.com/bollywood_news/singer-mika-singh-gets-abused-pakistan-independence-post/408804" rel="bookmark">Singer Mika Singh Gets ABUSED And How Over Pakistan Independence Post!</a></h3>		</header>

					<div class="entry-summary">
				<p>Mika Singh is in trouble for his latest tweet about his upcoming shows. Twitteratis attacked the singer for being unpatriotic.</p>
			</div>
		
					<footer>
				<p class="entry-meta entry-meta-s entry-meta-byline">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="http://businessofcinema.com/author/businessofcinema-news-network" title="Posts by BusinessofCinema News Network" rel="author">
			
							<strong>BusinessofCinema News Network</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2017-08-04T15:02:57">2017/08/04, 3:02 pm</time>				</p>
			</footer>
			</div>
</article>
									</li>

																	<li class="g1-collection-item">
										
<article class="entry-tpl-grid post-408835 post type-post status-publish format-standard has-post-thumbnail category-bollywood_news category-bollywood_hollywood_photos tag-bollywood tag-instagram tag-priyanka-chopra tag-quantico tag-shireen">
		
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/bollywood_news/photos-priyanka-chopra-pampering-niece-cutest-thing-will-see-today/408835"><span class="g1-frame-inner" style="padding-bottom: 56.3186813187%;"><img width="364" height="205" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/08/priyanka-chpora-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Photos: Priyanka Chopra Pampering Her Niece Is The Cutest Thing You Will See Today" /><span class="g1-frame-icon"></span></span></a></figure>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-meta-stats g1-current-background"><span class="entry-shares"><strong>0</strong> Shares</span></p>
				<p class="entry-categories entry-categories-solid"><span class="entry-categories-inner"><a href="http://businessofcinema.com/category/bollywood_news" class="entry-category entry-category-item-5943">BOLLYWOOD</a><a href="http://businessofcinema.com/category/bollywood_hollywood_photos" class="entry-category entry-category-item-5849">PHOTOS</a></span></p>			</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://businessofcinema.com/bollywood_news/photos-priyanka-chopra-pampering-niece-cutest-thing-will-see-today/408835" rel="bookmark">Photos: Priyanka Chopra Pampering Her Niece Is The Cutest Thing You Will See Today</a></h3>		</header>

					<div class="entry-summary">
				<p>Priyanka Chopra has got a very cute niece who is getting showered with all the pampering and love that the actress has to offer.</p>
			</div>
		
					<footer>
				<p class="entry-meta entry-meta-s entry-meta-byline">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="http://businessofcinema.com/author/businessofcinema-news-network" title="Posts by BusinessofCinema News Network" rel="author">
			
							<strong>BusinessofCinema News Network</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2017-08-04T15:01:50">2017/08/04, 3:01 pm</time>				</p>
			</footer>
			</div>
</article>
									</li>

																	<li class="g1-collection-item">
										
<article class="entry-tpl-grid post-408848 post type-post status-publish format-standard has-post-thumbnail category-bollywood_news tag-bollywood tag-dilip-kumar tag-dilip-kumar-hospitalised tag-dilip-kumar-not-well tag-qila">
		
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/bollywood_news/picture-dilip-kumar-shows-deteriorated-health/408848"><span class="g1-frame-inner" style="padding-bottom: 56.3186813187%;"><img width="364" height="205" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/08/dilip-kumar-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="This Picture Of Dilip Kumar Shows How Deteriorated His Health Is!" /><span class="g1-frame-icon"></span></span></a></figure>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-meta-stats g1-current-background"><span class="entry-shares"><strong>35</strong> Shares</span></p>
				<p class="entry-categories entry-categories-solid"><span class="entry-categories-inner"><a href="http://businessofcinema.com/category/bollywood_news" class="entry-category entry-category-item-5943">BOLLYWOOD</a></span></p>			</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://businessofcinema.com/bollywood_news/picture-dilip-kumar-shows-deteriorated-health/408848" rel="bookmark">This Picture Of Dilip Kumar Shows How Deteriorated His Health Is!</a></h3>		</header>

					<div class="entry-summary">
				<p>Dilip Kumar was rushed to a hospital in Mumbai on this Wednesday evening. He had to be admitted to the hospital because of dehydration and urine infection.</p>
			</div>
		
					<footer>
				<p class="entry-meta entry-meta-s entry-meta-byline">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="http://businessofcinema.com/author/businessofcinema-news-network" title="Posts by BusinessofCinema News Network" rel="author">
			
							<strong>BusinessofCinema News Network</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2017-08-04T14:57:35">2017/08/04, 2:57 pm</time>				</p>
			</footer>
			</div>
</article>
									</li>

																	<li class="g1-collection-item">
										
<article class="entry-tpl-grid post-408840 post type-post status-publish format-standard has-post-thumbnail category-bollywood_news category-boxoffice category-business category-editors-picks tag-anushka-sharma tag-bollywood tag-box-office tag-imtiaz-ali tag-jab-harry-met-sejal tag-jab-harry-met-sejal-first-day-opening tag-jab-harry-met-sejal-on-box-office tag-shahrukh-khan">
		
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://businessofcinema.com/bollywood_news/box-office-shah-rukh-khan-anushka-sharma-starrer-jab-harry-met-sejal-first-day-opening/408840"><span class="g1-frame-inner" style="padding-bottom: 56.3186813187%;"><img width="364" height="205" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/07/Anushka-sharma-and-shah-rukh-khan6-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Shah Rukh Khan&#039;s Hawayein From Jab Harry Met Sejal Is Still In Progress" /><span class="g1-frame-icon"></span></span></a></figure>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-meta-stats g1-current-background"><span class="entry-shares"><strong>194</strong> Shares</span></p>
				<p class="entry-categories entry-categories-solid"><span class="entry-categories-inner"><a href="http://businessofcinema.com/category/bollywood_news" class="entry-category entry-category-item-5943">BOLLYWOOD</a><a href="http://businessofcinema.com/category/boxoffice" class="entry-category entry-category-item-5938">BOX OFFICE</a><a href="http://businessofcinema.com/category/business" class="entry-category entry-category-item-8553">Business</a><a href="http://businessofcinema.com/category/editors-picks" class="entry-category entry-category-item-18090">Editors Picks</a></span></p>			</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://businessofcinema.com/bollywood_news/box-office-shah-rukh-khan-anushka-sharma-starrer-jab-harry-met-sejal-first-day-opening/408840" rel="bookmark">Box Office: Shah Rukh Khan-Anushka Sharma Starrer Jab Harry Met Sejal First Day Opening</a></h3>		</header>

					<div class="entry-summary">
				<p>Finally, Bollywood actor Shah Rukh Khan and Anushka Sharma’s much-awaited film Jab Harry Met Sejal releases today at the Box Office.</p>
			</div>
		
					<footer>
				<p class="entry-meta entry-meta-s entry-meta-byline">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="http://businessofcinema.com/author/businessofcinema-news-network" title="Posts by BusinessofCinema News Network" rel="author">
			
							<strong>BusinessofCinema News Network</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2017-08-04T13:15:29">2017/08/04, 1:15 pm</time>				</p>
			</footer>
			</div>
</article>
									</li>

															</ul>
						</div>
					</div>

										
							</div>
			</aside></div><!-- #secondary -->



		</div>
		<div class="g1-row-background"></div>
	</div><!-- .g1-row -->



	<div class="g1-row g1-row-layout-page g1-prefooter">
		<div class="g1-row-inner">

			<div class="g1-column g1-column-1of3">
							</div>

			<div class="g1-column g1-column-1of3">
							</div>

			<div class="g1-column g1-column-1of3">
							</div>

		</div>
		<div class="g1-row-background">
		</div>
	</div>

<div class="g1-row g1-row-layout-page g1-footer">
	<div class="g1-row-inner">
		<div class="g1-column">

			<p class="g1-footer-text">Copyright Businessofcinema Inc.</p>

			<nav id="g1-footer-nav" class="g1-footer-nav"><ul id="g1-footer-nav-menu" class=""><li id="menu-item-42655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42655"><a href="http://businessofcinema.com/about">ABOUT</a></li>
<li id="menu-item-42657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42657"><a href="http://businessofcinema.com/contact-us">CONTACT US</a></li>
<li id="menu-item-42658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42658"><a href="http://businessofcinema.com/legal">LEGAL</a></li>
<li id="menu-item-42660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42660"><a href="http://businessofcinema.com/work-with-boc">WORK WITH BOC</a></li>
<li id="menu-item-42659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42659"><a href="http://businessofcinema.com/syndication">SYNDICATION</a></li>
<li id="menu-item-42656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42656"><a href="http://businessofcinema.com/advertise-with-boc">ADVERTISE WITH BOC</a></li>
<li id="menu-item-170166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170166"><a href="http://businessofcinema.com/privacy-policy">Privacy Policy</a></li>
</ul></nav>
			
	<a class="g1-footer-stamp" href="http://www.businessofcinema.com">
		<img class="g1-footer-stamp-icon" width="0" height="0" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2016/10/BOC400.png"  alt="" />					<span class="g1-footer-stamp-label">Businessofcinema</span>
			</a>

		</div><!-- .g1-column -->
	</div>
	<div class="g1-row-background">
	</div>
</div><!-- .g1-row -->

	<a href="#page" class="g1-back-to-top">Back to Top</a>

</div><!-- #page -->

<div class="g1-canvas-overlay"></div>

</div><!-- .g1-body-inner -->
<div id="g1-breakpoint-desktop"></div>
<div class="g1-canvas g1-canvas-global">
	<a class="g1-canvas-toggle" href="#"></a>
	<div class="g1-canvas-content">
	</div>
</div>


<script>
    jQuery(document).ready(function () {
		jQuery.post('http://businessofcinema.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script>

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/businessofcinema.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>










<script type="text/javascript" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/cache/minify/17641.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var bimber_front_config = "{\"ajax_url\":\"http:\\\/\\\/businessofcinema.com\\\/wp-admin\\\/admin-ajax.php\",\"timeago\":\"on\",\"sharebar\":\"on\",\"i10n\":{\"subscribe_mail_subject_tpl\":\"Check out this great article: %subject%\"}}";
/* ]]> */
</script>


<script type="text/javascript" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/cache/minify/44b4c.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"510095189187222"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type="text/javascript" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/cache/minify/13d7d.js"></script>

<div id="fb-root"></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=510095189187222&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

  
</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 5329/5406 objects using disk
Page Caching using disk: enhanced
Content Delivery Network via Amazon Web Services: CloudFront: d23ipcd5miwp4q.cloudfront.net
Minified using disk
Database Caching 36/39 queries in 0.008 seconds using disk

 Served from: businessofcinema.com @ 2017-08-04 16:51:16 by W3 Total Cache -->