<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns# video: http://ogp.me/ns/video# ya: http://webmaster.yandex.ru/vocabularies/"> <!--<![endif]-->
<head><link rel="stylesheet" type="text/css" href="https://d23ipcd5miwp4q.cloudfront.net/wp-content/cache/minify/3a6ee.css" media="all" />

    <title>Salman Khan Excites The Audience With A Still Of Him And Jacqueline Fernandez From Race 3</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://businessofcinema.com/xmlrpc.php" />
    <meta property="og:image" content="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2018/06/salman-khan-jacqueline-fernandez.jpg" /><link rel="icon" type="image/png" href="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/11/A-favicon-image16-x-16px.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/11/Upload-your-icon-76-x-76px.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/11/Upload-your-icon-120-x-120px.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/11/Upload-your-icon-152-x-152px.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/11/Upload-your-icon-114-x-114px.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/11/Upload-your-icon-144-x-144px.png"/>
<!-- This site is optimized with the Yoast SEO Premium plugin v7.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Superstar Salman Khan who is all set for the big Eid release Race 3 stirred the excitement of the audience by sharing an adorable picture"/>
<meta name="original-source" content="https://businessofcinema.com/bollywood_news/salman-khan-excites-the-audience-with-a-still-of-him-and-jacqueline-fernandez-from-race-3/423768" />
<link rel="canonical" href="https://businessofcinema.com/bollywood_news/salman-khan-excites-the-audience-with-a-still-of-him-and-jacqueline-fernandez-from-race-3/423768" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Salman Khan Excites The Audience With A Still Of Him And Jacqueline Fernandez From Race 3" />
<meta property="og:description" content="Superstar Salman Khan who is all set for the big Eid release Race 3 stirred the excitement of the audience by sharing an adorable picture" />
<meta property="og:url" content="https://businessofcinema.com/bollywood_news/salman-khan-excites-the-audience-with-a-still-of-him-and-jacqueline-fernandez-from-race-3/423768" />
<meta property="og:site_name" content="Businessofcinema.com" />
<meta property="article:section" content="BOLLYWOOD" />
<meta property="article:published_time" content="2018-06-13T23:08:26+05:30" />
<meta property="og:image" content="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2018/06/salman-khan-jacqueline-fernandez.jpg" />
<meta property="og:image:secure_url" content="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2018/06/salman-khan-jacqueline-fernandez.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Superstar Salman Khan who is all set for the big Eid release Race 3 stirred the excitement of the audience by sharing an adorable picture" />
<meta name="twitter:title" content="Salman Khan Excites The Audience With A Still Of Him And Jacqueline Fernandez From Race 3" />
<meta name="twitter:image" content="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2018/06/salman-khan-jacqueline-fernandez.jpg" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Businessofcinema.com &raquo; Feed" href="https://businessofcinema.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Businessofcinema.com &raquo; Comments Feed" href="https://businessofcinema.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/businessofcinema.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>


<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1' type='text/css' media='all' />



<script type="text/javascript" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/cache/minify/df983.js"></script>


<link rel='https://api.w.org/' href='https://businessofcinema.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://businessofcinema.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://d23ipcd5miwp4q.cloudfront.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.6" />
<link rel='shortlink' href='https://businessofcinema.com/?p=423768' />
<link rel="alternate" type="application/json+oembed" href="https://businessofcinema.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbusinessofcinema.com%2Fbollywood_news%2Fsalman-khan-excites-the-audience-with-a-still-of-him-and-jacqueline-fernandez-from-race-3%2F423768" />
<link rel="alternate" type="text/xml+oembed" href="https://businessofcinema.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbusinessofcinema.com%2Fbollywood_news%2Fsalman-khan-excites-the-audience-with-a-still-of-him-and-jacqueline-fernandez-from-race-3%2F423768&#038;format=xml" />
<meta property="fb:app_id" content="510095189187222"/>	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/businessofcinema.com\/wp-admin\/","wpRestNonce":"1e2b0fffee","wpRestUrl":"https:\/\/businessofcinema.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/%post_id%"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://d23ipcd5miwp4q.cloudfront.net/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://d23ipcd5miwp4q.cloudfront.net/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://businessofcinema.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '59e50e26-f5fa-4af8-b109-5875aae3aa8b';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://businessofcinema.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.08e72fe8-7d9e-49e9-8aad-204d649fdf9c";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<link rel="amphtml" href="https://businessofcinema.com/bollywood_news/salman-khan-excites-the-audience-with-a-still-of-him-and-jacqueline-fernandez-from-race-3/423768/amp">
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/businessofcinema.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="https:\/\/businessofcinema.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#dd3333";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5204375-2', 'auto');
  ga('send', 'pageview');

</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://businessofcinema.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://businessofcinema.com/category/bollywood_news",
                                "name": "BOLLYWOOD"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://businessofcinema.com/bollywood_news/salman-khan-excites-the-audience-with-a-still-of-him-and-jacqueline-fernandez-from-race-3/423768",
                                "name": "Salman Khan Excites The Audience With A Still Of Him And Jacqueline..."                                
                            }
                        }    ]
                        }
                       </script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script type="text/javascript" src="https://sdk.adspruce.com/1/adspruce.js?pid=3576&sid=1" defer></script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script  async type="text/javascript" src="//static.criteo.net/js/ld/publishertag.js"></script>
</head>

<body class="post-template-default single single-post postid-423768 single-format-standard salman-khan-excites-the-audience-with-a-still-of-him-and-jacqueline-fernandez-from-race-3 global-block-template-1 wpb-js-composer js-comp-ver-5.2.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

<script type="text/javascript" src="https://adbit.biz/js/show_ads.js" async></script>

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/businessofcinema" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/business_of_cinema/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="feed" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/boclive" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="td-mobile-main-menu"><li id="menu-item-49384" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-49384"><a href="https://businessofcinema.com/category/bollywood_news">BOLLYWOOD</a></li>
<li id="menu-item-49386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49386"><a href="https://businessofcinema.com/category/hollywood">HOLLYWOOD</a></li>
<li id="menu-item-49389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49389"><a href="https://businessofcinema.com/category/videos">VIDEOS</a></li>
<li id="menu-item-49388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49388"><a href="https://businessofcinema.com/category/reviews">REVIEWS</a></li>
<li id="menu-item-49385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49385"><a href="https://businessofcinema.com/category/boxoffice">BOX OFFICE</a></li>
<li id="menu-item-80576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80576"><a href="https://businessofcinema.com/category/bollywood_hollywood_photos">PHOTOS</a></li>
<li id="menu-item-64970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64970"><a href="https://businessofcinema.com/category/business">BUSINESS</a></li>
<li id="menu-item-111282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111282"><a href="https://businessofcinema.com/category/tele">TV</a></li>
<li id="menu-item-156712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156712"><a href="https://businessofcinema.com/category/regionalmovies">REGIONAL</a></li>
<li id="menu-item-407759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-407759"><a href="https://businessofcinema.com/category/tele/salman-khan-bigg-boss-11">Bigg Boss 11</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://businessofcinema.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10">

	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-2">
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/businessofcinema" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/business_of_cinema/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="feed" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/boclive" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
        
<div class="td-header-sp-top-menu">


	</div>
    </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://businessofcinema.com/">
			<img class="td-retina-data"  data-retina="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2016/08/BOC400.png" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2016/08/BOC400.png" alt="BusinessofCinema.com" title="BusinessofCinema.com" width="359"/>
			<span class="td-visual-hidden">Businessofcinema.com</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://businessofcinema.com/">
			<img class="td-retina-data" data-retina="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/11/retina-logo-mobile-size-280-x-96px.png" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2017/11/logo-mobile-size.png" alt="BusinessofCinema.com" title="BusinessofCinema.com"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://businessofcinema.com/">
			<img class="td-retina-data" data-retina="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2016/08/BOC400.png" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2016/08/BOC400.png" alt="BusinessofCinema.com" title="BusinessofCinema.com"/>
		</a>
	    </div>
    <div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-49384"><a href="https://businessofcinema.com/category/bollywood_news">BOLLYWOOD</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-49386"><a href="https://businessofcinema.com/category/hollywood">HOLLYWOOD</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-49389"><a href="https://businessofcinema.com/category/videos">VIDEOS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-49388"><a href="https://businessofcinema.com/category/reviews">REVIEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-49385"><a href="https://businessofcinema.com/category/boxoffice">BOX OFFICE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-80576"><a href="https://businessofcinema.com/category/bollywood_hollywood_photos">PHOTOS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-64970"><a href="https://businessofcinema.com/category/business">BUSINESS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-111282"><a href="https://businessofcinema.com/category/tele">TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156712"><a href="https://businessofcinema.com/category/regionalmovies">REGIONAL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-407759"><a href="https://businessofcinema.com/category/tele/salman-khan-bigg-boss-11">Bigg Boss 11</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://businessofcinema.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

    <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5b2156c3094ec_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3452818097917548" data-ad-slot="5784487118"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3452818097917548" data-ad-slot="5784487118"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3452818097917548" data-ad-slot="5784487118"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3452818097917548" data-ad-slot="5784487118"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://businessofcinema.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in BOLLYWOOD" class="entry-crumb" href="https://businessofcinema.com/category/bollywood_news">BOLLYWOOD</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Salman Khan Excites The Audience With A Still Of Him And Jacqueline...</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-423768" class="post-423768 post type-post status-publish format-standard has-post-thumbnail hentry category-bollywood_news" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://businessofcinema.com/category/bollywood_news">BOLLYWOOD</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Salman Khan Excites The Audience With A Still Of Him And Jacqueline Fernandez From Race 3</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://businessofcinema.com/author/businessofcinema-news-network">BusinessofCinema News Network</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-06-13T23:08:26+00:00" >2018/06/13</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbusinessofcinema.com%2Fbollywood_news%2Fsalman-khan-excites-the-audience-with-a-still-of-him-and-jacqueline-fernandez-from-race-3%2F423768" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Salman+Khan+Excites+The+Audience+With+A+Still+Of+Him+And+Jacqueline+Fernandez+From+Race+3&url=https%3A%2F%2Fbusinessofcinema.com%2Fbollywood_news%2Fsalman-khan-excites-the-audience-with-a-still-of-him-and-jacqueline-fernandez-from-race-3%2F423768&via=boclive"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://businessofcinema.com/bollywood_news/salman-khan-excites-the-audience-with-a-still-of-him-and-jacqueline-fernandez-from-race-3/423768" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://businessofcinema.com/bollywood_news/salman-khan-excites-the-audience-with-a-still-of-him-and-jacqueline-fernandez-from-race-3/423768&amp;media=https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2018/06/salman-khan-jacqueline-fernandez.jpg&description=Salman%2BKhan%2BExcites%2BThe%2BAudience%2BWith%2BA%2BStill%2BOf%2BHim%2BAnd%2BJacqueline%2BFernandez%2BFrom%2BRace%2B3" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Salman+Khan+Excites+The+Audience+With+A+Still+Of+Him+And+Jacqueline+Fernandez+From+Race+3%20-%20https%3A%2F%2Fbusinessofcinema.com%2Fbollywood_news%2Fsalman-khan-excites-the-audience-with-a-still-of-him-and-jacqueline-fernandez-from-race-3%2F423768" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://businessofcinema.com/bollywood_news/salman-khan-excites-the-audience-with-a-still-of-him-and-jacqueline-fernandez-from-race-3/423768&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://businessofcinema.com/bollywood_news/salman-khan-excites-the-audience-with-a-still-of-him-and-jacqueline-fernandez-from-race-3/423768" data-text="Salman Khan Excites The Audience With A Still Of Him And Jacqueline Fernandez From Race 3" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><img width="696" height="392" class="entry-thumb" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2018/06/salman-khan-jacqueline-fernandez-696x392.jpg" srcset="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2018/06/salman-khan-jacqueline-fernandez-696x392.jpg 696w, https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2018/06/salman-khan-jacqueline-fernandez-300x169.jpg 300w, https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2018/06/salman-khan-jacqueline-fernandez-768x432.jpg 768w, https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2018/06/salman-khan-jacqueline-fernandez-1024x576.jpg 1024w, https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2018/06/salman-khan-jacqueline-fernandez-1068x601.jpg 1068w, https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2018/06/salman-khan-jacqueline-fernandez-747x420.jpg 747w, https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2018/06/salman-khan-jacqueline-fernandez.jpg 1280w" sizes="(max-width: 696px) 100vw, 696px" alt="salman khan jacqueline fernandez" title="salman khan jacqueline fernandez"/></div>
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_3_5b2156c30d15f_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3452818097917548" data-ad-slot="7261220312"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3452818097917548" data-ad-slot="7261220312"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3452818097917548" data-ad-slot="7261220312"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3452818097917548" data-ad-slot="7261220312"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<!-- WhatsApp Share Button for WordPress: http://peadig.com/wordpress-plugins/whatsapp-share-button/ --><div class="wabtn_container"><a href="whatsapp://send?text=Salman Khan Excites The Audience With A Still Of Him And Jacqueline Fernandez From Race 3 - https://businessofcinema.com/bollywood_news/salman-khan-excites-the-audience-with-a-still-of-him-and-jacqueline-fernandez-from-race-3/423768?utm_source=WhatsApp%26utm_medium=IM%26amp;utm_campaign=share%20button" class="wabtn">Share this on WhatsApp</a></div><h3>Superstar Salman Khan who is all set for the big Eid release Race 3 stirred the excitement of the audience by sharing an adorable picture of him and Jacqueline Fernandez in the mountains.</h3>
<div class="td-a-rec td-a-rec-id-content_inlineleft  td_uid_2_5b2156c30cfe2_rand td_block_template_1"><div class="td-all-devices">
<!--300x250 article top advt with no back-->
<script type="text/javascript">
Criteo.DisplayAd({
    "zoneid": 191500,
    "async": false});
</script>
</div></div><p>Earlier in the year, Salman Khan and Jacqueline Fernandez shot for the upcoming action entertainer in the snow-clad mountains of Jammu and Kashmir. Reminiscing the same, Salman Khan took to social media to share a picture of the duo from the sets.</p>
<p>Glimpses of the sizzling couple turning up the heat in the snow-clad mountains were seen in the trailer as well as the earlier released song.</p>
<p>Salman Khan and Jacqueline Fernandez who created waves with their last outing Kick are all set to spread their charm in one of the most anticipated films of the year Race 3. There has been immense anticipation amongst the audience to witness the duo on screen again.</p>
<p>The recently released track Heeriye from Race 3 has got the temperatures soaring with the sizzling chemistry of the leading duo.</p>
<p>Marking the festive season of Eid, Race 3 proves to be a complete festive bonanza, with action, family drama, suspense, romance and promise of blockbuster songs.</p>
<p>Starring an ensemble cast of Salman Khan, Jacqueline Fernandez, Anil Kapoor, Bobby Deol, Saqib Saleem and Daisy Shah, the action thriller is undoubtedly one of the most awaited films.</p>
<p>Produced by Salman Khan Films and Ramesh Taurani under the banner of Tips Films, Race 3 is directed by Remo D&#8217;souza and will hit theatres on Eid 2018.</p>
<!-- WhatsApp Share Button for WordPress: http://peadig.com/wordpress-plugins/whatsapp-share-button/ --><div class="wabtn_container"><a href="whatsapp://send?text=Salman Khan Excites The Audience With A Still Of Him And Jacqueline Fernandez From Race 3 - https://businessofcinema.com/bollywood_news/salman-khan-excites-the-audience-with-a-still-of-him-and-jacqueline-fernandez-from-race-3/423768?utm_source=WhatsApp%26utm_medium=IM%26amp;utm_campaign=share%20button" class="wabtn">Share this on WhatsApp</a></div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_4_5b2156c30d26a_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3452818097917548" data-ad-slot="1214686716"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3452818097917548" data-ad-slot="1214686716"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3452818097917548" data-ad-slot="1214686716"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3452818097917548" data-ad-slot="1214686716"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbusinessofcinema.com%2Fbollywood_news%2Fsalman-khan-excites-the-audience-with-a-still-of-him-and-jacqueline-fernandez-from-race-3%2F423768" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Salman+Khan+Excites+The+Audience+With+A+Still+Of+Him+And+Jacqueline+Fernandez+From+Race+3&url=https%3A%2F%2Fbusinessofcinema.com%2Fbollywood_news%2Fsalman-khan-excites-the-audience-with-a-still-of-him-and-jacqueline-fernandez-from-race-3%2F423768&via=boclive"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://businessofcinema.com/bollywood_news/salman-khan-excites-the-audience-with-a-still-of-him-and-jacqueline-fernandez-from-race-3/423768" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://businessofcinema.com/bollywood_news/salman-khan-excites-the-audience-with-a-still-of-him-and-jacqueline-fernandez-from-race-3/423768&amp;media=https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2018/06/salman-khan-jacqueline-fernandez.jpg&description=Salman%2BKhan%2BExcites%2BThe%2BAudience%2BWith%2BA%2BStill%2BOf%2BHim%2BAnd%2BJacqueline%2BFernandez%2BFrom%2BRace%2B3" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Salman+Khan+Excites+The+Audience+With+A+Still+Of+Him+And+Jacqueline+Fernandez+From+Race+3%20-%20https%3A%2F%2Fbusinessofcinema.com%2Fbollywood_news%2Fsalman-khan-excites-the-audience-with-a-still-of-him-and-jacqueline-fernandez-from-race-3%2F423768" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://businessofcinema.com/bollywood_news/salman-khan-excites-the-audience-with-a-still-of-him-and-jacqueline-fernandez-from-race-3/423768&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://businessofcinema.com/bollywood_news/salman-khan-excites-the-audience-with-a-still-of-him-and-jacqueline-fernandez-from-race-3/423768" data-text="Salman Khan Excites The Audience With A Still Of Him And Jacqueline Fernandez From Race 3" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://businessofcinema.com/bollywood_news/omg-heres-a-proof-of-ranbir-kapoors-splitting-mirror-image-of-sanju/423766">OMG! Here&#8217;s A Proof Of Ranbir Kapoor&#8217;s Splitting Mirror Image Of Sanju</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://businessofcinema.com/author/businessofcinema-news-network">BusinessofCinema News Network</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="BusinessofCinema News Network"></span><meta itemprop="datePublished" content="2018-06-13T23:08:26+00:00"><meta itemprop="dateModified" content="2018-06-13T23:08:26+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://businessofcinema.com/bollywood_news/salman-khan-excites-the-audience-with-a-still-of-him-and-jacqueline-fernandez-from-race-3/423768"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2016/08/BOC400.png"></span><meta itemprop="name" content="Businessofcinema.com"></span><meta itemprop="headline " content="Salman Khan Excites The Audience With A Still Of Him And Jacqueline Fernandez From Race 3"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2018/06/salman-khan-jacqueline-fernandez.jpg"><meta itemprop="width" content="1280"><meta itemprop="height" content="720"></span>	        <div class="OUTBRAIN" data-src="//businessofcinema.com//bollywood_news/salman-khan-excites-the-audience-with-a-still-of-him-and-jacqueline-fernandez-from-race-3/423768" data-widget-id="AR_2" data-ob-template="BusinessOfCinema"></div>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>

	        <!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=></fb:comments-count> comments!</p><div class="fb-comments" data-href="" data-numposts="5" data-width="100%" data-colorscheme="light"></div>        </footer>

    </article> <!-- /.post -->

    
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-sidebar  td_uid_5_5b2156c310302_rand td_block_template_1"><div class="td-all-devices">
<!-- 300 x 250 Below Menu with no back-->
<script type="text/javascript">
Criteo.DisplayAd({
    "zoneid": 171845,
    "async": false});
</script>
</div></div><div class="td_block_wrap td_block_slide td_block_widget td_uid_6_5b2156c3105cf_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_6_5b2156c3105cf" ><script>var block_td_uid_6_5b2156c3105cf = new tdBlock();
block_td_uid_6_5b2156c3105cf.id = "td_uid_6_5b2156c3105cf";
block_td_uid_6_5b2156c3105cf.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Trending ","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_6_5b2156c3105cf_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_5b2156c3105cf_rand","tdc_css_class_style":"td_uid_6_5b2156c3105cf_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_6_5b2156c3105cf.td_column_number = "1";
block_td_uid_6_5b2156c3105cf.block_type = "td_block_slide";
block_td_uid_6_5b2156c3105cf.post_count = "5";
block_td_uid_6_5b2156c3105cf.found_posts = "61458";
block_td_uid_6_5b2156c3105cf.header_color = "#";
block_td_uid_6_5b2156c3105cf.ajax_pagination_infinite_stop = "";
block_td_uid_6_5b2156c3105cf.max_num_pages = "12292";
tdBlocksArray.push(block_td_uid_6_5b2156c3105cf);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Trending </span></h4></div><div id=td_uid_6_5b2156c3105cf class="td_block_inner"><div id="td_uid_7_5b2156c313745" class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div class="td-slider "><div id="td_uid_7_5b2156c313745_item_0" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://businessofcinema.com/bollywood_news/salman-khan-excites-the-audience-with-a-still-of-him-and-jacqueline-fernandez-from-race-3/423768" rel="bookmark" title="Salman Khan Excites The Audience With A Still Of Him And Jacqueline Fernandez From Race 3"><img width="324" height="400" class="entry-thumb" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2018/06/salman-khan-jacqueline-fernandez-324x400.jpg" alt="salman khan jacqueline fernandez" title="Salman Khan Excites The Audience With A Still Of Him And Jacqueline Fernandez From Race 3"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://businessofcinema.com/category/bollywood_news">BOLLYWOOD</a></span><h3 class="entry-title td-module-title"><a href="https://businessofcinema.com/bollywood_news/salman-khan-excites-the-audience-with-a-still-of-him-and-jacqueline-fernandez-from-race-3/423768" rel="bookmark" title="Salman Khan Excites The Audience With A Still Of Him And Jacqueline Fernandez From Race 3">Salman Khan Excites The Audience With A Still Of Him And Jacqueline Fernandez From Race 3</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://businessofcinema.com/author/businessofcinema-news-network">BusinessofCinema News Network</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-13T23:08:26+00:00" >2018/06/13</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="https://businessofcinema.com/bollywood_news/salman-khan-excites-the-audience-with-a-still-of-him-and-jacqueline-fernandez-from-race-3/423768#respond">0</a></div></div></div></div><div id="td_uid_7_5b2156c313745_item_1" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://businessofcinema.com/bollywood_news/omg-heres-a-proof-of-ranbir-kapoors-splitting-mirror-image-of-sanju/423766" rel="bookmark" title="OMG! Here&#8217;s A Proof Of Ranbir Kapoor&#8217;s Splitting Mirror Image Of Sanju"><img width="324" height="400" class="entry-thumb" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2018/05/sanju-324x400.jpg" alt="sanju" title="OMG! Here&#8217;s A Proof Of Ranbir Kapoor&#8217;s Splitting Mirror Image Of Sanju"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://businessofcinema.com/category/bollywood_news">BOLLYWOOD</a></span><h3 class="entry-title td-module-title"><a href="https://businessofcinema.com/bollywood_news/omg-heres-a-proof-of-ranbir-kapoors-splitting-mirror-image-of-sanju/423766" rel="bookmark" title="OMG! Here&#8217;s A Proof Of Ranbir Kapoor&#8217;s Splitting Mirror Image Of Sanju">OMG! Here&#8217;s A Proof Of Ranbir Kapoor&#8217;s Splitting Mirror Image Of Sanju</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://businessofcinema.com/author/businessofcinema-news-network">BusinessofCinema News Network</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-13T22:48:45+00:00" >2018/06/13</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="https://businessofcinema.com/bollywood_news/omg-heres-a-proof-of-ranbir-kapoors-splitting-mirror-image-of-sanju/423766#respond">0</a></div></div></div></div><div id="td_uid_7_5b2156c313745_item_2" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://businessofcinema.com/bollywood_news/bb-ki-vines-sensation-bhuvan-bam-releases-third-single-titled-safar/423761" rel="bookmark" title="BB Ki Vines Sensation Bhuvan Bam Releases Third Single Titled &#8216;Safar&#8217;"><img width="324" height="400" class="entry-thumb" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2018/06/safar-bb-ki-vines-324x400.jpg" alt="safar bb ki vines" title="BB Ki Vines Sensation Bhuvan Bam Releases Third Single Titled &#8216;Safar&#8217;"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://businessofcinema.com/category/bollywood_news">BOLLYWOOD</a></span><h3 class="entry-title td-module-title"><a href="https://businessofcinema.com/bollywood_news/bb-ki-vines-sensation-bhuvan-bam-releases-third-single-titled-safar/423761" rel="bookmark" title="BB Ki Vines Sensation Bhuvan Bam Releases Third Single Titled &#8216;Safar&#8217;">BB Ki Vines Sensation Bhuvan Bam Releases Third Single Titled &#8216;Safar&#8217;</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://businessofcinema.com/author/businessofcinema-news-network">BusinessofCinema News Network</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-13T16:17:11+00:00" >2018/06/13</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="https://businessofcinema.com/bollywood_news/bb-ki-vines-sensation-bhuvan-bam-releases-third-single-titled-safar/423761#respond">0</a></div></div></div></div><div id="td_uid_7_5b2156c313745_item_3" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://businessofcinema.com/bollywood_news/amazon-prime-video-india-announces-a-new-prime-original-series-the-family-man/423758" rel="bookmark" title="Amazon Prime Video India Announces A New Prime Original Series – The Family Man"><img width="324" height="400" class="entry-thumb" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2018/06/manoj-bajpayee-324x400.jpg" alt="manoj bajpayee" title="Amazon Prime Video India Announces A New Prime Original Series – The Family Man"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://businessofcinema.com/category/bollywood_news">BOLLYWOOD</a></span><h3 class="entry-title td-module-title"><a href="https://businessofcinema.com/bollywood_news/amazon-prime-video-india-announces-a-new-prime-original-series-the-family-man/423758" rel="bookmark" title="Amazon Prime Video India Announces A New Prime Original Series – The Family Man">Amazon Prime Video India Announces A New Prime Original Series – The Family Man</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://businessofcinema.com/author/businessofcinema-news-network">BusinessofCinema News Network</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-13T15:24:32+00:00" >2018/06/13</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="https://businessofcinema.com/bollywood_news/amazon-prime-video-india-announces-a-new-prime-original-series-the-family-man/423758#respond">0</a></div></div></div></div><div id="td_uid_7_5b2156c313745_item_4" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://businessofcinema.com/bollywood_news/salman-khan-is-excited-to-watch-race-3-in-3d/423755" rel="bookmark" title="Salman Khan Is Excited To Watch Race 3 In 3D"><img width="324" height="400" class="entry-thumb" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/uploads/2018/05/race-3-324x400.jpg" alt="race 3" title="Salman Khan Is Excited To Watch Race 3 In 3D"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://businessofcinema.com/category/bollywood_news">BOLLYWOOD</a></span><h3 class="entry-title td-module-title"><a href="https://businessofcinema.com/bollywood_news/salman-khan-is-excited-to-watch-race-3-in-3d/423755" rel="bookmark" title="Salman Khan Is Excited To Watch Race 3 In 3D">Salman Khan Is Excited To Watch Race 3 In 3D</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://businessofcinema.com/author/businessofcinema-news-network">BusinessofCinema News Network</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-13T07:15:20+00:00" >2018/06/13</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="https://businessofcinema.com/bollywood_news/salman-khan-is-excited-to-watch-race-3-in-3d/423755#respond">0</a></div></div></div></div></div><i class = "td-icon-left prevButton"></i><i class = "td-icon-right nextButton"></i></div></div></div> <!-- ./block1 -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->


<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-42655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-42655"><a href="https://businessofcinema.com/about">ABOUT</a></li>
<li id="menu-item-42657" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42657"><a href="https://businessofcinema.com/contact-us">CONTACT US</a></li>
<li id="menu-item-42658" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42658"><a href="https://businessofcinema.com/legal">LEGAL</a></li>
<li id="menu-item-42660" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42660"><a href="https://businessofcinema.com/work-with-boc">WORK WITH BOC</a></li>
<li id="menu-item-42659" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42659"><a href="https://businessofcinema.com/syndication">SYNDICATION</a></li>
<li id="menu-item-42656" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42656"><a href="https://businessofcinema.com/advertise-with-boc">ADVERTISE WITH BOC</a></li>
<li id="menu-item-170166" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-170166"><a href="https://businessofcinema.com/privacy-policy">Privacy Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    Copyright Businessofcinema Inc.                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        Speed booster: v4.9

        uid: 5b2156c31adc1
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-related-title > .td-related-right {
display: none;
}
</style>



<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/businessofcinema.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>



<script type="text/javascript" src="https://d23ipcd5miwp4q.cloudfront.net/wp-content/cache/minify/2a9ba.js"></script>

<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=510095189187222&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- JS generated by theme -->

<script>
    

jQuery(document).ready(function() {
    jQuery("#td_uid_7_5b2156c313745").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        
            autoSlide: true,
            autoSlideTimer: 10000,
            

        infiniteSlider: true,
        navPrevSelector: jQuery("#td_uid_7_5b2156c313745 .prevButton"),
        navNextSelector: jQuery("#td_uid_7_5b2156c313745 .nextButton")
        ,
                //onSliderLoaded : td_resize_normal_slide,
                //onSliderResize : td_resize_normal_slide_and_update
    });
});
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[423768]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://d23ipcd5miwp4q.cloudfront.net/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://businessofcinema.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5b2156c31b382"></textarea>
						<div id="td_live_css_uid_1_5b2156c31b382" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5b2156c31b382');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5b2156c31b382");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 3168/194 objects using disk
Page Caching using disk: enhanced 
Content Delivery Network via Amazon Web Services: CloudFront: d23ipcd5miwp4q.cloudfront.net
Minified using disk
Database Caching 3/13 queries in 0.605 seconds using disk

Served from: businessofcinema.com @ 2018-06-13 23:09:15 by W3 Total Cache
-->